Proyecto: Enderezando un 147 GTA

kintanet

Alfista Compulsivo
Usuario Premium

Que pasada de proyecto y que envidia tener el conocimiento y medios para hacerlo.

Ánimo y aqui estaremos en siguientes actualizaciones con las palomitas :D
 

Jaarrigu

Alfista Veterano
Usuario Premium

Vaya trabajo bien hecho!!! Seguimos tus avances ;)
 

carlos_s2r

Alfista Junior
Usuario Premium

Cuando lo acabes, deberías hacer una presentación por todo lo alto y que podamos verlo en directo...

Enviado desde mi SM-N975F mediante Tapatalk
 

QUADRIFOGLIO

Bastión Alfista
Usuario Premium

Lo subo a dos euromillones ;)

Impresionante.
 

Antoniokodo

Alfista Compulsivo
Usuario Premium

Y a los Alfistas no les gusta escuchar que tienen coches asiduos de las grúas y van los admin de la pagina de FB del foro y publican este hilo con la foto del coche en grua. Qué malos:p jajaja

Screenshot-2023-08-31-at-20-13-23-1-Facebook.png
 

Antoniokodo

Alfista Compulsivo
Usuario Premium

Pues de vuelta estamos con más cosillas, esta vez una sesión de trabajos variados..

La body computer estuve sacándole datos para hacerme otra llave, porque sólo tenía una. Por suerte pude conseguir una llave completa reparada con espadín preparado para tallar a mi coche, así que perfecto:likeit:

IMG-20210322-160558707.jpg




Con eso ya podía ponerla de nuevo en su sitio, ya con la instalación adicional para los faros, todo bien organizado y repasado, también se repasó todo el cableado que va a la body.

IMG-20210403-141752141.jpg



A los asientos les tenía bastantes ganas de meterle mano, tenían pinta de tener mierda para aburrir y bien a falta de un buen acondicionado. Comenzamos con el del acompañante

IMG-20210403-153548472.jpg

IMG-20210403-153648472.jpg

IMG-20210403-153648473.jpg



Tras un buen aspirado con cepillo, que había mierda en todos los rincones y una buena limpieza con limpiador de cuero, pulverizador de espuma y cepillo suave, este es el resultado:)

IMG-20210403-172948471.jpg



Siguiente el del conductor que era brutal, el 50/50 lo dice todo

IMG-20210403-173448472.jpg



Los siguientes fueron los traseros, esos por suerte no hizo falta frotar tanto

IMG-20210403-185848472.jpg

IMG-20210403-195148472.jpg



Ya después de dejarlos unos días que "respirasen", les dí el acondicionador un poco en exceso, para luego retirar lo que quede al día siguiente.

IMG-20210410-180434185.jpg



Más, los revestimientos del maletero los tuve que tintar negros unos que conseguí de desguace después de no encontrar los especificos de GTA/TI. No quedan malamente y por ahora aguantan bien..

IMG_20210402_191052141.jpg

IMG-20210403-195748472.jpg



A los paños de puerta tanto delanteros como traseros se les pegó un buen y necesario repaso, los traseros tenían despegados la mayoría de los soportes de las grapas, así que hubo que pegarlos de nuevo en su sitio. Los delanteros estaban mejores, a estos de les hizo un poco de trabajo de insonorización. Abulta bastante pero por suerte pesa poco..

IMG-20210227-184316254.jpg



Estuve también diseccionando los Tweeter de los altavoces ESX para poder adaptarlos al alojamiento original

IMG-20210227-180716254.jpg



Van puestos sobre la base de los tweeter originales, así que se siguen pudiendo desmontar sin problemas.

IMG-20210227-184216254.jpg



Estuve preparado el selector del cambio, poniendo el kit de reparación, que entre que tenía ya holgura y estaba la base floja, tenía holgura de narices:confused:

IMG-20210402-180852141.jpg

IMG-20210402-172952141.jpg



Siguiente, poner los silentblocks nuevos al tirante motor superior

IMG-20210410-121234185.jpg


El siguiente paciente es la ECU motor, en el viaje de vuelta tuve algún problema de arranque en caliente un tanto extraño y viendo el estado de la unidad ya habían tocado dentro..

IMG-20201114-142929.jpg



La tapa estaba pegada a cal y canto tuve que romperla para poder sacarla, así que me agencié una de 1.6TS como donante. Resulta que la abro y uno de los famosos condensadores que suelen dar lata las soldaduras, no está!!:oops::rolleyes: Y el otro condensador es como si lo hubiese soldado un mono...

IMG-20210130-182031.jpg



En fin, le puse ambos condensadores de la donante, que son los mismos. Quedé las soldaduras lo más limpias posibles e intenté sacar toda la mierda posible que había en el gel. Quedó a falta de pegar tapa una vez lo arranque y vea que funciona todo OK.

IMG-20210402-211852141.jpg



También dejo parte del trabajo de las llantas, tuve que mandar dos de ellas a enderezar, las capullas estaban muy muy mal...

IMG-20210317-151542140.jpg


IMG-20210325-161258807.jpg


IMG-20210325-161259807.jpg



Ya aparejadas enteras, luego se pintaran de dos veces interior y exterior

IMG-20210329-201437068.jpg



Eso es todo, pronto más!

Un saludo.
 

FABRETA turbo

Bastión Alfista
Usuario Premium

Más de uno ha tenido pesadillas con los condensadores esos de tantalio ......
Buen trabajo
 

Antoniokodo

Alfista Compulsivo
Usuario Premium

Buenas a todos, otra entrega toca a ver si vamos avanzando :)

Siguiendo con el motor, el radiador ya listo para montar con el soporte de los electros ya montado.

IMG-20210410-190434185.jpg



Ya en su sitio, alguno de esos tochos soldados hubo que torcerlo para que coincidiese con la traviesa inferior y el condensador del A/C

IMG-20210410-191334185.jpg


IMG-20210410-194334085.jpg



La toma de aire del radiador de la dirección ya montada

IMG-20210410-194334185.jpg



La caja de filtro de aire queda justa justa..

IMG-20210410-194434185.jpg




La siguiente tarea era terminar ya del todo la instalación de los faros bixenon, ya recibí uno de los conectores de los faros con todos los pines necesarios para el faro izquierdo, que es a donde van todas las señales y los sensores. Aquí después de haber metido todo el cableado extra dentro de la instalación original y haber vuelto a cerrarla.

IMG-20210501-141636.jpg



Aquí los puntos de unión de las alimentación y masas de los sensores de alturas, ocultos bajo la caja de fusibles del vano motor.


IMG-20210501-141702.jpg

IMG-20210501-141700.jpg



Conectores de conversión ya preparados


IMG-20210507-105818.jpg




Ya he montado el colector de admisión, tenía ganas de probar la ECU y comprobar el tensado de la distribución, así que lo arranqué un poquito sin colectores ni nada...la de dios. Tuve que retocar un pelo la tensión de la correa pero eso ya me permite poder cerrar el motor por completo y ya montar colectores, cuna, y un largo etc...

IMG-20210410-202634185.jpg



Por otra parte, el colector de escape trasero después de un trabajo del copón ya está listo.. Aquí está en preparación de sacar tornillos partidos y se han tapado algunos de los taladros de la brida a la culata, le habían pasado una broca mas grande y era un desastre..

IMG-20210214-200525361.jpg

IMG-20210214-200525362.jpg

IMG-20210214-200526.jpg




Al final se tuvieron que tapar todos los taladros para hacerlo de cero con una plantilla, también se ha empezado a reconstruir la brida de salida del colector y se ha quitado el soporte que tenia guarramente soldado..

IMG-20210319-215240140.jpg



Aquí ya con la brida a la culata taladrada y la brida de salida ya reconstruida y en proceso de hacer las roscas de nuevo, con mucho cuidado de que queden perpendiculares al plano de la junta.
IMG-20210411-140930185.jpg



Aquí ya limpio y preparado, se han puesto soportes para montar el escudo térmico del motor de arranque de los colectores originales y se ha hecho uno artesanal para proteger la otra cara del colector, también con soportes hechos a posta.

IMG-20210501-141600.jpg
IMG-20210501-141613.jpg



Aquí vista de la brida de la culata, se ha enderezado que estaba como un acordeón, retaladrada y con soldaduras extras en los tubos para poder limar un poco las soldaduras internas.

IMG-20210501-175231.jpg



Con el colector trasero ya preparado, monté de nuevo el motor de arranque reparado y preparé los planos de la culata y los espárragos para montarlo ya.

IMG-20210501-175513.jpg




Después de un poco de contorsionismo el colector ya estaba puesto y apretado como es debido, hay que hacer tetris para que quepa una dinamométrica..

IMG-20210501-183541.jpg



IMG-20210501-183301.jpg

IMG-20210501-183312.jpg



Las manguetas delanteras también está ya montadas, a falta de poner brazos y cuna.

IMG-20210418-212519.jpg

IMG-20210418-212318.jpg




Por dentro ya va cojiendo forma también, con el tema aislamiento finiquitado se han montado los paneles de puerta pero aun queda por montar la parte trasera, limpiar moqueta.. Aquí ya toda la parte trasera limpia para poder ir vistiendo

IMG-20210403-200648470.jpg


IMG-20210403-210148471.jpg





Izquierdo en proceso también

IMG-20210403-200648469.jpg


Aquí ya con el tapizado del maletero también, no quedan mal..

IMG_20210403_214248472.jpg




Lo siguiente era la moqueta, que tenía mierda para aburrir.

IMG-20210403-210148472.jpg



Después de un buen aspirado va teniendo mejor pinta. Los puntitos amarillos son en las fotos con flash, no sé qué son.

IMG-20210410-153234185.jpg



Y ya después de un par de pasadas de tornador y aspiradora ya tiene mucha mejor pinta

IMG_20210410_180434184.jpg




Tenía los asientos traseros ya acondicionados y listos para colocarlos de nuevo en su sitio


IMG-20210410-180434185.jpg
IMG-20210410-183534185.jpg




Se van montando cinturones y el resto de asientos:love:

IMG-20210417-205425362.jpg



Tapizados y molduras en el maletero..

IMG-20210417-205335.jpg




Por último, las llantas ya pintadas y calzadas :):)


IMG-20210405-202348472.jpg


IMG-20210411-204155919.jpg



Es todo por esta vez, yo creo que ya para la próxima entrega quizás ya vuelva a rodar.:likeit:


Un saludo a todos!!
 

Jaarrigu

Alfista Veterano
Usuario Premium

Olé, brutal el trabajo!!!
 

gaincho

Élite Alfista
Usuario Premium

Tremendo. Menudo currazo. Ya me gustaría tener un artista como tú para mis coches.
 

Ruben20vt

Alfeador
Usuario Premium

Que buen trabajo y resurgir le estás dando a ese GTA.

Increíble que la ecu funcione sin un condensador y que aún siga funcionando.

A la correa le diste primeramente un pretensado y luego chequeaste en PMS del 1 la tensión?
 

Antoniokodo

Alfista Compulsivo
Usuario Premium

Gracias a todos por los comentarios, es fuerza extra para seguir con el proyecto.

@Ruben20vt Pues ahí sigue la ECU sin problemas.

Yo tense lo mas exacto posible antes de apretar poleas de arboles de levas, yo luego suelo arrancar y ver como se comporta el dial del tensor y retoco. Como normalmente es un retoque minimo, el calado practicamente no se desvia.

Un saludo!
 
Arriba