Festival Alfa Romeo en Alfistas

Hacer controlar motor

Triticale

Alfista Junior

Buenas tardes a todos. Después de la lata que he dado, sòlo deciros que estoy FELIZ!!!! Mi Giuli y yo volvemos a ser una sola. Anda de lujo y va como la seda. Hasta los Harman Kardon pareciera que suenan mejor, jajajaja; Eso sí, con su tapòn del gasoil bien cerrado a conciencia, jajaja. Ha sido una odisea de casi un año sin dar con el motivo. Os deseo, a los que seguis con el maldito mensaje, que den pronto con la solución y yo no descarto que me vuelva a salir otro día por otro motivo. Sabed, que esto no les pasa a los Alfa Romeo, que he oido, visto y leido de otros coches y otras marcas con el mismo problema. Gracias a todos, por leerme, contestarme, acompañarme y enseñarme. Seguro me sirve para otra ocasión....;) Un saludo para todos!!!!!
Alucino con que fuera ese el problema... como para encontrarlo. Y para matar a los ingenieros, que ya podrían haber sido un poco más específicos con los códigos de fallos.
 

jabibi

Alfista Consagrado
Usuario Premium

Os dejo mi solución al tema en otro piso para que no se pierda

 

MAIKELROCK

Bastión Alfista
Usuario Premium

Buenas tardes a todos. Después de la lata que he dado, sòlo deciros que estoy FELIZ!!!! Mi Giuli y yo volvemos a ser una sola. Anda de lujo y va como la seda. Hasta los Harman Kardon pareciera que suenan mejor, jajajaja; Eso sí, con su tapòn del gasoil bien cerrado a conciencia, jajaja. Ha sido una odisea de casi un año sin dar con el motivo. Os deseo, a los que seguis con el maldito mensaje, que den pronto con la solución y yo no descarto que me vuelva a salir otro día por otro motivo. Sabed, que esto no les pasa a los Alfa Romeo, que he oido, visto y leido de otros coches y otras marcas con el mismo problema. Gracias a todos, por leerme, contestarme, acompañarme y enseñarme. Seguro me sirve para otra ocasión....;) Un saludo para todos!!!!!
Hola @Cata , cuánto me alegro que hayas solucionado tú solita el problema ,gracias a tus instintos de investigación
Si bien es cierto que la causa ha podido ser o es el mal cerrado del tapón del deposito del gasoil y que te ha llevado casi un año encontrarlo deduzco que .... una de dos ... o tenias una mala costumbre de cerrarlo o un posible fallo en dicho tapón .... o una tercera ... que es muy sensible el tapón del combustible y hay que ligeramente darle un poco más al sentido de cierre
Por coincidencias de alguna vez que he tenido el mensaje de hacer controlar motor y pasada una distancia determinada despues de un repostaje o un nivel o ángulo determinado de inclinación que podría ser del combustible ( incluso del nivel de aceite que no fuera el optimo ) me parece que ... y si es así el caso ... que pasas directamente al TOP One de soluciones sencillas a grandes problemas
Mis más sinceras felicidades a esta forera tenaz en el empeño de encontrar solución a un problema prácticamente invisible y compartirlo con todos nosotros
No creo que haga falta decir que el amigo @aespinosa desciende a una segunda posición , muy mediatoria por cierto
 

Cata

Alfista Junior

Hola @Cata , cuánto me alegro que hayas solucionado tú solita el problema ,gracias a tus instintos de investigación
Si bien es cierto que la causa ha podido ser o es el mal cerrado del tapón del deposito del gasoil y que te ha llevado casi un año encontrarlo deduzco que .... una de dos ... o tenias una mala costumbre de cerrarlo o un posible fallo en dicho tapón .... o una tercera ... que es muy sensible el tapón del combustible y hay que ligeramente darle un poco más al sentido de cierre
Por coincidencias de alguna vez que he tenido el mensaje de hacer controlar motor y pasada una distancia determinada despues de un repostaje o un nivel o ángulo determinado de inclinación que podría ser del combustible ( incluso del nivel de aceite que no fuera el optimo ) me parece que ... y si es así el caso ... que pasas directamente al TOP One de soluciones sencillas a grandes problemas
Mis más sinceras felicidades a esta forera tenaz en el empeño de encontrar solución a un problema prácticamente invisible y compartirlo con todos nosotros
No creo que haga falta decir que el amigo @aespinosa desciende a una segunda posición , muy mediatoria por cierto
Gracias, por tu mensaje MaikelRock. Pues así es, no sé en que momento "desaprendí" cerrar correctamente, puede que el tapón no esté bien o tenga holgura... estaré vigilante. Y lo que más me desconcierta es la diagnosis del taller oficial "desconexión de batería" por eso me cambiaron el IBS. Repecto a lo que dices que te ocurrió pasada una distancia después de repostar, así es cómo me pasó todas las veces, una de ellas a los 300 km después de repostar cuando iba a Málaga desde Madrid. Quien lo entiende......
 

nacho

Gigante Alfista
Usuario Premium

Reunión de trabajo de unos ingenieros italianos en Alfa:

- Oye, hay que poner un aviso en el cuadro cuando el tapón del combustible está mal cerrado. ¿Qué ponemos?
- Hacer controlar motor.
- Brillante. Éste mes cobras el doble.
- Gracias. Échame un poco más de Spritz porfi.

:jujujajajeje:
 

MAIKELROCK

Bastión Alfista
Usuario Premium

Gracias, por tu mensaje MaikelRock. Pues así es, no sé en que momento "desaprendí" cerrar correctamente, puede que el tapón no esté bien o tenga holgura... estaré vigilante. Y lo que más me desconcierta es la diagnosis del taller oficial "desconexión de batería" por eso me cambiaron el IBS. Repecto a lo que dices que te ocurrió pasada una distancia después de repostar, así es cómo me pasó todas las veces, una de ellas a los 300 km después de repostar cuando iba a Málaga desde Madrid. Quien lo entiende......
Posiblemente en la diagnosis hubiera unos cuantos códigos error acumulados , es normal , que si por plausibilidad , que si perdió señal , que si .. que si .. muchos de ellos son esporádicos y no afectan al motor pues en un momento puntual , ¿ qué digo momento ? microsegundo se detecto una falta de señal o una lectura del coche que no pudo leer , normal ,el coche estaba más atento a la carretera que leyendo la infinidad de información que pasa por su centralita , como te digo ..muchos de esos errores no son los causante de que salte el Hacer Controlar Motor , sin embargo otros si y son los que aparecen como errores de la ECU , los ocultos se ven mediante un escaneo DTC
A lo que voy y emulando al concurso televisivo del Un..Dos..Tres.. Abrimos sobre ... muchos errores son por falta plausible de comunicación entre los componentes del motor , como....... y hasta ahí puedo leer
Ahora es el momento que aparece un humorista y nos cuenta el chiste de La farola ,las llaves y el borracho
Continuo leyendo el sobre , Como ...... la falta plausible de comunicación entre el taller y los ingenieros que están tomando su Aperol Spritz obligando en muchos casos al taller a buscar las llaves debajo de la farola por que hay luz, siendo que no se cayeron allí .....sino en la oscuridad
 

Madcrang

Alfista Junior
Usuario Premium

Buenas!!
después de las vacaciones os actualizo mi estado con el error "controlar motor".
Lo dejé el 26 de Julio para que me miraran el error P2455. Primero me cambiaron el sensor de presión, pero me volvió a salir a los dos días. Estuve leyendo en éste y otros foros y muchos aconsejaban hacer una regeneración forzosa. Bien, como no podía hacerlo por carretera porque tras el reset del error éste volvía a los pocos km tuve que llevarlo al taller y pedir que me lo forzaran con la maquinita.
Eso fue a principios de Agosto y el taller ya cerraba la segunda semana. Yo el 12 del mismo mes cogía vacaciones y me iba de Barcelona a Huesca por 1 semana...así que crucé dedos.
Finalmente todo fue perfecto. En el viaje siempre iba con una marcha menos para ir por encima de las 2200 vueltas, incluso por las 2800.
Después de una semana con el coche tocó dejarlo aparcado por 1 semana en el parking, pues me iba a otro destino de vacaciones en el que no necesitaba coche. Volví el 27 y lo primero que hice fue coger el coche y ver qué tal se comportaba y que no saliera el dichoso error. Y así fue. De momento el coche se comporta perfectamente y no salta ningún error más de "hacer controlar motor"...así que contento estoy!!
Decir que el taller al que lo llevé, que siempre se comporta conmigo perfectamente, no me cobró la regeneración forzada y solo me cobró el sensor (115,88€).
Y ahora siempre conduzco con una marcha menos!!l La 6a casi ni existe....ayer la puse durante un trozo de autopista para saber qué se sentía...jajajaja.
Indicar que he estado revisando el consumo durante el último repostaje con el nuevo tipo de conducción y tampoco es que sea peor. De hecho diría que hasta consumo un poco menos, pues al ir el coche más subido de vueltas no tengo que meter tantos acelerones para recuperar velocidad o realizar ciertas maniobras.
 

Necky

Alfista Consagrado
Usuario Premium

Buenas!!
después de las vacaciones os actualizo mi estado con el error "controlar motor".
Lo dejé el 26 de Julio para que me miraran el error P2455. Primero me cambiaron el sensor de presión, pero me volvió a salir a los dos días. Estuve leyendo en éste y otros foros y muchos aconsejaban hacer una regeneración forzosa. Bien, como no podía hacerlo por carretera porque tras el reset del error éste volvía a los pocos km tuve que llevarlo al taller y pedir que me lo forzaran con la maquinita.
Eso fue a principios de Agosto y el taller ya cerraba la segunda semana. Yo el 12 del mismo mes cogía vacaciones y me iba de Barcelona a Huesca por 1 semana...así que crucé dedos.
Finalmente todo fue perfecto. En el viaje siempre iba con una marcha menos para ir por encima de las 2200 vueltas, incluso por las 2800.
Después de una semana con el coche tocó dejarlo aparcado por 1 semana en el parking, pues me iba a otro destino de vacaciones en el que no necesitaba coche. Volví el 27 y lo primero que hice fue coger el coche y ver qué tal se comportaba y que no saliera el dichoso error. Y así fue. De momento el coche se comporta perfectamente y no salta ningún error más de "hacer controlar motor"...así que contento estoy!!
Decir que el taller al que lo llevé, que siempre se comporta conmigo perfectamente, no me cobró la regeneración forzada y solo me cobró el sensor (115,88€).
Y ahora siempre conduzco con una marcha menos!!l La 6a casi ni existe....ayer la puse durante un trozo de autopista para saber qué se sentía...jajajaja.
Indicar que he estado revisando el consumo durante el último repostaje con el nuevo tipo de conducción y tampoco es que sea peor. De hecho diría que hasta consumo un poco menos, pues al ir el coche más subido de vueltas no tengo que meter tantos acelerones para recuperar velocidad o realizar ciertas maniobras.
Si es que el diesel quiere leña. Si es que no queremos correr pero por prescrición médica nos obligan jajajajaja
 

JFRYUN

Élite Alfista
Usuario Premium

Buenas!!
después de las vacaciones os actualizo mi estado con el error "controlar motor".
Lo dejé el 26 de Julio para que me miraran el error P2455. Primero me cambiaron el sensor de presión, pero me volvió a salir a los dos días. Estuve leyendo en éste y otros foros y muchos aconsejaban hacer una regeneración forzosa. Bien, como no podía hacerlo por carretera porque tras el reset del error éste volvía a los pocos km tuve que llevarlo al taller y pedir que me lo forzaran con la maquinita.
Eso fue a principios de Agosto y el taller ya cerraba la segunda semana. Yo el 12 del mismo mes cogía vacaciones y me iba de Barcelona a Huesca por 1 semana...así que crucé dedos.
Finalmente todo fue perfecto. En el viaje siempre iba con una marcha menos para ir por encima de las 2200 vueltas, incluso por las 2800.
Después de una semana con el coche tocó dejarlo aparcado por 1 semana en el parking, pues me iba a otro destino de vacaciones en el que no necesitaba coche. Volví el 27 y lo primero que hice fue coger el coche y ver qué tal se comportaba y que no saliera el dichoso error. Y así fue. De momento el coche se comporta perfectamente y no salta ningún error más de "hacer controlar motor"...así que contento estoy!!
Decir que el taller al que lo llevé, que siempre se comporta conmigo perfectamente, no me cobró la regeneración forzada y solo me cobró el sensor (115,88€).
Y ahora siempre conduzco con una marcha menos!!l La 6a casi ni existe....ayer la puse durante un trozo de autopista para saber qué se sentía...jajajaja.
Indicar que he estado revisando el consumo durante el último repostaje con el nuevo tipo de conducción y tampoco es que sea peor. De hecho diría que hasta consumo un poco menos, pues al ir el coche más subido de vueltas no tengo que meter tantos acelerones para recuperar velocidad o realizar ciertas maniobras.
Y además te evitas, no dando esos acelerones fuertes, el desgaste de motor mucho mayor que provocan.
 

Madcrang

Alfista Junior
Usuario Premium

Hola otra vez...

ya que me he vuelto un empírico a fuerza por la Era del DIESEL con el Giulia he visto y comprobado que, debido a que llevo el coche más subido de vueltas que antes, en unas 2300-2800, la temperatura del motor me ha subido una raya. Si en conducción normal se quedaba en la mitad ahora tiene una raya más. Esto lo he verificado que es así ya que los días que he conducido con bajas revoluciones esto no me pasa. Se lo he comentado al mecánico y me dice que no debería pasar, que tampoco es que vaya con el motor tan forzado, por lo que es raro, aunque me comenta que tenerlo con una raya más tampoco es para tanto y que no pasará nada.

El líquido refrigerante que llevo es el que aconseja la marca. Como quiero mantener esta nueva conducción para no volver a embozar los tubos de hollín y para que se active la regeneración automática, sabéis si hay algo que se pueda hacer? Es decir, cambiar el refrigerante por uno más específico o alguna otra acción? A los que habéis sufrido el problema de la EGR y ahora vais algo más revolucionado, os ha pasado? Habéis actuado de alguna manera para contrarrestar o cambiado algo?
 

nacho

Gigante Alfista
Usuario Premium

Hola otra vez...

ya que me he vuelto un empírico a fuerza por la Era del DIESEL con el Giulia he visto y comprobado que, debido a que llevo el coche más subido de vueltas que antes, en unas 2300-2800, la temperatura del motor me ha subido una raya. Si en conducción normal se quedaba en la mitad ahora tiene una raya más. Esto lo he verificado que es así ya que los días que he conducido con bajas revoluciones esto no me pasa. Se lo he comentado al mecánico y me dice que no debería pasar, que tampoco es que vaya con el motor tan forzado, por lo que es raro, aunque me comenta que tenerlo con una raya más tampoco es para tanto y que no pasará nada.

El líquido refrigerante que llevo es el que aconseja la marca. Como quiero mantener esta nueva conducción para no volver a embozar los tubos de hollín y para que se active la regeneración automática, sabéis si hay algo que se pueda hacer? Es decir, cambiar el refrigerante por uno más específico o alguna otra acción? A los que habéis sufrido el problema de la EGR y ahora vais algo más revolucionado, os ha pasado? Habéis actuado de alguna manera para contrarrestar o cambiado algo?

Lo que ves en el cuadro a la izquierda es la temperatura del aceite, no del refrigerante, y es normal que suba una raya, o baje, según la conducción o la temperatura exterior. No preguntes más a ese mecánico... :jujujajajeje:

Por ejemplo, en el motor gasolina, por debajo de 15°C de temperatura ambiente, suele estar en 3 rayitas, si le aprietas te sube a 4, y por encima de 15°C suele ir en 4 rayillas y si le achuchas, sube a 5. Si le enchufas el alfaOBD te dice las temperaturas me parece a las que corresponde cada raya.
 

alfanacleto

Gigante Alfista
Usuario Premium

Porque suba a 4/5 rallitas de vez en cuando no pasa nada.... Diria que en el mio es lo normal,, jejejejw
 

Madcrang

Alfista Junior
Usuario Premium

Gracias!!
Nacho, sí, es la temp del aceite. Decía lo del refrigerante porque es el que hace que el motor no se caliente, no??
Pues a seguir dándole a las revoluciones para q no me fastidie más la EGR!!
Y el mecánico es un crack. Con él he conseguido quitar el dichoso problema, aunq me haya costado meses y canas
 

JFRYUN

Élite Alfista
Usuario Premium

Lo que ves en el cuadro a la izquierda es la temperatura del aceite, no del refrigerante, y es normal que suba una raya, o baje, según la conducción o la temperatura exterior. No preguntes más a ese mecánico... :jujujajajeje:

Por ejemplo, en el motor gasolina, por debajo de 15°C de temperatura ambiente, suele estar en 3 rayitas, si le aprietas te sube a 4, y por encima de 15°C suele ir en 4 rayillas y si le achuchas, sube a 5. Si le enchufas el alfaOBD te dice las temperaturas me parece a las que corresponde cada raya.
Es así por lo que comentáis y he leído, pero la verdad es que en el mío, llevo 50.000 Kms, y mira que le doy cera, no siempre, pero si de vez en cuando, nunca he vista la quinta rayita, podría ser despiste mío también.
 

nacho

Gigante Alfista
Usuario Premium

Es así por lo que comentáis y he leído, pero la verdad es que en el mío, llevo 50.000 Kms, y mira que le doy cera, no siempre, pero si de vez en cuando, nunca he vista la quinta rayita, podría ser despiste mío también.

Yo la he visto en contadas ocasiones, pero entre la 3 y la 4 oscila con tan solo depender de a qué temperatura estamos en la calle. En el mío en concreto, la línea la marcan los 15°C.
 

nacho

Gigante Alfista
Usuario Premium

Gracias!!
Nacho, sí, es la temp del aceite. Decía lo del refrigerante porque es el que hace que el motor no se caliente, no??
Pues a seguir dándole a las revoluciones para q no me fastidie más la EGR!!
Y el mecánico es un crack. Con él he conseguido quitar el dichoso problema, aunq me haya costado meses y canas

Me alegro que estés contento con el mecánico, jeje, ahora es mejor mecánico al aprender que el Giulia oscila entre esas 3 y 5 rayitas. :jujujajajeje: :p
 

alfanacleto

Gigante Alfista
Usuario Premium

Gracias!!
Nacho, sí, es la temp del aceite. Decía lo del refrigerante porque es el que hace que el motor no se caliente, no??
Pues a seguir dándole a las revoluciones para q no me fastidie más la EGR!!
Y el mecánico es un crack. Con él he conseguido quitar el dichoso problema, aunq me haya costado meses y canas
Siento decirte que la egr te va a fastidiar si o si.. Y que sin darte cuenta tambien ira dejando el colector de admision hecho unos zorros... Solo que eso no se ve.. Y que a la vez tambien jodera el sensor map.. En fin.. La evolucion..
 

Madcrang

Alfista Junior
Usuario Premium

Siento decirte que la egr te va a fastidiar si o si.. Y que sin darte cuenta tambien ira dejando el colector de admision hecho unos zorros... Solo que eso no se ve.. Y que a la vez tambien jodera el sensor map.. En fin.. La evolucion..
El colector lo he tenido q cambiar en Junio. Tuve una fuga ahí del refrigerante. Quedó todo empapado de líquido rosa
Con esto quieres decir que se acaban fastidiando sí o sí por culpa de la EGR??
 

alfanacleto

Gigante Alfista
Usuario Premium

El colector lo he tenido q cambiar en Junio. Tuve una fuga ahí del refrigerante. Quedó todo empapado de líquido rosa
Con esto quieres decir que se acaban fastidiando sí o sí por culpa de la EGR??
Si, claro
 
Arriba