Festival Alfa Romeo en Alfistas

Hacer controlar motor

Madcrang

Alfista Junior
Usuario Premium

Y le has metido el ODB para saber qué error te devuelve cuando sale el mensaje "hacer controlar motor"?

ayer llevé el coche al taller, otra vez, por el P2455. Le he pedido que me revise la última vez que hizo la regeneración, ya que he leído que ese error es del DPF y quiero saber si me salta o no la regeneración, ya que yo hago siempre autovía/autopista para el trabajo (18km autopista + 5 en salida pueblo y polígono). Además, este fin de semana hizo 120Km de autopista en 5ª a más de 2500rpm. He visto que le puedes forzar, con la maquinita de los talleres, la regeneración, así que le he pedido que según qué le salte se lo haga, a ver si quema toda la carbonilla.
El siguiente paso, si no se arregla así, es quitar el FAP/DPF y mandar que lo limpien, de 150 a 200€ me ha dicho.
Y para septiembre me estoy pensando desactivar en la centralita toda esta mierda, porque menudo año llevo con este maldito sistema.
 

GRCerezo

Gran Alfista
Usuario Premium

Pues pienso lo mismo, que en ciudad se ahoga y eso que creo conducir con alegría, pero el último día que me ha saltado "hacer controlar motor" fue volviendo de vacaciones a Madrid desde Sevilla, dándole "zurra" como tú dices y a cinco km de casa.... el mensaje. Me saltó dos semanas antes, a mitad de viaje a Malaga desde Madrid, yendo fuerte también y a los dos días se quitó y como si nada. Loca me tiene!!!!!
Eso puede ser que un trocito de carbonilla quedase pegado en un sensor, o una regeneración a medio hacer (por bajar de 2.000rpm).

Al igual que el 159, seguimos con problemas anticontaminación... Solucionados en parte...
 

ShaunWh

Alfista Consagrado
Usuario Premium

A mi me ha saltado hoy y se ha puesto el coche en modo protección. Suena bastante mal y estoy bastante acojonado.
 
Sigo el hilo.... Os compartí que se me encendió después de volver de Sevilla. Pido cita en el taller. Al día siguiente se apaga el mensaje "solito". Pues bien, hoy se ha vuelto a encender, este el mensaje, fallo FCW sistema de alerta de colisión frontal Plus. Ya lo he visto alguna de las otras veces, no todas.
Tengo cita el Lunes proximo, 1 de Agosto. Lo van a mirar a fondo en mi taller, Povedilla, Madrid. Cuando me lo den vuelvo y os cuento. Antes estaba "agobiada" con este tema, desde que os he leido estos días y he visto que es común y persistente, estoy peor, jajaja. A ver si tiene arreglo.....
 

ShaunWh

Alfista Consagrado
Usuario Premium

Sigo el hilo.... Os compartí que se me encendió después de volver de Sevilla. Pido cita en el taller. Al día siguiente se apaga el mensaje "solito". Pues bien, hoy se ha vuelto a encender, este el mensaje, fallo FCW sistema de alerta de colisión frontal Plus. Ya lo he visto alguna de las otras veces, no todas.
Tengo cita el Lunes proximo, 1 de Agosto. Lo van a mirar a fondo en mi taller, Povedilla, Madrid. Cuando me lo den vuelvo y os cuento. Antes estaba "agobiada" con este tema, desde que os he leido estos días y he visto que es común y persistente, estoy peor, jajaja. A ver si tiene arreglo.....
En tu caso puede ser la batería también.
 
ShaunWh, la batería es nueva, tiene cinco meses. Bien es cierto que el ultimo día me dijeron en el taller que podía ser, cito literal "una placa que va encima de la bateria", que costaba algo más de cien euros, pero no tenían la certeza de que fuera eso y no querían cambiarlo "a tontas y a locas".
 

GRCerezo

Gran Alfista
Usuario Premium

ShaunWh, la batería es nueva, tiene cinco meses. Bien es cierto que el ultimo día me dijeron en el taller que podía ser, cito literal "una placa que va encima de la bateria", que costaba algo más de cien euros, pero no tenían la certeza de que fuera eso y no querían cambiarlo "a tontas y a locas".
1.- limpieza de cristal delantero en la zona central superior (donde va el láser) y del cristal con forma de hexágono (el del paragolpes).

2.- viaje a más de 2300rpm durante unos 15min (carga de batería).

3.- desconecta el Start&Stop.

Que la batería "sea nueva, tiene 5 meses" no vale.... Si andas trayectos cortos, tipo ciudad, funcionando seguido el Start&Stop, no da cargado la batería... (Por eso te digo los pasos 2 y 3,... Para garantizar carga y disminuir las descargas).

Un saludo.
 
Ya había limpiado a conciencia el del paragolpes, el otro no, la verdad y el Start&Stop siempre lo llevo desactivado. Tendré en cuenta lo que dices GrCerezo. Gracias
 

katxap

Gran Alfista
Usuario Premium

Sigo el hilo.... Os compartí que se me encendió después de volver de Sevilla. Pido cita en el taller. Al día siguiente se apaga el mensaje "solito". Pues bien, hoy se ha vuelto a encender, este el mensaje, fallo FCW sistema de alerta de colisión frontal Plus. Ya lo he visto alguna de las otras veces, no todas.
Tengo cita el Lunes proximo, 1 de Agosto. Lo van a mirar a fondo en mi taller, Povedilla, Madrid. Cuando me lo den vuelvo y os cuento. Antes estaba "agobiada" con este tema, desde que os he leido estos días y he visto que es común y persistente, estoy peor, jajaja. A ver si tiene arreglo.....

@Cata, sobre el fallo de FCW puede que sea una chorrada y te lo borren.....o no: ya habemos dos casos en este foro que el fallo del FCW proviene de un mal contacto en algún faro. Increíble pero cierto.Que miren bien el código de error e investiguen bien porque la solución del faro no la pillan a la primera...
 

alfanacleto

Gigante Alfista
Usuario Premium

@Cata, sobre el fallo de FCW puede que sea una chorrada y te lo borren.....o no: ya habemos dos casos en este foro que el fallo del FCW proviene de un mal contacto en algún faro. Increíble pero cierto.Que miren bien el código de error e investiguen bien porque la solución del faro no la pillan a la primera...
3 con el mio, jejehehe, mal contacto en luz de posicion trasera...
 
El Lunes fui a mi cita. Soy mujer, intentaré resumir, jajaja. Aviso a navegantes, en mi taller hay tres Giulia diesel con este problema. Mi Giulia es 180 cv. 2.2, creo que de 2018, se lo compre con dos años a un gerente de Alfa. Diagnosis después de probarlo y mirarlo a fondo: Desconexión de bateria. Han pedido una pieza para ponersela el Viernes. Me van a cambiar el IBS (Sensor inteligente de bateria). Este controla en marcha o apagado el voltaje, la corriente y la temperatura de la misma. Va conectado al polo negativo. A otro Giulia le cambio anteriormente una pieza que va junto al borne positivo, pero le volvío a dar fallo. Ya alguno me apuntasteis por aqui lo de la bateria....El "hacer controlar motor" me salta desde hace meses, pero en el ultimo mes han sido cuatro veces, todo tipo de mensajes, FCW, ESC, aceite caliente, sistema anticolisión, freno de estacionamiento.....ya he superado varios infartos en marcha, jajaja. Lo que quise entender a mi mecánico es que Alfa Romeo no les da una solución para este error, "apagar y seguir circulando".
Voy a confiar en que "de con la tecla" y en unos dias os cuento como va con el cambio del IBS. Gracias a todos por lo que aprendo aquí.
 

vurker

Alfista Junior

El Lunes fui a mi cita. Soy mujer, intentaré resumir, jajaja. Aviso a navegantes, en mi taller hay tres Giulia diesel con este problema. Mi Giulia es 180 cv. 2.2, creo que de 2018, se lo compre con dos años a un gerente de Alfa. Diagnosis después de probarlo y mirarlo a fondo: Desconexión de bateria. Han pedido una pieza para ponersela el Viernes. Me van a cambiar el IBS (Sensor inteligente de bateria). Este controla en marcha o apagado el voltaje, la corriente y la temperatura de la misma. Va conectado al polo negativo. A otro Giulia le cambio anteriormente una pieza que va junto al borne positivo, pero le volvío a dar fallo. Ya alguno me apuntasteis por aqui lo de la bateria....El "hacer controlar motor" me salta desde hace meses, pero en el ultimo mes han sido cuatro veces, todo tipo de mensajes, FCW, ESC, aceite caliente, sistema anticolisión, freno de estacionamiento.....ya he superado varios infartos en marcha, jajaja. Lo que quise entender a mi mecánico es que Alfa Romeo no les da una solución para este error, "apagar y seguir circulando".
Voy a confiar en que "de con la tecla" y en unos dias os cuento como va con el cambio del IBS. Gracias a todos por lo que aprendo aquí.
Te aparecen un monton de fallos en el cuadro? a mi me pasa igual y creo que es agua en la centralita que va en lado del copiloto, lavas el coche en el tunel de lavado?
 
No, lo lavo con pistola. Los mensajes salen después de q salte hacer controlar motor, uno tras de otro q apenas da tiempo a leer. En otras ocasiones sólo ha saltado uno ó cinco seguidos la última vez.
 

vurker

Alfista Junior

No, lo lavo con pistola. Los mensajes salen después de q salte hacer controlar motor, uno tras de otro q apenas da tiempo a leer. En otras ocasiones sólo ha saltado uno ó cinco seguidos la última vez.
Ya me contarás si se te soluciona al cambiar esa pieza, la putada de los fallos eléctricos es que cuesta encontrar la causa
 

Negro 3325

Usuario Premium

Hola amigos perdón por el tiempo en contestar al final se arregló el coche cambiando la admisión y coste 0 la factura casi 1800 euros ahora va bien pero creo q me falta ponencia . Una repro q aconsejais
 

alfanacleto

Gigante Alfista
Usuario Premium

Hola amigos perdón por el tiempo en contestar al final se arregló el coche cambiando la admisión y coste 0 la factura casi 1800 euros ahora va bien pero creo q me falta ponencia . Una repro q aconsejais
Joer, qie modelo?
 
Buenos dias, la semana pasada me cambiaron el sensor inteligente de bateia (IBS). Hoy se cumplen los cuatro arranques con cuatro cierres de cuatro horas que necesita la pieza, según me explicaron en el taller, para que se acople a las centralitas. No ha vuelto a saltar "hacer controlar motor", pero me parece muy pronto para cantar Victoria. De todos modos, lo que he entendendo de vuestros comentarios y de los jefes de los dos talleres, es que puede saltar por "mil cosas", el mensaje es solo una protección para el coche. Si se arregla, no quiere decir que todos cambiemos el IBS, es lo que quiero decir.
Seguiré entrando para deciros como va mi Giuli. Un saludo a todos.
 
Que desolación! No era el IBS, a vuelto a saltar esa tortura de mensaje. Ayer volviendo por la M-30, aviso ESC, seguido de un mensaje que me ordenaba volver a arrancar, no lo había visto antes....esto en marcha ojo!!!!!. Me fue dejando sin potencia hasta practicamente pararse. Me aparte a la dcha con el corazón en puño, volví a arrancar y ahí voy otra vez con el motor encendido. Igual ahora cuando lo coja se ha apagado...o no....
En mi caso no era el IBS, obvio, pese a la diagnosis de "desconexión de bateria".
 
Arriba