Problemas, fallos, averías del Giulia

belo

Gigante Alfista
Usuario Premium

Efectivamente, saltan errores que se quedan registrados, DTCS por mil cosas diferentes y que no afectan en nada... pero es lo que hay, ir siempre con la centralita reseteada, que se puede hacer muy facil con el alfaobd, y listo
O sea, que ahora antes de a la ITV hay que ir al taller también...

Creo que con los que tenemos SGW no podemos resetear nada de la centralita.
 

jabibi

Gran Alfista
Usuario Premium

Efectivamente, saltan errores que se quedan registrados, DTCS por mil cosas diferentes y que no afectan en nada... pero es lo que hay, ir siempre con la centralita reseteada, que se puede hacer muy facil con el alfaobd, y listo
Fácil es, pero como tengas sgw y no estés puesto en el tema acabas en el conce o ñapeando bypass para acceder.
En fin,cada día más difícil
 

MAIKELROCK

Bastión Alfista
Usuario Premium

Yo he pedido hoy 10 reles, 63 pavos con el envio y pago de aduanas.....por si acaso ahi los tengo
Joerrrr.....amigo @alhondigueño lo puse en su momento ,si no ..te lo hubiera recordado, si los pides en la página que recomienda @Msimon quiero recordar que te cuesta lo mismo pedir 14 relés que 10 relés , y cuesta más pedir 12 que 14 , por tema de descuentos
Ya sé que no es mucha diferencia ...pero bueno... siempre unas cervezas gratis son unas cervezas gratis
 

Rambito

Alfista Consagrado
Usuario Premium

Efectivamente, saltan errores que se quedan registrados, DTCS por mil cosas diferentes y que no afectan en nada... pero es lo que hay, ir siempre con la centralita reseteada, que se puede hacer muy facil con el alfaobd, y listo
Bueno, algunos ya tendríamos que saltarnos el SGW. Gracias por la respuesta, es clarificadora de lo que nos queda por delante.
 

MAIKELROCK

Bastión Alfista
Usuario Premium

Ahora en la ITV no conectan el aparatejo en el enchufe interior , directamente lo ponen en el de la pantalla del parachoques delantero, dicen que les cuesta menos tiempo pero yo creo que lo hacen para verte sudar ,cuando te dicen bájese del coche y espere en ese punto
Y cuando estás en ese puto punto más de 2 horas y sin ver el coche ,el sudor se convierte en sangre que sale por los poros de la piel
 

JFRYUN

Gigante Alfista
Usuario Premium

Hay una especie de silicona/gelatina(epoxi) que se usa para hacer circuitos estancos , sería simplemente inundarlos en ella. Aunque habría que ver los márgenes térmicos
Serviría para cubrir el exterior, para el interior no serviría, el relé activa o desactiva mediante electroiman el contacto, al existir ese movimiento no es válido para el interior, pero si para el exterior y al fin y al cabo de eso se trata, de que sea estanco.
 

JFRYUN

Gigante Alfista
Usuario Premium

Bueno, algunos ya tendríamos que saltarnos el SGW. Gracias por la respuesta, es clarificadora de lo que nos queda por delante.
Es relativamente fácil deshabilitar el SGW, incluso hay un brico en el foro italiano, pero no es recomendable, a mi me lo han desaconsejado.
 

alhondigueño

"donde no hay mata, no hay patata"
Usuario Premium

Joerrrr.....amigo @alhondigueño lo puse en su momento ,si no ..te lo hubiera recordado, si los pides en la página que recomienda @Msimon quiero recordar que te cuesta lo mismo pedir 14 relés que 10 relés , y cuesta más pedir 12 que 14 , por tema de descuentos
Ya sé que no es mucha diferencia ...pero bueno... siempre unas cervezas gratis son unas cervezas gratis
Te recuerdo amigo @MAIKELROCK qué sigo en la pole position por la bateria mas longeva.....la intento cuidar para ganar el premio......un saludote
 

nacho

Titán Alfista
Usuario Premium

Ahora en la ITV no conectan el aparatejo en el enchufe interior , directamente lo ponen en el de la pantalla del parachoques delantero, dicen que les cuesta menos tiempo pero yo creo que lo hacen para verte sudar ,cuando te dicen bájese del coche y espere en ese punto
Y cuando estás en ese puto punto más de 2 horas y sin ver el coche ,el sudor se convierte en sangre que sale por los poros de la piel

Las ITV son un robo... Eso sin duda. :jujujajajeje:
 

SergioJJ

Alfista Compulsivo
Usuario Premium

Efectivamente, saltan errores que se quedan registrados, DTCS por mil cosas diferentes y que no afectan en nada... pero es lo que hay, ir siempre con la centralita reseteada, que se puede hacer muy facil con el alfaobd, y listo
Lo que tendria que hacer la itv es si ese error afecta a la conduccion y puede ocasiinar peligro y si no falta leve, pero parece ser que si hay error no pasa la itv no saben interpretar un fallo solo saben ver la pantallita y recaudar, esa a sido mi impresion, no creo que todos los fallos sean iguales.
 

SergioJJ

Alfista Compulsivo
Usuario Premium

Joerrrr.....amigo @alhondigueño lo puse en su momento ,si no ..te lo hubiera recordado, si los pides en la página que recomienda @Msimon quiero recordar que te cuesta lo mismo pedir 14 relés que 10 relés , y cuesta más pedir 12 que 14 , por tema de descuentos
Ya sé que no es mucha diferencia ...pero bueno... siempre unas cervezas gratis son unas cervezas gratis
Esta otra pagina me la paso @JFRYUN creo que envian de Barcelona o por lo menos tienen la sede , yo los voy a pedir aqui seguramente este fin de semana

 

SergioJJ

Alfista Compulsivo
Usuario Premium

Efectivamente, si no discriminan por tipo de error, tiran coches que están en perfecto orden de marcha, y pasan otros que se caen a cachos.

Negociazo de gobiernos y amiguetes.
Lo bueno fue me que lo tiraron para atras por el fallo del rele de arranque y el claxon que falla por culpa de otro rele que es falta grave y no la debia de pasar no pone nada en el informe.

Eso si habian 3 operarios hablando al lado del ordenador mirando el coche mientras me lo echaban para atras diciendo que cochazo.
 
Última edición:

passione

Alfista Veterano
Usuario Premium

Lo bueno fue me que lo tiraron para atras por el fallo del rele de arranque y el claxon que falla por culpa de otro rele que es falta grave y no la debia de pasar no pone nada en el informe.

Eso si habian 3 operarios hablando al lado del ordenador mirando el coche mientras me lo echaban para atras diciendo que cochazo.

A qué itv fuiste? Es para un amigo que lo está dejando….

Gracias y siento el contratiempo!


Enviado desde mi iPad utilizando Tapatalk
 

passione

Alfista Veterano
Usuario Premium

Fue en la itv de San Antonio de Benageber en Valencia.

Vaya! A esa suelo ir yo también, huyendo de Campanar. No recuerdo meter el obd en el stelvio. Veremos ahora en febrero, que me vuelve a tocar…


Enviado desde mi iPhone utilizando Tapatalk
 

giuliavti

Alfista Junior

Buenos días

Paso a contaros la aventura con mi giulia. He estado bastante liado y desde hace un mes o asi no he sacado un ratillo para comentar. El mio proviene de uno de esos de flexicar y en otro hilo ya comenté que mi experiencia. El resumen es que no vayais a flexicar.
Pero bueno, el coche lo adquirí y tenia aun unas semanas de garantia oficial de Alfa romeo. Tenía un problema de temperatura que no llegaba, según el cuadro, a calentarse y mantener la temperatura normal. Algo se calentaba y la calefacción funcionaba y el coche iba normal.
Hable con flexicar y si es cierto que me dijeron que se lo llevase y que por supuesto entraba en garantia. Hablé con Alfa Romeo y me dijeron que lo cubria por ahora su propia garantia, por lo que decidi que se lo quedara el concesionario oficial de alfa romeo.
Me cambiaron un sensor de temperatura de aceite. funcionaba igual.
Desde la marca dijeron de volver a cambiarlo, que igual el nuevo estaba estropeado y es relativamente simple de cambiar antes de probar otras opciones que requieren bastante mas trabajo. Seguia igual
Resetearon de todo. Igual.
Cambiaron termostato y volvieron a resetear. La opción mas probable dados los sintomas. Pues sigue haciendolo pero ha mejorado significativamente. Me lo han dejado mientras Alfa Italia responde a una consulta y ahora si que se calienta y al menos en carretera abierta mantiene las 3 rayas de temperatura (a - 1 grado fuera) subiendo a 4 en pendientes pronunciadas. Vamos lo normal según todo lo que he leido tanto aqui como en foros de otras regiones. Pero en ciudad o yendo despacito, baja a 1 raya. Es una mejora palpable puesto que antes el cuadro marcaba o 0 o 1 raya siempre. Rara vez marcaba 2.
Lo curioso es que los valores al OBD dan correctos, pero en el cuadro, da esas indicaciones.

He encontrado casos similares en otros foros, y con modelos como el mio (2.2 jtd q4 210). Incluso uno con un MY2023 y el cuadro nuevo.
Ningun han puesto una solución clara. Cambios de termostatos, cambios de sensores, reseteos. A uno se le arregló solo tras 2000km después de cambiar de todo y hacer un cambio de aceite. Hasta he mirado problemas similares pero en otras marcas. Y si tras cambiar termostato, no se solventa... parece que la solución es magia... No se si es que alguna de las centralitas, al cambiar el termostato, hace que se tengan que readaptar algunos valores por la nueva forma de refrigerarse al estar el termostato sano, y eso hace que poco a poco vaya mejorando... O en mi caso, creo que también puede estar jodido el relé del parachoques que controla algo de uno de los circuitos de refrigeración, y tenia estropeado el termostato por lo que ahora va mejor, y faltaría el relé para que ya vaya perfecto... Ya actualizaré a ver pero como podéis leer de este ladrillo, hay cosas raras al dar lecturas por OBD correctas, el cuadro mostrar una cosa y las piezas cambiadas... otra.

Un saludo
 
Arriba