Navegador 8.8' 3D Connect, by TomTom

raul.laradelgado

Oráculo Alfista
Usuario Premium

Buenas, yo me he descargado la 1026 que es la única que me aparece (pesa unos 8GB) , pero me da un error cuando la intento cargar en el coche (archivo dañado o no original).
Lo he probado 2 veces, con 2 memorias USB diferentes, formateadas una en ExFat y otra en NTFs.
¿Alguna idea?
Gracias de antemano.
Imagino que metes los dos archivos....

Enviado desde mi MI 5s Plus mediante Tapatalk
 

JFRYUN

Gigante Alfista
Usuario Premium

Imagino que metes los dos archivos....

Enviado desde mi MI 5s Plus mediante Tapatalk
Prueba con el puerto usb de arriba del cenicero, no lo hagas con los de dentro de la guantera, mantén todos los usb desconectados, menos el que colocas los mapas, si te sigue dando error, yo intentaría bajar otra vez los archivos, el de mapa y el de autorización, los dos nuevamente, puede que haya error al bajarlo o que el ordenador desde el que lo bajas lo corrompa, no sería la primera vez, te aconsejo bajarlos desde otro ordenador, si con todo esto no te da resultado, tendrás que acudir al concesionario, no serás el primero al que le pasa esto, que siendo los archivos válidos, el sistema da error, y en muchos casos es problema del propio sistema, en ese caso es responsabilidad de la marca.
Los mapas son gratuitos durante un periodo de tiempo, pero la instalación no lo es, si te la hace un concesionario te la pueden cobrar, excepción de que sea el sistema el que da problemas para actualizar.
 

sergonpul

Alfista Compulsivo
Usuario Premium

Buenas, yo me he descargado la 1026 que es la única que me aparece (pesa unos 8GB) , pero me da un error cuando la intento cargar en el coche (archivo dañado o no original).
Lo he probado 2 veces, con 2 memorias USB diferentes, formateadas una en ExFat y otra en NTFs.
¿Alguna idea?
Gracias de antemano.
Los archivos los descargas con mac o windows? A mi a veces me a dado error al descargarlo y pasarlo al pen con el mac.
 
Prueba con el puerto usb de arriba del cenicero, no lo hagas con los de dentro de la guantera, mantén todos los usb desconectados, menos el que colocas los mapas, si te sigue dando error, yo intentaría bajar otra vez los archivos, el de mapa y el de autorización, los dos nuevamente, puede que haya error al bajarlo o que el ordenador desde el que lo bajas lo corrompa, no sería la primera vez, te aconsejo bajarlos desde otro ordenador, si con todo esto no te da resultado, tendrás que acudir al concesionario, no serás el primero al que le pasa esto, que siendo los archivos válidos, el sistema da error, y en muchos casos es problema del propio sistema, en ese caso es responsabilidad de la marca.
Los mapas son gratuitos durante un periodo de tiempo, pero la instalación no lo es, si te la hace un concesionario te la pueden cobrar, excepción de que sea el sistema el que da problemas para actualizar.

OK, lo intentaré de nuevo. En el concesionario de momento me remiten a llamar a algún teléfono de Mopar (les he contactado y me han abierto un caso, pero vamos que no confío mucho).
 

JFRYUN

Gigante Alfista
Usuario Premium

Esta también es otra de las causas, hay que bajarlos en Windows, porque aunque el archivo es el mismo si lo bajas desde un Mac, los Mac cuando leen el pen escriben dos archivos, ocultos, que cuando los detecta el sistema hace que no los reconozca, de hecho en las instrucciones te dice que debes bajar los dos archivos a un pen, situarlos en el directorio raíz y que no debe haber ningún archivo más.
 

Hache

Alfista Veterano
Usuario Premium

Buenas, yo me he descargado la 1026 que es la única que me aparece (pesa unos 8GB) , pero me da un error cuando la intento cargar en el coche (archivo dañado o no original).
Lo he probado 2 veces, con 2 memorias USB diferentes, formateadas una en ExFat y otra en NTFs.
¿Alguna idea?
Gracias de antemano.

Bájatelo otra vez. A mí me pasó con alguna descarga que también se daño el fichero. Prueba a bajarlo con otro vavegador.
 

matusa666

Alfista a muerte

Esta también es otra de las causas, hay que bajarlos en Windows, porque aunque el archivo es el mismo si lo bajas desde un Mac, los Mac cuando leen el pen escriben dos archivos, ocultos, que cuando los detecta el sistema hace que no los reconozca, de hecho en las instrucciones te dice que debes bajar los dos archivos a un pen, situarlos en el directorio raíz y que no debe haber ningún archivo más.
Para los maceros hay que borrar unos archivos que crea el sistema del Mac antes de expulsar el pen. Hay aplicaciones que lo hacen auto. Así me funciona en cualquier USB.
 
Nada no hay manera, voy a hacer una última intentona con otro pincho y bajado desde otro ordenador, pero he probado ya con USBs 3.0, con diferentes formateos...
¿Podría ser que entre la versión que yo tengo y la que estoy intentando instalar, existe alguna intermedia que haya que instalar?
 

juancarlostv

Alfista Veterano
Usuario Premium

Nada no hay manera, voy a hacer una última intentona con otro pincho y bajado desde otro ordenador, pero he probado ya con USBs 3.0, con diferentes formateos...
¿Podría ser que entre la versión que yo tengo y la que estoy intentando instalar, existe alguna intermedia que haya que instalar?

No, puedes saltar versiones. Según has estado contando, lo más probable es que la descarga de alguno de los dos ficheros no sea buena.
 

cagnamon

Alfista Consagrado
Usuario Premium

Actualizado a v1031. Es la tercera vez que actualizo y los mapas cada vez ocupan más, la primera tardó 50', la segunda 55' y esta 1h10' ...tengo que comprar un pendrive mas rápido :confused:

Como curiosidad, la brújula de la pantalla de instrumentos no funciona mientras dura la actualización.

Saludos.
 

Jaarrigu

Alfista Veterano
Usuario Premium

Si, en exFAT con linux también funciona perfectamente.
 

matusa666

Alfista a muerte

exfat funciona también
 

pacman

Gran Alfista
Usuario Premium

Para el que preguntaba cómo activar para que aparezcan en el mapa determinados pdi, en el navegador se le da al botón option y ahí en el apartado aspecto hay una opción para activar los que se ven en el mapa y otra para los que aparecen en la barra de ruta
 

cagnamon

Alfista Consagrado
Usuario Premium

Lo actualicé a primeros de agosto y ya hay mapa nuevo para 8,8"

 

JFRYUN

Gigante Alfista
Usuario Premium

Lo actualicé a primeros de agosto y ya hay mapa nuevo para 8,8"

A estado varios días indicando que no había actualización disponible y pidiendo dirigirse al concesionario para confirmar si existían actualizaciones. Esta misma tarde he vuelto a entrar en la descarga de mapas de Mopar y ya estaba la actualización de Septiembre..... descargada, mañana la instalo.
 
Arriba