FiatEcuScan 3.6.2

candidom

Alfista Consagrado

Da error el loader
y el primer anlace de descarga , me sale un casino. Uso ubuntu ( no hace falta antivirus con ubuntu)


gracias
salud
 
Hola Candidom, este software no es compatible con tu sistema operativo (Ubuntu), solo esta soportado en sistemas Microsoft, si vas a la web del FiatEcuScan, hora multiecuscan , podrás ver en los reuquerimientos del sistema lo siguiente:

"A computer that runs Windows XP, Windows Vista, Windows 7 (32/64), Windows 8/8.1 (you need to install .NET Framework 3.5)"

Por eso te falla, espero te haya sido de ayuda.
 

candidom

Alfista Consagrado

es que soy un negao...paciencia.

ruta de acceso no se encuentra...de momento no se me abre dice
---> editor desconocido.
He descompriomido el zip y el loader para window 7 en la misma carpeta.
Es normal, como no tengo ni idea ...


gracias
Salud
 

pipocho

Alfista Junior

Lo aconsejable es que lo descarges y el rar lo descomprimas en escritorio y desde ahi lo ejecutas como administrador.
Un saludo.

Enviado desde mi LT18i usando Tapatalk 2
 
Como Dice Pipocho, primero descomprime en una carpeta, luego botón derecho "ejecutar como administrador" y una vez finalizado te vas a la carpeta donde deja los archivos la instalación y metes el Loader "FiatECUScan2New.exe" dentro de dicha carpeta y debes de ejecutar este archivo cada vez que quieras arrancar el programa.

De todas formas este software ahora se llama multiecuscan y su pagina web tambien a cambiado "http://www.multiecuscan.net" y en este mismo foro puedes encontrar un hilo con compañeros que han compartido ya esta versión:

http://www.alfistas.es/foro-alfistas/archivos-mecanicos/multiecuscan-1-7-registered/

Un Saludo.
 

Komabones

159 JTDm 150cv EGR-OFF+DSP-OFF+REPRO BY QFV

Hola tengo esta placa en mi cable ELM y buscando por ahí lo único que he podido ver en un foro francés es que dicen de quitar esa resistencia que marcó en la foto con la flecha azul. Lo que no se si realmente es ese el que tengo que quitar para poder entrar en la bodycontrol o simplemente con hacer el puente ya me llega para entrar. a ver si alguien me ilumina por que no quiero romper el cable y tener que comprar otro. Muchas gracias y un saludo


Enviado desde mi LG-D855 mediante Tapatalk
 

gaincho

Oráculo Alfista

Komabones dijo:
Hola tengo esta placa en mi cable ELM y buscando por ahí lo único que he podido ver en un foro francés es que dicen de quitar esa resistencia que marcó en la foto con la flecha azul. Lo que no se si realmente es ese el que tengo que quitar para poder entrar en la bodycontrol o simplemente con hacer el puente ya me llega para entrar. a ver si alguien me ilumina por que no quiero romper el cable y tener que comprar otro. Muchas gracias y un saludo

A falta de un oftalmólogo, y de saber si es la resistencia correcta, para anularla calientas un poco el estaño y la quitas. No hay que puentearla.
 

edu7779

Alfista Compulsivo

hola

he estado buscando y no encuentro respuesta a mi problema, tengo un 159 fase 2 de mediados de 2008, con este cable se accede también a la centralita del Blue&me?

hace un par de semanas dejó de funcionar el usb porque al darle al telefonito del volante no entra en la pantalla de opciones, he probado a quitar el fusible y nada, en el taller me han dicho que enchufandolo a la máquina sale el error, pero me soplan 30 euros cada vez y paso

alguien lo sabe?

un saludo y gracias
 

elxispa

Alfa 159 2.4 SW Qtronic 200cv by QV

Lo que te pasa a ti me sucedió a mi, el problema me lo dieron en el foro y ahora mismo no recuerdo bien lo que toqué, pero era dentro del menú, desde los mandos del volante fuí buscando hasta encontrar la opción de multimedia , símplemente era alguna opción que se había desactivado.
Si recuerdo algo más te lo digo.
 

edu7779

Alfista Compulsivo

elxispa dijo:
Lo que te pasa a ti me sucedió a mi, el problema me lo dieron en el foro y ahora mismo no recuerdo bien lo que toqué, pero era dentro del menú, desde los mandos del volante fuí buscando hasta encontrar la opción de multimedia , símplemente era alguna opción que se había desactivado.
Si recuerdo algo más te lo digo.
Gracias por la respuesta, al final lo solucione hace un par de días desconectando batería, menudo alivio...

Un saludo
 

S_Artista

@PetrolDream

Me he bajado el programa bien, he metido el crack, todo OK..... cuando voy a seleccionar el tipo de conexion, NO HAY ELM327 WIFI!!! :eek:
No se puede hacer nada? En el multiecuScan si que lo soporta, pero este de fiat nada
Que puedo hacer? con el multi va bien?
 

gaincho

Oráculo Alfista

El Multi es el nuevo FES, así que sin problema. Y lo soporta ;)
 

alfaromeo33

Cuore Sportivo

Una pregunta este es el software que necesito para quitar el aviso de inspección en un alfa mito? Gracias de antemano
 

barry147

Barcelona

nachito dijo:
Hola a todos. A mí no me funcionan los enlaces ¿los puedes volver a poner? Muchas gracias.
sin desmerecer esta descarga , te recomiendo que optes por la versión más reciente

http://www.alfistas.es/foro-alfistas/archivos-mecanicos/multiecuscan-3-1-registered!!!/
 

nachito

Alfista Junior

barry147 dijo:
nachito dijo:
Hola a todos. A mí no me funcionan los enlaces ¿los puedes volver a poner? Muchas gracias.
sin desmerecer esta descarga , te recomiendo que optes por la versión más reciente

http://www.alfistas.es/foro-alfistas/archivos-mecanicos/multiecuscan-3-1-registered!!!/
Muchas gracias por tu consejo, lo seguiré. ¿Me puedes decir qué conector necesito? Me refiero al ELM 327. Gracias.

Un saludo.
 
Arriba