Averia selespeed

kasnicof

Alfa 147 2.0 Ts Selespeed

churrito dijo:
el portatil y el programa Ecuscan ya los tengo
me falta el cable
alguien que sepa donde conseguirlo
que lleva el coche de la parienta un mes parado
sabeis si el cable serviria para otros modelos?
Yo uso este.
http://cgi.ebay.es/Auto-Car-V1-4-ELM327-OBDII-OBD2-Bluetooth-Diagnostic-/230626261020?pt=UK_Diagnostic_Tools_Equipment&hash=item35b265781c

Funciona para todo menos abs y airbac.

Saludos
 

kasnicof

Alfa 147 2.0 Ts Selespeed

churrito dijo:
OK. O SEA QUE SALE POR CASI 30 EUROS NO?
SABES SI VALDRA PARA UNA FURGO FIAT DUCATO 2.8 JTD?
Este modelo sale en el listado del programa Fiatecuscan, asi que imagino que si.

Saludos
 

churrito

Alfista Junior

una pregunta mas Kasnikof, ¿ sabes de algun otro cable que lea lo del ABS? si no pues me pillare este que tienes tu. gracias
 

lc147

Alfista Compulsivo

Para el abs y el airbag te tienes que pillar un cable kkl y puentear los pin
 

kasnicof

Alfa 147 2.0 Ts Selespeed

lc147 dijo:
Para el abs y el airbag te tienes que pillar un cable kkl y puentear los pin
Eso es, yo no lo tengo, pero llevo tiempo mirando, aun que lo mas importantes es el motor, y el selespeed, y con ese cable llego a los 2 lados.

Saludos
 

churrito

Alfista Junior

este cable segun lo que entiendo me serviria ya para todo?
http://anuncios.ebay.es/motor/cable-de-diagnosis-para-alfa-fiat-y-lancia-kkl/8449532
 

kasnicof

Alfa 147 2.0 Ts Selespeed

churrito dijo:
este cable segun lo que entiendo me serviria ya para todo?
http://anuncios.ebay.es/motor/cable-de-diagnosis-para-alfa-fiat-y-lancia-kkl/8449532
Envía una pregunta al vendedor haber que te dice.

Saludos
 

lc147

Alfista Compulsivo

pillate otro mas barato y le puenteas los pines, que ese es algo carillo. ;)
 

Alfero_147

3 x 2 Alfas...

lc147 dijo:
Para el abs y el airbag te tienes que pillar un cable kkl y puentear los pin
Y eso de puentear los pin como se hace? ::) ;D
 

lc147

Alfista Compulsivo

Solo cable KKL:Interruptor de tres posiciones (Conmutador) 3-7-9.
Lo unico que cuando conectes al abs te saldra error, pero no pasa nada accedes
 
Buenas foro de EXPERTOS, necesito vuestra recomendación.
Mi coche: 147 2.0 selespeed, modelo nov 2002.
Síntomas previos: al arrancar en frío, hace un ruido metálico; pero cuando entra en régimen se va (es el acumulador?). Además tuve tirones en atascos.
Síntomas de ayer: "avería cambio selespeed" parpadeando. Depósito aceite del seles, vacío. Las marchas siguen entrando pero voy con cautela y en una ocasión me salta a neutral. Al abrir la puerta, la electro-bomba se activa como siempre.
Hoy lo llevo al taller. Su diagnóstico es: hay que cambiar el actuador del cambio, "el conjunto completo"; porque siempre está mandando presión. Esto cuesta 2.000 pavos!

¿Qué hago? ¿Es el actuador, el acumulador, el conector de 20 pines u otra cosa? ¿el 147 usa el mismo actuador que el 156? ¿y el mismo acumulador?
Agradeceré vuestra respuesta. Saludos.
 

dalezapatilla

Alfista Junior

storm dijo:
Buenas foro de EXPERTOS, necesito vuestra recomendación.
Mi coche: 147 2.0 selespeed, modelo nov 2002.
Síntomas previos: al arrancar en frío, hace un ruido metálico; pero cuando entra en régimen se va (es el acumulador?). Además tuve tirones en atascos.
Síntomas de ayer: "avería cambio selespeed" parpadeando. Depósito aceite del seles, vacío. Las marchas siguen entrando pero voy con cautela y en una ocasión me salta a neutral. Al abrir la puerta, la electro-bomba se activa como siempre.
Hoy lo llevo al taller. Su diagnóstico es: hay que cambiar el actuador del cambio, "el conjunto completo"; porque siempre está mandando presión. Esto cuesta 2.000 pavos!

Es el acumulador fijo, cuando se rompe la membrana que lleva se llena de aceite y se te vacia el deposito, el cambio funciona porque la electrobomba esta metiendo presion todo el rato pero asi se te quemara en dos dias. compra el acumulador en la fiat y cambialo es sencillo.
Te da fallo porque detecta que la presion cae de 40 bares.
Despues de cambiarlo es recomedable conectarle el ordenador y hacerle una purga al selespeed para que saque el aire del ciercuito.
¿Qué hago? ¿Es el actuador, el acumulador, el conector de 20 pines u otra cosa? ¿el 147 usa el mismo actuador que el 156? ¿y el mismo acumulador?
Agradeceré vuestra respuesta. Saludos.
 
Gracias por tu respuesta Dalezapatilla.
La referencia del acumulador Fiat es la 71751195? Alfa no lo vende?
Luego te cuento cómo me fue. Abrazo.
 

SergiGTA

Alfista Junior

Ic147,soy SergiGta,como has recalibrado tu selespeed?yo tengo FIATECUSCAN y elm327 y no puedo conectarme al selespeed,tiene que ser comprando la licencia o vale el gratis??hace falta otro cable??
 

lc147

Alfista Compulsivo

SergiGTA dijo:
Ic147,soy SergiGta,como has recalibrado tu selespeed?yo tengo FIATECUSCAN y elm327 y no puedo conectarme al selespeed,tiene que ser comprando la licencia o vale el gratis??hace falta otro cable??
Se puede hacer con el fiatecuscan 2.6 que esta colgado en este foro. lo primero que tienes que ver es por que no se conecta el cable mira en opciones.

Requisitos
- temperatura del refrigerante del motor> 80 degr. celcius
- Embrague temperatura entre 20 a 150 degr. celcius
- No hay errores en la ECU del motor
- No hay errores en Selespeed ecus

Procedimiento secuencia
- 2x embrague purga
- Habilitar la calibración del embrague auto o calcular el índice de degradación
- Auto calibración final de linea/servicio

Calcular el índice de degradación

1) Poner clave en MAR,
2) Conectar con la FES de ecus Selespeed,
3) Seleccione 'calcular el índice de degradación "y presione " ejecutar ",
4) llave de STOP (conexión con la FES se termina, pero esto está bien),
5) llave a MAR y arranque el motor,
6) establecer la caja de cambios en la 2 ª velocidad (manual),
7) tirar suave y acelerar en 2 ª velocidad hasta llegar a 3000 rpm,
frenar y detener el coche,
9) llave de parada de emergencia,
10) llave de contacto a MAR,
11) para conectar FES Selespeed ECU y compruebe el "índice de la degradación del embrague en la sección de parámetros.

Usted ve que el índice de degradación 'll ahora se calculará y un número diferente' aparecen ll.

Activar el embrague autocalibración
La opción "permitir la calibración del embrague yo " tiene un enfoque diferente. siga este procedimiento;

1) clave en el motor fuera de MAR.
2) Pulse ejecutar
3) Arranque el motor
4) Espere 10 segundos, a continuación, gire la llave para detener
5) Gire la llave a MAR directamente después de la parada
 

SergiGTA

Alfista Junior

Pues así no e procedido yo,no por nada sino xq no me entra en nada el FIATECUSCAN y creo q el fallo pone conexión del cable o algo así,yo lo hago con un elm327 sin modificar
 

lc147

Alfista Compulsivo

Si yo lo he hecho.
el elm no lo tienes que modificar, tienes que mirar porque no te entra en opciones en teoria te deberia de entrar bien
mira en este link como lo comfigure yo:
http://www.alfistas.es/foro-alfistas/index.php/topic,16196.0.html
aunque la configuracion no se ve muy bien, esta un poco pequeño (donde pone dando al f9)
 
Arriba