Info Alfa Romeo ADAS, impresiones.

Foreros presentes

Triticale

Alfista Compulsivo
Usuario Premium

Gracias, eso ya lo sabía , pero yo quise entender que se adaptaba solo según fuera leyendo señales que se fuera adaptando solo sin confirmar tu.
yo hay un tramo de autopista que vas a 120 y de repente marca 70 y no se de donde lo saca y si adaptará solo imagínate la que se podría liar.
gracias un saludó
Pues a mí un Passat en la M40 de Madrid, me pasó de 130 (mal hecho) a 70 por una señal. Menos mal que era por la noche y no había tráfico...
 

DavidGT147

Alfista Consagrado
Usuario Premium

Buenos días:
soy nuevo por estos lares... de hecho, ésta es mi primera publicación aparte del de la presentación.
Excelente publicación, @Triticale. Muy útil
El mío no tiene la asistencia a la conducción que permite al coche situarse dentro del carril (el botón 2 de la imagen).
¿Sabéis si puede añadirse a posteriori y el coste que tiene? El coche es del año 2021.

Disculpad porque a lo mejor este tema ha salido en alguna parte del foro, pero es que estoy intentando familiarizarme con el funcionamiento del foro....
Muchas gracias!
Hola Compañero, puede hacerse sí.. te dejo un MP.
 

Iberosven

Alfista Veterano
Usuario Premium

Buenos días:
El mío parece que detecta bastante bien las señales de tráfico. Me gusta que aparecen en la pantalla, pero no quiero que empieza a pitar cada vez que paso por un limite de velocidad. Puedo cambiarlo y poner sólo alerta visual o ninguna alerta, que es precisamente lo que quiero. Pero cada vez que arranco el coche, automáticamente se pone en el modo del f***ing pitido. La única solución parece apagar el sistema por completo. ¿Alguien ha encontrado la manera de verlas en pantalla, sin tener que apagar cada vez el pitido?
 

Triticale

Alfista Compulsivo
Usuario Premium

Buenos días:
El mío parece que detecta bastante bien las señales de tráfico. Me gusta que aparecen en la pantalla, pero no quiero que empieza a pitar cada vez que paso por un limite de velocidad. Puedo cambiarlo y poner sólo alerta visual o ninguna alerta, que es precisamente lo que quiero. Pero cada vez que arranco el coche, automáticamente se pone en el modo del f***ing pitido. La única solución parece apagar el sistema por completo. ¿Alguien ha encontrado la manera de verlas en pantalla, sin tener que apagar cada vez el pitido?
Buenas. Creo que son dos cosas diferentes, a mí me muestra las señales, pero no pita si me paso. Yo lo que tengo desactivado es el sistema ISC (control inteligente de la velocidad) y las alarmas del TSR (reconocimiento de señales de tráfico) pero no el TSR en sí mismo.
Creo que en estos pantallazos del manual lo explica más o menos bien..
1716930182171.jpeg

1716930203084.jpeg
 

Harrypetas

Alfista Junior
Usuario Premium

Gracias por el post y por haberte explicado tan bien.

Por completar un poco con mis impresiones del sistema, yo creo que después de haber probado varios de estos sistemas en diferentes fabricantes, el de Alfa Romeo no me gusta mucho... En un principio lo usaba bastante pero tiene varios puntos negativos que a veces me hace ir con él desactivado sin más.

  • Cuando el asfalto tiene las tipicas lineas negras de haber reparado grietas (en la A2 a la altura de alcalá hay un monton) el sistema las confunde con las líneas de carretera y en ocasiones te mete un volantazo que tienes que sujetarlo bien, al momento se desconecta hasta que vuelve a detectar las líneas normales. Es el peor punto que he visto.
  • Hay ocasiones en autovia que viene una curva un poco cerrada y se desconecta el sistema al principio de la curva.
  • Hay otras carreteras que podría activarse perfectamente y no lo hace. No sé si es porque debe tener un mapa guardado donde si hay opcion y donde no la hay, con las autovias sin más.
  • El gestor de la distancia con el coche delantero es demasiado brusco. Mantiene la velocidad hasta que se acerca demasiado y luego empieza a frenar, cuando podría gestionar dejar de acelerar poco a poco para no tocar el freno en la autovia. Creo que es algo que deberia ser configurable al menos. Lo comparo con el otro coche que tengo y esta gestión la hace bastante mejor, hasta el punto que no te das cuenta que ha bajado la velocidad siguiendo al coche de delante.
  • Cuando haces un cambio de carril, das el intermitente y suelta la dirección, pero hay ocasiones que si das el toque al intermitente y salta 3 veces, después vuelve a coger el volante y no te deja terminar el cambio de carril y demás... es un poco raro que al final no termina de ser suave el cambio de carril.
Y como punto adicional, la gestión del cambio de luces de largas a cortas y viceversa, tambien lo veo que falla mucho. A veces te mete las largas y viene uno de frente, o vas siguiendo un coche y mete largas, o estas en una carretera a oscuras y no pone las largas... Tambien veo que la gestion del otro coche que tengo (mazda 3 2016) la hace bastante mejor, aunque tambien falla de vez en cuando pero menos frecuente.
 

RafaG

Alfista Junior

Hola, respecto al punto de que frena un poco tarde en el ACC, el mio no tiene pack adas pero sí esa funcionalidad y estoy de acuerdo contigo pero he comprobado que teniendo el coche limpio funciona mejor que cuando ya va lleno de mosquitos, suciedad, etc...igual me pasa cuando el coche de al lado da sombra en el carril en el que vas, si está sucio a veces lo detecta como que hay un coche delante y es la sombra...
 

Iberosven

Alfista Veterano
Usuario Premium

Buenas. Creo que son dos cosas diferentes, a mí me muestra las señales, pero no pita si me paso. Yo lo que tengo desactivado es el sistema ISC (control inteligente de la velocidad) y las alarmas del TSR (reconocimiento de señales de tráfico) pero no el TSR en sí mismo.
Creo que en estos pantallazos del manual lo explica más o menos bien..
Ver el archivo adjunto 7682
Ver el archivo adjunto 7683

En el mío (MY24) es diferente: no tengo esa opción de elegir el umbral de activación.

Como ves en las fotos: puedo marcar "elegir tipo de aviso" y luego elegir "off" o "visual" ("acústica y visual sale por defecto). Entonces no avisa ó avisa sólo con la señal de tráfico parpadeando., que es lo que quiero......pero sólo hasta apagar el motor. Al arrancar de nuevo (incluso al haber apagado el TSR por completo anteriormente) vuelve a pitar cada vez que paso por una señal de tráfico.
Por lo que antes de arrancar tengo que apagar el "start/stop" (es fácil y lo hago de forma automático), el alerta por cambio de carril (antes se quedaba apagado, ahora hay que dar 2 veces el botón, cada vez que arrancas) y también el reconocimiento de señales (que es más coñazo, ya que hay que meterte cada vez en el menú -> ¿o alguien ha encontrado otra solución?)

TSI 2.jpg



TSI 1.jpg
 

Triticale

Alfista Compulsivo
Usuario Premium

En el mío (MY24) es diferente: no tengo esa opción de elegir el umbral de activación.

Como ves en las fotos: puedo marcar "elegir tipo de aviso" y luego elegir "off" o "visual" ("acústica y visual sale por defecto). Entonces no avisa ó avisa sólo con la señal de tráfico parpadeando., que es lo que quiero......pero sólo hasta apagar el motor. Al arrancar de nuevo (incluso al haber apagado el TSR por completo anteriormente) vuelve a pitar cada vez que paso por una señal de tráfico.
Por lo que antes de arrancar tengo que apagar el "start/stop" (es fácil y lo hago de forma automático), el alerta por cambio de carril (antes se quedaba apagado, ahora hay que dar 2 veces el botón, cada vez que arrancas) y también el reconocimiento de señales (que es más coñazo, ya que hay que meterte cada vez en el menú -> ¿o alguien ha encontrado otra solución?)

Ver el archivo adjunto 7772


Ver el archivo adjunto 7771
Vaya, pues qué puñeta. El ritual de arranque va a ser complicado…
Lo que me extraña es que una versión más moderna dé un fallo que no daban las anteriores. Porque que no guarde ese ajuste tras el apagado es claramente un error. Solo se me ocurre que no tengas la última versión del software, pero como digo, me extraña, salvo que sea una nueva normativa de Bruselas, que entonces apaga y vámonos.

Sobre la alerta de carril, a mí también me resultaba molesta, hasta que la configuré en “posticipado”, agresividad mínima y sin sonido. Desde ese día solo la quito en convencionales, pero ya no en autopista.
 

tecno-mania

Gran Alfista
Usuario Premium

Que yo sepa es por las estúpidas normas de la unión europea, que buscan que odiemos los coches.
 

Barrows

Alfista Junior

En el mío (MY24) es diferente: no tengo esa opción de elegir el umbral de activación.

Como ves en las fotos: puedo marcar "elegir tipo de aviso" y luego elegir "off" o "visual" ("acústica y visual sale por defecto). Entonces no avisa ó avisa sólo con la señal de tráfico parpadeando., que es lo que quiero......pero sólo hasta apagar el motor. Al arrancar de nuevo (incluso al haber apagado el TSR por completo anteriormente) vuelve a pitar cada vez que paso por una señal de tráfico.
Por lo que antes de arrancar tengo que apagar el "start/stop" (es fácil y lo hago de forma automático), el alerta por cambio de carril (antes se quedaba apagado, ahora hay que dar 2 veces el botón, cada vez que arrancas) y también el reconocimiento de señales (que es más coñazo, ya que hay que meterte cada vez en el menú -> ¿o alguien ha encontrado otra solución?)

Ver el archivo adjunto 7772


Ver el archivo adjunto 7771

Yo tengo un my24 tambien y el mio al arrancar estaba (y está desde que lo saqué del conce) por defecto en visual...no lo he oido pitar nunca desde que lo tengo.

Mañana hago la prueba a desactivar todo, apagar el coche y volver a arrancarlo, a ver si por defecto se vuelve a conectar.
 

aguilan1

Alfista Junior

Una pregunta, la asistencia en conducción ( volante gira solo siguiendo las lineas ) solo se puede activar en Autopista, no? En Autovia ni nacionales me funciona. Entiendo que lo detecta por el GPS y solo deja en autopista....

En autovia me activa el trafic jam xd
 

Triticale

Alfista Compulsivo
Usuario Premium

Una pregunta, la asistencia en conducción ( volante gira solo siguiendo las lineas ) solo se puede activar en Autopista, no? En Autovia ni nacionales me funciona. Entiendo que lo detecta por el GPS y solo deja en autopista....

En autovia me activa el trafic jam xd
Sí, solo deja usarlo en ciertas vías. O por debajo de 60 km/h. Pero en atascos es más fiable conducir tú con los ojos cerrados… o_O
 

Gorka28

Alfista Veterano
Usuario Premium

Lo del pitido el mío tampoco lo hace, está desactivado y así permanece. Detecta la señal y punto. Es MY23.

Respecto a lo de seguir las líneas, no sabía que estaba limitado por GPS. Las pocas veces que lo he puesto era en autovía, y mientras las líneas se vean funciona. Otra cosa es el estado de la pintura en muchas vías del noroeste...
 

Iberosven

Alfista Veterano
Usuario Premium

Vaya, pues qué puñeta. El ritual de arranque va a ser complicado…
Lo que me extraña es que una versión más moderna dé un fallo que no daban las anteriores. Porque que no guarde ese ajuste tras el apagado es claramente un error. Solo se me ocurre que no tengas la última versión del software, pero como digo, me extraña, salvo que sea una nueva normativa de Bruselas, que entonces apaga y vámonos.

Sobre la alerta de carril, a mí también me resultaba molesta, hasta que la configuré en “posticipado”, agresividad mínima y sin sonido. Desde ese día solo la quito en convencionales, pero ya no en autopista.
No es un error: es por las nuevas normas europeas. Y ojo, los coches que se venden a partir del 7 de julio tendrán aún más tonterías de esas.

Supongo que algunos talleres se especializarán en anularlas, al fin y al cabo, sólo es una cuestión de software.
 

Iberosven

Alfista Veterano
Usuario Premium

Yo tengo un my24 tambien y el mio al arrancar estaba (y está desde que lo saqué del conce) por defecto en visual...no lo he oido pitar nunca desde que lo tengo.

Mañana hago la prueba a desactivar todo, apagar el coche y volver a arrancarlo, a ver si por defecto se vuelve a conectar.
Ojalá el mío estuviera en visual por defecto. Lamentablemente lo tengo en sonido.
 

Iberosven

Alfista Veterano
Usuario Premium

Lo del pitido el mío tampoco lo hace, está desactivado y así permanece. Detecta la señal y punto. Es MY23.

Respecto a lo de seguir las líneas, no sabía que estaba limitado por GPS. Las pocas veces que lo he puesto era en autovía, y mientras las líneas se vean funciona. Otra cosa es el estado de la pintura en muchas vías del noroeste...
Es a partir del MY24
 
Arriba