Hacer controlar motor

JFRYUN

Élite Alfista
Usuario Premium

El plan D será cambiarlo por un gasolina. :jujujajajeje:
Ese es el verdadero plan, el “plan infalible”. Ahora ya sin coña…. al compañero Santo JOBmaikelRock habrá que darle un premio a la constancia, entre que es mañico y por lo tanto cabezón, y además su cabeza no para de elucubrar, al final va a dar con el “Kit” de la cuestión…… se lo merece.
No se si habrá pensado en diseñar un tercer plan, en el que aparezca la cerveza…… limpieza de MAP y FAP con Ámbar……. limpiador de inyectores con Alhambra….. en fin….. solo por dar alguna ayuda, carente de toda actitud científica, solo de apoyo moral.
 

MAIKELROCK

Bastión Alfista
Usuario Premium

Me sorprende los datos del filtro de particulas y las regeneraciones. A mi me hace una en cuanto llega al 90% y eso me pasa entre los 300 y 400 km. Si por casualidad apago el coche y corto una regeneración sigue un rato dale que te pego y algo limpia. No se justo a qué porcentaje baja.
Y así tiene que ser ...... una vez que realicé todas estas intervenciones realizo las regeneraciones más menos como mencionas de kilometraje
 

MAIKELROCK

Bastión Alfista
Usuario Premium

Ese es el verdadero plan, el “plan infalible”. Ahora ya sin coña…. al compañero Santo JOBmaikelRock habrá que darle un premio a la constancia, entre que es mañico y por lo tanto cabezón, y además su cabeza no para de elucubrar, al final va a dar con el “Kit” de la cuestión…… se lo merece.
No se si habrá pensado en diseñar un tercer plan, en el que aparezca la cerveza…… limpieza de MAP y FAP con Ámbar……. limpiador de inyectores con Alhambra….. en fin….. solo por dar alguna ayuda, carente de toda actitud científica, solo de apoyo moral.
Creo que en el caso de nuestro amigo @nacho en vez de usar un " plan infalible" más bien utilizaría un " plan inflamable " le gusta demasiado el fuego ..... y lo sabé
 

uriba

Alfista Junior

Yo lo que alucino que siendo un problema “ común “ no tengan ni puñetera idea en ningun taller de que puede ser el error famoso ! No conozco a nadie que se lo solucionasen …en fin …
 

josefer

Alfista Compulsivo

El dichoso Hacer Controlar Motor
Tras más de medio año sin aparecer el mensajito , me empezó a saltar sobre el 30 de octubre 2022 después de leer que les había saltado a varios compañeros y yo creerme que estaba fuera de peligro
Y me salía el mensaje de forma continuada con los mismos antecedentes ya mencionados , cuando llega a las cuatro rayas de temperatura de aceite , al soltar el acelerador
Una vez metido en la Multiecuscan .. mismo error DTC P0100 ( sensor de flujo masa aire (MAF) y el sensor de temperatura del aire de admisión (IAT) se combinan en un solo componente . El modulo de control del tren motriz (PCM) proporciona un suministro común de 5 voltios y una conexión y bla...bla..bla.. pero mirando más errores escondidos aparecía también el DTC U1713-2F que más o menos venía a decir o yo lo interpreto como un fallo o medición en un sensor de oxigeno de corriente propia que más bien esta situado por el filtro de partículas
Pues bien... después de todo un mes sufriendo en silencio las hemorroides del hacer controlar motor me puse manos a la obra , el jueves día 1 de diciembre empecé con las medidas y pruebas
Con la Multiecuscan pude ver que tenía más de 700 kilómetros sin regeneraciones , y 3 regeneraciones interrumpidas y que estaba de saturada un 96 % un valor normal pero indicativo de que en breves se produciría una regeneración
Ante mis primeras sospechas , pues coincidía con la llegada del fresco invernal y dado que tenía la batería en un 65% y con un voltaje en parado de 11,8 V , puse una batería nueva y me dispuse a probar en carretera , mi gozo en un pozo, tras alcanzar las cuatro rayas y soltar acelerador volvió a salir el mensajito y claro está volví a leer errores.,. los mismos , pero me di cuenta que se había producido una regeneración más menos cuando salto el mensaje y se había quedado el filtro de partículas en un 23% de saturación , pues nada lo voy a probar de nuevo , esta vez me dirige al centro de pruebas que utilizan en Alfa Romeo Zaragoza ,a 22 kilómetros de donde tengo mi nave cochera ... autopista A23 dirección Hueca ,hasta llegar al segundo desvío de Zuera en bajada , con el vehículo revolucionado , jugando con el acelerador y la potencia ,si hasta adelante en plan fantasma sin dejarles ninguna opción a un par de Ford Mustan que iban tranquilamente juntos como de quedada , menos mal que les saqué ventaja pues al llegar a dicho desvío ...... zasca .... el dichoso mensaje y el coche se volvió a limitar , apagué el motor , lo volví arrancar y a volver a la nave para hacerle unas cuantas cosas que tenía pensadas después del plan "A" de la batería

Plan "B" , quitar el Decantarock , quitar y limpiar sensores , restablecer nivel de aceite pues me había bajado una raya del máximo , echar aditivo limpia inyectores al deposito de combustible

Quitar Decantarock : le solté los manguitos y puse otra vez el manguito directo de serié
El por que : Posible variación de temperatura robada por el decantarock, posible obstrucción de gases frenados por el decantarock , posible no recuperación de aceite en gases robados por el decantarock

Restablecer nivel de aceite : me había bajado una raya el nivel que marca el salpicadero y en barrilla estaba un poco más del mínimo
El por que : creo que cuando esta el nivel algo bajo genera más vapores de los que normalmente tiene que generar volviendo locos a los sensores y dando mediciones desiguales , posiblemente si la batería no esta por encima del 80 % el nivel del salpicadero no se restablezca correctamente

Limpiar Sensores : esta vez ... y aunque parecían limpios me puse a limpiarlos otra vez con limpia contactos residuo 0 , pero sin secarlos con aire , dejando que se limpiaran y secaran solos
Limpié el sensor MAP
Limpié el sensor FAP , este también por la parte delantera entre la rejilla por un hueco de entrada en una especie de cilindro difícil de ver
Y ya puestos en el tajo , me arme de valor y primero desenchufe los dos sensores de entrada del filtro de partículas , para luego quitarlos y limpiarlos , uno parece de temperatura y el otro de oxigeno , la verdad es que no estaban muy sucios , después pude ver con la multiecuscan que los valores de temperatura y oxigeno de tanto la entrada como la salida del filtro de partículas daban un valor exacto y por eso ya no me puse hacer la misma operación con los de salida que parecen más complicados de quitar
El por que : sospechas de mediciones diferente

Echar aditivo limpia inyectores : simplemente por que ya le tocaba para una mejor limpieza
El por que : Gasoil más rico para mejorar los gases de combustión

De momento ....de salirme constantemente el mensaje y tras más de muchas veces que me tenía que volver a salir en las condiciones ya mencionadas , ya no salta el mensaje , después de dos semanas y más de 700 kilómetros recorridos y dos regeneraciones exitosas , aún así ..... queda la sensación reciente de volver a sufrir en silencio las hemorroides de hacer controlar motor y por eso estoy expectante con el culo prieto aún ... y con un Plan " C " en la manga
Próximo cambio de aceite un buen..buen aceite pro limpieza filtro de particular 0W30
Ummmmmm, no se yo. Me parece que tu con la excusa subes al circuito de Zuera eeee!!! Jejeje.

Ya en serio menudo curro llevas, es la leche los que sabéis y os atrevéis a toquitear las cosas del coche, no sabes la envidia sana que me dais.

Y aquí en Zaragoza, los de alfa, no te han sabido dar solución???

Saludos paisano!
 

eldavizac

Alfista Junior
Usuario Premium

Por si os sirve de ayuda
Con el fallo U1713-2F al final me cambiaron el sensor de temperatura del DPF
Me comentaron que no habían salido muy buenos
De esto hace ya mas de 6 meses y no me volvió a salir el fallo
Eso si lo tenía en garantía y se hicieron cargo del coste
 

GRCerezo

Bastión Alfista
Usuario Premium

Por si os sirve de ayuda
Con el fallo U1713-2F al final me cambiaron el sensor de temperatura del DPF
Me comentaron que no habían salido muy buenos
De esto hace ya mas de 6 meses y no me volvió a salir el fallo
Eso si lo tenía en garantía y se hicieron cargo del coste
Yo le hice "terapia" y lo arreglé solo sin desmontar nada en medio depósito...
 

TheFatOfTheLand

Alfista Junior
Usuario Premium

Copio lo que me pasó hoy y ya puse en otro hilo:

Buenas a todos. Hoy he ido a arrancar y ha muerto (batería). He pedido grúa, lo ha arrancado y me he dado una vuelta grande para cargar la batería un poco (estoy de baja por paternidad y estoy haciendo mucho trayecto corto a diario).

Se me quedó encendido el testigo del ESP, del AST y de hacer controlar motor, aparte de permanecer en modo N.

Tras un par de arranques se han ido todos los testigos excepto el de hacer controlar motor. Sigue atascado en modo N.

¿Debería quitarlo por OBD con la app que usáis y ya está?

Agradecería saber modelo del lector bluetooth que conectais, la app que utilizáis, o la batería que puedo montar (aunque no tengo claro que esté jodida).

¿Hay algún inconveniente en quitarla y montar la nueva yo, o no es una batería normal?

Un saludo y perdón por el ladrillo.
 

zoso68

Alfista Consagrado
Usuario Premium

Cambia la batería, no hay problema en hacerlo uno mismo, lo único es la incomodidad de que esté instalada en el lateral del maletero. La batería que normalmente compra la gente es la varta F21, yo la compré en Amazon de oferta a 121€, ahora está más cara, cuestión de ver otras opciones online.
Un saludo!
 

TheFatOfTheLand

Alfista Junior
Usuario Premium

Aquí el vídeo que ya se ha puesto más de una vez, para hacernos una idea :
Muchísimas gracias!

Edit: uno de los comentarios en el vídeo pone que es necesario resetear el sensor IBS después del cambio... sabéis algo de eso?

"You need to reset the IBS sensor after that, do not forget it!!!"
 
Última edición:

Rambito

Alfista Compulsivo
Usuario Premium

Si, es la de 80. Tienes un par de opciones, la tipo EFB y la AGM. Con la primera no tendrás problemas, la otra ya es el nivel superior. Por la diferencia de precio, yo pondría la segunda. Te dejo enlaces:
EFB N80
AGM F21
 

TheFatOfTheLand

Alfista Junior
Usuario Premium

Si, es la de 80. Tienes un par de opciones, la tipo EFB y la AGM. Con la primera no tendrás problemas, la otra ya es el nivel superior. Por la diferencia de precio, yo pondría la segunda. Te dejo enlaces:
EFB N80
AGM F21
Muchas gracias, hace un ratillo pillé la F21 en baterias.com, 10 euros más cara (con envío al menos). He editado el mensaje anterior, porque en el vídeo del cambio de batería, hay un comentario que dice que hay que resetear el IBS después de cambiarla... he buscado lo que es, y no entiendo desde dónde o cómo resetearlo. Supongo que sabréis. Un saludo.
 

nacho

Gigante Alfista
Usuario Premium

Yo cuando la cambié no tuve que resetear nada, más allá del tema de girar el volante. Después de darme una vuelta se quitaron todos los errores.
 

Rambito

Alfista Compulsivo
Usuario Premium

Muchas gracias, hace un ratillo pillé la F21 en baterias.com, 10 euros más cara (con envío al menos). He editado el mensaje anterior, porque en el vídeo del cambio de batería, hay un comentario que dice que hay que resetear el IBS después de cambiarla... he buscado lo que es, y no entiendo desde dónde o cómo resetearlo. Supongo que sabréis. Un saludo.
No sé si en este hilo, o en el accesorios y repuestos, o en algún otro, he llegado a leer a algún compañero decir que no hay que resetear nada, que no siquiera viene contemplado en el procedimiento de sustitución del manual de taller. Precisamente el coche por sí mismo sabe cómo está la batería, entre otras cosas para determinar si hace funcionar el start/stop o no. Lo de girar el volante hasta un lado y otro, sí hace desaparecer los errores del ESP, ABS, etc. Cito textualmente del manual: (página 16 en el mío, sección conocimiento del vehículo)

ADVERTENCIA Cuando se desconecta
la batería y se vuelven a conectar
los bornes, no se debe arrancar
inmediatamente el motor sino que es
necesario pulsar el botón de arranque
sin pisar los pedales para encender el
cuadro de instrumentos y, a continuación,
arrancar el motor.
En el cuadro de instrumentos permanece
encendido el símbolo que indica la
necesidad de inicializar la dirección. Para
ello, antes de 30 s desde el arranque,
girar el volante de un extremo a otro y, a
continuación, volver a la posición central.
Si en el cuadro de instrumentos sigue
habiendo algún testigo rojo encendido,
apagar el motor, esperar al menos 5
segundos y repetir el procedimiento de
arranque arriba descrito.
 

TheFatOfTheLand

Alfista Junior
Usuario Premium

No sé si en este hilo, o en el accesorios y repuestos, o en algún otro, he llegado a leer a algún compañero decir que no hay que resetear nada, que no siquiera viene contemplado en el procedimiento de sustitución del manual de taller. Precisamente el coche por sí mismo sabe cómo está la batería, entre otras cosas para determinar si hace funcionar el start/stop o no. Lo de girar el volante hasta un lado y otro, sí hace desaparecer los errores del ESP, ABS, etc. Cito textualmente del manual: (página 16 en el mío, sección conocimiento del vehículo)

ADVERTENCIA Cuando se desconecta
la batería y se vuelven a conectar
los bornes, no se debe arrancar
inmediatamente el motor sino que es
necesario pulsar el botón de arranque
sin pisar los pedales para encender el
cuadro de instrumentos y, a continuación,
arrancar el motor.
En el cuadro de instrumentos permanece
encendido el símbolo que indica la
necesidad de inicializar la dirección. Para
ello, antes de 30 s desde el arranque,
girar el volante de un extremo a otro y, a
continuación, volver a la posición central.
Si en el cuadro de instrumentos sigue
habiendo algún testigo rojo encendido,
apagar el motor, esperar al menos 5
segundos y repetir el procedimiento de
arranque arriba descrito.
Muchas gracias a los dos, estoy hasta arriba y ni me he parado a leer el manual, que es lo suyo.. reitero, gracias.
 
Arriba