Actualizaciones Software

GusGT

Alfista Junior
Usuario Premium

Me acabo de meter por tu comentario para ver qué me sale a mí. Todavía no tengo las opciones que mencionas. En cambio me salen las alertas de conducción. Juraría que no estaban

Screenshot_20210404_212728_com.fca.myconnect.alfaromeo.jpg

A mi esas me salieron hace un mes. Si las activas, te llega una alerta en la propia app y por email. Creo que solo falta que añadan la posibilidad de mandar destinos al navegador del coche desde el móvil.
 

alhondigueño

"donde no hay mata, no hay patata"
Usuario Premium

Bueno.....por fin actualizado....
Me han instalado la version 002.010.043, me ha costado la ostia.....pero un 10 por el chaval de alfa en bustillo automoción, qué según me ha dicho le ha costado mucho encontrarla......
La cámara de marcha atrás se ve más grande...(aunque es la misma mierda de definición)......el navegador tiene otros gráficos.....ni fu...ni fa....y la alerta de cambio de carril......ostias qué susto cuando la oí....( casi preferia lo otro).....
 

Jaarrigu

Alfista Veterano
Usuario Premium

Bueno.....por fin actualizado....
Me han instalado la version 002.010.043, me ha costado la ostia.....pero un 10 por el chaval de alfa en bustillo automoción, qué según me ha dicho le ha costado mucho encontrarla......
La cámara de marcha atrás se ve más grande...(aunque es la misma mierda de definición)......el navegador tiene otros gráficos.....ni fu...ni fa....y la alerta de cambio de carril......ostias qué susto cuando la oí....( casi preferia lo otro).....
Lo del cambio de carril debería poder elegirse el sonido :)
 

belo

Gigante Alfista
Usuario Premium

Bueno.....por fin actualizado....
Me han instalado la version 002.010.043, me ha costado la ostia.....pero un 10 por el chaval de alfa en bustillo automoción, qué según me ha dicho le ha costado mucho encontrarla......
La cámara de marcha atrás se ve más grande...(aunque es la misma mierda de definición)......el navegador tiene otros gráficos.....ni fu...ni fa....y la alerta de cambio de carril......ostias qué susto cuando la oí....( casi preferia lo otro).....

Si es un servicio oficial me parece patético que no tengan acceso directo a las actualizaciones software.
 

Jotab

Alfista Junior
Usuario Premium

Buenas tardes, acabo de actualizar de la versión 059.000.002 a la 085.000.046. Y de la 085 a la ultima; que es la 090.000.061. Todo correcto y sin problemas. Mi versión es la que viene con AndroidAuto, una pena que no quiten el molesto icono de Android en la pantalla...
 

JFRYUN

Élite Alfista
Usuario Premium

Buenas tardes, acabo de actualizar de la versión 059.000.002 a la 085.000.046. Y de la 085 a la ultima; que es la 090.000.061. Todo correcto y sin problemas. Mi versión es la que viene con AndroidAuto, una pena que no quiten el molesto icono de Android en la pantalla...
Lo del icono creo que es una cuestión del teléfono, sino lo conectas no te aparecerá el icono, igual que con iOS.
 

Jotab

Alfista Junior
Usuario Premium

Si solo me aparece cuando conecto el móvil por cable. También acabo de actualizar los mapas de la versión 991.8741 a la versión 1066.10768 y 0 problemas, tarda 40 min eso si y hay que estar con el motor arrancado...
 

Happybites

Usuario Premium

Buenos días familia. Compré mi veloce 280 el viernes . Es de mayo de 2018.
He estado leyendo pero no he visto a nadie que tuviese mi versión de software.. y no se cuál es la que le procede.
Ahora lleva mv-051.008.004
He notado que los sensores delanteros suenan siempre..
Alguien puede poner el enlace a la nueva versión.?
abf8fa77a3f8bc99b5c2597ebf7902be.jpg
d16939b29c6fcb371dbf8595df711f32.jpg


Enviado desde mi CPH2009 mediante Tapatalk
 

JFRYUN

Élite Alfista
Usuario Premium

Buenos días familia. Compré mi veloce 280 el viernes . Es de mayo de 2018.
He estado leyendo pero no he visto a nadie que tuviese mi versión de software.. y no se cuál es la que le procede.
Ahora lleva mv-051.008.004
He notado que los sensores delanteros suenan siempre..
Alguien puede poner el enlace a la nueva versión.?
abf8fa77a3f8bc99b5c2597ebf7902be.jpg
d16939b29c6fcb371dbf8595df711f32.jpg


Enviado desde mi CPH2009 mediante Tapatalk
La tienes en este mismo hilo:
 

Happybites

Usuario Premium

He conseguido actualizar a la 090.000.061 pero los sensores delanteros siguen sonando incluso estando en P . Y la pantalla de la cámara ahora es más grande..!!

Enviado desde mi CPH2009 mediante Tapatalk
 

juancarlostv

Alfista Veterano
Usuario Premium

He conseguido actualizar a la 090.000.061 pero los sensores delanteros siguen sonando incluso estando en P . Y la pantalla de la cámara ahora es más grande..!!

Enviado desde mi CPH2009 mediante Tapatalk
Que alguien me corrija, pero los sensores delanteros suenan siempre una vez que das el contacto.

Has actualizado el mapa?
 

Xalfi

Usuario Premium

A mi me hicieron una actualizacion en garantia, y no pague nada.................... de dinero.
Eso si, el precio a pagar fue alto, 19 dias sin el coche !!!
A mi me paso algo parecido... Lo lleve por una campaña = 5 días sin coche para una operación que, cuando reservé la hora, me dijeron que tardaría unos 40 o 50 minutos. Y lo mejor de todo, a fecha de hoy, todavía estoy buscando el más mínimo atisbo de cambios !
 

JFRYUN

Élite Alfista
Usuario Premium

A mi me paso algo parecido... Lo lleve por una campaña = 5 días sin coche para una operación que, cuando reservé la hora, me dijeron que tardaría unos 40 o 50 minutos. Y lo mejor de todo, a fecha de hoy, todavía estoy buscando el más mínimo atisbo de cambios !
Esta claro que uno de los grandes problemas de los concesionarios es que no informan a los clientes, si lo hicieran habría ocasiones en que los clientes no se molestarían tanto, te digo esto porque conozco el proceso de actualización cuando te lo hace el concesionario, me explico:
muchos de nosotros nos hacemos las actualizaciones, no pasamos por el concesionario, las bajamos (el link esta en este foro) y nos las instalamos, pero en el concesionario no se hace así, en primer lugar piden la actualización a la central de Alfa Romeo, envían datos de bastidor, etc. y la central la aprueba o no, una vez aprobada pone al coche en lista de espera para ser instalada remotamente, pero sin dar fecha exacta, pueden tardar unos días, depende del personal y de los turnos, por lo que si avisan al concesionario de que conecte el coche a la red, para actualizar, y en ese momento no está en el taller o no hay un operario del taller que lo pueda conectar, pasan a otro de la lista para cualquier intervención remota, por esta razón los concesionarios necesitan tener el vehículo en sus talleres, en ocasiones varios días, todo ello sin contar conque una actualización hecha desde un USB por el propio usuario, no suele tardar, en el peor de los casos más de una hora, mientras que por instalación remota puede tardar más de cuatro.
Lo dicho, lo de siempre, con lo fácil que es informar y evitar los enfados razonables de los usuarios.
 

JFRYUN

Élite Alfista
Usuario Premium

Los Mapas se actualizan de la misma manera?

Enviado desde mi CPH2009 mediante Tapatalk
No, los mapas te los actualizas tú mismo desde la página de Mopar, tienes que darte de alta, dando el VIN (bastidor) del coche y podrás bajar una actualización, (se cuelgan cada tres meses), teniendo derecho a ellas durante tres años gratuitamente desde la fecha de matriculación del vehículo.
El link de los mapas de Mopar es este:
 

Osky76

Alfista Compulsivo
Usuario Premium

Mis sensores pitan siempre ( estando en P) cuando estoy muy cerca del obstáculo. Osea la segunda raya de la pantalla encendida. Si está solo con la primera ( algo más separado del obstáculo) al poner P no pita.
 

Manolo SM

Alfista Consagrado
Usuario Premium

Esta claro que uno de los grandes problemas de los concesionarios es que no informan a los clientes, si lo hicieran habría ocasiones en que los clientes no se molestarían tanto, te digo esto porque conozco el proceso de actualización cuando te lo hace el concesionario, me explico:
muchos de nosotros nos hacemos las actualizaciones, no pasamos por el concesionario, las bajamos (el link esta en este foro) y nos las instalamos, pero en el concesionario no se hace así, en primer lugar piden la actualización a la central de Alfa Romeo, envían datos de bastidor, etc. y la central la aprueba o no, una vez aprobada pone al coche en lista de espera para ser instalada remotamente, pero sin dar fecha exacta, pueden tardar unos días, depende del personal y de los turnos, por lo que si avisan al concesionario de que conecte el coche a la red, para actualizar, y en ese momento no está en el taller o no hay un operario del taller que lo pueda conectar, pasan a otro de la lista para cualquier intervención remota, por esta razón los concesionarios necesitan tener el vehículo en sus talleres, en ocasiones varios días, todo ello sin contar conque una actualización hecha desde un USB por el propio usuario, no suele tardar, en el peor de los casos más de una hora, mientras que por instalación remota puede tardar más de cuatro.
Lo dicho, lo de siempre, con lo fácil que es informar y evitar los enfados razonables de los usuarios.
La semana pasada fui para cambiar el aceite y filtros y les comenté que la pantalla que se me apaga y que al rato se reinicia.
Me dijeron que tenían la actualización descargada y cuando tuviese una mañana libre que avisase y me la instalarían que esa tarde no daba tiempo, que tardaba.
La tienen descargada en un pen.
 
Arriba