Actualizaciones Software

JFRYUN

Gigante Alfista
Usuario Premium

Esa versión de software, la 002,010,043 es fiable no?, no da problemas...,es por actualizar también desde la última que llevo,002,010,041.
Un saludo.
Como decía aquel: “nunca digas de ese agua no beberé”, ni “ese cura no es mi padre”, (menudo refranero), pero yo siempre he pensado que las actualizaciones siempre son buenas, no tendría sentido que se esfuercen, inviertan recursos y esfuerzo en hacerlas sino fueran una mejora que soluciona más que estropea. Yo estoy convencido de que es mejor actualizar, pero nunca puedes decir..... aunque siempre queda la opción de volver a actualizar a la anterior.
 

Osky76

Alfista Veterano
Usuario Premium

Al de mi hermano le actualicé a esta versión y no le pitan los sensores delanteros al poner la P, por lo menos no lo recuerdo así, y lo he usado más de una vez, de todas formas intentaré comprobarlo otra vez.
Si en unos casos fuera así y en otros no con la misma versión, imagino que podría ser las debido a que en algunos casos se requieren actualizaciones posteriores de ciertos módulos (cómo explicaba en el post de actualizaciones de las diferentes versiones), en el caso del de mi hermano, si puedo decir, con toda seguridad, que está al día de todas las actualizaciones, que se hicieron posteriormente a la actualización a esta versión del firmware 002.010.043.
El mío es de Junio del 2018 y creo que tengo todo actualizado (versión 90) y aun así cuando pongo la P se silencian los sensores traseros pero los delanteros siguen pitando. Creo que no debería ocurrir y mas cuando a otros modelos idénticos al mío no les pasa. La verdad que no es un fallo gravísimo pero si algo que me gustaría solucionar o por lo menos saber el porque unos pitan y otros no. El lunes tengo cita en el concesionario para otra cosa y se lo comentare al jefe de taller a ver que me dice.
 

636R

Alfista Veterano

Hola, sobre esto de los sensores delanteros he observado que se desconecta el pitido con la P cuando no te quedas muy cerca, pero si le pongo la P y me he quedado muy cerca casi pegado no se desconecta. Incluso al poner el coche en marcha al día siguiente vuelve a pitar igual y te avisa de que estás muy cerca. No me parece tan mal.

Enviado desde mi SM-G965F mediante Tapatalk
 

Osky76

Alfista Veterano
Usuario Premium

Hola, sobre esto de los sensores delanteros he observado que se desconecta el pitido con la P cuando no te quedas muy cerca, pero si le pongo la P y me he quedado muy cerca casi pegado no se desconecta. Incluso al poner el coche en marcha al día siguiente vuelve a pitar igual y te avisa de que estás muy cerca. No me parece tan mal.

Enviado desde mi SM-G965F mediante Tapatalk
En eso no me había fijado. Probare a ver. Si es así es interesante, esta bien.
Gracias :nosure::likeit:
 

636R

Alfista Veterano

En eso no me había fijado. Probare a ver. Si es así es interesante, esta bien.
Gracias :nosure::likeit:
Yo tengo un 2017 con la 041.

Enviado desde mi SM-G965F mediante Tapatalk
 

ina

Hemen
Usuario Premium

Hola, sobre esto de los sensores delanteros he observado que se desconecta el pitido con la P cuando no te quedas muy cerca, pero si le pongo la P y me he quedado muy cerca casi pegado no se desconecta. Incluso al poner el coche en marcha al día siguiente vuelve a pitar igual y te avisa de que estás muy cerca. No me parece tan mal.

Enviado desde mi SM-G965F mediante Tapatalk
En el mío es igual. Esta con la 041 y me funciona tal cual comenta el compañero.
 

Falkas

Alfista Junior

Al de mi hermano le actualicé a esta versión y no le pitan los sensores delanteros al poner la P, por lo menos no lo recuerdo así, y lo he usado más de una vez, de todas formas intentaré comprobarlo otra vez.
Si en unos casos fuera así y en otros no con la misma versión, imagino que podría ser las debido a que en algunos casos se requieren actualizaciones posteriores de ciertos módulos (cómo explicaba en el post de actualizaciones de las diferentes versiones), en el caso del de mi hermano, si puedo decir, con toda seguridad, que está al día de todas las actualizaciones, que se hicieron posteriormente a la actualización a esta versión del firmware 002.010.043.
El mío tiene cambio manual y si pongo el punto muerto deja de pitar, la verdad que no recuerdo si con la 002.010.041 pasaba lo mismo.
 

juancarlostv

Alfista Consagrado
Usuario Premium

El mío tiene cambio manual y si pongo el punto muerto deja de pitar, la verdad que no recuerdo si con la 002.010.041 pasaba lo mismo.
El manual con la 041 pita en punto muerto, al menos mi Giulia.
 
U

Usuario eliminado 26343

Visitante
Mi Giulia MY'19 es manual y, al quitar la marcha (se mueva el coche a no) deja de pitar. Creo que me falta esa última actualización...
 

JFRYUN

Gigante Alfista
Usuario Premium

No te líes,
Mi Giulia MY'19 es manual y, al quitar la marcha (se mueva el coche a no) deja de pitar. Creo que me falta esa última actualización...
No te líes, es muy fácil, si el tuyo es un MY19, esa actualización no le corresponde, le correspondería otra. Te dejo aquí el post en el que lo explicaba, léetelo con detenimiento y veras que es realmente fácil. Tu hardware es el ”moderno” (no es el último,pero no es tampoco el primero) por decirlo de otra manera hay tres equipos (3 hardwares diferentes):
- El primero, que se corresponde con los fabricados desde el inicio hasta el 2017. Con actualizaciones de las series 001.XXX.XXX a 002.XXX.XXX.
- El segundo, desde 2017/18 hasta finales 2019. Con actualizaciones de las series 051.XXX.XXX a 090.XXX.XXX
- El tercero, que corresponde a los nuevos modelos MY20, cambia el hardware y también el software, desde la serie 119.XXX.XXX.

Aqui tienes la explicación pormenorizada:

Lo primero que de deberías hacer es averiguar que versión tienes, compruébalo en la versión del sistema, si la que te indica que tienes es la 090.000.061, ya tienes la última, si te dice que tienes cualquiera de las versiones que empiecen por 051.XXX.XXX, 056.XXX.XXX, 072.XXX.XXX, 81.XXX.XXX u 85.XXX.XXX, puedes actualizar directamente a la última versión, 090.000.061

La puedes descargar aquí:


Te bajara un archivo comprimido en ZIP, lo descomprimes, (aproximadamente 1,5 GB) te aparecerán dos archivos, los copias a un Pen, formateado en NTFS, lo pinchas bajo los mandos del climatizador, ningún otro pen en ningún puerto USB, le das actualizar (si no es compatible no te dejará instalar) empezará a actualizar, pantalla en azul y letrero Magneti Marelli, una barra de actualización y cuando esté aprox. por un 2%, se reiniciara, no te asustes, tarda un poco, volverá a reiniciarse y terminará la actualización, sobre 15 minutos o así.
Si no lo ves claro y necesitas más información mándame un correo y hablamos fuera del hilo, para no molestar al resto de compañeros.
 

JFRYUN

Gigante Alfista
Usuario Premium

El mío es de Junio del 2018 y creo que tengo todo actualizado (versión 90) y aun así cuando pongo la P se silencian los sensores traseros pero los delanteros siguen pitando. Creo que no debería ocurrir y mas cuando a otros modelos idénticos al mío no les pasa. La verdad que no es un fallo gravísimo pero si algo que me gustaría solucionar o por lo menos saber el porque unos pitan y otros no. El lunes tengo cita en el concesionario para otra cosa y se lo comentare al jefe de taller a ver que me dice.
El mío es también de esas fechas, y tengo la versión 090.000.060, y. Ua do pongo la P deja de soñar, podría ser que falte actualizar algún módulo, de todas formas ya empiezo a dudar, voy a probarlo otra vez a ver si es que me confundo, ya te digo.
 

MAIKELROCK

Bastión Alfista
Usuario Premium

No te líes,

No te líes, es muy fácil, si el tuyo es un MY19, esa actualización no le corresponde, le correspondería otra. Te dejo aquí el post en el que lo explicaba, léetelo con detenimiento y veras que es realmente fácil. Tu hardware es el ”moderno” (no es el último,pero no es tampoco el primero) por decirlo de otra manera hay tres equipos (3 hardwares diferentes):
- El primero, que se corresponde con los fabricados desde el inicio hasta el 2017. Con actualizaciones de las series 001.XXX.XXX a 002.XXX.XXX.
- El segundo, desde 2017/18 hasta finales 2019. Con actualizaciones de las series 051.XXX.XXX a 090.XXX.XXX
- El tercero, que corresponde a los nuevos modelos MY20, cambia el hardware y también el software, desde la serie 119.XXX.XXX.

Aqui tienes la explicación pormenorizada:

Lo primero que de deberías hacer es averiguar que versión tienes, compruébalo en la versión del sistema, si la que te indica que tienes es la 090.000.061, ya tienes la última, si te dice que tienes cualquiera de las versiones que empiecen por 051.XXX.XXX, 056.XXX.XXX, 072.XXX.XXX, 81.XXX.XXX u 85.XXX.XXX, puedes actualizar directamente a la última versión, 090.000.061

La puedes descargar aquí:


Te bajara un archivo comprimido en ZIP, lo descomprimes, (aproximadamente 1,5 GB) te aparecerán dos archivos, los copias a un Pen, formateado en NTFS, lo pinchas bajo los mandos del climatizador, ningún otro pen en ningún puerto USB, le das actualizar (si no es compatible no te dejará instalar) empezará a actualizar, pantalla en azul y letrero Magneti Marelli, una barra de actualización y cuando esté aprox. por un 2%, se reiniciara, no te asustes, tarda un poco, volverá a reiniciarse y terminará la actualización, sobre 15 minutos o así.
Si no lo ves claro y necesitas más información mándame un correo y hablamos fuera del hilo, para no molestar al resto de compañeros.
QUE SE JUEGA LA REPRO
 

JFRYUN

Gigante Alfista
Usuario Premium

Bueno, en unos días pruebo la mía y también la de mi hermano, que se corresponden a las últimas versiones de software de las dos versiones de hardware.
 

Cavok

Alfista Junior

En el mío es igual. Esta con la 041 y me funciona tal cual comenta el compañero.
Yo igual, con la 041,cambio manual, estacionado queda pegado a la pared pitando en punto muerto, enciendo al día siguiente o cuando sea y sigue pitando.
 

Osky76

Alfista Veterano
Usuario Premium

Acabo de comprobarlo. Al poner la P, si estoy muy cerca de la pared sigue pitando, si estoy un poco separado ( con la primera barra encendida en la pantalla) se silencia.
El mío es un AT de junio del 2018 actualizado a la versión 090.000.061.
 
Última edición:
U

Usuario eliminado 26343

Visitante
No te líes,

No te líes, es muy fácil, si el tuyo es un MY19, esa actualización no le corresponde, le correspondería otra. Te dejo aquí el post en el que lo explicaba, léetelo con detenimiento y veras que es realmente fácil. Tu hardware es el ”moderno” (no es el último,pero no es tampoco el primero) por decirlo de otra manera hay tres equipos (3 hardwares diferentes):
- El primero, que se corresponde con los fabricados desde el inicio hasta el 2017. Con actualizaciones de las series 001.XXX.XXX a 002.XXX.XXX.
- El segundo, desde 2017/18 hasta finales 2019. Con actualizaciones de las series 051.XXX.XXX a 090.XXX.XXX
- El tercero, que corresponde a los nuevos modelos MY20, cambia el hardware y también el software, desde la serie 119.XXX.XXX.

Aqui tienes la explicación pormenorizada:

Lo primero que de deberías hacer es averiguar que versión tienes, compruébalo en la versión del sistema, si la que te indica que tienes es la 090.000.061, ya tienes la última, si te dice que tienes cualquiera de las versiones que empiecen por 051.XXX.XXX, 056.XXX.XXX, 072.XXX.XXX, 81.XXX.XXX u 85.XXX.XXX, puedes actualizar directamente a la última versión, 090.000.061

La puedes descargar aquí:


Te bajara un archivo comprimido en ZIP, lo descomprimes, (aproximadamente 1,5 GB) te aparecerán dos archivos, los copias a un Pen, formateado en NTFS, lo pinchas bajo los mandos del climatizador, ningún otro pen en ningún puerto USB, le das actualizar (si no es compatible no te dejará instalar) empezará a actualizar, pantalla en azul y letrero Magneti Marelli, una barra de actualización y cuando esté aprox. por un 2%, se reiniciara, no te asustes, tarda un poco, volverá a reiniciarse y terminará la actualización, sobre 15 minutos o así.
Si no lo ves claro y necesitas más información mándame un correo y hablamos fuera del hilo, para no molestar al resto de compañeros.
Pues parece que voy algo atrasado.... Bastante.
Tengo este software en la Giulia, a fecha de hoy:
  • MV-081.000.004
  • TV- 081.000.004
  • 1001.8704 Europe (mapas)
  • UM-080.00.005 (manual del usuario)
Supongo que me tendré que poner al día.... Investigaré que evolucionó en cada actualización.
Gracias!!
 

JFRYUN

Gigante Alfista
Usuario Premium

Pues parece que voy algo atrasado.... Bastante.
Tengo este software en la Giulia, a fecha de hoy:
  • MV-081.000.004
  • TV- 081.000.004
  • 1001.8704 Europe (mapas)
  • UM-080.00.005 (manual del usuario)
Supongo que me tendré que poner al día.... Investigaré que evolucionó en cada actualización.
Gracias!!
Verás la pantalla de cámara de marcha atrás más grande, se nota bastante, y quizás parece más contrastada, creo que gana en calidad por cuestión de ajustes, la pantalla es la misma. Te marcará los radares del navegador aunque no hayas puesto destino, hay algunas cosa más, pero además hace el sistema más estable, lo notarás.
la versión que tendrías que instalar es la que te he puesto el link, la 090.000.061.
 

kekomordio

Alfista Veterano
Usuario Premium

Hola, sobre esto de los sensores delanteros he observado que se desconecta el pitido con la P cuando no te quedas muy cerca, pero si le pongo la P y me he quedado muy cerca casi pegado no se desconecta. Incluso al poner el coche en marcha al día siguiente vuelve a pitar igual y te avisa de que estás muy cerca. No me parece tan mal.

Enviado desde mi SM-G965F mediante Tapatalk
No te parece tan mal porque no arrancarás todas las mañanas con el pitido fijo. Yo tengo que aparcar de frente y pegadito contra un muro y es un coñazo a las 6 de la mañana el pitidito para empezar con buen humor el día:jujujajajeje:
 

JFRYUN

Gigante Alfista
Usuario Premium

Ya puedo confirmar sin ninguna duda, acabo de comprobarlo, con la versión de firmware 090.000.061, en los casos en que se acerque el coche a cualquier obstáculo, tanto por la parte delantera como por anterior, mientras esta en D o en R en el cambio, suenan los avisadores acústicos, pero si se pasa a P o a N, dejan de somar.
 
Arriba