::Todo sobre el Parrot Asteroid Smart::

amrres

Alfista Junior

Por fin he instalado el Link2sd y el RAMEXPANDER y quisiera saber si os pasa lo mismo que a mi:

El RAMEXPANDER parece que funciona bien, se nota muchisimo más fluido, pero en su pantalla inicial no me aparece la memoria RAM que he "añadido", sigue apareciendo solo la memoria utilizada sobre la memoria fisica de 500 MB ¿esto es normal?

El otro problema que si que me molesta es que el 90% de las veces que enciendo el asteroid sale un mensaje del Link2sd que dice que no ha sido montada la partición, asi que todos los programas que están enlazados a la sd no están disponibles hasta que se hace un reinicio al equipo ¿sabeis qué puede ser?
 
amrres dijo:
mezgo dijo:
Buenas. El problema creo que es, que me bajé la versión nueva y no nos la soporta. me acabo de bajar el 2.8 que parece que funciona. La primera vez si tendrá que conectarse a internet para bajar la base de datos no?
Yo llevo instalada la versión 3.37 del radardroid.
Es mucho más pesada que la 2.8 pero cuando llegas a un radar te sale un aviso emergente en la pantalla, cosa que en la 2.8 a mi por lo menos no me salia.
Para instalar esta versión tuve que instalar (con el equipo rooteado) el google services framework, y luego en el play store instalar la app "Play services info" que te dice qué versión de Play services tienes, que como yo no tenía ninguna te deja instalar una versión.

Luego ya puedes instalar el radardroid 3.37 ;)
Pues esa es la versión que me gustaría a mi. pero he intentado instalar todo lo que dices, pero no puedo.... me sale descargando el framework y nada.... no se descarga
 

amrres

Alfista Junior

mezgo dijo:
amrres dijo:
mezgo dijo:
Buenas. El problema creo que es, que me bajé la versión nueva y no nos la soporta. me acabo de bajar el 2.8 que parece que funciona. La primera vez si tendrá que conectarse a internet para bajar la base de datos no?
Yo llevo instalada la versión 3.37 del radardroid.
Es mucho más pesada que la 2.8 pero cuando llegas a un radar te sale un aviso emergente en la pantalla, cosa que en la 2.8 a mi por lo menos no me salia.
Para instalar esta versión tuve que instalar (con el equipo rooteado) el google services framework, y luego en el play store instalar la app "Play services info" que te dice qué versión de Play services tienes, que como yo no tenía ninguna te deja instalar una versión.

Luego ya puedes instalar el radardroid 3.37 ;)
Pues esa es la versión que me gustaría a mi. pero he intentado instalar todo lo que dices, pero no puedo.... me sale descargando el framework y nada.... no se descarga
Yo lo que hice fue descargar el google services framework 2.2.1 en el ordenador, meterlo en la sd e instalarlo.
Creo que me lo pedia para poder instalar el play store (version 5.8.8 tambien descargada en el pc )
Con esto ya instalado es cuando instalé el "play services info" desde el play store para que me buscara la version adecuada del google play services ( que por cierto es la 9.0.82 (034-121907432) pero no he logrado encontrar y descargar en el pc)
Con esto ya pude instalar el radardroid 3.37

Imagino que si tienes funcionando ya el play store ya no te hace falta el framework, eso ya lo tendrias
 

amrres

Alfista Junior

amrres dijo:
Por fin he instalado el Link2sd y el RAMEXPANDER y quisiera saber si os pasa lo mismo que a mi:

El RAMEXPANDER parece que funciona bien, se nota muchisimo más fluido, pero en su pantalla inicial no me aparece la memoria RAM que he "añadido", sigue apareciendo solo la memoria utilizada sobre la memoria fisica de 500 MB ¿esto es normal?

El otro problema que si que me molesta es que el 90% de las veces que enciendo el asteroid sale un mensaje del Link2sd que dice que no ha sido montada la partición, asi que todos los programas que están enlazados a la sd no están disponibles hasta que se hace un reinicio al equipo ¿sabeis qué puede ser?
Me autocito para contaros que parece que se me ha solucionado el problema del link2sd.
Lei un tutorial que decia que la particion en la SD no debía ser mayor de 1GB. Asi lo he hecho y ya no me da el error de montaje. :D
 

torresexy

Alfista Veterano

Y con 1gb tienes suficiente?
No hay posibilidad de hacer otra partición. Más de otro GB
Enviado desde mi MI 3W mediante Tapatalk
 

Loko99

Alfista Junior

Pregunta ...

Es posible detener el proceso del reproductor de serie del equipo ?

Lo comento porque últimamente estoy probando el POWERAMP junto con un skin nuevo y me encanta la combinación,
aparte de nuevas opciones como crossfade, listas, mejor gráfica, etc...

Con el STARTER al iniciar el equipo se inicia automaticamente el POWERAMP pero unos segundos antes también lo hace el de serie y claro me gustaría desactivarlo permanentemente

Haber si es posible o conocéis de alguna app que lo haga ?
 

ferviva

Alfista Junior

Hola, he reseteado a valores de fabrica el parrot y reinstalado el firmware para eliminar todo porque me daba errores y ahora no consigo instalar el market. Sigo todos los pasos y cuando lo ejecuto me pide el usuario y contraseña, que acepte las condiciones de uso y después de eso me sale un error de que la aplicación se ha cerrado inesperadamente. He vuelto a reiniciar valores de fabrica 3 o 4 veces y sigo con el mismo problema. ¿Alguien sabe como puedo solucionarlo?
Todo lo demás me funciona bien

Un saludo
 

amrres

Alfista Junior

torresexy dijo:
Y con 1gb tienes suficiente?
No hay posibilidad de hacer otra partición. Más de otro GB
Enviado desde mi MI 3W mediante Tapatalk
Hombre 1gb para instalar aplicaciones da para bastante.
Pero el Link2sd ha vuelto a las andadas, sigue dando error de montaje de vez en cuando aunque he puesto la partición de solo 1gb :-\
 

ferviva

Alfista Junior

Lo he vuelto a hacer otras 3 veces y sigue dando el mismo fallo. Incluso he probado a volver a descargar los archivos y tampoco

Necesito ayuda
 
Hola a todos, llevo un tiempo leyendo vuestras consultas y siento no haber aportado pero mis conocimientos dejan un poco que desear.

Tengo mi Asteroid muy "sucio" a nivel de software, no me deja instalar algunos programas y creo que toca hacer un reset.

Me asaltan un par de dudas con el sw de navegación que viene de serie (el Igo), que ya se que la versión que trae no es gran cosa pero es lo que hay.

1 - Si le doy una restauración sigue instalado?, lo pregunto por que la SD es original pero no veo el archivo de instalación por ninguna parte.
2 - Los lugares favoritos se mantienen? o debo salvar algún archivo antes del "factory reset".

Gracias por adelantado y espero que alguno pueda "iluminarme".
 

torresexy

Alfista Veterano

Buenos días, e cambiado la tarjeta sd por una más grande, ahora el problema que tengo esque no me funciona el iGo, e movido los archivos de una sd a otra y no funciona, como puedo hacer correr el iGo en la otra SD?

Enviado desde mi MI 3W mediante Tapatalk
 

ferviva

Alfista Junior

ferviva dijo:
Lo he vuelto a hacer otras 3 veces y sigue dando el mismo fallo. Incluso he probado a volver a descargar los archivos y tampoco

Necesito ayuda
Creo que ya lo he solucionado

Al instalar el google services framework y el "vending.apk" que figuran en la primera página al iniciar me daba error de Google talk, por lo que he leído era porque ese servicio ya no existe. Conseguí hacer una búsqueda sin darme el error pero al ir a descargar me daba otro error distinto "se ha producido un error al descargar la información del servidor (DF-DLA-15)" Cualquier cosa que quería descargar salia ese error.

He instalado el mismo Google services framework pero el playa store he instalado la versión 6.1.14 de http://portalhoy.com/descargar/play-store-6-1-14-apk/

Con eso me ha dado error la primera vez pero luego ha funcionado bien y me ha dejado instalar cosas.

Ahora estoy probando pero parece que funciona todo
 
Hola, creo que ya la he liado de verdad, he estado trasteando con el link2sd para configurarle... le he pulsado en reiniciar y ahora se me queda en la pantalla de "parrot asteroid" he intentado lo de la actulizacion de emergencia (la de pasar los dedos por la pantalla), parece que carga bien, actualiza pero en el reboot se queda en lo mismo, de ahi no pasa. ¿alguna idea de como salir de aqui? supongo que la unica manera es utilizando el adb, alguien que lo haya utilizado puede ayudarme? miro en un monton de foros de android pero hay algo que no hago bien, hace exactamente lo mismo.
 
He leido en un foro extranjero que alguien lo solucionó haciendo un update a una versión anterior. Alguno conservais algun archivo de actualización antiguo? A ver si conseguimos que esto ande.
Edito el mensaje, he conseguido la v.2.1.9 y esto sigue igual, seguimos probando :'(
 
Hola!!! Soy nuevo en el foro, no tengo un Alfa sino una viano, asi que disculpad la intrusion. Acabo de comprar un parrot asteroid, he estado leyendo muchisimos de vuestros comentarios, aun me quedan muchos, y hay que reconocer que sois unos crack. Estos dias he estado trasteando, para intentar usar mi ipad viejo como una pantalla secundaria del parrot, mirando en el manual pone que es posible, pero yo no lo he conseguido. Mi intencion es ver los videos que tengo en el parrot ( usb ) en el ipad, o al rebes, ver los videos del ipad en el parrot. Alguien sabria decirme como hacerlo, o si necesito algun cable especual para conseguirlo. Gracias por adelantado
 
Hola!
Ya tengo todo como queria en el Parrot. Hace poco instale el LINK2SD, pero que version teneis ovsotros? es que a mi cada vez que arranco la pantalla me sale "ADVERTENCIA DE ARRANQUE" y es que tengo que reiniciar la pantalla para que haga efecto los ajustes que le puse.

¿Que versión tenéis vosotros? ¿Os sale ese aviso?
 
Hola a todos y perdonad la interrupción. Llevo el mes entero leyendo y todavía no he conseguido dejar una cosa en claro. Compre mi Alfa de 2ª mano hace un par de meses. El coche traía el Parrot instalado por su antiguo dueño. He intentado trastear (en la medida de mis posibilidades), pero no consigo avanzar mucho. ¿Es posible todavía instalar el Google Market en el equipo? No sé en qué página del hilo creí haber leído que ya no se podía.
Muchas gracias y por favor, continuen
Saludos
 
Arriba