Solucionado P0191Cambio de inyectores

alfanacleto

Élite ALfista

#41
es raro lo de tu masa de aire.......,,
el error puede ser regulador,sensor,incluso inyectores,pasate por un desguace y pilla uno,el voltaje parece correcto,+-,mira el voltaje del cauda tambien
 
Última edición:
#42
Mañana miraré el del cauda, la cuestión es que yo creo que pueda estar obstruido el colector de admisión por que la última vez que quite la mariposa y la egr tenía muchísima mierda el colector. También noto que el depresor hace un poco de ruido como a grillo pero no se cual es la función exacta de este o tendrá algo que ver. El cauda también es nuevo y he revisado conciencia del filtro al cauda por si tiene fugas y si es verdad que si pongo la mano en la tapa del filtro sopla alrededor un poquito de aire y me he dado cuenta que lleva una junta torica la cual está deshecha pero no se si eso influirá tanto... la verdad es que estoy bastante perdido por que tengo un error de combustible por un lado y las lecturas son correctas y ningún error de aire y las lecturas van como el culo
 

alfanacleto

Élite ALfista

#47
el cauda es bosch??,la lectura baja si puede ser producto de una fuga antes del cauda
 

bantroi

Alfista Junior

#48
HERMANO!
El mio me esta haciendo la puñeta parecida, pero aleatoria.
Aqui el maestro Alfanacleto estuvo revisandome y al parecer el turbo no chuta bien....
Sospechamos (El, y me lo cuenta a mi.. XD) de geometria bloqueada.
Por lo que tengo entendido, es que si te arranca chuflandole limpiafrenos a la admision, es de inyectores o colector de admision.
¿Viste como tienes el MAP?
 

alfanacleto

Élite ALfista

#49
HERMANO!
El mio me esta haciendo la puñeta parecida, pero aleatoria.
Aqui el maestro Alfanacleto estuvo revisandome y al parecer el turbo no chuta bien....
Sospechamos (El, y me lo cuenta a mi.. XD) de geometria bloqueada.
Por lo que tengo entendido, es que si te arranca chuflandole limpiafrenos a la admision, es de inyectores o colector de admision.
¿Viste como tienes el MAP?
bueno,parecida...
el tuyo es claro overboost,pero claro claro,ademas viendolo como lo vi en tiempo real...
esa geometria esta atascada o el pulmon trabaja muyyyy mal( si lo otro te lo han revisado bien)
el del es un fallo de rail,el 0191 por lo menos,tambien podrias probar a comprar un sensor de rail en un desguace y probar,lo de la masa de aire,si tiene fuga debe ser antes del cauda por eso la lectura baja,o problema de cableado( mas raro) o poltergeist...
 

bantroi

Alfista Junior

#50
bueno,parecida...
el tuyo es claro overboost,pero claro claro,ademas viendolo como lo vi en tiempo real...
esa geometria esta atascada o el pulmon trabaja muyyyy mal( si lo otro te lo han revisado bien)
el del es un fallo de rail,el 0191 por lo menos,tambien podrias probar a comprar un sensor de rail en un desguace y probar,lo de la masa de aire,si tiene fuga debe ser antes del cauda por eso la lectura baja,o problema de cableado( mas raro) o poltergeist...
Ya dije parecida...:p
 
#52
Hoy voy a comprar la junta torica nueva que va en la tapa de la caja del filtro que por ahí parece que sopla un poco de aire aunque no se si será para tanto por que es muy leve, el cauda es de ebay (no me llegaba el presupuesto para el bosch en este momento) pero la lectura es exactamente la misma con el viejo y con el nuevo, si lo desconectó tampoco noto mejora alguna. Igual me pasó por algún desguace a ver que precio me dan por el sensor y lo pruebo. Gracias a todos por la ayuda os iré comentando los avances que haga. Había pensado en hacer una descarbonizacion pero no se si será tirar 75€ a la basura o puede ser la solución a algo...
 

Realona

Gran Alfista

#53
El caudal de eBay podría estar fallando aunque sea nuevo, no tienes opciones coger uno de desguace aunque sea? Si va igual le devuelves.

En cuanto a la descarbonizar koscreo que te haga nada, según veas tú, pero yo me guardaba esos 75 para el caudal Bosch.

Mira lo que te dice Alfanacleto del sensor de rail.

Saludos y vete contándonos.
 
#54
He hablado con el vendedor de ebay y me lo cambia por otro nuevo. Me ha comentado que hay veces que al no ser original que puede que la centralita no lo detecte bien que desconecte la batería a ver. Que falle 1 puede ser pero si me manda otro nuevo y da los mismos valores creo que el fallo estará en otro sitio, he estado mirando por encima y en almeria no encuentro ese sensor de desguace pero lo seguiré intentando por si se soluciona. A ver si está tarde y tengo tiempo y voy a por la torica de la tapa de la caja del filtro por que es el único sitio donde pierde algo de aire entre el cauda y el filtro a ver si mejora algo. Quería yo desmontar la admision pero he estado leyendo y hay que soltar la distribución y no tengo ganas de meterme en ese fregado ahora mismo ya que el otro coche lo tengo también K.O. asique si consigo el sensor barato lo compro y pruebo y si no el martes tengo cita con un taller especializado en inyección a que me lo mire a ver
 

carlitos156

Alfista Junior

#55
Bueno traigo noticias regulares para empezar el año que por cierto feliz año nuevo a todos!!! A ver os comento compre de desguace el sensor de presión que va en la rampa de inyección y me recomendó el chaval que debe ir el sensor junto a la rampa (cambie solo el sensor y seguía sin arrancar y monte la rampa completa) y también monte el kit de juntas del regulador de presión de la bomba, en fin que parece que el coche arranca siempre aunque le sigue costando y he probado desde las 1000rpm en todas las marchas pisar a fondo y no me Salta ningún error. Digo que son noticias regulares por que ahora me Salta desde hace unos días el testigo de los calentadores, parpadea unos 20-30 segundos y se apaga y me lleve también el caudalimetro de desguace bosch y da fallo, el.que compre nuevo y el que tengo leen mal así que no se si comprar otro nuevo o probar otro bosch de desguace a ver que tal... otra cosa es que con mi cable y el MES no me sale la corrección de cada inyector. Será por el cable o mi coche? Cuando lo lleve al taller me dijo que el inyector del cilindro 3 no estaba muy bien por lo de la corrección, una limpieza de inyectores por boya de esas que no desmontan nada solo le echan un producto directamente a los inyectores haría algo o es tirar el dinero? En fin perdón por el.tochaco pero a ver si ahora que empiezo el año consigo ponerlo fino fino y gracias
 

alfanacleto

Élite ALfista

#56
si es el 115 es una edc15c7,ese modelo no trae como opcion ver la correccion de inyeccion,lo de los calentadores revisa el rele,es la caja negra que esta a l derecha del filtro de gasoil....
 

carlitos156

Alfista Junior

#57
Le haré una prueba de retorno cuando tenga ganas y tiempo... lo de la limpieza que he comentado sabéis algo de ella? Y mañana si puedo revisare esa caja a ver si hay algo mal...
 
#58
Bueno seguimos con la avería después de cambiar la rampa y sensor, probarlo bien seguía saliendo el dichoso p0191 asique hoy le he hecho una prueba de retorno y en apenas 1 min con el coche a ralentí el inyector 1 y 4 apenas han soltado gasoil, el 2 casi ha llenado un vaso de 600ml y el 3 lo ha llenado bastante.
https://www.dropbox.com/s/zaithucd8i5yqou/20190110_181149.jpg?dl=0
Aquí dejo una foto de los vasos, conclusión he desmontado inyectores 2 y 3 y ahora no se que hacer, repararlos? Me han dado precio desde 15€ por inyector limpieza hasta 190€ por otro de intercambio... o los compro de desguace? He encontrado entre 30 y 50€ por inyector. Que me recomendáis? Por cierto he comprobado los calentadores y el del cilindro 3 esta muerto y a la espera de recibirlo en casa estoy. Bueno gracias por la ayuda y opiniones.
 

alfanacleto

Élite ALfista

#59
creo que se ve bien lo que pasa ahi no?
 
#60
creo que se ve bien lo que pasa ahi no?
Inyectores para cambiar es lo que entiendo yo? Si pudieras ampliarme la información de exactamente por qué hay ese retorno y que solución tendría? Yo estoy casi decidido a comprar los 2 inyectores de desguace aunque después no se si hay que codificarlos o no es necesario, y si es necesario como se hace y se puede hacer con el MES? Gracias de antemano y perdón por que me siento un poco cansino...
 
Arriba