Solucionado P0191Cambio de inyectores

carlitos156

Alfista Junior

#1
Hola, este verano se paró el.coche me salió error p0191 y no arrancaba. Al final le eche limpiador de frenos en la admisión como me comentó un mecánico y arrancó, le hice un log y salía todo correcto. La cuestión es que hace unos días en un viaje de 300km se me encendió avería control motor y le costaba arrancar tengo que pisr el acelerador para conseguir que arranque. Le he metido el MES y de nuevo p0191. De nuevo un log y sale misma presión objetiva que medida. Será el sensor de presión que se le va la olla? Inyectores sucios?
 

alfanacleto

Élite ALfista

#2
en la presion intervienen principalmente 3 cosas
-inyectores
-sensor de presion de gasoil
-regulador de presion
a saber cual de ellos te esta haciendo la puñeta,comprueba antes de nada no tengas ninguna perdida de gasoil
 

carlitos156

Alfista Junior

#3
Fuga no creo que tenga por que no veo nada mojado ni nada, lo revisar mejor de todas formas. Noto que lleva algún tiempo como que le falta alegría al coche... y el hecho de no arrancar y echarle limpiador de frenos puede que se obstruyan los inyectores y por eso le cueste tanto arrancar? Y si en el log sale bien la presión medida y objetiva? Tanto el sensor como el regulador no bajan de 100€ ninguno...
 

alfanacleto

Élite ALfista

#4
comprueba la masa de aire al ralenti y la presion de sobrealimentacion,la egr como va??
 

carlitos156

Alfista Junior

#5
La egr anulada con chapa. Mañana mediré la mása y la presión e aire como dices. El.colector de admision está bastante lleno de mierda y quiero limpiarlo está semana junto con el turbo aunque no tengo muy claro como hacerlo
 

carlitos156

Alfista Junior

#6
Hoy no he podido conectar el MES por que no he tenido tiempo pero el coche anda bien y no ha vuelto a saltar el error con la.pega de que le cuesta muchísimo arrancar. Es más cuando está caliente si lo paro no me arranca y en frío tengo que darle al acelerador para que arranque o echarle el spray a la admisión y arranca a la primera y sin ningún fallo y el coche va bien. Podría tener algo que ver los calentadores? El testigo se ilumina al dar al contacto menos de 1 seg y se apaga. Pero no se, que le cueste tanto arrancar y al meterle spray a la admisión arranque a la primera...que opináis? Alguna forma de comprobar los calentadores?
 

alfanacleto

Élite ALfista

#7
los jtd arrancan sin calentadores,el turbo no es dificil limpiar,fijandote en 4 cosas,ahora que no te extrañe al abrirlo que te des cienta de queno hacia falta
 

carlitos156

Alfista Junior

#8
A ver si mañana tengo tiempo y saco colector de admisión e inyectores. He visto que hay gente que con unas pinzas y una batería abren el inyector y le echan limpiador de frenos para limpiar aunque ya que los tengo fuera creo que lo mejor son los ultrasonidos... para sacar el colector de admisión no hace falta desmontar nada raro no?
 

carlitos156

Alfista Junior

#9
Vale he hecho un log y me sale esto:

Masa aire medida: 50,70mg/i Masa aire objetivo: 290.1mg/i presión sobrealimentacion medida: 1039mBar Presión sobrealimentacion objetivo: 1025 mBar Presion gasoleo medida: 302.1bar presion gasoleo objetivo: 300bar apertura regulador de presion: 18.97% rpm: 850

Masa aire medida: 144,7mg/i Masa aire objetivo: 324,7mg/i presión sobrealimentacion objetivo: 1057mBar presión sobrealimentacion medida: 1335mBar Presión gasóleo medida: 357,1bar Presión gasóleo objetivo: 356,8bar Apertura de regul. De presion: 19.04% rpm: 1815

Masa de aire medida: 368,4mg/i Masa de aire objetivo: 1382mg/i Presión sobrealimentacion medida: 2428mBar Presión sobrealimentacion objetivo: 2168mBar Presion gasoleo objetivo: 456,1bar Presion gasoleo medida: 1305 bar apertura regulador de presion: 19,62% rpm: 2889

Con esto debo sacar en claro que el caudalimetro está K.O? Tiene que ver con el fallo de presión de gasoil? No me deja subir el archivo .CSV del MES aquí para poner el log completa por eso he puesto unos valores al azar
 

alfanacleto

Élite ALfista

#10
desconecta el cauda anda,que 50mgr al ralenti es que esta muerto de todo y vuelve a probar.es raro que tenga que ver pero puede ser
 
#11
Lo he probado sin el cauda y parece un poco más alegre pero no he notado mucha diferencia la verdad. Y lo he vuelto a conectar y los valores son del estilo al primer log que he hecho. Como puedo subir los logs completos para que los podáis ver más completos, por que hay picos en la presión de sobrealimentacion que no se si son normales
 

alfanacleto

Élite ALfista

#13
es una locura de logs pero el cauda lee muy bajo,bien pprque esta mal o bien pprque la egr esta atascada abierta o bien porque hay alguna fisura de aire entre el filtro y el cauda
mira haz un log de los de toda la vida
lps parametros
rpm
masa de aire medida
presion de sobrealimentacion nedida y presion de gasoleo
en tercera,pedal afondo desde 1500 rpm hasta 4000
 
#15
Vale no he podido hacer el log por que mi portátil la batería dura 10 minutos y cuando lo he ido a enchufar se me ha apagado el pc pero he mirado un poco por encima y la especie de U que sale del caudalimetro en la parte de abajo que es como un fuelle tiene una rajita. asique lo primero sera sustituir ese manguito y probare. Pero vuelvo a lo mismo, por esa rajita puede ser el error de inyeccion?? puede ser que le cueste arrancar por eso??
 
#16
Una cosilla que se me viene, este fallo me lo dio al hacerle el mantenimiento al coche este verano. Puede tener algo que ver el filtro de gasoil? en teoría era igual al que llevaba, pero se paro al día siguiente de cambiarlo, después ha estado funcionando bien hasta ahora. Podría ser que no funcione como debe? puede ser que entre aire al circuito? el coche completamente frío arranca, cuando se calienta arranca enseguida a empujón o con el spray. El tubo que tenia rajado le he hecho un apaño (no se cuanto aguantara pero era para probar) y nada sigue igual. He intentado hacer un log y el portátil para variar no me da tiempo y se apaga, mañana volveré a intentar el log, limpiare bien el motor a ver si veo alguna fuga por el circuito de gasoil. la egr la llevo capada con chapa y aparte desde que compre el coche no funciona y me sale error p0404 pero aun así la ultima vez que la quite estaba muy muy llena de mierda,Puede tener algo que ver? y a ver el caudalímetro si da los valores correctos. aun así aun que este jodido el cauda debería de arrancar sin problemas y dar fallo de debímetro pero me sigue saliendo el puto p0191
 
Última edición:
#17
es una locura de logs pero el cauda lee muy bajo,bien pprque esta mal o bien pprque la egr esta atascada abierta o bien porque hay alguna fisura de aire entre el filtro y el cauda
mira haz un log de los de toda la vida
lps parametros
rpm
masa de aire medida
presion de sobrealimentacion nedida y presion de gasoleo
en tercera,pedal afondo desde 1500 rpm hasta 4000
aqui va ese log. a unas 3400rpm el motor se ha puesto en modo proteccion y error p0191
https://1drv.ms/u/s!ApmClRTz9KBCdRvD2mO_0G_Ttw8
 
Última edición:

alfanacleto

Élite ALfista

#18
no me lo deja descargar socio
 

alfanacleto

Élite ALfista

#20
yo sigo sin ser capaz,lo siento
 
Arriba