Kit desmontaje volante direccion

Fran-Spider

Alfista Junior
Usuario Premium

Javi, ya estoy con el lio este, pero como dices, el primer problem que me estoy encontrando es ejecutar el programita que se ejecuta desde cmd. Yo he bajado el programa y entro en cmd, o sea, ms dos... còmo hay que continuar para ejecutarlo?
 

javih

Alfista Junior
Usuario Premium

Esa fue la parte que más me costó... jeje tienes que escribir en el CMD la ubicación del programa una vez descomprimido. Si la ubicación la escribes bien le das a intro y el solo ejecuta el programa y te aparece el fallo del airbag. Luego creo recordar que te pregunta si deseas borrar el fallo...le das yes (Y)+ intro y te lo borra. Ya tienes hechas las conexiones en la unidad de control? Pensaba ponerte lo que necesitas esta tarde porque el pequeño alfista que tengo en casa no me deja mucho tiempo libre...jeje cualquier cosa me dices.. ;)
 

Fran-Spider

Alfista Junior
Usuario Premium

Buenas Javi,
Todavía no hice las conexiones, tuve poco tiempo también :) en estos días tengo pensado ir a la tienda de electrónica a comprar las resistencias. Estuve probando primero el programita, pero como no pude ejecutarlo pues aún no seguí con lo demás... Tú compraste retractil para que no hagan contacto las resistencias y... las resistencias las uniste a los pines del conector o metiste las patillas de las resistencias por los pequeños agujeros que hay al lado de cada pin?
Perdona que te de la brasa pero es por estar seguro de lo que hago y no cargarme nada, jajajajaja
 

Fran-Spider

Alfista Junior
Usuario Premium

Acabo de intentar ejecutarlo y me dice que el programa es de 16 bits y que no es compatible con versiones de 64bits de windows :-(
Eso se puede modificar para que sea compatible?
 

javih

Alfista Junior
Usuario Premium

Si, yo utilice retractil y climpe pines hembras en los extremos de las resistencias. Las resistencias las compre de 3 ohmios, necesitas 4.tambien necesitas una bombilla de 1.2W.
En cuanto el programa yo lo ejecute en windows 7 de 32 bits, no tengo ni idea de si se puede modicar macho quizas tengas que hacerte con uno de 32bits...te subo un par de fotos del programa donde se ve en la parte de arriba la ruta que tuve que escribir para que ejecutara el programa

Si tu ECU es la 60625181 el pin 8 (L line) tienes que dejarlo sin conectar. En el otro port tienes otra foto (de un pantallazo)de como van las conexiones: pines 1-2 resistencia,3-4 resistencia etc...suerte y al toro!!


 

Fran-Spider

Alfista Junior
Usuario Premium

he estado leyendo y hay un "emulador" para adaptar los programas antiguos como trw2 que eran de 16 ó 32 bits para que funcionen en el windows actual (el mio es windows 10) que es de 64 bits.
Pongo la ruta para activar el programa, pero no se me abre.... Tú probaste a activar el programa sin conectar el cable en el puerto USB?
Es que ya no se si es que el programa no me está funcionando o no funciona porque no tengo el cable conectado.
(Vaya coñazo esto de la informática.... con lo poco que me gusta¡¡¡) :mad:
 

javih

Alfista Junior
Usuario Premium

Yo lo probé con todo montado ya, no se si te lo ejecutara sin el cable puesto... ???
 

Fran-Spider

Alfista Junior
Usuario Premium

Otro paso dado, ya he conseguido ejecutar el programa desde CMD ;D. Ahora creo que me falta la última pregunta (eso espero)....
Yo tengo un cable VAGKKL fiatecuscan. Este cable tiene un interruptor con 4 posiciones (además tengo el adaptador para 3 pines). Es el mismo cable que tienes tú? Si es así, en qué posición pones el interruptor?
Espero que con esto ya sea suficiente y no tenga que preguntarte más :)
Saludos y gracias por toda la ayuda Javi
 

javih

Alfista Junior
Usuario Premium

Ya queda menos!!jaja yo tengo un kkl vag con y el adaptador de 3 pines. El mío no tiene el interruptor ese que dices...que opciones te da?
 

Fran-Spider

Alfista Junior
Usuario Premium

Re:Kit desmontaje volante direccion (Solucionado)

Bueno, pues reto conseguido!!!! Al final he conseguido apagar la luz!!! :) Muchas gracias Javi, me has ayudado mucho.
 

FABRETA turbo

Bastión Alfista
Usuario Premium

Hala pues ahora con calma nos haces un brico con pelos y señales 8)
 

cherne

Alfista Compulsivo
Usuario Premium

FABRETA turbo dijo:
Fran-Spider dijo:
Buenas Javi, Entiendo que lo de puentear y hacer todo lo que dices va más encaminado a pasar la itv que a que el sistema del airbag funcione...

Yo personalmente casi prefiero que una bolsa de nylon , que lleva 22 años plegada y comprimida con un agente explosivo , no me reviente en la cara ::)

Ansioso me hayo de ver como el compañero javih nos resuelve el entuerto 8)
Fabreta.

Alguna vez he investigado (o sea, buscado en google) este tema porque no estaba muy seguro de si era mejor llevar o no un airbag de estos años activo y parece ser que si, que los airbags de los 90s e incluso anteriores siguen funcionando correctamente en los golpes actuales. Otra cosa es que eso sirva de algo en estos cacharros.

Pero bueno de momento parece mejor llevarlo activo que no trucado. Mas que nada por aquello de la originalidad del vehículo ;-)

Saludos.
 

javih

Alfista Junior
Usuario Premium

Re:Kit desmontaje volante direccion (Solucionado)

Fran-Spider dijo:
Bueno, pues reto conseguido!!!! Al final he conseguido apagar la luz!!! :) Muchas gracias Javi, me has ayudado mucho.

Me alegro de que hayas podido solucionarlo!!es un poco rollo pero al final funciona!! Ahora como dice Fabreta currate un brico que tú lo tienes más reciente jaja yo solo tengo las fotos que ya subí y algunas cosas se me han olvidado...creo k le puede venir bien a más gente.

A seguir disfrutando del cacharro!!un saludo
 
Arriba