Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Autor Tema: PROBLEMA-ERROR ALFA CODE  (Leído 11059 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Febrero 25, 2011, 04:52:19 pm

Desconectado Gambeta

  • El Nuevo
  • *
  • Mensajes: 9
    • Awards
  • Likes recibidos: 0
PROBLEMA-ERROR ALFA CODE
« en: Febrero 25, 2011, 04:52:19 pm »
Hola buenas, lo primero saludar a todos los foreros y lo segundo presentarme que soy nuevo. Tengo un alfa 147 jtd distinctive 115c del 2004.

Tengo un problema con las llaves.. el otro día de repente me salto el error de alfa code ademas del de sistema motor. He mirado el manual y habla algo de averia del alfa code. (Por lo que tengo entendido al intentar arrancar un chip de la llave envía una señal a la centralita que permite arrancar el coche..)
Al final consegui arrancar y llegue a casa sin darle mucha importancia.. al dia siguiente arranque con normalidad pero al volver del trabajo a casa lo mismo y ya pensaba que no iba a arrancar, hasta que lo consegui. Entonces en ya en casa cogi la llave de repuesto y baje al coche a ver, y se arrancaba sin problemas. Pero hoy esta llave me ha dado un aviso y no me ha arrancado en el primer intento. Total que he llamado al conce y me han dicho que tienen que mirarlo, y que tienen que hacer una serie de pruebas y quiza luego otras y... total que me ha dicho que esas horas de mirarlo me las tienen que cobrar.. asi que despues de este rollo os pregunto:

1. ¿Que creeis que le puede pasar al coche? ¿alguna solución?
2. ¿es normal que te cobren por mirar que le pasa a tu coche? Es que me parece un tiempo muy ambiguo y muy poco contrastable... además tenía entendido que te lo miran y si quieres lo arreglas y si no no.. :S

Gracias de antemano!

Febrero 25, 2011, 05:07:52 pm
Respuesta #1

Desconectado inca-147

  • Alfista Junior Premium
  • *
  • Mensajes: 114
  • ahora estoy, ahora no...
    • Awards
  • Likes recibidos: 0
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #1 en: Febrero 25, 2011, 05:07:52 pm »
La llave tiene como sabes un chip, ese es el transponder, donde esta el código para arrancar. Eso es pasivo, no necesita ni pila ni nada. O funciona o no.

En el bombin de la llave esta el lector (del chip de la lave), que parece que es lo que falla.
Revisa conexiones eléctricas, fusibles etc.. antes de nada, no sea algo de eso, y sino, mal asunto.

Prueba en el manual de taller eLearn para ver la pieza que digo.

Busca "5580E DISPOSITIVO ANTIRROBO"

Un saludo.
« última modificación: Febrero 25, 2011, 05:12:17 pm por inca-147 »
Alfa romeo 147 2.0 TS 150 Cv Distinctive año 2001.

Febrero 25, 2011, 05:26:25 pm
Respuesta #2

Desconectado Gambeta

  • El Nuevo
  • *
  • Mensajes: 9
    • Awards
  • Likes recibidos: 0
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #2 en: Febrero 25, 2011, 05:26:25 pm »
Voy a mirar lo que me dices en el manual.
Estoy un poco pez en esto..pero me raya que me arranque con la de repuesto a veces y que no me arranque con la principal nunca igual es de una desconfiguración? el tema de los fusibles y conexiones electricas nose como mirarlo..

Un saludo y gracias

Febrero 25, 2011, 07:33:27 pm
Respuesta #3

Desconectado deick

  • Alfista Compulsivo
  • *
  • Mensajes: 389
    • Awards
  • Likes recibidos: 1
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #3 en: Febrero 25, 2011, 07:33:27 pm »
haber el trasponder ya sabemos como es q es una frecuencia magnetika cualkier"interferencia" resistencia a la ora de recoger ese impulso da unvalor erroneo asiq.....
y q te cobre por mirarlo es normal porque nadie es adivino jajaja es como por ejemplo si tienes un contadto q te descarga la bateria o un cable q no ace contacto etc todo eso ay q mirarlo y requiere un tiempo y obviamente el tayer no puede tener un operario igual dos horas rompiendose la kabeza y no cobrarlas jajaj tanpoko lo q pueden hacer es por ejemplo decirte 20 horas  o animaladas asi ay cosas q se diagnostikan en 5m y otras q yevan mas tiempo y lo electrico es lo mas jodio
un saludo
alfa gt 1.9 jtd

Febrero 25, 2011, 11:17:00 pm
Respuesta #4

Desconectado Gambeta

  • El Nuevo
  • *
  • Mensajes: 9
    • Awards
  • Likes recibidos: 0
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #4 en: Febrero 25, 2011, 11:17:00 pm »
vamos que me clavaran lo que quieran.. y esto es mejor ir al conce? oq ue me lo miren en un taller? es que la hora del conce manda narices lo que cuesta..
Por cierto es de segunda mano y no tengo code card... he llamado y me han dicho que desde un taller oficial me lo pueden solicitar, eso cuesta pasta?

Febrero 26, 2011, 05:26:19 am
Respuesta #5

Desconectado deick

  • Alfista Compulsivo
  • *
  • Mensajes: 389
    • Awards
  • Likes recibidos: 1
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #5 en: Febrero 26, 2011, 05:26:19 am »
si 50 pavos cuesta y te lo digo porq la voy a tener q pedir yo tambien
lo del diagnostiko si conoces algun muy buen tayer q la mueva muxo con electricidad y electronika pues a ese siepre te sera mas economiko eso si un tayer oficial te da mas garantias un saludo

Febrero 26, 2011, 11:17:58 am
Respuesta #6

Desconectado alf159

  • Alfista Junior Premium
  • *
  • Mensajes: 144
  • ¡¡Oye,no me joder Oh!! Sácame de aquí MANIN
    • Awards
  • Likes recibidos: 1
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #6 en: Febrero 26, 2011, 11:17:58 am »
prueba con limpia contactos
hechalo en el contacto y mete y saca la llave
aveces de meter y sacar la llave se mete porqueria en el contacto dando fallo.
 
salu2
alfa romeo 159 jdm Rosso Rubino

Xente Astur

Febrero 26, 2011, 11:55:55 am
Respuesta #7

Desconectado Kray

  • Alfista Veterano
  • *
  • Mensajes: 733
    • Awards
  • Likes recibidos: 4
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #7 en: Febrero 26, 2011, 11:55:55 am »
prueba con limpia contactos
hechalo en el contacto y mete y saca la llave
aveces de meter y sacar la llave se mete porqueria en el contacto dando fallo.
 
salu2

Cierto  ;) y si se arregla te ahorras un pastón.
156 2.4 JTD.  Ex 33 1,5 IE. Un par de cabrios de Renault 🙃 y una Zafira 2.2 para la familia.
Cagivas VRaptor 1000 y Gran Canyon 900.

Febrero 26, 2011, 03:11:07 pm
Respuesta #8

Desconectado domi

  • Alfista Junior VIP
  • *
  • Mensajes: 194
    • Awards
  • Likes recibidos: 0
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #8 en: Febrero 26, 2011, 03:11:07 pm »
prueba con limpia contactos
hechalo en el contacto y mete y saca la llave
aveces de meter y sacar la llave se mete porqueria en el contacto dando fallo.
 
salu2
Me da que no teneis ni la minima idea de como funciona el CODE...el meter limpiacontactos por el sitio de la llave no va a solucionar absolutamente NADA. Simplemente montarse una "graseria" en el contacto y en la llave y todo lo que conlleva. La llave no hace contacto en NINGUN SITIO.
Seamos coherentes y no deamos consejos solo por darlos, que a veces por no saber soltamos cada perla...parece que a alguno le pagan con tal de dar el consejo que sea.
¿Lo de cobrarte?...a mi me parece logico, ponte en su lugar, en su fallo que hay que buscarlo, y en muchos casos rebuscarlo, no se detecta con "mirarlo de lejos"... es tiempo que se pierde y eso se paga. ¿ acaso tu trabajas por amor al arte? Despues si lo quieres lo arreglas o no y pagas aparte. Otro motivo ( generalmente el de mas peso) es que se evitan tambien muchas picarescas, que la gente tambien muchas veces tiene muchisima jeta y va al concesionario a que le diagnostiquen la averia por la jeta y despues corre a arreglarlo a otro lado que le interese más, quitandole muchas veces las castañas del fuego al posterior taller.
En fin, ya lo dije en algun otro post, que los talleres no se inventaron ayer y algunos olfatean a los jetas de lejos y tratan de curarse en salud, que las horas no las regalan y las nominas hay que pagarlas igual. De la misma manera que hay talleres y talleres, tambien hay clientes y clientes.

Febrero 27, 2011, 10:43:49 am
Respuesta #9

Desconectado alf159

  • Alfista Junior Premium
  • *
  • Mensajes: 144
  • ¡¡Oye,no me joder Oh!! Sácame de aquí MANIN
    • Awards
  • Likes recibidos: 1
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #9 en: Febrero 27, 2011, 10:43:49 am »
prueba con limpia contactos
hechalo en el contacto y mete y saca la llave
aveces de meter y sacar la llave se mete porqueria en el contacto dando fallo.
 
salu2
Me da que no teneis ni la minima idea de como funciona el CODE...el meter limpiacontactos por el sitio de la llave no va a solucionar absolutamente NADA. Simplemente montarse una "graseria" en el contacto y en la llave y todo lo que conlleva. La llave no hace contacto en NINGUN SITIO.
Seamos coherentes y no deamos consejos solo por darlos, que a veces por no saber soltamos cada perla...parece que a alguno le pagan con tal de dar el consejo que sea.
¿Lo de cobrarte?...a mi me parece logico, ponte en su lugar, en su fallo que hay que buscarlo, y en muchos casos rebuscarlo, no se detecta con "mirarlo de lejos"... es tiempo que se pierde y eso se paga. ¿ acaso tu trabajas por amor al arte? Despues si lo quieres lo arreglas o no y pagas aparte. Otro motivo ( generalmente el de mas peso) es que se evitan tambien muchas picarescas, que la gente tambien muchas veces tiene muchisima jeta y va al concesionario a que le diagnostiquen la averia por la jeta y despues corre a arreglarlo a otro lado que le interese más, quitandole muchas veces las castañas del fuego al posterior taller.
En fin, ya lo dije en algun otro post, que los talleres no se inventaron ayer y algunos olfatean a los jetas de lejos y tratan de curarse en salud, que las horas no las regalan y las nominas hay que pagarlas igual. De la misma manera que hay talleres y talleres, tambien hay clientes y clientes.

si lo digo es porque lo he visto
el limpia contactos no deja residuos grasientos como el 3en 1

Junio 01, 2011, 12:19:51 pm
Respuesta #10

Desconectado Garchenko

  • El Nuevo
  • *
  • Mensajes: 1
    • Awards
  • Likes recibidos: 0
Re: PROBLEMA-ERROR ALFA CODE
« Respuesta #10 en: Junio 01, 2011, 12:19:51 pm »
Un saludo a todos los alfistas.
A mi me paso eso mismo en un alfa 156, y me rompi bastanta la cabeza asta q creo q di con el fallo, le cambie un rele q lleva delante de la bateria q es el FAN1 q se activa cuando pones el contacto, desde q hize el cambio me olvide del code, todo bien asta dia de hoy.


xx
Error alfa code

Iniciado por sanbai

9 Respuestas
2780 Vistas
Último mensaje Marzo 19, 2012, 10:24:18 am
por sanbai
xx
Error alfa system code

Iniciado por joserpm

3 Respuestas
504 Vistas
Último mensaje Abril 23, 2014, 07:31:58 pm
por miguelp
xx
Problema con el CODE de la llave en 916 1ª fase

Iniciado por Miguel Ti

22 Respuestas
1879 Vistas
Último mensaje Enero 20, 2014, 08:12:57 pm
por Miguel Ti
xx
Necesito ayuda. Problema con CODE

Iniciado por ssanmor

12 Respuestas
316 Vistas
Último mensaje Diciembre 03, 2016, 01:31:13 pm
por ssanmor
 


Users found this pages searching for: