Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Autor Tema: Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv  (Leído 14964 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Mayo 27, 2012, 11:04:34 pm

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« en: Mayo 27, 2012, 11:04:34 pm »
Buenas a todos,

Llevo cerca de un mes saltando dicho error en el cuadro del alfa, me compré el cable para saber dicho error e intentar reparar algo que ni en la propia Alfa han sabido solucionarlo. Me indicaron que era al 99,9% la EGR, pues aún con la EGR nueva ahí sigue el dichoso error P1235. El caudalímetro también es nuevo y se han cambiado también los tubos de vacío por descartar posibles fugas.

Los síntomas que presenta el coche son:

-Pérdida de potencia en bajas, por debajo de las 3000 rpm el coche tiene 70cv, 40 con el clima, una vez pasadas esas 3000 rpm el coche coge alegría, pero en cuanto cambies 3 o 4 veces a esas rpm (3500-4000) salta el error.

- Humo negro, sobre todo cuando cambias de 3ª a 4ª, si el coche se encuentra a 1500 rpm y le hundes literalmente el pedar, tira una nube negra, y pasa de 1500 rpm a 3000 rpm en aproximadamente 40 segundos. Cuando pasas esas 3000 no hay ni rastro de humo negro.

Vamos que el coche se pone en limp mode (modo seguro) y no hay manera de que tire en bajas.

Según el listado de código de averías creado en éste subforo la descripción de la avería es la siguiente:

P1235   4661   1235   Control bomba combustible - fuera de rango

Si alguien me puede indicar por dónde pueden ir los tiros se lo agradecería.

Actualmente el coche se encuentra con el IC fuera con sus manguitos, caja del filtro y tubería del mismo fuera del coche, quiere decirse que no puedo comprobar nada con el coche en funcionamiento.

¿Que porque he desmontado todo eso? Vi que resudaba aceite por el manguito que va del turbo a la caja del filtro (justo donde se encuentra el cauda) y al desmontar todo, he visto que estaba lleno de aceite el IC, así que todo fuera a limpiar. Desconozco si ése es el único problema, diría que no, pero eso está más que claro que no debería estar así.

Cuelgo una gráfica que hice con el coche sin el limp mode en ningún momento, para que se vea claramente que el valor medido de la presión del turbo no se corresponde con la presión debida.



No se que más datos puedo aportar, si hay algo más que pueda hacer para que me ayudéis os lo agradecería.
 
He buscado en éste foro y en varios de otros países y todavía no hay nadie que diga que es fijo, ésto... y punto.

Saludos alfistas,



Mayo 27, 2012, 11:10:59 pm
Respuesta #1

Desconectado LuiSPA

  • Alfista Junior Premium
  • *
  • Mensajes: 92
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #1 en: Mayo 27, 2012, 11:10:59 pm »
El otro dia procedi a limpiar la EGR, que tenia mas hollin, que las chimeneas de los altos hornos.
 Tambien anule la EGR con una chapa ciega. Para proceder a esto, solte las abrazaderas del tubo que va del intercooler a la admisión (llevo tubo metalicos) y el viernes cuando iba a Madrid, note que el coche habia perdido toda la fuerza que tenia, le costaba subir de vueltas, y echaba muchisimo humo negro.Todo esto motivado porque se habia soltado el tubo de su manguito.... fue ponerlo en su lugar, poner una nueva abrazadera.. y asunto zanjado.. Ah... el tubo estaba muy manchado de aceite.

No se si te puede servir de algo mi aportación., pero algunos sintomas son coincidentes y el motor es el mismo.
« última modificación: Mayo 27, 2012, 11:12:39 pm por LuiSPA »

Mayo 27, 2012, 11:18:59 pm
Respuesta #2

Desconectado blanquito147

  • Bastión Alfista
  • *
  • Mensajes: 4320
  • No cuentes los días, haz que los días CUENTEN!
  • Awards Veterano con 3 años de actividad continuada en el foro
    • Awards
  • Likes recibidos: 29
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #2 en: Mayo 27, 2012, 11:18:59 pm »
El fallo que te da es por la valvula n75. Que por cierto tengo una a la venta si te interesa...

Por.cierto a mi me.daba ese codigo.1235 y me decia sobrepresion de alimentacion o algo asi.

La n75 es la que se encarga de activar el turbo.
« última modificación: Mayo 27, 2012, 11:22:44 pm por blanquito147 »
Alfa 147 1.9 jtd 8v (115cv) reprogramado 145cv +/-

Tubos de admisión en acero inox
EGR anulada
Aleron zender
Latiguillos metálicos Goodridge acero inox + Pastillas Brembo y EBC
Muelles deportivos Selex -4,5cm, incluidos en ficha
Barra entre torretas SPARCO regulable

Mayo 27, 2012, 11:22:22 pm
Respuesta #3

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #3 en: Mayo 27, 2012, 11:22:22 pm »
El otro dia procedi a limpiar la EGR, que tenia mas hollin, que las chimeneas de los altos hornos.
 Tambien anule la EGR con una chapa ciega. Para proceder a esto, solte las abrazaderas del tubo que va del intercooler a la admisión (llevo tubo metalicos) y el viernes cuando iba a Madrid, note que el coche habia perdido toda la fuerza que tenia, le costaba subir de vueltas, y echaba muchisimo humo negro.Todo esto motivado porque se habia soltado el tubo de su manguito.... fue ponerlo en su lugar, poner una nueva abrazadera.. y asunto zanjado.. Ah... el tubo estaba muy manchado de aceite.

No se si te puede servir de algo mi aportación., pero algunos sintomas son coincidentes y el motor es el mismo.

Gracias LuisPA,

Si me ayuda pero no, puesto que yo la EGR no la tengo anulada y es nueva, los tubos del IC estaban bien sujetos.

Lo que si que me interesa es, si ¿llevas anulada la EGR mecánicamente única y exclusivamente, o también electrónicamente? Pensé que te daría algún error si solo se hace mecánicamente, ¿El tuyo es el multiject?

Saludos y gracias por tu pronta respuesta, a ver si consigo zanjar el problema de una vez por todas.

Mayo 27, 2012, 11:24:41 pm
Respuesta #4

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #4 en: Mayo 27, 2012, 11:24:41 pm »
El fallo que te da es por la valvula n75. Que por cierto tengo una a la venta si te interesa...

Por.cierto a mi me.daba ese codigo.1235 y me decia sobrepresion de alimentacion o algo asi.

La n75 es la que se encarga de activar el turbo.

Eso pensaba yo, que era la N75, estoy pendiente de comprobar si es o no es la N75, ¿la que tu vendes es nueva?

No me indica sobrepresión de alimentación, pero si los síntomas que he indicado se corresponden con los tuyos en su día... puede que por ahí vayan los tiros.

Saludos,

Mayo 27, 2012, 11:27:32 pm
Respuesta #5

Desconectado blanquito147

  • Bastión Alfista
  • *
  • Mensajes: 4320
  • No cuentes los días, haz que los días CUENTEN!
  • Awards Veterano con 3 años de actividad continuada en el foro
    • Awards
  • Likes recibidos: 29
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #5 en: Mayo 27, 2012, 11:27:32 pm »
Yo te diria que es eso casi seguro...

La que tengo es usada pero funciona.

Mayo 27, 2012, 11:37:39 pm
Respuesta #6

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #6 en: Mayo 27, 2012, 11:37:39 pm »
Yo te diria que es eso casi seguro...

La que tengo es usada pero funciona.

Acabo de ver el anuncio de tu venta.

¿Ésa es la que está en la caja del filtro?

Si es esa, creo que no se corresponde con la mía... ???

Mayo 27, 2012, 11:40:22 pm
Respuesta #7

Desconectado blanquito147

  • Bastión Alfista
  • *
  • Mensajes: 4320
  • No cuentes los días, haz que los días CUENTEN!
  • Awards Veterano con 3 años de actividad continuada en el foro
    • Awards
  • Likes recibidos: 29
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #7 en: Mayo 27, 2012, 11:40:22 pm »
Si, va cogida a la caja del filtro... la tuya que tiene 2 o3 tubitos?

Mayo 27, 2012, 11:44:08 pm
Respuesta #8

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #8 en: Mayo 27, 2012, 11:44:08 pm »
Si, va cogida a la caja del filtro... la tuya que tiene 2 o3 tubitos?


La mía tiene dos tubos, pero uno de ellos creo que está taponado por una tapita negra y tiene un capuchón blanco.

Te pongo el enlace de una foto de la mía (no es mía es de otro forero y espero que no le importe que la ponga, si no, la elimino)



Saludetes,

Mayo 28, 2012, 07:33:30 am
Respuesta #9

Desconectado blanquito147

  • Bastión Alfista
  • *
  • Mensajes: 4320
  • No cuentes los días, haz que los días CUENTEN!
  • Awards Veterano con 3 años de actividad continuada en el foro
    • Awards
  • Likes recibidos: 29
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #9 en: Mayo 28, 2012, 07:33:30 am »
Esa es mi n75, la que estaba estropeada y luego al intentar quitarla se me partio el tubito de arriba por eso le falta.

Pues entonces si la tuya es como esa no tengo otra de recambio.

Un saludo

Mayo 28, 2012, 08:23:24 am
Respuesta #10

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #10 en: Mayo 28, 2012, 08:23:24 am »
Esa es mi n75, la que estaba estropeada y luego al intentar quitarla se me partio el tubito de arriba por eso le falta.

Pues entonces si la tuya es como esa no tengo otra de recambio.

Un saludo

Pues lo único que queda es saber si es la overboost=n75 la que me está dando el fallo, si alguien me lo indicara a ciencia cierta... estaría genial, claro.

Mayo 28, 2012, 05:42:02 pm
Respuesta #11

Desconectado LuiSPA

  • Alfista Junior Premium
  • *
  • Mensajes: 92
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #11 en: Mayo 28, 2012, 05:42:02 pm »

Lo que si que me interesa es, si ¿llevas anulada la EGR mecánicamente única y exclusivamente, o también electrónicamente? Pensé que te daría algún error si solo se hace mecánicamente, ¿El tuyo es el multiject?

Saludos y gracias por tu pronta respuesta, a ver si consigo zanjar el problema de una vez por todas.

El mio es el multijet 16 v 140 CV, y la llevo anulada mecanicamente (vamos con una chapa ciega). Mi motor es el 192A5000

Mayo 28, 2012, 05:59:08 pm
Respuesta #12

Desconectado mkgiver63

  • Gran Alfista
  • *
  • Mensajes: 2155
  • 159 2.4 jtdM 200 cv gris plata Repro by ROBERTOP
    • Awards
  • Likes recibidos: 5
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #12 en: Mayo 28, 2012, 05:59:08 pm »


Uploaded with ImageShack.us
Limpiar con spray 0 residuos

Mayo 28, 2012, 09:45:44 pm
Respuesta #13

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #13 en: Mayo 28, 2012, 09:45:44 pm »

Lo que si que me interesa es, si ¿llevas anulada la EGR mecánicamente única y exclusivamente, o también electrónicamente? Pensé que te daría algún error si solo se hace mecánicamente, ¿El tuyo es el multiject?

Saludos y gracias por tu pronta respuesta, a ver si consigo zanjar el problema de una vez por todas.

El mio es el multijet 16 v 140 CV, y la llevo anulada mecanicamente (vamos con una chapa ciega). Mi motor es el 192A5000

OK, pensé que si solo anulabas mecánicamente saldría error en el cuadro.

Mi motor es el 192A5000, pero creo que no es multijet, ¿eso es posible?

Saludos,

Mayo 28, 2012, 09:48:25 pm
Respuesta #14

Desconectado ngageman

  • El Nuevo
  • *
  • Mensajes: 22
    • Awards
  • Likes recibidos: 0
Re:Error OBDII P1235 en Alfa 147 1.9 JTD 16v 140cv
« Respuesta #14 en: Mayo 28, 2012, 09:48:25 pm »


Uploaded with ImageShack.us
Limpiar con spray 0 residuos


Limpiandola crees que se solventa el problema.

Mañana haré una serie de comprobaciones con ella, hoy he visto claramente como la waste está perfecta, la he metido presión negativa (absorber) y se ha mantenido más de 1 hora en la misma posición, lo que deduzco que la membrana interna está correcta.

Saludos y gracias a todos por vuestras aportaciones.



qv
Alfa 147 140cv 2004 Prueba Calculo Error Velocimetro

Iniciado por megadjrex

21 Respuestas
988 Vistas
Último mensaje Agosto 16, 2016, 10:42:06 am
por Nest2477
xx
CONECTOR OBDII ALFA ROMEO 146 JTD AÑO 2000

Iniciado por ironman69

2 Respuestas
2449 Vistas
Último mensaje Diciembre 17, 2011, 04:22:09 pm
por ironman69
xx
Desesperado ya P1238 P1235 solucionado???

Iniciado por savior

9 Respuestas
1494 Vistas
Último mensaje Marzo 30, 2014, 11:00:24 pm
por savior
xx
Cable OBDII

Iniciado por torres_85

2 Respuestas
388 Vistas
Último mensaje Noviembre 28, 2013, 01:31:11 am
por reeko
 


Users found this pages searching for:


Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continúa navegando consideramos que acepta el uso de cookies. OK | Más información