Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Autor Tema: Error eléctrico o electrónico en Alfa 147  (Leído 1405 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Mayo 08, 2015, 01:31:54 am

Desconectado sedeunlugar

  • El Nuevo
  • *
  • Mensajes: 5
    • Awards
  • Likes recibidos: 0
Error eléctrico o electrónico en Alfa 147
« en: Mayo 08, 2015, 01:31:54 am »
Hola, llevo tiempo siguiendo el foro y gracias a vosotros he conseguido tener una "maquina de diagnosis". Tengo un problema que persiste en el tiempo, el coche parece que sufre algún corto o falla algún componente electrónico, lo cierto es que ya me estoy volviendo loco. Hay veces que parece una feria con todas las luces parpadeando, ASR, ABS, CODE KEY, EBD, alguna vez también salta el testigo del airbag. Cuando doy las luces de emergencia, parpadea el cuadro, se apaga la radio al son que marcan los intermitentes, incluso parpadean las luces de las puertas y también el testigo del freno de mano. De vez en cuando, deja de acelerar cuando voy en marcha con el. Este error se puede iniciar por que de las luces, o por que pise el pedal del freno, porque baje las ventanillas, que estas también se quedan sin suministro eléctrico, en fin, no lo tengo localizado al cien por cien de como o cuando se produce el fallo. Cambien la batería por este motivo y todo persiste. He mirado fusibles y demás y parece estar todo bien. Utilizo el programa multiecuscan 2.2 y tengo un cable elm 327 y un vagcom. Los códigos que aparecen son B1005 y B1023. Hablan de que la ecu ha recibido una señal muy baja, y problemas con las linea w creo recordar. El alternador y la batería están comprobados con polimetro. Lo que he podido observar es que existen errores en todas las centralitas y todas relacionadas con la falta de suministro eléctrico.
No se si el anillo del volante tiene algo que ver con todo esto.

Gracias por todo y perdón por el toston.

Mayo 08, 2015, 08:11:02 am
Respuesta #1

Desconectado candidom

  • Alfista Consagrado
  • *
  • Mensajes: 1293
    • Awards
  • Likes recibidos: 32
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #1 en: Mayo 08, 2015, 08:11:02 am »
Complicada avería al no estar fija para poderla localigar. No se si dispones de sitio para hacerle el seguimiento, una vez entre en esos síntomas de parpadeos de luces, habría que quitar fusible por fusible para saber que circuito eléctrico lo causa; Podria ser que un cable de masa recibe positivo de 12 v  afecte a distintas centralitas o reles; recuerdo un caso parecido, y al final resultó ser un porta lámparas de luz de freno roto que cortocircuitos si llegar a fundir;
El bodi computer habría que sacarlo y mirarlo por detrás , podría tener humedad o algo que lleve a pensar
que es el el causante..

No hay nada imposible..has cambiado algo en el coche, eléctrico últimamente ?
Lo dicho..a ver si se da con la avería

Salud

Mayo 08, 2015, 10:01:53 am
Respuesta #2

Desconectado KHERAUNOS

  • Moderadores
  • Bastión Alfista
  • *
  • Mensajes: 5067
  • Alea Jacta Est
  • Awards Forero con 10 años de actividad continuada en el foro Forero que ha realizado un gran aporte para la comunidad alfista
    • Awards
  • Likes recibidos: 62
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #2 en: Mayo 08, 2015, 10:01:53 am »
Batería?

Alternador?
Alfa Romeo 147 JTD Distinctive
Lancia Delta 1.8 DI Platino Sportronic
Jeep Grand Cherokee ZJ Limited 4.0


La Cultura es el Arma que Defendera lo Tuyo en el Futuro

Mayo 08, 2015, 10:40:45 am
Respuesta #3

Desconectado sico

  • Gigante Alfista
  • *
  • Mensajes: 14235
  • Hay días tontos y tontos todos los días...
  • Awards Forero con 5 años de actividad continuada en el foro Forero que ha realizado un gran aporte para la comunidad alfista
    • loquefaltaba.com
    • Awards
  • Likes recibidos: 113
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #3 en: Mayo 08, 2015, 10:40:45 am »
Prueba con otra batería, normalmente el "síndrome del árbol de navidad" viene dado por batería en mal estado.

Un saludo.
Golf MKVI GTI, Nissan 200sx S13.


Mayo 08, 2015, 03:40:27 pm
Respuesta #4

Desconectado sedeunlugar

  • El Nuevo
  • *
  • Mensajes: 5
    • Awards
  • Likes recibidos: 0
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #4 en: Mayo 08, 2015, 03:40:27 pm »
Bien, entonces quitare uno por uno los fusibles como me recomiendas. Los que están solo en la en la body?, o también los de la caja de fusibles que se encuentran delante de la batería?. Os comunico que he cambiado los maxifusibles que van al borne positivo por este fallo y el mismo borne en nuevo igualmente y sigue igual. Hace tiempo cambie la radio, no me daba ningún error de  este tipo, solo que a veces parpadeaban los kilómetros. Con respecto a la respuesta del otro compañero sobre la batería o alternador, he medido con el polimetro con el coche apagado, son 12, 8 V constantes, y cuando arranco sube a 13,5 u 8, no sé si quizás debiera permanecer mas tiempo midiendo. La batería la cambie por este fallo, no llega al mes y es una tudor de 74am. Por cierto es un Alfa 147 JTD del 2003. Cierto es, que cuando sufre el corto baja el voltaje a 9V, lo pude ver con el multiecuscan, pero no recuerdo donde.
Creo que estos fallos vienen debido a que lo tuve que arrancar con pinzas, es  posible que se produzcan desde entonces. Un saludo y gracias.

Mayo 08, 2015, 03:44:04 pm
Respuesta #5

Desconectado sedeunlugar

  • El Nuevo
  • *
  • Mensajes: 5
    • Awards
  • Likes recibidos: 0
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #5 en: Mayo 08, 2015, 03:44:04 pm »
Se me olvidaba otra cosa que he observado, cuando activo el el sistema para desempañar las lunas, esta que enciende la resistencia de la luneta trasera y el aire acondicionado, tira el aire caliente en vez de frio. Lo dicho un saludo y gracias.

Mayo 08, 2015, 10:01:03 pm
Respuesta #6

Desconectado candidom

  • Alfista Consagrado
  • *
  • Mensajes: 1293
    • Awards
  • Likes recibidos: 32
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #6 en: Mayo 08, 2015, 10:01:03 pm »
ha dicho que cambió la bateria por este motivo.........


Salud

Mayo 08, 2015, 11:02:52 pm
Respuesta #7

Desconectado sedeunlugar

  • El Nuevo
  • *
  • Mensajes: 5
    • Awards
  • Likes recibidos: 0
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #7 en: Mayo 08, 2015, 11:02:52 pm »
Bueno, he desmontado el radio cd y el "modulo" de calefacción y aire acondicionado, con el que regulas la temperatura interior, no se definirlo bien. No es climatizador. Puedo decir que durante el día han desaparecido los errores, tampoco quiero lanzar campanas al vuelo y tampoco se si esto será bueno o malo. Tiraria mas por el "climatizador", por el error que comente que tira aire caliente cuando deberia de tirarlo frio. Lo dejare así un tiempo a la espera, y después conectare independientemente el radio cd y el "climatizador". Eso sí, los kilometros parapedean siempre, supongo que detectara que algo falta.
Un saludo,

Mayo 09, 2015, 11:57:25 am
Respuesta #8

Desconectado Angelu80

  • Alfista Junior Premium
  • *
  • Mensajes: 126
    • Awards
  • Likes recibidos: 0
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #8 en: Mayo 09, 2015, 11:57:25 am »
Buenas,

A mí me paso algo similar (parpadeo de muchas luces del cuadro) en un renault clio, y después de mucho tiempo se descubrió que era un conector oxidado en el piloto de freno trasero, que hacía masa. Así que supongo que puede venir de cualquier sitio que hace masa. Como bien te dijeron arriba, lo más práctico es ir descartando circuito a circuito con los fusibles.

Un saludo

Mayo 10, 2015, 11:48:48 pm
Respuesta #9

Desconectado sedeunlugar

  • El Nuevo
  • *
  • Mensajes: 5
    • Awards
  • Likes recibidos: 0
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #9 en: Mayo 10, 2015, 11:48:48 pm »
Si, en eso me base para quitar el modulo del aire y calefacción. No hace mucho tuve que cambiar una de las bombillas que lleva, creo que a la vez hacen de fusibles. Al comprobar que trabajaba mal, puesto que tiraba aire caliente cuando debería ser frio, tire por ahí y de momento no hay errores :D. Posiblemente sea una de las bombillas que queda por cambiar aunque sigue en funcionamiento, quizás haga falso positivo, o que haya error en la que cambien.

Cuando lo tenga pondré aquí lo que fue, y por cierto, en relación al cable elm 327, he comprado uno de los nuevos, diría que es de la versión 1.5 chino. Bueno pues al principio solo me reconocía la centralita de motor, después de navegar, encontré en el foro de multiecuscan, que eliminando la resistencia número 121 se conectaba a todo, efectivamente a partir de ahí lo pude hacer. Por si viene bien. Un saludo y gracias.

Mayo 11, 2015, 03:11:37 pm
Respuesta #10

Desconectado candidom

  • Alfista Consagrado
  • *
  • Mensajes: 1293
    • Awards
  • Likes recibidos: 32
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #10 en: Mayo 11, 2015, 03:11:37 pm »
Pues claro que viene bien  ;)ç

salud

Mayo 12, 2015, 05:05:01 pm
Respuesta #11

Desconectado el Lucky!

  • Alfista Junior
  • *
  • Mensajes: 27
    • Awards
  • Likes recibidos: 0
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #11 en: Mayo 12, 2015, 05:05:01 pm »
Puesto a probar,  conecta otro cable más de ésos gordos desde negativo batería hasta motor... Me pasó algo también raro tiempo atrás en otro vehículo y así se solucionó.
Suerte!

Mayo 13, 2015, 09:10:09 pm
Respuesta #12

Desconectado Arkangel0770

  • Alfista Junior VIP
  • *
  • Mensajes: 228
    • Awards
  • Likes recibidos: 1
Re:Error eléctrico o electrónico en Alfa 147
« Respuesta #12 en: Mayo 13, 2015, 09:10:09 pm »
Empieza por lo más fácil siempre . Yo empezaría a revisar las masas , conectores y portalámparas. Eso tiene pinta de un falso contacto de una masa


xx
¿Error electrónico puede ser?

Iniciado por LiToX

4 Respuestas
687 Vistas
Último mensaje Mayo 04, 2009, 06:41:21 pm
por manelc
xx
Q2 electronico

Iniciado por THUN

5 Respuestas
1216 Vistas
Último mensaje Enero 26, 2013, 10:01:12 pm
por Nandocb
xx
Fallo electrónico en 159

Iniciado por QUADRIFFOGLIO

8 Respuestas
868 Vistas
Último mensaje Septiembre 06, 2010, 04:33:16 pm
por sico
xx
Problema electrónico en Brera

Iniciado por Torino

3 Respuestas
356 Vistas
Último mensaje Diciembre 28, 2012, 07:17:34 pm
por FABRETA turbo
 


Users found this pages searching for: