Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Favoritos 1 Favoritos

Autor Tema: elm 327  (Leído 25946 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Febrero 06, 2011, 05:06:10 pm

Desconectado PELAEZ

  • Alfista Junior Premium
  • *
  • Mensajes: 93
    • Awards
  • Likes recibidos: 0
elm 327
« en: Febrero 06, 2011, 05:06:10 pm »
buenas he usado el buscador y he leido sobre el tema y escribo otra vez sobre este tema por que creo que no soluciono el tema para algunos de aqui y la pregunta es la siguiente. que solucion definitiva tenemos los que no podemos hacer el reset del mantenimientio con un elm 327 1.5a y el fiatecuscan 2.6 ? me entra en la centralita y leo herrores y todo bien pero entrar e en la carpeta de servicios no me deja. tengo el puerto bien configurado a 38400 tanto en el ordenador como en el programa (puerto 1). la solucion el tirarlo a la basura y comprar otro tipo de cable? saludos y espero respuestas 

Febrero 06, 2011, 08:18:21 pm
Respuesta #1

Desconectado PELAEZ

  • Alfista Junior Premium
  • *
  • Mensajes: 93
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #1 en: Febrero 06, 2011, 08:18:21 pm »
bueno parece que el tema no interesa  >:(

Febrero 06, 2011, 08:23:59 pm
Respuesta #2

Desconectado mkgiver63

  • Gran Alfista
  • *
  • Mensajes: 2146
  • 159 2.4 jtdM 200 cv gris plata Repro by ROBERTOP
    • Awards
  • Likes recibidos: 4
Re: elm 327
« Respuesta #2 en: Febrero 06, 2011, 08:23:59 pm »
Claro que interesa pero el problema esta en que yo al menos no se como orientarte.Te puedo decir que con ese cable y el fiatecuscan 2.5 he reseteado el mantenimiento en mi 159.Un saludo,seguro que habra alguien que pueda orientarte

Febrero 06, 2011, 10:28:05 pm
Respuesta #3

Desconectado lc147

  • Alfista Compulsivo
  • *
  • Mensajes: 397
    • Awards
  • Likes recibidos: 1
Re: elm 327
« Respuesta #3 en: Febrero 06, 2011, 10:28:05 pm »
Aun estamos indagando, a ver si damos con algo ;)
Alfa 147 TS 2.0 Selespeed

Febrero 07, 2011, 08:59:46 pm
Respuesta #4

Desconectado Ronyn

  • Alfista Junior Premium
  • *
  • Mensajes: 68
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #4 en: Febrero 07, 2011, 08:59:46 pm »
Hola a todos!

A mi me pasa algo parecido a PELAEZ. En mi caso, quiero resetear el mantenimiento de mi 159. Y buscando en el foro, pues me compré el siguiente cable elm 327:

http://www.dealextreme.com/p/elm327-usb-vehicle-obd-2-scanner-tool-28528

Pues el caso, es que me descargo el FES 2.3.1 que ruben_17non dejó en el foro, y cuando me llega el cable, pues bajo al garaje. Configuro el puerto, hago un test en opciones, y sale todo ok y que la versión es un 1.4 cuando la carcasa del cable pone 1.5a

Pues nada, que le doy a resetear y me sale el mensaje de: ECU conexión fallida. Revise  cable y opciones del puerto. Pero en eso, pruebo a entrar en la centralita, y sin problemas, y me entretengo en ver un montón de parámetros que muchos no entiendo.

Busco info en el foro, y me descargo el FES 2.6 que sico amablemente colgo. Y digo, ahora si. Y el resultado el mismo. Hago un scan y solo accede a la centralita y a ISO code. Entro en la pagina web de fiatecuscan y en “vehículos que soporta”, y para mi 159 1.9 jtd 8v, con el elm se puede resetear, acceder al valeo control park, etc. Pero al final sólo accedo a lo que está en negro y no a lo que está en rojo (no en la versión free). Pero ambos FES que descargo en teoría son full y cuando entro pone arriba registrado.

El caso es que, no se si hago algo mal, algo no hago o simplemente que el cable en cuestión no sirve.

Espero vuestra ayuda que ya os agradezco de antemano

Un saludo
-Alfa 159 1.9 JTDm 120 Cv-

Febrero 07, 2011, 09:41:02 pm
Respuesta #5

Desconectado falco

  • Alfista Junior Premium
  • *
  • Mensajes: 111
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #5 en: Febrero 07, 2011, 09:41:02 pm »
Hola a todos idem de idem. Con la version 2.6 full no hay manera de resetear el aviso de servicio.

Febrero 07, 2011, 09:47:08 pm
Respuesta #6

Desconectado falco

  • Alfista Junior Premium
  • *
  • Mensajes: 111
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #6 en: Febrero 07, 2011, 09:47:08 pm »
Claro que interesa pero el problema esta en que yo al menos no se como orientarte.Te puedo decir que con ese cable y el fiatecuscan 2.5 he reseteado el mantenimiento en mi 159.Un saludo,seguro que habra alguien que pueda orientarte
Puedes decirme donde encontrar esa version. Para por lomenos resetear los avisos de servicio. Gracias.

Febrero 07, 2011, 09:52:55 pm
Respuesta #7

Desconectado PELAEZ

  • Alfista Junior Premium
  • *
  • Mensajes: 93
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #7 en: Febrero 07, 2011, 09:52:55 pm »
sera que seran de fabricacion china los que no funcionan?

Febrero 08, 2011, 12:14:46 am
Respuesta #8

Desconectado Marchelino

  • Alfista Junior Premium
  • *
  • Mensajes: 63
  • Cuore Sportivo
    • Italia Motorsport
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #8 en: Febrero 08, 2011, 12:14:46 am »
Hola a todos idem de idem. Con la version 2.6 full no hay manera de resetear el aviso de servicio.



Sí que se puede, esto es con un ELM327 1.3...

Alfa 147 TS 2.0 Selespeed

Febrero 08, 2011, 07:27:43 am
Respuesta #9

Desconectado falco

  • Alfista Junior Premium
  • *
  • Mensajes: 111
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #9 en: Febrero 08, 2011, 07:27:43 am »
Hola a todos idem de idem. Con la version 2.6 full no hay manera de resetear el aviso de servicio.



Sí que se puede, esto es con un ELM327 1.3...



Buenos días. Por lo que veo entras por la ECU y te vas a la pestaña de ajuste. Yo pensaba que se tenia que hacer por el apartado de SERVICIO. Lo intentare como tú. Gracias.

Febrero 08, 2011, 10:50:13 am
Respuesta #10

Desconectado sico

  • Gigante Alfista
  • *
  • Mensajes: 14238
  • Hay días tontos y tontos todos los días...
  • Awards Forero con 5 años de actividad continuada en el foro Forero que ha realizado un gran aporte para la comunidad alfista
    • loquefaltaba.com
    • Awards
  • Likes recibidos: 113
Re: elm 327
« Respuesta #10 en: Febrero 08, 2011, 10:50:13 am »
Hola a todos idem de idem. Con la version 2.6 full no hay manera de resetear el aviso de servicio.



Sí que se puede, esto es con un ELM327 1.3...



Buenos días. Por lo que veo entras por la ECU y te vas a la pestaña de ajuste. Yo pensaba que se tenia que hacer por el apartado de SERVICIO. Lo intentare como tú. Gracias.


Esa es la ventana de servicio, no la de la ECU.

Para mi que el problema que tenéis es por el cable de marras, por que yo he reseteado el mantenimiento en varios coches ya con el cable versión 1.3.

Salud!
Golf MKVI GTI, Nissan 200sx S13.


Febrero 08, 2011, 10:55:44 am
Respuesta #11

Desconectado lc147

  • Alfista Compulsivo
  • *
  • Mensajes: 397
    • Awards
  • Likes recibidos: 1
Re: elm 327
« Respuesta #11 en: Febrero 08, 2011, 10:55:44 am »
creo que tienes razon sico que el problema viene por el cable, yo estoy a la espera de un elm 327 1.3 a ver si lo reseteo con el. Aunque me queda la duda porque sedicivalvole lo ha reseteado y el suyo es un elm 327 1.5
¿Que coche tieneis, para no poder resetearlo?
« última modificación: Febrero 08, 2011, 10:58:04 am por lc147 »

Febrero 08, 2011, 02:45:39 pm
Respuesta #12

Desconectado falco

  • Alfista Junior Premium
  • *
  • Mensajes: 111
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #12 en: Febrero 08, 2011, 02:45:39 pm »
Ahora si que estoy a cuadros. Se supone que esta es la ultima version del cable. Creo que alguien nos esta engañando como a chinos. Un saludo.

Febrero 08, 2011, 07:03:23 pm
Respuesta #13

Desconectado falco

  • Alfista Junior Premium
  • *
  • Mensajes: 111
    • Awards
  • Likes recibidos: 0
Re: elm 327
« Respuesta #13 en: Febrero 08, 2011, 07:03:23 pm »
Hola Sico. Al final vas ha tener razon y es el puñetero cable. He desmontado la centralita que trae y en el circuito impreso pone ELM 327 V1.2 a si que para mi que no vale. Mañana voy a probar con un cable Vagcom.

Febrero 08, 2011, 07:19:26 pm
Respuesta #14

Desconectado Fraggel

  • Gran Alfista
  • *
  • Mensajes: 2870
    • Awards
  • Likes recibidos: 124
Re: elm 327
« Respuesta #14 en: Febrero 08, 2011, 07:19:26 pm »
Hola Sico. Al final vas ha tener razon y es el puñetero cable. He desmontado la centralita que trae y en el circuito impreso pone ELM 327 V1.2 a si que para mi que no vale. Mañana voy a probar con un cable Vagcom.
Con el vagcom no se puede resetear mantenimiento....solo elm327 1.3+
« última modificación: Febrero 09, 2011, 12:41:15 am por Fraggel »
Alfa Romeo Giulia Super 2.0 AT 200cv
Alfa Romeo GT 3.2 V6 240cv 320NM
Mazda MX-5 1.8 146cv
Ex Alfa Romeo GT 1.9 JTD 150cv@+o-190cv 400NM
Ex Fiat Seicento Van 1.1 54cv
Ex Alfa Romeo 156 1.9 JTD 140cv@+o-175cv 350NM
Ex Mitsubishi Galant 2.4 GDI 150cv

 


Users found this pages searching for: