Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Autor Tema: [ALFA 156] Fallo Display central  (Leído 3624 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Marzo 08, 2009, 05:14:30 am

Desconectado aguanoso

  • Alfista Junior Premium
  • *
  • Mensajes: 122
    • Awards
  • Likes recibidos: 1
[ALFA 156] Fallo Display central
« en: Marzo 08, 2009, 05:14:30 am »
Buenas....

Pues esa es la cosa. El coche es un 156 2.5 de 2003 que he comprado usado. En su momento no me fijé que tuviera problema alguno, pero por lo que se ve, tras mucho leer y buscar por internet, es que la temperatura afecta al display central y se ve como el culo, hasta el punto de que no se puede leer lo que indica. Recien puesto en marcha practicamente se ve bien, por lo menos se lee correctamente la info, conforme pasa el tiempo va a peor hasta el punto que no se distingue un carajo.

Aparecen como unas rayas verticales y la información no se lee correctamente. ¿Problema de contactos?¿Problema de la pantalla propiamente dicha?

En alfaowner.com encontré a alguien con el mismo problema, tras leer por encima el hilo la solución que le dieron es que lo sustituyera por el modelo de 2004 que ya corrige el problema, solo que esta pantalla es más pequeña y al parecer no muestra fecha y temperatura mientras da otra información.

En caso de tener que cambiar la pantallita completa, ¿Cuanto sale la fiesta? Una pasta no?

Gracias de antemano ;)
« última modificación: Marzo 09, 2009, 09:37:01 am por aguanoso »

Marzo 10, 2009, 06:05:30 pm
Respuesta #1

Desconectado Gonale

  • Alfista Veterano
  • *
  • Mensajes: 873
    • Awards
  • Likes recibidos: 0
Re: [ALFA 156] Fallo Display central
« Respuesta #1 en: Marzo 10, 2009, 06:05:30 pm »
En caso de que te salga por una pasta consulta en los desguaces que te ahorraras un dinerito ;D

Marzo 11, 2009, 12:53:10 am
Respuesta #2

Desconectado aguanoso

  • Alfista Junior Premium
  • *
  • Mensajes: 122
    • Awards
  • Likes recibidos: 1
Re: [ALFA 156] Fallo Display central
« Respuesta #2 en: Marzo 11, 2009, 12:53:10 am »
En caso de que te salga por una pasta consulta en los desguaces que te ahorraras un dinerito ;D

El caso de ir al desguace es saber como leches está el display, por lo visto parece un problema habitual, por lo menos a tenor de lo que he leído en más de un foro. Según lei fue el último restyling cuando se cambió el display por uno más pequeño que ya no tenía el problema.

Mañana lo llevo al conce a que le echen un vistazo general, preguntaré a ver si no me da un infarto ;)

Marzo 11, 2009, 08:47:51 am
Respuesta #3

Desconectado romeo

  • Corazón Alfista
  • Gran Alfista
  • *
  • Mensajes: 3463
  • Awards Forero con 10 años de actividad continuada en el foro Fui Moderador de Alfistas.com Mención a la mediación y entendimiento entre foreros
    • Awards
  • Likes recibidos: 52
Re: [ALFA 156] Fallo Display central
« Respuesta #3 en: Marzo 11, 2009, 08:47:51 am »
Yo sólamente le veo 2 soluciones:

 - Cambiar el display del infocenter por los de 2004, panorámicos y con el problema resuelto.

 - Mejorar la ventilación interna del display con disipadores y algún ventilador (y aún así no sería seguro). Podríais usar uno de PC que van a 12 voltios, cogiendo de cualquier sitio la alimentación, mismamente del contacto, para que siempre esté funcionando.
- Fata viam invenient -
- Ex - 156 JTDm pack Sport vitaminado '04 - 156 JTD '99

Marzo 11, 2009, 10:32:32 am
Respuesta #4

Desconectado aguanoso

  • Alfista Junior Premium
  • *
  • Mensajes: 122
    • Awards
  • Likes recibidos: 1
Re: [ALFA 156] Fallo Display central
« Respuesta #4 en: Marzo 11, 2009, 10:32:32 am »
Yo sólamente le veo 2 soluciones:

 - Cambiar el display del infocenter por los de 2004, panorámicos y con el problema resuelto.

 - Mejorar la ventilación interna del display con disipadores y algún ventilador (y aún así no sería seguro). Podríais usar uno de PC que van a 12 voltios, cogiendo de cualquier sitio la alimentación, mismamente del contacto, para que siempre esté funcionando.

Esta mañana he llevado el coche al conce para una revisión general, le pregunté por el display, me ha dicho que es un problema común, el display nuevo más de 300 euros, aunque me lo dijo de memoria porque tampoco iba a cambiarlo, incluso él mismo me comentó que probara algo de desguace, que con suerte por 30 euros lo tengo.

El tema de los ventiladores pues sería probarlo, tengo ventiladores de PC y disipadores (ese es mi trabajo), pero soy un manazas montando y desmontando nada que no sea un PC  ;D, además, tampoco tengo seguro que sea tema de calentamiento, porque sobre la marcha se va oscureciendo, teoricamente por un calentamiento, pero igualmente sobre la marcha vuelve a ir bien.

En fin, un día de estos lo mismo me doy un paseo por los desguaces del Guadalhorce y lo mismo hay suerte.

;)

Marzo 11, 2009, 12:24:36 pm
Respuesta #5

Desconectado romeo

  • Corazón Alfista
  • Gran Alfista
  • *
  • Mensajes: 3463
  • Awards Forero con 10 años de actividad continuada en el foro Fui Moderador de Alfistas.com Mención a la mediación y entendimiento entre foreros
    • Awards
  • Likes recibidos: 52
Re: [ALFA 156] Fallo Display central
« Respuesta #5 en: Marzo 11, 2009, 12:24:36 pm »
Vaya, somos muchos del mismo gremio jejeje.

Es por calentamiento. Ya verás como en invierno te vuelve a ir de pm xD...

Marzo 11, 2009, 08:58:52 pm
Respuesta #6

Desconectado hfhpe

  • Alfista Veterano
  • *
  • Mensajes: 911
  • 156 GTA,155 Q4,159 sw JTDm
    • Jaenracingclub
    • Awards
  • Likes recibidos: 0
Re: [ALFA 156] Fallo Display central
« Respuesta #6 en: Marzo 11, 2009, 08:58:52 pm »
es por calentamiento, cuando pones el aire acondicionado se pone otra vez bien, el caso es que en mi coche va perfectamente y en el jtd de un amigo de la misma fecha si falla.
156 GTA & 155 q4 Ex 164 T.S.
Mi Flickr:http://www.flickr.com/photos/hfhpe/

Marzo 11, 2009, 10:19:18 pm
Respuesta #7

Desconectado aguanoso

  • Alfista Junior Premium
  • *
  • Mensajes: 122
    • Awards
  • Likes recibidos: 1
Re: [ALFA 156] Fallo Display central
« Respuesta #7 en: Marzo 11, 2009, 10:19:18 pm »
Vaya cagada....

Eso me dijeron hoy en el conce, que era cuestión de error de diseño...

La verdad es que hay cosas que no se entienden, un coche que valía una pasta nuevo...y estos detallitos...

En fin, mientras estos sean los problemas que tenga, bienvenidos los problemas.....

Me daré una vuelta por los desguaces a ver.....porque más de 300 euros...tiene miga la cosa

;)

Julio 09, 2010, 07:11:36 pm
Respuesta #8

Desconectado rtl

  • Alfista Junior VIP
  • *
  • Mensajes: 168
    • Awards
  • Likes recibidos: 2
Re: [ALFA 156] Fallo Display central
« Respuesta #8 en: Julio 09, 2010, 07:11:36 pm »
La cosa es como saber si la pantalla del desguace no está afectada por el mismo problema

Julio 09, 2010, 08:56:18 pm
Respuesta #9

Desconectado fer145

  • Alfista Consagrado
  • *
  • Mensajes: 1253
  • Un 2 litros pata negra y dos V6 que suena a gloria
  • Awards Forero con 5 años de actividad continuada en el foro
    • My Flickr
    • Awards
  • Likes recibidos: 3
Re: [ALFA 156] Fallo Display central
« Respuesta #9 en: Julio 09, 2010, 08:56:18 pm »
y si le pones leds?¿ a me se me nota un monton el no llevar lamparas, mucho menos calor en el habitaculo, solo tengo leds.

Alfa 145 2.0TS QV Full Zender Kit - Nero 1997[MY96]
Alfa 155 2.5 V6 12v Skinny Body - Rosso Alfa 1992
Alfa 147 GTA - Rosso Alfa 2003
Ex-Alfa 145 2.0TS QV  - Rosso Alfa 1997[MY96-Italia]
Ex-Alfa 145 1.4TS Pack Sport - Grigio Chiaro Met. 2001 RIP
Ex-Alfa 146 1.4TS Pack Sport - Grigio Chiaro Met. 1999 SOLD
"Es de los autos que se compran con el corazón, donde la pasión se superpone a la razón."

Julio 10, 2010, 04:32:14 pm
Respuesta #10

Desconectado hfhpe

  • Alfista Veterano
  • *
  • Mensajes: 911
  • 156 GTA,155 Q4,159 sw JTDm
    • Jaenracingclub
    • Awards
  • Likes recibidos: 0
Re: [ALFA 156] Fallo Display central
« Respuesta #10 en: Julio 10, 2010, 04:32:14 pm »
y si le pones leds?¿ a me se me nota un monton el no llevar lamparas, mucho menos calor en el habitaculo, solo tengo leds.


La iluminacion de los relojes y pantallas y demas del 156 es por leds.

Mi colega ya ha pedio la pantalla de este link http://www.baldoms.com/spa/item/SEPDISP04.html, si puedo cuando llegue hacemos un brico.

Julio 12, 2010, 09:34:17 am
Respuesta #11

Desconectado nachet

  • Alfista Junior Premium
  • *
  • Mensajes: 66
  • 156 gta
    • Awards
  • Likes recibidos: 0
Re: [ALFA 156] Fallo Display central
« Respuesta #11 en: Julio 12, 2010, 09:34:17 am »
aguanoso decirte solamente como comentario que mi 156 gta del 2002 no tiene ningun problema con la pantalla,y sin embargo mi 156 sw del 2005 si lo tiene,te digo esto por el tema de las fechas de los display que a lo mejor no tiene nada que ver,creo que deberias de comprarlo nuevo y se te quitaria el problema(si tienes pasta)y si no comprarte alguno de segunda mano que tenga poco uso ya verias que se quitaria el problema por algun tiempo,es mi opinion,un saludo.


xx
[156] Problemas display central ¿como se desmonta la carcasa del aireador?

Iniciado por Bertolucci

1 Respuestas
605 Vistas
Último mensaje Marzo 11, 2009, 12:56:11 am
por aguanoso
xx
Desmontar cúpula de aire central y display en 156 Fase II ¿Cómo?

Iniciado por Bertolucci

3 Respuestas
549 Vistas
Último mensaje Diciembre 03, 2010, 09:06:19 pm
por lumaloto
xx
Fallo display climatizador

Iniciado por Pombo

2 Respuestas
342 Vistas
Último mensaje Febrero 25, 2013, 12:06:59 am
por Pombo
xx
alfa 159 con problema en display

Iniciado por vuja

7 Respuestas
838 Vistas
Último mensaje Enero 24, 2015, 09:55:05 pm
por bimbo
 


Users found this pages searching for: