un par de dudas en mito 155cv

hola , tengo un par de dudas con mi mito recién adquirido y presentado en el foro.

la primera es por que en modo DNA el display del cuadro no pone la presión de turbo nunca el coche es año 2008

la segunda, saben de alguien que sepa hacer repros buenas en galicia ? y cuantos cv se le podrán quitar?

tercera y última, los mitos al girar el volante en curvas no encienden los nieblas??? es decir, cojo una rotonda a izquierda debería encender el niebla izquierdo? tengo el obd con todos los cables con los adaptadores y el fiatecuscan se puede activar desde allí?
 

rubio.qv

Usuario Premium

hola , tengo un par de dudas con mi mito recién adquirido y presentado en el foro.

la primera es por que en modo DNA el display del cuadro no pone la presión de turbo nunca el coche es año 2008

la segunda, saben de alguien que sepa hacer repros buenas en galicia ? y cuantos cv se le podrán quitar?

tercera y última, los mitos al girar el volante en curvas no encienden los nieblas??? es decir, cojo una rotonda a izquierda debería encender el niebla izquierdo? tengo el obd con todos los cables con los adaptadores y el fiatecuscan se puede activar desde allí?
el indice de carga del turbo sale si estas en la primera pantalla, donde pone los kms recorridos en modo normal, antes de la autonomia. Y los nieblas no, no se encienden

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

rubio.qv

Usuario Premium

pues hice lo que dices y nada de nada se queda marcando los kilómetros recorridos, joder pensaba que tenía esa opción
pues es raro, yo tambien me quede pillado con eso y pasando pantallas aparecio, si quieres mandame x privao tu numero y te meto al grupo de wasa y preguntas, seguramente te sepa responder alguien

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

eldudas

166 2.4 jtd 2001-Spider (939) 2.4 jtd 2007
Usuario Premium

En el mío sale lo del turbo sólo en Dynamic. Los nieblas no se encienden.

Enviado desde mi Mi 9T mediante Tapatalk
 

Juan91

El miedo es excitante para mi.
Usuario Premium

A mi me aparece sin quitar el Trip B y la Radio, es muy raro
Si no me equivoco, en el mto no aparece la presión del turbo, mi hermano lo tenia y cuando ponía el dna no aparecía, en el Giulietta si aparece la barra de la presión del turbo
 

Juan91

El miedo es excitante para mi.
Usuario Premium

Sergifyer

Alfista Junior
Usuario Premium

Para que te marque la presión de turbo tienes que tener desactivada la opción de ver radio, te sale en el menú del coche EN PARADO y solo aparece en DINAMIC.
Hay otra opción que es primera página para que en el modo normal en esa pantalla de aparezca o bien la fecha o los kilómetros parciales.
Mi modelo es de 2012 y con la opción de ver radio desactivada en dinamic me aparece la presión, en normal tengo la fecha y en allweather la velocidad.

Enviado desde mi M2010J19SY mediante Tapatalk
 

Blue-way

Alfista Junior
Usuario Premium

El mío es de 2008 y las barras de presión salen en la última opción de la pantalla, solo con el Dinamic seleccionado.
Llevo el trip B siempre.
 
Arriba