::Todo sobre el Parrot Asteroid Smart::

torresexy dijo:
Esa misma tengo instalada ahora pero es una patata... Es demasiado simple.
Lo que no se si puedes descargar las canciones desde esa app

Enviado desde mi Redmi Pro mediante Tapatalk
Si puedes, yo le he hecho con cuenta Premium y sin problemas.

Enviado desde mi LG-D855 mediante Tapatalk
 

torresexy

Alfista Veterano

Yo tengo cuenta premium, y no se como se descarga desde la app de Parrot. Esque es súper simple no tiene nada jaja

Enviado desde mi Redmi Pro mediante Tapatalk
 
Hola!

A ver si alguien me puede ayudar...

Perdí la tarjeta original de Parrot, pero hasta ahora con otra SD estándar me funcionaban las aplicaciones.

He intentado Rootearlo, pero a pesar de instalar los archivos .APK, en la aplicación de instalación (Ajustes, Aplicaciones, Desarrolloadores...) no me aparece nada, está vacía! Y eso que marco la opción "instala r de origen desconocido".

He probado a formatear varias SD, etc. Incluso he restaurado el equipo, pero es como si en la SD no hubiera nada.

¿Alguien me puede ayudar? Gracias!
 
borvazq dijo:
Hola!

A ver si alguien me puede ayudar...

Perdí la tarjeta original de Parrot, pero hasta ahora con otra SD estándar me funcionaban las aplicaciones.

He intentado Rootearlo, pero a pesar de instalar los archivos .APK, en la aplicación de instalación (Ajustes, Aplicaciones, Desarrolloadores...) no me aparece nada, está vacía! Y eso que marco la opción "instala r de origen desconocido".

He probado a formatear varias SD, etc. Incluso he restaurado el equipo, pero es como si en la SD no hubiera nada.

¿Alguien me puede ayudar? Gracias!
La formateas al formato correcto? Fat32?
 
borvazq dijo:
Hola!

A ver si alguien me puede ayudar...

Perdí la tarjeta original de Parrot, pero hasta ahora con otra SD estándar me funcionaban las aplicaciones.

He intentado Rootearlo, pero a pesar de instalar los archivos .APK, en la aplicación de instalación (Ajustes, Aplicaciones, Desarrolloadores...) no me aparece nada, está vacía! Y eso que marco la opción "instala r de origen desconocido".

He probado a formatear varias SD, etc. Incluso he restaurado el equipo, pero es como si en la SD no hubiera nada.

¿Alguien me puede ayudar? Gracias!

si has pedido una tarjeta de parrot me podrias confirmar si puedes cambiar la opcion para poder meter las medidas del camion y que te calcule las rutas en funcion a las medidas?
 
Si, está formateada a Fat32. Parece que reseteando todo el equipo y cambiando de tarjeta ha empezado a reconocermes los .APK.

Sin embargo en la mayoría de ellos me aparece error al instalar, con el mensaje Android: “Se ha producido un error al analizar el paquete”.

Y respecto a la Play Store, he conseguido instalarla, pero al encender el equipo sale otro error: "La aplicación Google Store se ha detenido inesperadamente"...

Es que estoy intentando instalar algún GPS Offline..

¿Alguna solución? Gracias!
 

Adrian_vdc

Alfa Romeo Brera 2.4 JTDm

Buenas a todos,
¿Creeis que a día de hoy es una buena compra el asteroid smart?
Supongo que aunque no haya actualizaciones se software oficiales con el root se le podran instalar versiones mas modernas, ¿no? Esto lo digo porque he leido que hay alguna app que ya no es compatible por ser algo "antiguo"...
¿Qué opináis los que ya lo tenéis?
Yo seguramente me lo vaya a coger, para manos libres, musica y gps no creo que necesite mas, y pocas opciones hay que no sean chinorris por ese precio...
 

Adrian_vdc

Alfa Romeo Brera 2.4 JTDm

Pues me acabo de pedir uno
Se lo he comprado a un particular por muy bien precio...pero aun así me da que dinero tirado a la basura

Enviado desde mi iPhone utilizando Tapatalk
 

ferviva

Alfista Junior

sev40lora dijo:
google deja de dar soporte a android 2.3. Que caduco se esta quedando nuestro parrot.
Habrá que limitarse a las aplicaciones propias de parrot.
De todos modos, si están instaladas las gapps, estas van a dejar de funcionar o solo dejan de recibir actualizaciones y por lo tanto las nuevas versiones de software que dependan de ellas dejaran de funcionar también.
 

Adrian_vdc

Alfa Romeo Brera 2.4 JTDm

ferviva dijo:
sev40lora dijo:
google deja de dar soporte a android 2.3. Que caduco se esta quedando nuestro parrot.
Habrá que limitarse a las aplicaciones propias de parrot.
De todos modos, si están instaladas las gapps, estas van a dejar de funcionar o solo dejan de recibir actualizaciones y por lo tanto las nuevas versiones de software que dependan de ellas dejaran de funcionar también.
Y tema gps? Dejaran de actualizarse el tomtom y compañia?


Enviado desde mi iPhone utilizando Tapatalk
 
os ha pasado a alguno que la retrocamara os ha empezado a dar problemas y se volteaba la imagen ( pero no de girarse tipo espejo, sino lo de arriba abajo y viceversa...)
 

Adrian_vdc

Alfa Romeo Brera 2.4 JTDm

Alguien usa actualmente radardroid pro?
Me pide instalar los servicios de google play
Alguna manera de saltárselo o hay que instalarlos?


Enviado desde mi iPhone utilizando Tapatalk
 

ferviva

Alfista Junior

Adrian_vdc dijo:
Alguien usa actualmente radardroid pro?
Me pide instalar los servicios de google play
Alguna manera de saltárselo o hay que instalarlos?


Enviado desde mi iPhone utilizando Tapatalk
Yo uso el 2.69 pro y no me lo pide
Cuando probé una de las ultimas versiones si los pedía y creo que es porque usa los mapas de google
 

Adrian_vdc

Alfa Romeo Brera 2.4 JTDm

ferviva dijo:
Adrian_vdc dijo:
Alguien usa actualmente radardroid pro?
Me pide instalar los servicios de google play
Alguna manera de saltárselo o hay que instalarlos?


Enviado desde mi iPhone utilizando Tapatalk
Yo uso el 2.69 pro y no me lo pide
Cuando probé una de las ultimas versiones si los pedía y creo que es porque usa los mapas de google
Genial gracias, instalaré esa version


Enviado desde mi iPhone utilizando Tapatalk
 
Alguien usa un stick 3g? Le he puesto uno de vodafone huawei pero no conecta, a de ser algún modelo en concreto de modem? En la página de parrot no he encontrado info.
 

ferviva

Alfista Junior

rubengarmat dijo:
Alguien usa un stick 3g? Le he puesto uno de vodafone huawei pero no conecta, a de ser algún modelo en concreto de modem? En la página de parrot no he encontrado info.
Yo uso uno de huawei y sin problemas
Prueba a revisar la configuración de APN en el parrot, a mi me dio problemas por eso al principio
 

rabeliyo

Alfista Compulsivo

ferviva dijo:
Adrian_vdc dijo:
Alguien usa actualmente radardroid pro?
Me pide instalar los servicios de google play
Alguna manera de saltárselo o hay que instalarlos?


Enviado desde mi iPhone utilizando Tapatalk
Yo uso el 2.69 pro y no me lo pide
Cuando probé una de las ultimas versiones si los pedía y creo que es porque usa los mapas de google
Compi podrias pasar esa version de rafardroid?? No lo encuentro por ningun lado y no tengo mucho espacio como para instalar los servicion de google play.

Enviado desde mi SM-G925F mediante Tapatalk
 
Arriba