• Reprogramación de calidad para tu Alfa Romeo puedes contactar con los usuarios Gpower o Robertop espeacializados en repros Alfa Romeo. No dudes en consultarles.

Sobrepresión turbo y otras cosas...

Sk8Alfa

Alfista Veterano
Usuario Premium

Buenos días!

Ayer me he llevado la sorpresita. Empezó el coche a cabecear a ralentí, a arrancar mal ( como si se saltara un diente del volante y después, arrancase), y al pedirle chicha, me saltó el famoso error P0238 de sobrepresión. El caso que mi caso pienso que es algo particular. Resumiendo:

- Sensor MAP jodido?
-Geometría del turbo out?
- Valvula "N75" out?

Sé que hay muchos post dedicados a este tema pero lo que me jode es lo siguiente:
- Cabecea a ralentí
-Le cuesta arrancar
-Me escupe el manguito superior que va hacia la admisión. Lo escupió literalmente, lo sacó del sitio
- Suena un ruido como metálico por la zona del motor, parece que viniese dentro de la tapa de balancines.. ( igual me equivoco).

A mi me hace pensar dos cosas: que hay algun tipo de..tapon??? en el colector de admisión, o bien, que se ha roto el turbo y uno de los álaves ha ido al motor... pero no echa humareda negra por tener el turbo roto, ni nada...
Solo echaba algo de humareda negra al acelerar fuerte, antes de que saltase el fallo ( forcé a que saltara el fallo al exprimirle un poco en una recta).

Miedo me da lo que pueda pasar aquí.... saludos!

PD: Os pongo unos pantallazos del MES. Los datos son con el coche a 2000rpm.

EDIT: Mencionar que llevo repro by Anacleto, con la respectiva anulacíon de EGR ( no llevo chapa ciega por un problema que tuve ahí atras, de tornillos de egr pasados y tener que repasarlos con rosca sobremedida y quedó asi, con la junta original)
 

alfanacleto

Titán Alfista

A ver, a que rpm salta el error? Es un dato, que presion +- pilla?
La repro descartada porque lleva ahí 2 años y medio, con lo cual..
Habría que hacer un log y ver presiones, para, ver donde da el error y como, puede ser un fallo de vacio, el map jodio, la geometria atascada..
 

Sk8Alfa

Alfista Veterano
Usuario Premium

sisi,repro descartada,solo era para dar mas info.
el error saltó cuando le di gas,al 100% pedal a fondo,y sobre unas 3500 rpm saltó.
 

efren-cross

Alfista Consagrado
Usuario Premium

Yo me inclino por map, si es bosch saca y limpialo con limpiacontactos. Si no es bosch compra un bosch. Y cuidado con la clema, que quede bien pisada también.
 

Sk8Alfa

Alfista Veterano
Usuario Premium

a ver si mañana por la mañana me da tregua la lluvia y pruebo. Pero me da que no es el MAP. Al llevar EGR anulada no debería ensuciarse... en tal caso es posible que petara.
 

Sk8Alfa

Alfista Veterano
Usuario Premium

acabo de revisar el MAP y lo que pensaba, está limpito,desde la repro ademas. Es un bosch.

Os adjunto el Log que he sacado ahora mismo ( aunque no se si lo hice bien, es la primera vez que lo hago).
No entiendo mucho de esto, pero me da la sensación como que el cauda mide mal o los inyectores andan algo chunguillos... pero es mi percepción, hablo sin saber e igual estoy totalmente equivocado. Sobre la señal del MAP, no supe ver cual era en el MES, a lo mejor está en el log reflejada y no sé cual es...

También revisé los tubos de vacío y no veo rajas. Son de silicona, sustituídos en su momento y bastante reciente además, por lo que no debería estár ahí el problema.

Decir también que he encontrado una pequeña fuga por la junta del tubo de engrase al turbo y algo de rezume de aceite por el colector de escape.

Os dejo el log. Saludos y gracias...
Sin título.png
 
Última edición:

alfanacleto

Titán Alfista

acabo de revisar el MAP y lo que pensaba, está limpito,desde la repro ademas. Es un bosch.

Os adjunto el Log que he sacado ahora mismo ( aunque no se si lo hice bien, es la primera vez que lo hago).
No entiendo mucho de esto, pero me da la sensación como que el cauda mide mal o los inyectores andan algo chunguillos... pero es mi percepción, hablo sin saber e igual estoy totalmente equivocado. Sobre la señal del MAP, no supe ver cual era en el MES, a lo mejor está en el log reflejada y no sé cual es...

También revisé los tubos de vacío y no veo rajas. Son de silicona, sustituídos en su momento y bastante reciente además, por lo que no debería estár ahí el problema.

Decir también que he encontrado una pequeña fuga por la junta del tubo de engrase al turbo y algo de rezume de aceite por el colector de escape.

Os dejo el log. Saludos y gracias...
El colector de escape no rezuma aceite..... Tiene que venir de otro sitio y va para ahi
 

Sk8Alfa

Alfista Veterano
Usuario Premium

menudo lío para subir la foto... ya está bien subida.

Me extrañaba eso mismo alfanacleto, pero al faltarle un tornillo ahí que se yo...de todas maneras tocará meterle el tornillo ese que falta como se pueda accediendo, pero a ver si damos con el fallo para evitar soltar turbo por un tornillito
 

Sk8Alfa

Alfista Veterano
Usuario Premium

acabo de lanzar el log como me pediste alfanacleto, y lo actualizo para que los demás puedan verlo.
Efectivamente tal y como me indicó alfanacleto por teléfono ( gracias!!!!!!!!!!!!!!) y como también apuntaba efren empezaré por el map... y si el problema persiste, a desmontar y limpiar turbo a ver...
Tengo pedido ya el MAP y lo cambiaré mañana. A rezar!
Gracias!!!!!!!!!!!!!!!!!!
 

Sam Mer

Gran Alfista
Usuario Premium

El turbo no influye en los arranques, ni regularidad de ralenti. Tampoco el Map
Tal vez tengas mas de 1 problema
 

Sk8Alfa

Alfista Veterano
Usuario Premium

Bueno, pues el MAP ya está colocado y... nada, sigue igual. Mismo problema y mismo resultado. El turbo llega a 3 bar y entra en avería.

Decir que el ralentí ha vuelto a su normalidad y no cabecea el motor ( algo muy extraño).
El caso es que ahora tocará desmontar el turbo para limpiaz la geometría.
¿ Para hacer esto mismo hay que abrir el turbo por la mitad? ¿ Se tiene que calibrar despues? ¿ mejor desmontarlo delcoche y llevarselo a un profesional?
 

alfanacleto

Titán Alfista

Si eres cuidadoso lo puedes hacer tu, mientras no toques el la regulación del pulmon no necesitarás calibrar nada luego, el turbo no da" orden" a la geometria de ponerse en posición de altas vueltas, por eso se te desmadra apartir de 2700/2800 rpm
Bueno, mejor explicado... La geometria no cambia de posición a altas vueltas..
 

Sk8Alfa

Alfista Veterano
Usuario Premium

y hasta que punto es "facil" tocarle sin querer al pulmon? tendre cuidado a la.hora de demontarlo pero nosé si tiene alguna varilla,palanca etc con que tropezar sin querwr,por asi decirlo
 

Sk8Alfa

Alfista Veterano
Usuario Premium


edito, que antes lo puse todo mal.

Parece bien de precio la geometría nueva, el tema es que ahí nose si haría falta algo mas.
Me pongo en el supuesto caso de que el turbo esté ya algo tocado.

En la propia web venden el pulmon, y el cartucho, y en total serian unos 300 y algo.
 

Sk8Alfa

Alfista Veterano
Usuario Premium

quieres decir que es facilisimo tocar sin querer no? jajajajja
 
Arriba