Avería Revisar motor (testigo)

MarioAlfa159

Gran Alfista
Usuario Premium

Hola compis está mañana el Alfa a montado en grúa! Os comento estos días me fijé al acelerar tiraba humo negro (el FAP regenero el sábado) y pensé que era aceite por turbo el nivel al máximo! Esta mañana saliendo de la ciudad a dado pequeños estrincones y en autovía iba algo pavo y se oía como que el turbo metía una especie de grito al acelerar! Al de poco se a encendido el testigo del motor con el mensaje e salido de la autovía y e llamado a la grúa! Tenéis idea que puede ser? Yo sospecho de la EGR o de algún tubo del turbo rajado! El coche es automático y siempre le llevo en D, una vez al mes le pongo un rato a 3000rpm nada más! Gracias
 

Dudi

Oráculo Alfista
Usuario Premium

Hola compis está mañana el Alfa a montado en grúa! Os comento estos días me fijé al acelerar tiraba humo negro (el FAP regenero el sábado) y pensé que era aceite por turbo el nivel al máximo! Esta mañana saliendo de la ciudad a dado pequeños estrincones y en autovía iba algo pavo y se oía como que el turbo metía una especie de grito al acelerar! Al de poco se a encendido el testigo del motor con el mensaje e salido de la autovía y e llamado a la grúa! Tenéis idea que puede ser? Yo sospecho de la EGR o de algún tubo del turbo rajado! El coche es automático y siempre le llevo en D, una vez al mes le pongo un rato a 3000rpm nada más! Gracias

¿Grito al acelerar tipo aullido/ambulancia?

Salu2
 

MarioAlfa159

Gran Alfista
Usuario Premium

MarioAlfa159

Gran Alfista
Usuario Premium

¿Grito al acelerar tipo aullido/ambulancia?

Salu2
hacia algo similar pero menos humo y el chillido no tan alto y el ruido a aspiradora al desacelerar tampoco lo hacia, esto del vídeo era turbo roto
 

Dudi

Oráculo Alfista
Usuario Premium

Revisa los tubos de admisión, si humea negro y hace bufido, seguramente alguno esté rajado y pierdas por ahí.

Salu2
 

MarioAlfa159

Gran Alfista
Usuario Premium

Revisa los tubos de admisión, si humea negro y hace bufido, seguramente alguno esté rajado y pierdas por ahí.

Salu2
Hola, ojalá se algo de eso, si te sirve de ayuda ayer mirando el turbo vi en el lado derecho de este un tubo que va del turbo al motor y lleva una malla de plástico, la malla estaba rota del turbo al centro del tubo, no sé si igual es ese tubo el culpable!
Saludos
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Mi 156 cuando tenía 280 mil empezó a sonar el silbido a ambulancia y duro 50 km así. Hizo pum y fumata blanca. Resultado eje del turbo partido. En tu caso si echa humo negro eso no me cuadra, aunque el Vectra que tenía mi cuñado empezó a sonar, pero no partía. Al final se cambió antes de que rompiera y fuera. Sería interesante que pudieses comprobar la holgura de la turbina por si las moscas.

Enviado desde mis Alfitas
 

nikonosequx

Alfista Compulsivo
Usuario Premium

Buenas!
Puedes probar a desconectar alguno de los tubitos de la válvula de presión del turbo. Así se desactiva el turbo y si deja de hacer el ruido es que van por ahí los tiros. A mi cuando me empezó a silbar en su momento lo descubrí primero haciendo eso porque se desactiva y deja de silbar.
 

MarioAlfa159

Gran Alfista
Usuario Premium

Mi 156 cuando tenía 280 mil empezó a sonar el silbido a ambulancia y duro 50 km así. Hizo pum y fumata blanca. Resultado eje del turbo partido. En tu caso si echa humo negro eso no me cuadra, aunque el Vectra que tenía mi cuñado empezó a sonar, pero no partía. Al final se cambió antes de que rompiera y fuera. Sería interesante que pudieses comprobar la holgura de la turbina por si las moscas.

Enviado desde mis Alfitas
Le e dicho al mecánico que me huele a turbo o egr, igual acaba siendo una chorrada pero menuda gracias, e de decir que arranca a la primera y el ralentí es estable y no me ruidos raros en ralentí ni nada, lo que me fijé que el consumo medio subió casi un litro de 6.6 que marcaba hace semanas a 7.4! Aceite no consumía ni nada, haber que me dice, si fuese turbo se lo pondría nuevo teniendo los km que tiene aparte que los reacondicionados de geometría variable suelen venir mal calibrados y dan problemas muchas veces! En fin al menos no a echo autorncendidovque era el miedo que tenía si fuese turbo.....!!!!
Un saludo
 

MarioAlfa159

Gran Alfista
Usuario Premium

Buenas!
Puedes probar a desconectar alguno de los tubitos de la válvula de presión del turbo. Así se desactiva el turbo y si deja de hacer el ruido es que van por ahí los tiros. A mi cuando me empezó a silbar en su momento lo descubrí primero haciendo eso porque se desactiva y deja de silbar.
Si eso hay un vídeo en Youtube de uno haciéndolo. Aunque te digo que estos turbos son sillones un amigo mío tiene un saab 93 TID que es el mismo motor que el 159 y silba desde que lo compro y cero problemas y un taxista tenía una Zafira C que es motor Fiat y en garantía cambio el turbo por silbar y el que puso le empezó a silbar a de unos años y le dijo el mecánico que mientras no consuma aceite no es malo, y ahí sigue con más de 300000km y sin problema!
Un saludo
 

Jaspe77

Alfa Romeo 159 TBI TI
Usuario Premium

Por lo que comentas y sin que sirva de precedente…. Estoy de acuerdo con @Dudi
Hay algún tubo del turbo que se te ha ido…

Entiendo el acojone, y parar y llamar a la grúa, pero creo que aún llevando el testigo de avería de motor habrías llegado en modo protección a cualquier sitio. Despacito, eso si.

Suerte. Saludos
 

Dudi

Oráculo Alfista
Usuario Premium

El consumo también sube si tienes un tubo rajado.

Salu2
 

MarioAlfa159

Gran Alfista
Usuario Premium

Por lo que comentas y sin que sirva de precedente…. Estoy de acuerdo con @Dudi
Hay algún tubo del turbo que se te ha ido…

Entiendo el acojone, y parar y llamar a la grúa, pero creo que aún llevando el testigo de avería de motor habrías llegado en modo protección a cualquier sitio. Despacito, eso si.

Suerte. Saludos
Hola jaspe, ya pero acojona y más subiendo una cuesta de autovía, aparte mi miedo era si hiciese autoencendidov ya que es automático y haber cómo lo paras. Aparte los testigos cuando se encienden es mejor hacerles caso imagínate que me da por seguir y obstruyó el FAP con la carbonilla avería doble!!! Jejeje. Haber la obd que código da, yo también abogó por algún tubo me e fijado que uno de los tubos del turbo al motor tiene malla de protección y estaba rota, a lo mejor un día le pise fuerte con el kickdown o como se diga y esa fuerza jodió el tubo y fue de menos a más! El caso es que me iba a dar media vuelta y al de poco me avisó el coche. Y en modo protección hubiese tardado en llegar ya que mi trabajo estaba a 20km de la avería! Un saludo
 

MarioAlfa159

Gran Alfista
Usuario Premium

Rambito

Alfista Junior
Usuario Premium

Hola @MarioAlfa159 .
No he tenido un 159, pero en el 147 jtd en 19 años cambié el tubo de admisión 3 veces (tramo más cercano al motor), por una raja de un par de centímetros.
Humo negro, ligero silbido, menos fuerza y saltaba el testigo de avería motor.
La reparación, 30-40€ del tubo, quitar dos abrazaderas y ponerlo.
Suerte y que no sea nada.
 

MarioAlfa159

Gran Alfista
Usuario Premium

Hola @MarioAlfa159 .
No he tenido un 159, pero en el 147 jtd en 19 años cambié el tubo de admisión 3 veces (tramo más cercano al motor), por una raja de un par de centímetros.
Humo negro, ligero silbido, menos fuerza y saltaba el testigo de avería motor.
La reparación, 30-40€ del tubo, quitar dos abrazaderas y ponerlo.
Suerte y que no sea nada.
Hola ojalá sea algo de eso, espero que sí. Yo el turbo le trato bien al arrancar en frío espero 15 segundos para que la chupona distribuya el aceite, en frío no le piso y antes de parar espero un minuto en ralentí!
Un saludo
 

MarioAlfa159

Gran Alfista
Usuario Premium

Mi 156 cuando tenía 280 mil empezó a sonar el silbido a ambulancia y duro 50 km así. Hizo pum y fumata blanca. Resultado eje del turbo partido. En tu caso si echa humo negro eso no me cuadra, aunque el Vectra que tenía mi cuñado empezó a sonar, pero no partía. Al final se cambió antes de que rompiera y fuera. Sería interesante que pudieses comprobar la holgura de la turbina por si las moscas.

Enviado desde mis Alfitas
Hola, ayer estuve leyendo problemas sobre los turbos de geometria variable y aparte de lo que me dicen los compis de algun tubo rajado (Cosa que es algo economico pero toca huevos a la vez) Puede ser la valvula de descarga tambien! (Otra averia economica) Se suele llenar de hollin si haces conduciones relajadas y no le pisas de vez en cuando! Porque cargarme el turbo por mal uso ni de coña ya que siempre que arranco le dejo en ralenti 15 segundos para que distribuya el aceite, antes de parar espero un minuto en ralenti, cuando regenera el FAP dejo que termine y ando con el un rato antes de parar para que refrigere el aceite y nunca le e forzado ni pasado en secuencial de mas de 3500rpm entre cambio y cambio! Supongo que sera alguna chorrada, si no el mecanico me hubiese llamado ya para asustarme. Si hubiese que cambiar el turbo (Que espero que no) Le pondria nuevo me jode pero prefiero no jugarmela, por ganas metia uno reconstruido pero me han metido miedo de que suelen venir mal calibrados! Me joderia pagar 1000 pavos en una pieza pero bueno el motor tiene pocos km y puede durar 200000km mas si se cuida! Por cierto hablando de turbos una pregunta. Hace años uno que trabajaba conmigo tenia un Croma (El que tenia la GC de trafico) y sonaba el turbo como a gripado (No consumia aceite ni nada) Y digo que le cambio el cartucho que estaba jodido! ¿Que es el cartucho?
Un saludo!
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Hola, ayer estuve leyendo problemas sobre los turbos de geometria variable y aparte de lo que me dicen los compis de algun tubo rajado (Cosa que es algo economico pero toca huevos a la vez) Puede ser la valvula de descarga tambien! (Otra averia economica) Se suele llenar de hollin si haces conduciones relajadas y no le pisas de vez en cuando! Porque cargarme el turbo por mal uso ni de coña ya que siempre que arranco le dejo en ralenti 15 segundos para que distribuya el aceite, antes de parar espero un minuto en ralenti, cuando regenera el FAP dejo que termine y ando con el un rato antes de parar para que refrigere el aceite y nunca le e forzado ni pasado en secuencial de mas de 3500rpm entre cambio y cambio! Supongo que sera alguna chorrada, si no el mecanico me hubiese llamado ya para asustarme. Si hubiese que cambiar el turbo (Que espero que no) Le pondria nuevo me jode pero prefiero no jugarmela, por ganas metia uno reconstruido pero me han metido miedo de que suelen venir mal calibrados! Me joderia pagar 1000 pavos en una pieza pero bueno el motor tiene pocos km y puede durar 200000km mas si se cuida! Por cierto hablando de turbos una pregunta. Hace años uno que trabajaba conmigo tenia un Croma (El que tenia la GC de trafico) y sonaba el turbo como a gripado (No consumia aceite ni nada) Y digo que le cambio el cartucho que estaba jodido! ¿Que es el cartucho?
Un saludo!
El cartucho o CHRA es el alma o núcleo del turbo. Digamos que es lo que normalmente se rompe, ya sean las aspas o el eje. Hay que retirar ambas caracolas haciendo marcas de referencias, sacar el cartucho viejo, de paso limpiar todo bien y volver a montar. Es lo más barato y queda bien porque realmente las caracolas es muy raro que rajen (aunque también pasa)
Saludos.

Enviado desde mis Alfitas
 

MarioAlfa159

Gran Alfista
Usuario Premium

Buenos días me han llamado del taller, a sido un manguito del turbo! Nada serio! Un saludo
 

MarioAlfa159

Gran Alfista
Usuario Premium

Hola @MarioAlfa159 .
No he tenido un 159, pero en el 147 jtd en 19 años cambié el tubo de admisión 3 veces (tramo más cercano al motor), por una raja de un par de centímetros.
Humo negro, ligero silbido, menos fuerza y saltaba el testigo de avería motor.
La reparación, 30-40€ del tubo, quitar dos abrazaderas y ponerlo.
Suerte y que no sea nada.
Hola al final era un manguito del turbo, me llamaron ayer!
 
Arriba