Repro Brera 2.4 210cv

cnelmortimer

Alfista Junior

Buenas noches,

La verdad es que no me ha dado tiempo a plantearme nada... tuve el coche una tarde y a la mañana siguiente lo tuve que llevar al taller de nuevo: En marcha echa a veces mucho humo blanco. No siempre, pero a veces. Y vamos, la primera vez que me fijé era muy muy abundante... como para plantearse apagarlo y echar a correr :LOL: . De hecho, lo mandé al taller en grúa. En el taller lo han probado varías veces y en una de ellas se lo ha hecho por suerte (en otras no), así que se lo han quedado. Mi temor por lo que leo es que sea algo de la junta de culata, pero el motor ni se calienta ni pierde potencia (que el mecánico o yo notemos, al menos). Yo creo que esto me da para una novela :LOL: (Ya me río por no llorar)

Saludos!
 

Juandertaker

Alfista Junior

Buenas noches,

La verdad es que no me ha dado tiempo a plantearme nada... tuve el coche una tarde y a la mañana siguiente lo tuve que llevar al taller de nuevo: En marcha echa a veces mucho humo blanco. No siempre, pero a veces. Y vamos, la primera vez que me fijé era muy muy abundante... como para plantearse apagarlo y echar a correr :LOL: . De hecho, lo mandé al taller en grúa. En el taller lo han probado varías veces y en una de ellas se lo ha hecho por suerte (en otras no), así que se lo han quedado. Mi temor por lo que leo es que sea algo de la junta de culata, pero el motor ni se calienta ni pierde potencia (que el mecánico o yo notemos, al menos). Yo creo que esto me da para una novela :LOL: (Ya me río por no llorar)

Saludos!
Te pasa lo mismo que a mi. Anula la egr ya... Se me solucionó todo
 

cnelmortimer

Alfista Junior

Uy, ¿aunque esto lo haga en marcha, en 3a o 4a? Pensaba que la EGR sólo afectaba en bajas revoluciones. Ahora sí que estoy confuso.

Saludos
 

Juandertaker

Alfista Junior

Uy, ¿aunque esto lo haga en marcha, en 3a o 4a? Pensaba que la EGR sólo afectaba en bajas revoluciones. Ahora sí que estoy confuso.

Saludos
Ah... Mmm pensé que era al encender. En cualquier caso podría ser igualmente. La EGR abre y cierra en función de lo que pises. Aunque con la EGR nueva también a mi entender se me hace confuso que sea el problema. Pero bueno, tampoco descabellado del todo.. yo probaría. Lo de la junta de la culata, te pierdes refrigerante? Notas que baja mucho?
 

Realona

Bastión Alfista

Pueden ser las regeneraciones, algunos asuman mucho. Puedes tener el fap obstruido, o incluso como el caso de un compañero, vaciado y aún así haciendo las regeneraciones, yo cuando le saques del taller hablaría con alfanacleto, anularía palomitas, egr y fap y a tierra millas.

Tu piénsalo.
 

cnelmortimer

Alfista Junior

Buenos días,

Ah... Mmm pensé que era al encender. En cualquier caso podría ser igualmente. La EGR abre y cierra en función de lo que pises. Aunque con la EGR nueva también a mi entender se me hace confuso que sea el problema. Pero bueno, tampoco descabellado del todo.. yo probaría. Lo de la junta de la culata, te pierdes refrigerante? Notas que baja mucho?
No no, es en marcha, y no siempre. De hecho, yo cuando fui al taller la última vez fue para llevármelo porque no le veían hacer eso. Por suerte, me dijo el hombre de hacer una prueba más y ahí sí se le vio, y ya dijo que no era normal y que lo dejara entonces. Sobre anticongelante y demás, sinceramente no lo sé, pero supongo que en la casa oficial mirarán esas cosas. Sí te puedo decir que el motor ni se calienta en exceso ni parece perder potencia (o bueno, como son 210 CV tal vez pierda algo y no se aprecie :nosure:).

Pueden ser las regeneraciones, algunos asuman mucho. Puedes tener el fap obstruido, o incluso como el caso de un compañero, vaciado y aún así haciendo las regeneraciones, yo cuando le saques del taller hablaría con alfanacleto, anularía palomitas, egr y fap y a tierra millas.

Tu piénsalo.
Pues esa es otra cosa que pensé, en las regeneraciones. Donde me desatascaron el FAP por segunda vez (ya con ultrasonidos) me dijeron que tenía una soldadura muy extraña, como de haberlo abierto y cerrado. Pero digo yo que si estuviera vaciado no se habría atascado, ¿no? Claro que también pienso la siguiente situación: tal vez el FAP estaba quitado (no sé por qué se atascaba entonces, pero bueno) también sin regeneraciones, y como en la casa le han actualizado el software, puede que el coche haya "olvidado" que no debía limpiar el FAP con el nuevo software y por eso vea ese humo tan raro cuando por su cuenta se pone a limpiarlo. Yo, de hecho, lo llevé a la oficial ya cuando había limpiado el FAP 2 veces en el mismo taller con 1 mes y pico de diferencia y no se planteaban mirar en serio más allá ante una situación tan rara. Me decían el típico "hazle kilómetros y obsérvalo...". Y entonces eso, cuando me volvió a salir un aviso motor (el de la dichosa EGR), ya lo llevé a casa oficial. Por eso, y porque no me gustaron ciertos comentarios jocosos como "uy, este coche te va a dar muchos problemas" y cosas de las marcas italianas

Volviendo a la última prueba, al terminar esa vuelta con el del taller en la que lo hizo, cuando se lo contaba el trabajador al mecánico, también se barajó que hubiera algún inyector fallando. Al ser de 5 cilindros puede que perder uno en marcha no se notara mucho.

Finalmente, de la reprogramación, efectivamente estoy decidido a hacerla por mi propia salud mental, porque vaya tela. Encima se supone que este motor es muy fiable y sólido, y yo quiero "probar un poco de eso" también ;). Quiero la misma que cuenta en este post @Juandertaker , y pedí presupuesto a @alfanacleto y todo. Lo que pasa es que quiero que esté "bien" para hacérsela y no enmascarar nada. Vamos, en ejemplo de dentista, como cuando se limpia bien el picazo antes de empastar.

Saludos y gracias por vuestro interés
 

Juandertaker

Alfista Junior

Si no te echa el humo siempre, descartaría lo de la culata y me vuelvo a ir a lo de la egr.. pero bueno, no soy mecánico ni adivino. Que tengas suerte tío
 

cnelmortimer

Alfista Junior

Buenos días,

Pues parece ser que había un tubo con holgura y eso hacía que se perdiera diésel y que saliera ese humo a veces. El recambio en sí eran sólo 50€ y ya parece que no lo hace. Por circunstancias, en 2 días le he hecho 600 km y no he visto nada de humo salvo en un único instante puntual por la autovía, así que espero que eso fuera una limpieza de FAP.

Me comentaron además en la casa, supongo que para que no pensara que fueron ellos si me enteraba después, que llevaba 2 inyectores y la rampa de inyección de desguace (lo que a mí me da igual mientras funcione). Ah, y me dijeron también que llevaba un componente anulado... resulta que las palomillas de admisión. Así que ese aspecto ya lo tengo hecho y no lo sabía :jujujajajeje: (es eso lo que se suele anular, no? Las famosas palomillas de admisión).

Bueno, pues eso espero que sea todo. Sigo arrancando el coche con miedo por ahora, pero supongo que ya se me pasará. No he acabado descontento con la casa oficial al final.

Lo de la re programación con la que @Juandertaker ha acabado tan contento, creo que le voy a dar un tiempo al menos. Total, ya lo tengo sin palomillas, la EGR nueva debería aguantar tiempo sin fallarme, y otros dos coches de casa andan ya en taller (a un Peugeot se le han ido los 4 inyectores y el otro chocó con una cabra... vaya gafe y vaya pastón). De hecho, por eso no me ha quedado otra que hacerle esos 600 km en dos días al Brera ;) .

Saludos a todos y mucha suerte con vuestros respectivos coches.
 
Mi brera 2.4 (200), hacia lo mismo, un ralentí inestable en punto muerto y cada vez que arrancabas el coche veías como te adelantaba por encima un humillo blanco (muy toxico y fuerte por cierto), fue entrar al foro, buscar repro y leer "habla con alfanacleto", y lo hice y aquí esta el coche, para los que le interese sensaciones, el coche tira mucho más (tanto en altas como en bajas) anulando la egr, palomillas y tocandolo un poco (ahora finalmente el fap).
Pero tengo una pregunta para los que tengan el brera 2006-2008 (de 200cv SIN REPRO); hasta las 2.200 rpm el coche no tiene fuerza? En mi caso es muy exagerado, ya que me cuesta entrar en rotondas, o al salir de parado se llega a calar si no picas un poco embrague. A alguien más le pasaba esto?
 

moreno100

Alfa 156 2.4 JTD REPRO "Powered by ALFANACLETO"

Mi brera 2.4 (200), hacia lo mismo, un ralentí inestable en punto muerto y cada vez que arrancabas el coche veías como te adelantaba por encima un humillo blanco (muy toxico y fuerte por cierto), fue entrar al foro, buscar repro y leer "habla con alfanacleto", y lo hice y aquí esta el coche, para los que le interese sensaciones, el coche tira mucho más (tanto en altas como en bajas) anulando la egr, palomillas y tocandolo un poco (ahora finalmente el fap).
Pero tengo una pregunta para los que tengan el brera 2006-2008 (de 200cv SIN REPRO); hasta las 2.200 rpm el coche no tiene fuerza? En mi caso es muy exagerado, ya que me cuesta entrar en rotondas, o al salir de parado se llega a calar si no picas un poco embrague. A alguien más le pasaba esto?
Yo he conducido un 200cv de serie y eso que dices no es normal.

Enviado desde mi Alfa 156 2.4 JTD
 

Realona

Bastión Alfista

Tanto como sin fuerza no, lo que pasa es que a 2200 se lo lleva todo por delante! Pero yo nunca he tenido que tirar de embrague en ninguna rotonda, lo que ocurre es que a2200 en medio de la rotonda empiezas a derrapar!

En cuanto al compañero @cnelmortimer , yo te aconsejería, anula egr, y si quieres dejó al a repro para más adelanté, ya te explicar @alfanacleto pero mientras tengas la egr operativa no entra más que mierda al motor, la admisión se va ensuciando y todo lo que pilla a su paso.

Las palomillas si es lo que se anula, bien en repro o bien directamente físicamente, pero si ya lo tienes mejor! Quita la tapa el motor y el colector esta en la parte superior en la asoma que da al habitáculo, puedes hacerle una foto que se vea bien y te decimos sí llevas tapones o solo lo están electrónicamente, que si es así con una actualización de la ecu te lo quitan en la casa y vuelven a dar por saco.

Saludos
 

alfanacleto

Élite Alfista

Si por debajo de 2200 no va y se cala tienes un problema fijo,ya sea un manguito o otra cosa pero algo hay seguro
 

cnelmortimer

Alfista Junior

Mi brera 2.4 (200), hacia lo mismo, un ralentí inestable en punto muerto y cada vez que arrancabas el coche veías como te adelantaba por encima un humillo blanco (muy toxico y fuerte por cierto), fue entrar al foro, buscar repro y leer "habla con alfanacleto", y lo hice y aquí esta el coche, para los que le interese sensaciones, el coche tira mucho más (tanto en altas como en bajas) anulando la egr, palomillas y tocandolo un poco (ahora finalmente el fap).
Pero tengo una pregunta para los que tengan el brera 2006-2008 (de 200cv SIN REPRO); hasta las 2.200 rpm el coche no tiene fuerza? En mi caso es muy exagerado, ya que me cuesta entrar en rotondas, o al salir de parado se llega a calar si no picas un poco embrague. A alguien más le pasaba esto?
Buenas noches,

Yo recuerdo una situación similar con el mío. Resulta que el cuentavueltas del cigüeñal estaba mal. Fue cambiar esa pieza, de 46€, y ya podías ir a bajas revoluciones tranquilamente. Eso sí, como siempre digo, yo de mecánica no sé. Lo comento por si te puede orientar.

Saludos
 

cnelmortimer

Alfista Junior

Tanto como sin fuerza no, lo que pasa es que a 2200 se lo lleva todo por delante! Pero yo nunca he tenido que tirar de embrague en ninguna rotonda, lo que ocurre es que a2200 en medio de la rotonda empiezas a derrapar!

En cuanto al compañero @cnelmortimer , yo te aconsejería, anula egr, y si quieres dejó al a repro para más adelanté, ya te explicar @alfanacleto pero mientras tengas la egr operativa no entra más que mierda al motor, la admisión se va ensuciando y todo lo que pilla a su paso.

Las palomillas si es lo que se anula, bien en repro o bien directamente físicamente, pero si ya lo tienes mejor! Quita la tapa el motor y el colector esta en la parte superior en la asoma que da al habitáculo, puedes hacerle una foto que se vea bien y te decimos sí llevas tapones o solo lo están electrónicamente, que si es así con una actualización de la ecu te lo quitan en la casa y vuelven a dar por saco.

Saludos
Buenas noches @Realona,

Muchas gracias por la orientación. Ahora mismo no tengo el coche (qué novedad ;-) ) porque me volvió a echar humo blanco y lo llevé a un taller (ya no a casa oficial). Este taller me inspira confianza y el hombre me parece honrado. Eso sí, no podía hacer la regeneración de FAP con su máquina y tuvo que pasarlo a otro compañero. A todo esto yo le pregunté: "bueno, pero cuando esté bien regenerará solo, ¿no?" Y me dijo que algunos diésel regeneran solos pero que no todos... Y yo pensando: "No sé... tenía entendido que regenerar era algo propio de todos los diésel cuando haces eso de sacarlos por autovía a 2500 revoluciones y demás. Vamos, que todos tienen capacidad de limpiarse o estaría uno siempre en el taller...". Así que o no nos entendimos, o yo me equivoco (probable porque no soy mecánico), o está algo perdido en el tema de los antipartículas.

En fin, pues a ver si sacan lo que es, que parece un tema de inyectores. Dice el mecánico compañero, que es donde está ahora, que el coche está "muy tocado". Algo así me dijeron en la casa oficial... Yo la verdad es que no sé a qué se refieren. Mi visión es: si hay algo mal arréglalo y listo. No he intentado escatimar nada en que me lo dejen a punto (vamos, hasta lo llevé a la oficial con toda la ilusión del mundo), pero me da la sensación de que nadie sabe realmente qué le pasa exactamente para hacer eso del humo que hace últimamente. A veces me desmoralizo un poco y pienso en entregarlo para comprar otro nuevo, pero la verdad es que me compré este porque me gustaba mucho y ya he invertido en mantenimiento. Además, es que yo lo veo muy bien de chapa, por dentro, pocos kilómetros (139 000). Y bueno, le hice en 2 días 600 km hace poco. No debe estar muriéndose tampoco.

Bueno, pues lo dicho, a ver si resuelvo ya este tema de la mejor forma posible.

Saludos a todos
 

Juandertaker

Alfista Junior

Buenas noches @Realona,

Muchas gracias por la orientación. Ahora mismo no tengo el coche (qué novedad ;-) ) porque me volvió a echar humo blanco y lo llevé a un taller (ya no a casa oficial). Este taller me inspira confianza y el hombre me parece honrado. Eso sí, no podía hacer la regeneración de FAP con su máquina y tuvo que pasarlo a otro compañero. A todo esto yo le pregunté: "bueno, pero cuando esté bien regenerará solo, ¿no?" Y me dijo que algunos diésel regeneran solos pero que no todos... Y yo pensando: "No sé... tenía entendido que regenerar era algo propio de todos los diésel cuando haces eso de sacarlos por autovía a 2500 revoluciones y demás. Vamos, que todos tienen capacidad de limpiarse o estaría uno siempre en el taller...". Así que o no nos entendimos, o yo me equivoco (probable porque no soy mecánico), o está algo perdido en el tema de los antipartículas.

En fin, pues a ver si sacan lo que es, que parece un tema de inyectores. Dice el mecánico compañero, que es donde está ahora, que el coche está "muy tocado". Algo así me dijeron en la casa oficial... Yo la verdad es que no sé a qué se refieren. Mi visión es: si hay algo mal arréglalo y listo. No he intentado escatimar nada en que me lo dejen a punto (vamos, hasta lo llevé a la oficial con toda la ilusión del mundo), pero me da la sensación de que nadie sabe realmente qué le pasa exactamente para hacer eso del humo que hace últimamente. A veces me desmoralizo un poco y pienso en entregarlo para comprar otro nuevo, pero la verdad es que me compré este porque me gustaba mucho y ya he invertido en mantenimiento. Además, es que yo lo veo muy bien de chapa, por dentro, pocos kilómetros (139 000). Y bueno, le hice en 2 días 600 km hace poco. No debe estar muriéndose tampoco.

Bueno, pues lo dicho, a ver si resuelvo ya este tema de la mejor forma posible.

Saludos a todos
Joder, pues al final si que has tardado poco en volver al taller...
 

Realona

Bastión Alfista

Si que regeneran, a menos que lo tengan anulado. De ahí lo de que hablases con alfanacleto.

Vete contándonos, pero si empiezan con cambiar piezas desconfía. Te hace falta un portátil, el cable y el MES. Cable en Amazon, portátil uno cualquiera, el MES en el Foro y veras que rápido das con el error.

Saludos
 

cnelmortimer

Alfista Junior

Pues sí, @Juandertaker ... no hay emoticono triste que exprese lo que siento, así que me conformaré con el clásico :-(

Hola de nuevo @Realona, a ver qué me dicen esta vez. El cable que comentas podría ser este?: https://www.amazon.es/EXCITES_FR-modificación-Lancia-BUS-CAN-Cable-interfaz-diagnóstico/dp/B015NIZ706/ref=sr_1_2?__mk_es_ES=ÅMÅŽÕÑ&keywords=cable+obd+alfa+romeo&qid=1574531472&sr=8-2

Portátil tengo, pero el MES ese no. Me suena que son las siglas de "MultiEcu Scan" de haber leído por ahí. Aquí me pierdo un poco porque ¿cómo se consigue? Es decir, dices "MES en el Foro", ¿pero no es esto ya el foro? ¿O es que hay una sub-zona específica de descarga?

Y bueno, cuando me haga de esas cosas y recupere el coche (de una vez) sí que tendría que hablar con alfanacleto. No ya para reprogramar nada, sino simplemente para ver si tiene la electrónica bien configurada. Si yo lo que quiero es darle un uso normal e ITV-friendly. Vamos, que ningún mecánico me sabe decir si el coche me limpia el antipartículas solo o no... Lo más que me dijo uno fue que le hiciera 1000 km y se lo llevara para ver si había regenerado en plan prueba y error. Y claro, si es que sí genial, pero si es que no, ya me tocaría pagar otra limpieza :-/

Muchas gracias y saludos!
 

Realona

Bastión Alfista

Pues sí, @Juandertaker ... no hay emoticono triste que exprese lo que siento, así que me conformaré con el clásico :-(

Hola de nuevo @Realona, a ver qué me dicen esta vez. El cable que comentas podría ser este?: https://www.amazon.es/EXCITES_FR-modificación-Lancia-BUS-CAN-Cable-interfaz-diagnóstico/dp/B015NIZ706/ref=sr_1_2?__mk_es_ES=ÅMÅŽÕÑ&keywords=cable+obd+alfa+romeo&qid=1574531472&sr=8-2

Portátil tengo, pero el MES ese no. Me suena que son las siglas de "MultiEcu Scan" de haber leído por ahí. Aquí me pierdo un poco porque ¿cómo se consigue? Es decir, dices "MES en el Foro", ¿pero no es esto ya el foro? ¿O es que hay una sub-zona específica de descarga?

Y bueno, cuando me haga de esas cosas y recupere el coche (de una vez) sí que tendría que hablar con alfanacleto. No ya para reprogramar nada, sino simplemente para ver si tiene la electrónica bien configurada. Si yo lo que quiero es darle un uso normal e ITV-friendly. Vamos, que ningún mecánico me sabe decir si el coche me limpia el antipartículas solo o no... Lo más que me dijo uno fue que le hiciera 1000 km y se lo llevara para ver si había regenerado en plan prueba y error. Y claro, si es que sí genial, pero si es que no, ya me tocaría pagar otra limpieza :-/

Muchas gracias y saludos!
El cable es ese, luego hay adaptdores pero para leer motor te vale. El mes si es el Multi ecu scan, esta en el Foro, mira por secciones que estar esta pero no me acuerdo donde.

En cuanto tenga el cable, bien por USB, bien por Bluetooth puedes leer los parámetros de tu coche, entre ellos distancia entre regeneraciónes, corrección de inyectores, forzar tu la regeneración, etc. También te vale si compras el cable elm327 Bluetooth y te descargas de aquí del Foro el alfaobd que va a muy muy bien. Usa el buscador y lo encuentras seguro.

Con eso, te haces lo mismo que en el taller pero por unos ¿10? Euros

Luego para ala repro es otro cable, pero ya te asesora alfanacleto.

Un saludo h vamos hablando

Por cierto, hay un grupo de WhatsApp de 939 (159, Brera, spider) si estas interesado dilo.
 
Arriba