Renovar xenon

JostVice

Alfista Junior

Buenas, tengo un 159 que monta xenon, y me da la impresion de que de noche no termina de iluminar bien, pero no tengo ni idea de como proceder.

¿Que hariais vosotros?
 

David__156

Alfista Compulsivo

Revisa la ruleta de regulacion de altura de los faros, esta a la izquierda del volate en la pare baja. Tiene 3 posiciones siendo 0 la mas alta y 3 la mas baja. Si poniendo la ruleta a 0 no consigues ver seguramente tengas que hacerle un reglaje de altura a los faros en el taller.
Otra cosa que debes revisar es que la luz del xenon sea buena, es decir, tirando a blanca o azulada dependiendo de la temperatura de funcionamiento de tu bombilla xenon. Si el tono es tirando a morado quiere decir que esta a punto de fundirse y pierde bastante luminosidad.
Espero haberte ayudado, un saludo.
 

Cuore Sportivo

Alfista Consagrado

si tiene ruleta de altura de faros no tiene(o no debería tener) xenon y viceversa.
puedes probar con otras bombillas pero si las viejas no luces morado o rosa como dice el compañero no debería haber mucha diferencia.Me da que va a ser suciendad en el faro.
 

ALFA8

Alfista Junior

Buenas noches si tiene regulación de altura manual no es xenón , el xenón lo regula la centralita según el peso del coche ,ocupantes,maletas etc
 

Jaspe77

Alfa Romeo 159 TBI TI

Si no alumbra bien, hay 3 posibilidades:

1. Que la regulación de los faros esté mal. Aunque los xenon regulan automáticamente, hay una ‘regulación base’. A partir de ella los motores de los faros suben bajan el haz de luz en función de la carga y posición del coche. La regulación base se ajusta mediante unos tornillos en el propio faro. Podrían estar mal los sensores de elevación y/o motores de los faros y que no regule la altura: cuando fallan, habitualmente se quedan en la posición más baja.

2. Bombillas fastidiadas. Por tiempo ya no dan la cantidad de luz que deben. Solución cambiarlas. La bombilla de los xenon en los 159 llevan bombilla y balastro junto.

3. Que las ópticas estén sucias o quemadas. Limpiarla y revisar que por dentro la capa reflectora está bien.

Suerte. Saludos
 

David__156

Alfista Compulsivo

Cierto, teneis razon con lo de la ruleta, si es xenon lo hace automáticamente. En cambio las halogenas si que tienen la ruleta para regularlo.
 

peiote

Buscaba un Saab y acabé con un Alfa. Forza Juve

te has fijado si alguna de las dos ilumina más?
o hay diferencias de tonalidad?
 

JostVice

Alfista Junior

Cuore Sportivo dijo:
si tiene ruleta de altura de faros no tiene(o no debería tener) xenon y viceversa.
puedes probar con otras bombillas pero si las viejas no luces morado o rosa como dice el compañero no debería haber mucha diferencia.Me da que va a ser suciendad en el faro.
peiote dijo:
te has fijado si alguna de las dos ilumina más?
o hay diferencias de tonalidad?
Jaspe77 dijo:
Si no alumbra bien, hay 3 posibilidades:

1. Que la regulación de los faros esté mal. Aunque los xenon regulan automáticamente, hay una ‘regulación base’. A partir de ella los motores de los faros suben bajan el haz de luz en función de la carga y posición del coche. La regulación base se ajusta mediante unos tornillos en el propio faro. Podrían estar mal los sensores de elevación y/o motores de los faros y que no regule la altura: cuando fallan, habitualmente se quedan en la posición más baja.

2. Bombillas fastidiadas. Por tiempo ya no dan la cantidad de luz que deben. Solución cambiarlas. La bombilla de los xenon en los 159 llevan bombilla y balastro junto.

3. Que las ópticas estén sucias o quemadas. Limpiarla y revisar que por dentro la capa reflectora está bien.

Suerte. Saludos
Muchas gracias a todos. Cuando pueda comprobare el tema de la tonalidad y si alguna bombilla ilumina mas, pero creo recordar que las bombillas iluminan en un color blanco, no he visto ninguna tonalidad morada.
Hay algun brico de como limpiar o cambiar las opticas?

Cuando pueda conducir de noche hare unas fotos a ver si se ve mejor el problema.
 

Sandunga

Bastión Alfista

El regulador de altura de los faros va en una aleta delantera, si no me equivoco es en la izquierda arriba de la rueda, puede que se te haya salido un tornillo y este suelta.

A mi me ha pasado y ahora mismo llevo los faros apuntando al suelo xd Como no meta largas no veo un pepino.
 

DavidAlfa166

Alfa Romeo 166 TI 2006

El problema es poca luz, o poco alcance? Se te queda bajo el haz?
Mejor no tocar la regulacion a no ser que sea la unica opcion, porque eso no se desajusta solo de ninguna forma, luego se toca y no hay forma humana de regularlo de vuelta bien...

Pon el contacto, enciende las luces, espera 5s, y quita y pon el contacto rapido. Las luces deberian subir de golpe hasta arriba de todo y volver a bajar hasta la posicion adecuada. Hace eso?
Puede ser alguno de los sensores de regulacion de nivel, va en las ruedas del lado del conductor, uno en la delantera y otra en la trasera, si te agachas y miras debajo del coche, en el brazo inferior de la suspension hay una cajita cuadrada negra de unos 5x5cm, con un tirante pequeño que va sujeto al brazo. No es el primer caso que se rompe el brazo del sensor, es de plastico.


Si el problema no es el haz, sino la cantidad de luz, amarillenta y pobre, y esas bombillas tienen 5+ años, es normal, va tocando cambiarlas.
Yo cambie a Osram Cool Blue Intense (CBI) 5500K, al principio no note gran cosa porque mis proyectores y opticas estaban en las ultimas, luego repare un foco y la diferencia fue brutal, aun no he tenido tiempo de arreglar el otro, a ver si este fin de semana... :p
 

JostVice

Alfista Junior

DavidAlfa166 dijo:
El problema es poca luz, o poco alcance? Se te queda bajo el haz?
Mejor no tocar la regulacion a no ser que sea la unica opcion, porque eso no se desajusta solo de ninguna forma, luego se toca y no hay forma humana de regularlo de vuelta bien...

Pon el contacto, enciende las luces, espera 5s, y quita y pon el contacto rapido. Las luces deberian subir de golpe hasta arriba de todo y volver a bajar hasta la posicion adecuada. Hace eso?
Puede ser alguno de los sensores de regulacion de nivel, va en las ruedas del lado del conductor, uno en la delantera y otra en la trasera, si te agachas y miras debajo del coche, en el brazo inferior de la suspension hay una cajita cuadrada negra de unos 5x5cm, con un tirante pequeño que va sujeto al brazo. No es el primer caso que se rompe el brazo del sensor, es de plastico.


Si el problema no es el haz, sino la cantidad de luz, amarillenta y pobre, y esas bombillas tienen 5+ años, es normal, va tocando cambiarlas.
Yo cambie a Osram Cool Blue Intense (CBI) 5500K, al principio no note gran cosa porque mis proyectores y opticas estaban en las ultimas, luego repare un foco y la diferencia fue brutal, aun no he tenido tiempo de arreglar el otro, a ver si este fin de semana... :p
Yo diria que la regulacion esta bien, ya que al encender suben hacia arriba y despues bajan. Adjunto unas fotos. En mi opinion deberia de alumbrar mas/alcanzar mas.

Podrias comentar como arreglaste los proyectores y opticas?



Ademas... para sumar problemas, me he dado cuenta que de vez en cuando el xenon derecho mete flashazos, y se me ha apagado algunas veces... lo arreglo encendiendolo y apagandolo. Revisare conexiones ??? ::) ::) ::)
 

Jaspe77

Alfa Romeo 159 TBI TI

Asi a priori, y por la foto... no parece que alumbren mal (en directo seguro que cambia la cosa).
Yo diría que el haz de luz cubre los 50 metros que tiene que alumbrar. Y la intensidad de la luz no la veo pobre tampoco...

Igual el faro izquierdo si está ligeramente bajo, aunque su forma es distinta al derecho (para no deslumbrar/molestar en doble sentido) podría ser que esté un poco bajo.

Sobre los flashazos.... quizás el balastro está llegando a su fin. Más que de conexiones, supongo que tendrás que cambiar las bombillas.

Todo esto son un poco hipotesis... pues poco más creo que se puede ver.

Suerte. Saludos
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Cuanto tiempo tienen esas bombillas?
A mi se me.apagaban a los 10 minutos, y tenía que apagar y volver a encender, era un peligro.
Con bombillas nuevas se solucionó. Pero en haz era mucho mas débil que el tuyo, y era por las ópticas.
 

edu7779

Alfista Compulsivo

coincido con Jaspe, no parece que ilumine mal, pero las fotos engañan mucho

yo lo primero que cambié cuando compré mi 59 el año pasado fueron las bombillas de cruce, el anterior dueño las llevaba en automático y con 7 años casi la iluminación era bastante pobre, además es uno de los puntos débiles de este coche, incluso con un xenon en buena forma alumbra menos que otros modelos.

mi humilde consejo es que si las cambias no escatimes, yo puse unas rover de amazon de 20 pavos la pareja, se veía algo mejor que las que quité pero el tono era bastante raro, tiraba a verde, y eso que eran de 5000k, ahora llevo unas Osram night breaker y de maravilla, buen alcance, buena potencia y un tono no tan blanco como otras, pero por el norte con todo lo que llueve mejor que mejor, unos 100 euros la pareja en amazon, si echas un ojo a mis mensajes verás fotos.

Un saludo
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Yo llevo las osram cool blue intense, 5500k, dan un color muy blanco, para mi perfecto, sin pasarse de azúl.
Y hacen ese efecto azulado-púrpura justo en el corte del haz, pequeño detalle pero que queda muy bien jej
Pero chinas no montaria, a no ser que fuera por emergencia y no tener un duro ::)
 

JostVice

Alfista Junior

DavidAlfa166 dijo:
Yo llevo las osram cool blue intense, 5500k, dan un color muy blanco, para mi perfecto, sin pasarse de azúl.
Y hacen ese efecto azulado-púrpura justo en el corte del haz, pequeño detalle pero que queda muy bien jej
Pero chinas no montaria, a no ser que fuera por emergencia y no tener un duro ::)
edu7779 dijo:
coincido con Jaspe, no parece que ilumine mal, pero las fotos engañan mucho

yo lo primero que cambié cuando compré mi 59 el año pasado fueron las bombillas de cruce, el anterior dueño las llevaba en automático y con 7 años casi la iluminación era bastante pobre, además es uno de los puntos débiles de este coche, incluso con un xenon en buena forma alumbra menos que otros modelos.

mi humilde consejo es que si las cambias no escatimes, yo puse unas rover de amazon de 20 pavos la pareja, se veía algo mejor que las que quité pero el tono era bastante raro, tiraba a verde, y eso que eran de 5000k, ahora llevo unas Osram night breaker y de maravilla, buen alcance, buena potencia y un tono no tan blanco como otras, pero por el norte con todo lo que llueve mejor que mejor, unos 100 euros la pareja en amazon, si echas un ojo a mis mensajes verás fotos.

Un saludo
DavidAlfa166 dijo:
Cuanto tiempo tienen esas bombillas?
A mi se me.apagaban a los 10 minutos, y tenía que apagar y volver a encender, era un peligro.
Con bombillas nuevas se solucionó. Pero en haz era mucho mas débil que el tuyo, y era por las ópticas.
Jaspe77 dijo:
Asi a priori, y por la foto... no parece que alumbren mal (en directo seguro que cambia la cosa).
Yo diría que el haz de luz cubre los 50 metros que tiene que alumbrar. Y la intensidad de la luz no la veo pobre tampoco...

Igual el faro izquierdo si está ligeramente bajo, aunque su forma es distinta al derecho (para no deslumbrar/molestar en doble sentido) podría ser que esté un poco bajo.

Sobre los flashazos.... quizás el balastro está llegando a su fin. Más que de conexiones, supongo que tendrás que cambiar las bombillas.

Todo esto son un poco hipotesis... pues poco más creo que se puede ver.

Suerte. Saludos
Pues mirare a ver de buscar unas xenon.. pero no tengo ni idea de cual montar, mirare por el foro que bombillas xenon recomiendan. El coche lo compre con las bombillas asi que ni idea de cuanto estaran!

No existe ningu brico para limpiar las opticas xenon?
 

peiote

Buscaba un Saab y acabé con un Alfa. Forza Juve

yo llevo 2 años con unas Yatek chinas y conforme,
tampoco uso mucho el coche y de noche voy por vias iluminadas.

100 euros la pareja de night breackers me parece un chollo.
 

edu7779

Alfista Compulsivo

peiote dijo:
yo llevo 2 años con unas Yatek chinas y conforme,
tampoco uso mucho el coche y de noche voy por vias iluminadas.

100 euros la pareja de night breackers me parece un chollo.
fue una oferta de amazon day o algo así, 48 pavos por bombilla creo, me quedé con las ganas de probar las tochas de philips que costaba 170 la pareja, seguro que esas eran más blancas...

Por cierto JostVice, no se de donde eres, pero si estás derca de la zona Miranda/Vitoria te puedo dejar tanto las bombillas chinas que quite del mio, como las philips que tria de serie para que pruebes si lo que falla en el tuyo es la bombilla u otra cosa.

Un saludo
 

elxispa

Alfa 159 2.4 SW Qtronic 200cv by QV

Cuando empiezan a parpadear, es que se están muriendo.
 

JostVice

Alfista Junior

edu7779 dijo:
peiote dijo:
yo llevo 2 años con unas Yatek chinas y conforme,
tampoco uso mucho el coche y de noche voy por vias iluminadas.

100 euros la pareja de night breackers me parece un chollo.
fue una oferta de amazon day o algo así, 48 pavos por bombilla creo, me quedé con las ganas de probar las tochas de philips que costaba 170 la pareja, seguro que esas eran más blancas...

Por cierto JostVice, no se de donde eres, pero si estás derca de la zona Miranda/Vitoria te puedo dejar tanto las bombillas chinas que quite del mio, como las philips que tria de serie para que pruebes si lo que falla en el tuyo es la bombilla u otra cosa.

Un saludo
Lamentablemente estoy por andalucia, pero muchisimas gracias!

elxispa dijo:
Cuando empiezan a parpadear, es que se están muriendo.
Pues ya esta confirmado... al rodar durante unos minutos se me apaga el xenon derecho. Si apago y enciendo se encienden pero se termina apagando. Voy a buscar como quitar las xenon para probar con la izquierda, para descartar que sea el balastro.
 
Arriba