problemas para ver videos en pioneer AVH-x5500!!

FDAVID156

Alfa 156 1.6 Ts y 147 GTA selespeed

Hola compañeros,aller le instale al 147 gta un pionerr 2din,concretamente el AVH-X5500BT,me informw un poco en lo de lo que hsy que acer para poder ver videos sin tener el freno de mano puesto y decian que con un rele se podia hacer un bypass y asi engañar al aparato para que crea que esta el freno d mano puesto,bueno el tema es que le puse el rele como decian y no me deja ver los videos,me sale el mensaje d que no se puede reproducir videos con el coche en marcha,alguien sabria decirme donde esta el fallo?,gracias y salu2.
 

FDAVID156

Alfa 156 1.6 Ts y 147 GTA selespeed

Otra cosilla,tiene cable para enchufarle un usb d memoria y cuando le conecte uno que tengo con carpetas de musica,video y imagenes me decia que el las carpetas no tenian formato o algo asi,que quieee decir con eso,las carpetas las tengo de la siguiente forma,una para musica otra para video y otra para imagenes,dentro de ka carpeta de musica tengo varias carpetas mas con musica.
 

Gatinocorse88

The beauty is not enough...

Macho yo he tenido dos pantallas de hecho ahora tengo una Kenwood y ni relés ni leches, le puse el cable parking a la masa de la propia radio al cajón 2 DIN que va empotrado y va perfecto. Prueba y ves

Enviado desde mi Nexus S usando Tapatalk 2
 

sedicivalvole

Gran Alfista

El cable del Pioneer que ha de ir conectado al freno de mano, empalmalo al de masa o un tornillo del chasis. No hay más. No necesitas relés.
 

FDAVID156

Alfa 156 1.6 Ts y 147 GTA selespeed

Bueno ya lo e solucionado,tengo que deciros que si no se ace con rele no se pueden ver videos,el truco de poner el cable del freno d mano directo a masa ya no funciona con los pioneer nuevos.
 

Gatinocorse88

The beauty is not enough...

Vaaaaya... pues siento no poder ayudarte mas :(

Enviado desde mi Nexus S usando Tapatalk 2
 

sedicivalvole

Gran Alfista

FDAVID156 dijo:
Bueno ya lo e solucionado,tengo que deciros que si no se ace con rele no se pueden ver videos,el truco de poner el cable del freno d mano directo a masa ya no funciona con los pioneer nuevos.
Y exactamente como conectas ese relé? Un relé normal tiene 4 conexiones.
 
Arriba