Festival Alfa Romeo en Alfistas

Problemas pantalla Giulia.

zoso68

Alfista Consagrado
Usuario Premium

Otro afectado, si no es por la apreciación de David al instalarme el ACC+ ni me hubiera dado cuenta. Por supuesto, cuando pasé la semana pasada la revisión dí constancia del tema y no supieron /quisieron ver el problema, ni tienen constancia de que se hayan realizado cambios de pantalla. Me queda todavía más de un año de garantía, y cuando el defecto sea ya más ostensible haré fotos y directo a atención al cliente.
 

MAIKELROCK

Bastión Alfista
Usuario Premium

Otro afectado, si no es por la apreciación de David al instalarme el ACC+ ni me hubiera dado cuenta. Por supuesto, cuando pasé la semana pasada la revisión dí constancia del tema y no supieron /quisieron ver el problema, ni tienen constancia de que se hayan realizado cambios de pantalla. Me queda todavía más de un año de garantía, y cuando el defecto sea ya más ostensible haré fotos y directo a atención al cliente.
No sé si hablas de la garantía contractual o la extendida
En el caso de que hables de la extendida ,yo ya empezaría a dar mal o exigir que tramiten el parte por pantalla en mal estado
 

zoso68

Alfista Consagrado
Usuario Premium

Es ya la extendida, cuando lo compré estaba la promoción de 2+2 durante 2017,me cumple a finales de junio del año que viene.
 

belo

Gigante Alfista
Usuario Premium

Con la extendida se van a lavar las manos o al menos te costará. Espero equivocarme
 

zoso68

Alfista Consagrado
Usuario Premium

Veremos a ver.
 

katxap

Alfista Consagrado
Usuario Premium

@Laser27 , los pasos : Ir al conce a exponer el problema ; ellos sacan fotos de la pantalla y las envian a la marca abriendo la incidencia ; en cuanto la marca les autoriza el cambio piden la pantalla y te avisan para que te pases y te hagan el cambio.... y gas !
 

Lazer27

Alfista Junior

@Laser27 , los pasos : Ir al conce a exponer el problema ; ellos sacan fotos de la pantalla y las envian a la marca abriendo la incidencia ; en cuanto la marca les autoriza el cambio piden la pantalla y te avisan para que te pases y te hagan el cambio.... y gas !
Muchas gracias!
 

JBH

Alfista Junior

Aprovecho este hilo para comentar algo sobre la pantalla que no sé si está mal o es así... me he fijado que cuando pongo el Apple CarPlay las imágenes de las Apps -el logo de whatsapp, por ejemplo- o cuando se pone azul en una opción como “Atrás”, se ve en una definición “rara”, como si en la pantalla hubiese grasa; es decir, como una pantalla de móvil que eso, tiene grasa de los dedos y la limpias y ya, pero en la pantalla del Giulia no es eso (de hecho, lo primero que he hecho ha sido ir a limpiarla, pero vamos, que no es que esté sucia) No sé si me he explicado muy bien... la pregunta es si al resto también se os ve así porque la pantalla es así o es que la mía está mal. Solo me pasa con CarPlay, con la pantalla “normal” se ve bien.
 

MAIKELROCK

Bastión Alfista
Usuario Premium

Aprovecho este hilo para comentar algo sobre la pantalla que no sé si está mal o es así... me he fijado que cuando pongo el Apple CarPlay las imágenes de las Apps -el logo de whatsapp, por ejemplo- o cuando se pone azul en una opción como “Atrás”, se ve en una definición “rara”, como si en la pantalla hubiese grasa; es decir, como una pantalla de móvil que eso, tiene grasa de los dedos y la limpias y ya, pero en la pantalla del Giulia no es eso (de hecho, lo primero que he hecho ha sido ir a limpiarla, pero vamos, que no es que esté sucia) No sé si me he explicado muy bien... la pregunta es si al resto también se os ve así porque la pantalla es así o es que la mía está mal. Solo me pasa con CarPlay, con la pantalla “normal” se ve bien.
Supongo que es muy difícil decirte lo que le puede pasar ,pues aunque te puedas explicar muy bien ,si no hay imágenes mal te podremos decir , y si ya solo es es con CarPlay reducimos el ratio (pronto ampliado por David) intenta poner alguna foto ,pues si no desde aquí te dirán que si con Fairy, con medias de seda,que si es por no cambiar los filtros de aire, o por qué te has pasado de kilómetros en el cambio de aceite
Pon foto para ver si te podemos ayudar o ayudar a alguien que tenga CarPlay
Suerte
 

ligre

Alfista Veterano

Jajaja, es por los cambios de aceite seguro!
Compi, súbete unas fotos y lo vemos
 

JBH

Alfista Junior

Jaja, tenéis razón, el problema es que ha pasado lo que me temía: que en fotos no se aprecia bien. Aún así, ahí van:



lo que se ve raro es en el verde, por ejemplo. También en el azul. Son líneas que se verían si estuviese muy alta la luz de la pantalla, pero se ve igual bajando al mínimo.

En fin, no sé si podréis apreciarlo...
 

JBH

Alfista Junior

Viendo las fotos, se aprecia menos aún que en las fotos en el teléfono :( La cosa es que se ve muy diferente que en la pantalla normal y no sé si debería verse exactamente con la misma calidad, porque si es así algo le pasa.
 

JFRYUN

Élite Alfista
Usuario Premium

Viendo las fotos, se aprecia menos aún que en las fotos en el teléfono :( La cosa es que se ve muy diferente que en la pantalla normal y no sé si debería verse exactamente con la misma calidad, porque si es así algo le pasa.
En la pantalla del coche ves la pantalla de tu iPhone, pero no la resolución de tu iPhone, estas comparando dos pantallas con una diferencia abismal en calidad y en resolución. La resolución de la pantalla del iPhone es una de las mejores que se pueden ver, mientras que la resolución y los tonos de color de la pantalla del coche son de muchísima menos calidad, incluso la del iPhone es Retina o Súper Retina, que en nada se parace a una pantalla como la del coche que no deja de ser mediocre, como casi todas.
Por otra parte los iPhone tiene la característica True Tone, esta permite el cambio, según cricunstancias, de los tonos de color, comprueba si la tienes activada o no, cambia a una y después a otra, para que te permita comprobar si estando activada cambia el color en la pantalla del coche o si este cambio no le afecta.
Tambien puedes hacer otra prueba para comprobar si el problema está en la pantalla del coche, pues puede suceder que no esté bien calibrada de color (es más común de lo que parece), podría ser la causa y que no lo hayas percibido porque el uso de la pantalla no permite comprobarlo, pues no dispones de ninguna pantalla que llegue más allá de mostrar muy pocos colores, blanco, rojo, algún azul y poco más, (si se pudiera ver algún vídeo podrías comprobar si los colores están bien o mal calibrados).
Tambien podrás hacer alguna prueba, por si el fallo fuera de la pantalla y tuviera alguna zona defectuosa: el iPhone permite recolocar los iconos que aparecerán en la pantalla del coche, en la configuración de CarPlay del teléfono, puedes elegir en qué orden se verán los iconos, cámbialos a diferentes posiciones y comprueba sie se ven exactamente igual, estén colocados donde sea, o hay alguna zona concreta de la pantalla en la que se ve mal, sea cual sea el icono que ocupe ese espacio de la pantalla.
Si la pantalla te da problemas en una zona concreta puedes pedir que te la cambien.
En fin, haz las pruebas y nos dices.
Suerte.
 

JBH

Alfista Junior

Perdón, no me he explicado bien, con lo de "pantalla normal" quería decir que la pantalla del coche, sin poner el CarPlay, se ve bien, con una resolución decente, pero esa resolución no es la misma que la que se ve con el CarPlay. Por eso digo, que si debería verse con la misma resolución teniendo, por ejemplo, la pantalla con la radio que teniendo el CarPlay, en mi caso no es así.

Muchas gracias por los consejos! Haré las pruebas del True Tone y mover los iconos, a ver si hay algún cambio. Os comentaré.
 

JFRYUN

Élite Alfista
Usuario Premium

Perdón, no me he explicado bien, con lo de "pantalla normal" quería decir que la pantalla del coche, sin poner el CarPlay, se ve bien, con una resolución decente, pero esa resolución no es la misma que la que se ve con el CarPlay. Por eso digo, que si debería verse con la misma resolución teniendo, por ejemplo, la pantalla con la radio que teniendo el CarPlay, en mi caso no es así.

Muchas gracias por los consejos! Haré las pruebas del True Tone y mover los iconos, a ver si hay algún cambio. Os comentaré.
En ese caso es más complicado, ¿usas un cable original de Apple?, si es así y con CarPlay puesto se ve peor intenta ver si tienes activado el true tone. Si te es posible cambia el cable de conexión o prueba otro, podría ser este el problema. Otra prueba que puedes hacer es conectar otro iPhone (alguien que te lo pueda dejar un minuto) no hay que configurar nada, solo que tenga activado en Ajustes la opción CarPlay.
Yo no he hecho la prueba, no he comprobado si se ve peor en el mío, creo que lo habría notado, pero lo probaré, debes tener en cuenta que las pantallas de coche, en las que además no hay uso de vídeo, suelen ser de muy baja resolución y cuando no entras algo de mucha resolución, puede dar una imagen como más velada, para no hacer tan clara la pixela ion que podría producir.
 

JBH

Alfista Junior

Pues la verdad es que utilizo un cable de Mercedes que le dieron a mi primo cuando compró uno, y que me dio porque él no tiene Iphone. A ver si el problema va a ser que el Giulia lo detecta y no le mola la idea :p Sí había pensado también lo del cable, aunque el que tengo se ve de calidad, pero probaré el original.

Mil gracias JFRYUN. Cuando haga las pruebas os comento qué tal.
 
Arriba