Problema con elm327

Tonytoro

Alfista Veterano

Buenas tardes compañeros, resulta que desde hace unos 4 años tengo este elm327, que siempre lo e llevado conectado en un Hyundai sonata y nunca me a dado problemas.

Pero el otro día lo conecte al 159 y el panel empezó a volverse loco, me salían todo tipo de errores en la pantalla el salpicadero, no funcionaba ni el botón de encendido del motor, con lo cual no me fue y lo desconecté y pase del tema.

Sabéis si es algo normal o quizá hace falta algún otro tipo de conector?


IMG_20191206_211458.md.png
 

No hay en el norte

Alfista Junior

Ese es exactamente el que uso yo...

No sé qué te puede estar pasando

159 SW 2.2 jts ti
Ex 147 1.6 ts 105
 

karlynche

Alfista Junior

Supuestamente para alfa necesitas un elm327 modificado. yo compre uno en ebay y va perfecto. pero pone en el anuncio(modificado) si pone eso ya sabes que te va a valer
 

Realona

Bastión Alfista

Yo he tenido algunos que hacia el coche eso, pero por ejemplo en el 159 me lo cogía bien y en el brera no. Prueba otro. Yo el último que compre ni con resistencia ni sin ella, no va directamente, así que ya desisto.

Comprame por eBay modificado como te dice el compañero y te ahorras quebraderos de cabeza.

Saludos
 

rodrialfa

Alfista Compulsivo

Supuestamente para alfa necesitas un elm327 modificado. yo compre uno en ebay y va perfecto. pero pone en el anuncio(modificado) si pone eso ya sabes que te va a valer
haber si puedes poner el enlace del elm327 que hay que comprar, y que valga para el multiecuscam, gracias.
 

karlynche

Alfista Junior

haber si puedes poner el enlace del elm327 que hay que comprar, y que valga para el multiecuscam, gracias.
este es como el que compre en su dia
 

rodrialfa

Alfista Compulsivo

Sam Mer

Alfista Veterano

Hay adaptadores q se venden a mayores para poder cerrar la tapa, pero se supone que deben encajar todos correctamente.
El mio entra un poco duro pero nada especial.
Busca rebabas y pequeñas deformaciones e intenta limarlas.
Suerte
 
Arriba