Problema con el turbo alfa 159

js13

Alfista Junior

Buenas, os comento lo que me ha pasado con el 159 (es un 1.9jtm 150cv) justo con el confinamiento se me rajo el tubo que va del cauda al turbo justo donde conecta la manguera de recirculacion de gases de la culata, y me salto el fallo motor, al ir en autopista segui circulando con el modo fallo pero de repente perdió toda potencia, el reloj del tubo se quedo a 0 y apenas anda, cambie el manguito borre los errores y ahora sigue sin actuar el turbo, arranca bien el manómetro del turbo se queda en la primera raya y en el momento de acelerar se va 0, alguna pista de que puede ser?? egr, sensor map, geometria ? los errores que me dio fue de sensor presion del turbo y el fap que estaba en banco 1 entiendo que necesita regenerar, pero estando así no puedo salir a carretera ya que apenas llega a 60km/h.
gracias por adelantado.
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Puede que tengas que borrar el error, que se te haya quedado en modo protección.
Romperse el tubo ahí no es peligroso, solo registra menos aire.
Puedes mirar al arrancar el motor si el actuador del turbo se mueve...
Tienes diagnosis?
 

js13

Alfista Junior

Puede que tengas que borrar el error, que se te haya quedado en modo protección.
Romperse el tubo ahí no es peligroso, solo registra menos aire.
Puedes mirar al arrancar el motor si el actuador del turbo se mueve...
Tienes diagnosis?
Lo primero gracias por la respuesta. Tengo uno de esos baratos, he borrado todos los fallos que salían ahora arranco y no aparece el fallo motor pero el turbo no actúa, y sube de revoluciones lentamente. esta tarde quitare el sensor map y egr los limpiare por si viniera de ahí, y mirare como dices el actuador. Iré comentando que me encuentro. saludos
 

alfanacleto

Gigante Alfista

No sube con alegría en ningunas rpm?
 

js13

Alfista Junior

nada sube muy perezoso y constando llegar a altas rev, si quito el cauda sube algo mejor.
 

DavidAlfa166

Alfa Romeo 166 TI 2006

El actuador tiene que moverse justo al encender el motor. Sino, mira los tubos de vacío, esos finos que van del turbo hasta la electroválvula.
Si puedes, haz la prueba del actuador. Necesitas tener vacío acumulado, así que antes de hacerla enciende el motor unos segundos.

La prueba sólo se puede hacer con el motor apagado y el contacto puesto.

Tienes los códigos de los errores?

Igualmente es bueno saber si está haciendo vacío. Quitas los dos tubos que van a la válvula, y con el motor encendido taponas el que viene del acumulador de vacío (el que no va al turbo), debes notar como succiona y se te adhiere al dedo.
Si ahí funciona, entonces colocas solo ese tubo en el actuador y repites con la toma de salida.
 

alfanacleto

Gigante Alfista

Si no le tira en ninguna rpm los tubos de vacío o n75 dudo que sean, sino tiraría en altas por lo menos, mira si se rajo algún tubo mas
 

Sam Mer

Alfista Consagrado

Puedes hacer una regeneración forzada del Fap?? Lo malo es que necesitas el agua a 70°. ( Aceleralo con el coche parado)
Por lo que has dicho, ha entrado en modo degradado por obstrucción del Fap
Prueba si puedes. Suerte
 

js13

Alfista Junior

He limpiado egr, sensor map y cauda, la electro valvula si quito uno(vac) de los tubos succiona pero si quito el otro(out) no hace nada.
Lo que noto al pasar de 2000rpm hace un ruido raro muy leve. Voy a quitar el cubre carter y mirar si acciona el pulmon del turbo al arrancar. Otra cosa mas, antes de poner el manguito que tenia mal meti la mano a la turbina del turbo y holgura no parecia tener, pero giraba algo duro es normal?
 

Sam Mer

Alfista Consagrado

Un tubo viene de la bomba de vacio ( el mas fino) el otro es el que va al pulmon del turbo.
Con el coche arrancado ; ese fino si lo sueltas de la valvula debe aspirar. El otro ( el mas grueso) al soltarlo de la valvula deberias notar vacio en el pitorro de la valvula, pero no en el tubo.
Con el coche parado, Coge ese tubo mas gordo y aspira con tu boca deberias oir un clack clack cada vez q aspiras y sueltas. (Hazlo en el garaje por el ruido).Eso es la geometría moviendose. Con la boca debes de ser capaz de poder moverla de principio a fin, sino esta atascada. Con una mitivac a - 0,8 bares se haria mejor.
Por otro lado, la caracola del turbo debe girar muuuuy suave. Sin ningún tipo de roce y sin esfuerzo. Para que te hagas una idea, se debe poder mover con un soplido tuyo, o impulsandola con una pluma... Levita sobre el casquillo, no hay nada de rozamiento ( solo el aceite).
En fin, prueba a ver si tienes suerte
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Un tubo viene de la bomba de vacio ( el mas fino) el otro es el que va al pulmon del turbo.
Con el coche arrancado ; ese fino si lo sueltas de la valvula debe aspirar. El otro ( el mas grueso) al soltarlo de la valvula deberias notar vacio en el pitorro de la valvula, pero no en el tubo.
Con el coche parado, Coge ese tubo mas gordo y aspira con tu boca deberias oir un clack clack cada vez q aspiras y sueltas. (Hazlo en el garaje por el ruido).Eso es la geometría moviendose. Con la boca debes de ser capaz de poder moverla de principio a fin, sino esta atascada. Con una mitivac a - 0,8 bares se haria mejor.
Por otro lado, la caracola del turbo debe girar muuuuy suave. Sin ningún tipo de roce y sin esfuerzo. Para que te hagas una idea, se debe poder mover con un soplido tuyo, o impulsandola con una pluma... Levita sobre el casquillo, no hay nada de rozamiento ( solo el aceite).
En fin, prueba a ver si tienes suerte
Con la boca? :LOL::LOL:
Pero tú sabes lo que es generar 1bar ya sea soplando o succionado?
Alguna vez has tratado de comprimir ese actuador a mano? Es duro de narices eh!
 

Sam Mer

Alfista Consagrado

Con la boca? :LOL::LOL:
Pero tú sabes lo que es generar 1bar ya sea soplando o succionado?
Alguna vez has tratado de comprimir ese actuador a mano? Es duro de narices eh!
Bueno, yo lo he probado decenas de veces en mi coche... Puede que esté equivocado.
También he desmontado mi turbo y es cierto que el pulmon a mano va duro ,y tambien he probado el vacio de la n75 taponando el OUT y da la sensacion de que esa mierda se vacio difícilmente movería la geometría.
En cualquier caso, con una bomba de vacio de mano seguro que funciona mejor.
 

js13

Alfista Junior

bueno, creo que es el turbo ya que va muy duro al moverlo, si le doy juego con la holgura que tiene noto que mueve mas suelto. Os mando el enlace de un video para que escucheis el ruido que decía.
 

js13

Alfista Junior

hola, finalmente lo he llevado al taller, en unos días me dirá algo pero vamos, me confirmó que seguro es el turbo parece que el eje esta mal porque no gira bien, ya os contare bien como queda todo, gracias por todas las respuestas.
 

js13

Alfista Junior

Hola, aun no tengo el coche, pero estuve en el taller y al parecer era el turbo, tenia el eje doblado ahora me esta desmontando el intercooler y tuberías ya que la tuerca de la turbina de admisión ha desaparecido, pinta que se la ha tragado, espero que no haya entrado al motor ya que no soplaba el turbo estará por dentro pegada con el aceite de las tuberías. si pudiera subir fotos os lo enseñaba, espero que me diga algo pronto... y no vaya a mayores la broma.
 

Sam Mer

Alfista Consagrado

Esperemos q esa tuerca no llegue o no haya llegado al motor... Miedo me da

Suerte
 

js13

Alfista Junior

Buenas, por fin ya esta el coche, finalmente estaba el eje del turbo doblado, me han cambiado el cartucho, la tuerca se quedo en el intercooler por suerte y la sacaron, el problema lo tuvieron con el colector de escape, al montarlo y calentar se partieron dos tornillos y es que estaba abombado, lo han planificado y 5mm le han comido por el centro, y ya esta listo, que ganas de darme una buena vuelta con el...... llevo casi 2 meses con la furgoneta del taller una doblo... que menos mal que me la dejo porque se ha tomado su tiempo jejejeje.
 

Dudi

Gran Alfista

Entonces por todo lo acontecido y la solución, que se te rajara el tubo no tuvo ninguna incidencia en la avería del turbo, tuviste dos averías consecutivas por motivos diferentes.

Salu2
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Si al final el fmic hace de filtro para partículas grandes, menos mal.
Ese turbo era nuevo y original o reconstruido?
Es sumamente extraño que pase eso.
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Entonces por todo lo acontecido y la solución, que se te rajara el tubo no tuvo ninguna incidencia en la avería del turbo, tuviste dos averías consecutivas por motivos diferentes.

Salu2
Pues yo si veo relación.
Una fuga importante y por consecuencia pérdida de presión, hace que el turbo trabaje mucho más, la centralita solo ve que no se alcanza la presión deseada y le mete más chicha, posiblemente llevándolo a velocidades de rotación bastante superiores a lo normal... De ahí parten ejes, turbinas, quizás se le rompió un pequeño trozo, se desequilibro y ahí fue cuando vino el resto. Un gramo de desequilibrio a 120.000rpm, ojito...
 
Arriba