presion del turbo

alfa156 16v

Alfista Junior

Ola buenas tengo un 156 16v y despues de mirar muchas cosas en fes emos visto aunque el coche no da averia, que el coche tiene una falta de presion del turbo y no llega a sus maximas prestaciones. He mirado n75 y e cambiado manguitos de vacio y nada ya que a la n75 y a la wastegate le llegan vacio. el caudalimetro es nuevo tubo de admision e intercooler revisados y nada. intercooler revisado y nada.etc... y esque necesito alguna idea... aver si alguien me puede ayudar, como ya e dixo no me da averia en el cuadro pero el coche no llega a sus prestaciones, de exo en 1 al parar en un semaforo hay que acelerar bastante para que salga, y el coxe asta las 2500 rpm va muerto. un saludo siento este tocho.
 

sedicivalvole

Gran Alfista
Usuario Premium

A mi me pasaba eso de que en bajos estaba muertísimo y luego tiraba bien, y era el tubo de vacío de la N75. Mira también la EGR, no sea que tenga mucha suciedad y cierre mal, de ahí que en bajos el coche no tire, ya que se va a través de la EGR la presión del turbo.
 

alfa156 16v

Alfista Junior

La egr esta limpia y los tubos todos cambiados.... y esta mirado tb con fes tanto apertura de overboost como apertura egr
 

ser156

Alfista Veterano
Usuario Premium

Tienes o te tienen que revisar la geometría variable del turbo.

Puede estar ahí el problema .
 

robertop

Gran Alfista
Usuario Premium

Ya te comenté por privado que mires el tema del sensor MAP, pruebes con otra n75 y revises como te dice el compañero la geometría del turbo si todo lo anterior está funcionando correctamente. ;)¿La varilla del turbo trabaja en todo su recorrido? Por lo que he visto en el FES, parece que no regula bien. ;)
 

alfa156 16v

Alfista Junior

Y kien tiene una n75 pa probar aver si viene de ahi el problema por no comprar y k logo no sea el sensor map si lo k lo voy a cambiar y k dicee robertop k la wastegate no funciona bien?? Podria ser de la misma wastegate o de la n 75??un saludo
 

alfa156 16v

Alfista Junior

Bueno pues despues de leer varios foros e historias sobre la n 75 e leido algo asi como k el funcionamiento de la n75 es que cuando tu aceleras abre el grifo k va a la wastegate y es cuando le mete el vacio... y esque en mi caso con el motor en marxa sin acelerar esta mandando vacio constante a la wastegate y no se si es asi o no...
 

alfa156 16v

Alfista Junior

Bueno pos ya e montado la n75 logo ire a dar una vuelta aver si era eso o sigue igual el coche.... si no fuera esto que sistema lleva la wastegate me refiero k lleva dentro algun tipo de muelle o algo y como le mete el vacio al turbo por algun manguito o va conectada directamente con el turbo a traves de la varilla??? Un saludo
 

robertop

Gran Alfista
Usuario Premium

¿Pero no llevas un tubo conectado a la wastegate del turbo? Es por ahí por dónde se hace el vacío para que trabaja la geometría. ???
 

alfa156 16v

Alfista Junior

pos vengo de probarlo y el coxe exactamente igual.... le pisas a fondo e incluso asta las 3000 no pega el tiron antes de las 3000 sube despacio asike la otra n75 estaba bien no se ke sera. en cuanto a lo k dices robertop si k tengo un manguito k une la n75 con la wastegate lo k yo pregunto es k es lo k une la wastegate con el turbo?? un saludo.
 

Rafa156

Alfista Junior

Buenas.
Yo tenía unos sintomas parecidos a los tuyos, el coche tiraba a partir de las 2400 rpm, he puesto manguitos nuevos, n75 nueva, limpieza de EGR, y al final el fallo sabes de donde venía........ del puñetero caudalímetro, total que por suerte como tenía uno nuevo de pierburg, pues ya está solucionado.
Has mirado tu caudalímetro?

Un saludo.
 

alfa156 16v

Alfista Junior

el caudalimetro es nuevo cambiado hace 2 meses.... asique dudo que venga de ahí de exo cuando lo cambie se noto algo de mejoria en aceleración antes de cambiarlo el coche para tener 140 cv no subia casi ni las cuestas... y esque llevo con este problema como 1 año y estoy un poko ya arto de cambiar cosas que no mejoran nada...
 

alfa156 16v

Alfista Junior

buenos pos despues de estar mirando si algun manguito no se hinchaba y perdia presion( que e visto k no pierde), e visto que cuando aceleras a tope la varilla de la wastegate va como a tirones, a saltos incluso cuando dejas de acelerar baja a saltos no se si esto tiene que ser asi, por lo que e leido por ahí no. me podeis decir algo??' Un saludo
 

robertop

Gran Alfista
Usuario Premium

La wastegate es una válvula neumática que trabaja por vacío y que ésta está conectada al turbo por una varilla que es la que abre o cierra la geometría.
Tiene que trabajar perfectamente sin tirones para que funcione la geometría en todo su recorrido. Como te comenté por MP, en los logs que me mandaste veía que la geometría del turbo trabajaba mal puesto que el % de apertura de la misma no va gradual y por lo tanto no genera la presión que demanda en ningún momento. Es lo que ves tú que va "a saltos".
Tu problema puede ser por muchas causas. Generalmente en este motor suele ser por manguitos rajados o problemas en la n75 pero puede haber otros factores que influyen en pérdida de bajos como son problemas de inyección, EGR, caudalímetro o incluso problemas en la wastegate, suciedad en el turbo o problemas en la bomba de vacío puesto que no genera el vacío sufiente para que trabaje bien la wastegate.
Comprueba ahora la wastegate del turbo que trabaje bien en todo el recorrido.
 

eduVALENCIA

Bastión Alfista
Usuario Premium

Hola, por si acaso

¿Recuerdas si los síntomas te surgieron después de alguna operación concreta? ::) ::) ::) ::) Un golpe, cambio de alguna pieza, etc...
 

alfa156 16v

Alfista Junior

Pos compre el coxe y cuando lo coji ya estaba asi, pero si k parece k el coxe tubo un golpe frontal xk el foco esta algo desplazao y un soporte de los ventiladores roto pero dudo muxo k este sea el problema. robertop mirare lo k me keda de todo eso k as dixo. como puedo comprabar si la egr funciona correctamente? un saludo
 

robertop

Gran Alfista
Usuario Premium

alfa156 16v dijo:
como puedo comprabar si la egr funciona correctamente? un saludo

El FES tiene una opción de comprobación de ciertas cosas. ;)
 

alfa156 16v

Alfista Junior

Cierto en opciones y la ice y funcionaba bien. al igual k te mande un log con los parametros de apertura de egr y ahi se deberia de ver.
 

alfa156 16v

Alfista Junior

bueno e probao metiendole vacio a la wastegate y sube y baja sin tirones, asique descartamos la wastegate. Una pregunta cuando tu aceleras el coxe la varilla k es lo k tiene k acer subir o bajar, xke cuando yo acelero el coxe la varilla sube. he probado cuando le kito un maguito de la n75 la varilla sube y se keda arriba y cuando le pone el manguito otra vez la varilla baja y se keda ahi, pero xke luego cuando le aceleras sube si en teoria cuando sube es xke no tiene vacio??? espero k me ayudeis porke despues de cambiar:
1- n75 sigue =
2 caudalimetro sigue =
3 revisar manguitos
4 cambiar manguitos de la n75 sigue =
5 limpiar egr sigue =
etc...
 
Arriba