Perdida de Potencia - FAP??? Caudalimetro o regeneraciones, pero SIN AVISO en el cuadro

Alfa/Lancia

Alfista Junior

Hola a todos los Alfistas,

Desde hace unos días en mi 159 1.9 jtdm 16 V, he notado una perdida de prestaciones SIN APARECER NINGUN FALLO NI LUZ EN EL CUADRO

Los hechos son:

Al arrancar el coche ( frío o caliente) y comenzar a andar , noto que el coche tiene menos fuerza, y que la aguja del turbo no pasa de 0,8 bar ( antes me llegaba a 1,5- 1,6 bar)........amén de al ratito notar mucha salida de humo negro.........por esos sintomas entiendo que debe de intentar hacer una regeneración, ...........pero a los pocos minutos de empezar a soltar ese humo negro por el escape ( sobre todo al acelerar), el coche se pone en lo que yo llamo " modo protección" PERO SIN NINGUN AVISO EN EL CUADRO.......

Cuando se pone en lo que yo califico de ""modo de protección" , el coche no pasa de unas 3000- 32000rpm, pero deja de echar ese humo negro por el escape y la aguja del turbo se queda ya en 0 y no se mueve nada de nada ,ni tan siquiera al acelerar fuerte)..

Si apago el coche y vuelvo a arrancarlo al momento, pues sale de ese "modo protección" , es decir sube de rpms (aunque con menos alegría de lo habitual) y vuelve a moverse la aguja del turbo (hasta máximo de 0,8 bar )........y todo ello SIN NINGUN AVISO en el cuadro , ni mensaje por obstrucción del filtro ni nada....

He probado digamos forzar la regeneración circulando fuerte (a 3200- 3500 rpm. en tercera por carretera) en cuando empieza a hacer esa posible regeneración (es decir cuando echa mucho más humo negro de lo habitual), pues a los pocos minutos de ponerme en carretera se pasa al modo protección, (es decir no subir de 3200 rpm, y no ver ningún movimiento en la aguja del turbo)

¿Que pensaís que puede ser?????? Caudalimetro mal????, filtro FAP obstruido????, regeneraciones no terminadas?????

Perdón por el tocho y gracias por anticipado por vuestros comentarios

Saludos



Saludos
 

alfanacleto

Gigante Alfista

No tendras algun manguito de admision roto?
 

Sam Mer

Alfista Consagrado

Llevas el coche de serie ?
Es raro que se ponga en modo protección y que no salte error.
Se supone que cuando regenera el fap, a veces se ve un poco de humo blanco, pero no negro.
Si no notas silbidos de posibles perdidas de presion del turbo, yo me inclino por egr cegada, o algo relacionado con la admision llena de carbonilla.
Puedes sacarla y limpiarla si eres un poco manitas
Ya contaras
 

Alfa/Lancia

Alfista Junior

No tendras algun manguito de admision roto?
Hola, creo que no, porque además eso se notaria a de continuo no???? Es decir el modo protección tarda unos buenos minutos antes de saltar......, de todas formas revisaré todo otra vez
Llevas el coche de serie ?
Es raro que se ponga en modo protección y que no salte error.
Se supone que cuando regenera el fap, a veces se ve un poco de humo blanco, pero no negro.
Si no notas silbidos de posibles perdidas de presion del turbo, yo me inclino por egr cegada, o algo relacionado con la admision llena de carbonilla.
Puedes sacarla y limpiarla si eres un poco manitas
Ya contaras
Si está de serie todavía, quiero anular la EGR y reprogramar pero todo eso está sin hacer......
Como dices, me mosquea que no salte ningún error..........
Iré contando a ver que veo
Saludos
 

Alfa/Lancia

Alfista Junior

Hola
Siguiendo vuestros consejos, he mirado los tubos de admisión y parece que esta bien..... de hecho el grande de plástico que entra al turbo lo sustituí hace pocos meses por uno nuevo.
He hecho una lectura de códigos con el MULTIFIAT ECUS SCAN, ( usando el cable verde) de la opción del motor pero NO me da ningún código de avería.
He intentado forzar una regeneración, pero al minuto de iniciarla (el sistema ha acelerado en coche hasta las 2000 rpm) pha salido una pantalla diciendo que no se podía realizar diciendo que filtro TAPONADO.

Osea que pudiera ser que sea el FAP totalmente que esta atascado.... por eso no puede hacer regeneración y ponerse en modo proteción????

Que me recomendaís hacer ¿vaciar el FAP?

Saludos
 

JuanjoGP

Bastión Alfista

Es normal que entre en modo protección con FAP saturado, lo raro es que no lo indique.
Yo limpiaría FAP. Yo me temo que anulaciones y vaciados se acabarán detectando en la nueva normativa ITV.

(Además vaciarlo supone dejar de filtrar compuestos cancerígenos ... es casi un tema de principios)

Saludos
 

Alfa/Lancia

Alfista Junior

Hoa de nuevo,

Mas preguntas,

Este compre lo compré de seguna mano, y claro no sé si tendrá alguna repro o
 

Alfa/Lancia

Alfista Junior

anulada la EGR y / el FAP........pero no se como verlo.

Esta tarde, el final le he dado una buena vuelta por autopista a más de 3000 rpm en tercera, y luego he intentado hacer una regeneración forzada con el Alfa OBD y .........esta vez si que me lo ha hecho..........pero el resultado es descoranozador , porque tras estar como 30 min a 3500 vueltas en parado, los síntomas continuan .....


Os pongo el Log que me salia antes de la regeneración forzada que hize esta tarde (coche NO arrancado)

Lectura de los fallos de: Injection Diesel Bosch EDC16C39 CF4/EOBD (eng. 1.9/2.4)
___________________
Los errores encontrados:

08/05/2021 21:08:02
No hay fallos ha sido informado por la central.
___________________
___________________________
Centralita probado: Injection Diesel Bosch EDC16C39 CF4/EOBD (eng. 1.9/2.4)
___________________

08/05/2021 21:08:11
INFORMACIÓN SOBRE EL CENTRALITA:
Número dibujo FIAT: 51822365
Número de HW: 0281013576
Versión HW: 00
Número de SW: 1037391754
Versión SW: 3641
Número homologación: 93945
Código ISO: FD864604A2
Fecha de programación: 24/09/2007
______________________
Centralita Inyección: Programada
Arranque motor: Permitido
Código universal: No habilitado
Odómetro, km: 208537,20
Número de fuera de régimen: 0
Contad. tiempo régimen máx., msec: 0
Régimen motor máximo: 0
Número de flash ROM reescribe: 2
Odómetro última escritura: 138221,20 km
Equipamiento vehículo: con DPF
Testigo filtro de partículas: Apagada
Estado filtro de partículas: No encabezado
Estado regenerac. forzada: No activas
Odómetro desde última sust. DPF, km: 66360,00
Odómetro desde última regeneración, km: 66431,60
Temperatura media de las 5 ult.regen., Deg.C: 1270,70
Dist. media de las 5 últ. regen., km: 0,00
Duración media de las 5 últimas regener., sec: 0,00
Núm. proced. cambio aceite (manual): 7
Último cambio aceite, km: 201303
Cambio de aceite sucesivo, km: 36000
Indicador de degradación aceite, %: 72,00
Odómetro última sustituc. ECU, km: 208333,8
Lámpara Cruise: Encendidas
Lámpara bujías: Apagada
Lámpara temperatura agua: Apagada
Luz testigo presión del aceite: Encendidas
Testigo agua en el filtro carbur.: Apagada
Mando testigo de avería: Intermitente
Pedal del embrague: Desactivados
Situación pedal freno: Desactivados
Contacto freno 2: Desactivados
Pedal acelerador: Potenc. acelerador pista 1
Agua en el filtro gasóleo: No presente
Interruptor Cruise: Encendidas
Botón de reactiv.Cruise(RCL): Desactivados
Set Cruise deceler.(-): No solicitada
Set Cruise aceler.(+): No solicitada
Petición desde palanca cruise: Ninguna petición
Estado error Cruise irrev.: Ningún error
Marcha engranada: Ninguna/Neutro
Tipo de cambio montado: Automático
Petición activación acondic.: Apagada
Mando relé acondic.: Apagada
Mando electroventilador en PWM: Apagada
Mando electrov. baja vel.: Apagada
Mando electrov. alta vel.: Apagada
Velocidad ventilador: No activas
Mando relé bomba carbur.: Apagada
Estado lambda antes del catal.: Lazo cerrado
Estado lambda 2 antes del catal.: Lazo cerrado
Calentam. catalizador 1: No activas
Sonda lambda 1 después del catal.: Lazo abierto
Estado lambda 2 anterior: Lazo abierto
Válvula antievaporadora: Activa
Alimentación Centralita: Ausentes
Catalizador 1: Ausentes
Antipatinamiento (ASR): Ausentes
Apagado motor de cambio aut.: No solicitada
Sobrealimentación: Apagada
Control EGR: Apagada
Presión aceite del motor: No significativa
Situación mariposa: Abiertas
Código Inyector Cil. 1: 78ZZ5K7AA
Código Inyector Cil. 2: 8Z82567AA
Código Inyector Cil. 3: 8HZWAT7AA
Código Inyector Cil. 4: A813CTCAA
______________________


Os dice algo???????
Por cierto, alguien sabe porque el odometro no marca los mismo kms que en el cuadro ( en el cuadro marca unos 4.000 kms más)

Gracias por vuestra ayuda , estoy muy perdido, y no se que hacer.......

Saludos
 

Sam Mer

Alfista Consagrado

El 159 1.9 sopla de max a 1.375 mbares a 3750rpm. Inyecta unos 65 mm3 de maxima. Haz log de esos valores y asi podemos hacernos una idea si va de serie o no
 
Última edición:

Sam Mer

Alfista Consagrado

Si fuera repo y lleva fap, explicaria lo del humo negro y el fap hasta las trancas por exceso de gasoli
 

Alfa/Lancia

Alfista Junior

Intenta ir por la autovía un buen rato a 3000rpm a ver si regenera solo. Yo de primeras buscaría el fallo y luego ya pensaria si anular algo o nada.
El 159 1.9 sopla de max a 1.375 a 3750rpm. Inyecta unos 65 mm3 de maxima. Haz log de esos valores y asi podemos hacernos una idea si va de serie o no
Gracias Sam Mer, mañana intentare ver esos valores de inyección......

Cuando dice " Número de flash ROM reescribe: 2" sabes que puede significar eso ?????

Saludos
 

JuanjoGP

Bastión Alfista

Parece que tienes FAP y EGR anuladas por lo que te dice el MES.
Y además han sobreescrito el odómetro al menos 1 vez y la ECU motor 2 veces ... osea que lo más probable es que tenga más de esos 208k km
y 2 repros.

Prueba a obtener logs de funcionamiento acelerando a fondo desde bajas rpm y eso seguramente te podrá orientar sobre el problema.

Saludos
 
Última edición:

Sam Mer

Alfista Consagrado

Puedes tener físicamente el fap, y luego estar anulado de alguna manera... Vamos, una chapuza., A saber.
Puedes descargar el software de la Ecu y alguien te la podria echar un ojo a ver que llevas metido.
Ya sabras que hay un compañero muy puesto en esto
 

Alfa/Lancia

Alfista Junior

Puedes tener físicamente el fap, y luego estar anulado de alguna manera... Vamos, una chapuza., A saber.
Puedes descargar el software de la Ecu y alguien te la podria echar un ojo a ver que llevas metido.
Ya sabras que hay un compañero muy puesto en esto
Pues si a saber que tengo ahí...........

Hace un año, ya pensé en anular EGR y contacté con alfanacleto, de hecho le envie mi archivo de la ECU sacada con el mpps........me envio otra pero por falta de tiempo no cargue su software a mi Alfa......., resumiendo tengo el software que me "vino" cuando compré el coche de segunda mano....pero de eso hace mas de 13000 km y antes iba bien............
¿Es posible que tras esos 13.000 km conmigo, se me haya atascado el FAP y de ahí estos problemas??????? La verdad es que de esos 13.000 km muchos han sido trayectos cortos por ciudad..........
¿podría ser cuadalimetro?????

Saludos
 
Última edición:

Sam Mer

Alfista Consagrado

Pues si a saber que tengo ahí...........

Hace un año, ya pensé en anular EGR y contacté con alfanacleto, de hecho le envie mi archivo de la ECU sacada con el mpps........me envio otra pero por falta de tiempo no cargue su software a mi Alfa......., resumiendo tengo el software que me "vino" cuando compré el coche de segunda mano....pero de eso hace mas de 13000 km y antes iba bien............
¿Es posible que tras esos 13.000 km conmigo, se me haya atascado el FAP y de ahí estos problemas??????? La verdad es que de esos 13.000 km muchos han sido trayectos cortos por ciudad..........
¿podría ser cuadalimetro?????

Saludos
13.000km no puede estar sin regenerar, pero puedes llevas una repo que humee Bastante y que eso sature el Fap en poco tiempo.
si ya tienes un mapa de alfanacleto yo lo cargaría.
Caudalimetro no suele fallar en este modelo; todo sea que lleves uno chino de los que tiran mucho humo. Mia ver si es Bosch, en tal caso olvídate.
 

JuanjoGP

Bastión Alfista

Parece que tienes FAP y EGR anuladas por lo que te dice el MES.
Y además han sobreescrito el odómetro al menos 1 vez y la ECU motor 2 veces ... osea que lo más probable es que tenga más de esos 208k km
y 2 repros.

Prueba a obtener logs de funcionamiento acelerando a fondo desde bajas rpm y eso seguramente te podrá orientar sobre el problema.

Saludos
Perdona compañero @Alfa/Lancia , me autocito porque me sorprende que no hayas comentado nada a mi respuesta.
Aparte de lo técnico para tu problema .... ¿te has dado cuenta de que se ha sobreescrito el kilometraje de tu coche que has comprado usado y que por tanto el vendedor te ha engañado? (salvo que te haya informado de ello o se haya hecho posteriormente con tu conocimiento, cosa esta última que tampoco me parecería correcta).

Te lo digo porque igual puedes denunciar al vendedor o exigir una compensación económica amistosa para evitar que lo denuncies por lo civil.
No creo que nadie sobreescriba el cuentaquilómetros para quitarle menos de 100-150.000 km cuando deja en él escritos 138.221 km.
Saludos
 

Alfa/Lancia

Alfista Junior

Perdona compañero @Alfa/Lancia , me autocito porque me sorprende que no hayas comentado nada a mi respuesta.
Aparte de lo técnico para tu problema .... ¿te has dado cuenta de que se ha sobreescrito el kilometraje de tu coche que has comprado usado y que por tanto el vendedor te ha engañado? (salvo que te haya informado de ello o se haya hecho posteriormente con tu conocimiento, cosa esta última que tampoco me parecería correcta).

Te lo digo porque igual puedes denunciar al vendedor o exigir una compensación económica amistosa para evitar que lo denuncies por lo civil.
No creo que nadie sobreescriba el cuentaquilómetros para quitarle menos de 100-150.000 km cuando deja en él escritos 138.221 km.
Saludos

Hola JuanjoGP,

Hace casi dos años que compré el coche......... me lo vendieron con 199.000 kms. a un particular de estos que se dedican a comprar y vender coches............de hecho creo que esos 199.000 Kms eran los kms reales
En su día pedi informes a tráfico de propietarios (solo había uno antes del compraventa) y con las facturas e ITV que este me aportó pude determinar que eran los reales.......eso si NI IDEA DE SI HA TENIDO REPRO o algo así.

Ahora marca 212.000 Km....que son esos +13000 kms que le he hecho yo. Lo tengo como segundo coche......me da que ya no estoy a tiempo de denunciar.... es el riesgo de comprar usado, aunque no me arrepiento de ello , me encanta el 159.........

Gracias por tus comentarios y ayuda, , a ver si somos capaces de solucionar la avería con poco coste............

Intentaré hacer esos log que dices........

Saludos
 

alfanacleto

Gigante Alfista

El MES falla mucho en los km del odometro..
 

Alfa/Lancia

Alfista Junior

El 159 1.9 sopla de max a 1.375 mbares a 3750rpm. Inyecta unos 65 mm3 de maxima. Haz log de esos valores y asi podemos hacernos una idea si va de serie o no
Hola ,

Ya hice unos logs , tengo varios en diferentes formatos con el coche parado y motor funcionando en diferentes rango de revoluciones.......pero tengo muchos datos para golgarlos aqui..........
Que parametro es soplado max es ese de 1.375 mbares? que comentas?? La presión del turbo????
Lo de "inyecta 65 mm3",¿te refieres a la correciión en mm3/i de cada inyector???, ¿ esos son los datos que quieres ver???
Ya me dices y gracias a todos por anticipado

Saludos
 

Alfa/Lancia

Alfista Junior

Aqui tienes unos valores de la cantidad de gasoleo mm3/i en funcion de las rpm (entre 1874 y 2473 rpm)



Revoluciones del motor​
Cantidad gas¾leo inyecci¾n (PRINCIPAL)​
rpm​
mm│/i​
1874​
6,441​
1850​
6,753​
2098​
7,767​
2473​
9,435​
 
Arriba