Pequeños defectos a solucionar

Alfilancista

Alfista Junior

Hola a todos

Ya llevamos una semana con el TS 105CV Sport TI, y no podemos estar más contentos con él. Ahora toca atacar algunos temillas para que esté perfecto:

  1. El cruise control se activa (chivato verde se enciende), pero no actúa. Tras activarlo, pulso más de tres segundo el botón "+", pero no hace efecto alguno.
  2. La calefacción no funciona. El aire acondicionado sí, pero no sale aire caliente si giro la ruleta hasta el máximo en el sentido de las agujas del reloj. No es climatizador automático. El termostato opera bien ya que la temperatura del motor alcanza y mantiene los 90ºC. Quizá se deba a que las bombillas de las ruletas de temperatura y velocidad del ventilador no van. Solo funciona la de la ruleta de la derecha (distribución de la salida del aire).
  3. Acoplar un lector USB al equipo de sonido estandar, no reemplazando este último.
  4. Cambiar el plafón de las ruletas del clima, ya que el botón del compresor del aire no tiene un tacto normal y cuesta una barbaridad activarlo/desactivarlo. Por ahora va activado siempre, pero el verano se acabará....
  5. Pulido general de la carrocería para recuperar brillo
  6. Lavado interior profesional

Saludos
 
Última edición:

barry147

Barcelona

buenas tarde ....veo que tenéis un poco de faena por delante :)

sobre el tema del cruise, yo empezaría por mirar el interruptor que hay en el pedal de freno..es posible que no esté haciendo su función y por eso no funciona el cruise .

y sobre el tema del lector USB , ya son varios los compañer@s que han puesto el Yatour y parece que da buen resultado.

saludos ..ya nos vas contando
 

Alfilancista

Alfista Junior

Gracias chicos

De momento, para cambiar las bombillas de las ruletas del clima y ver si eso arregla el tema de la calefaccion, ya he pedido esto:


Y esto:


Por otro lado, miro el interruptor ese del pedal del freno. Si es eso, ¿es recuperable o toca cambiarlo?.

Voy actualizando, por si les sirve a otros luego.

Saludos
 

Dudi

Gran Alfista

Si una de las bombillas está fundida o AC o heating no te va a funcionar porque actúan de relé (no recuerdo cuál era).

Respecto al cruise control, fijo el interruptor del pedal.

Salu2
 

Alfilancista

Alfista Junior

Si una de las bombillas está fundida o AC o heating no te va a funcionar porque actúan de relé (no recuerdo cuál era).

Respecto al cruise control, fijo el interruptor del pedal.

Salu2
Gracias por el aporte.

En cuanto reciba el material que he pedido,me pongo a cambiar bombillitas y comento el resultado.

Miro lo del interruptor del pedal. ¿Es el mismo que sirve para encender las luces de freno?

Saludos
Miquel
 

Alfilancista

Alfista Junior

Gracias.

Ya tengo localizados los interruptores de embrague y freno. Voy a hacer la prueba de mantener ambos presionados con cinta americana y activar el cruise control. Si funciona, entonces liberaré uno y mantendré forzado el otro. Luego a la inversa. A ver si así detecto cual de ellos falla, o los dos.
 

Alfilancista

Alfista Junior

Ya tengo el módulo de la climatización. Lo he encontrado en un modelo del 2005 en un desguace. Mañana me lió a cambiarlo. Esto debería solucionar el problema de que no calienta el aire y el problema de que el botón del compresor está bloqueado.

Si tengo tiempo y ganas, tras eso me lio con los interruptores del cruise control.
 

barry147

Barcelona

al interruptor del cruise se le suele quedar pillado el pulsador .. es como si estuvieses pisando siempre el pedal de freno o embrague. Por esto es posible que el cruise no funcione .

que me corrijan l@s compis si me equivoco , pero diría que el del cruise es el interruptor más cercano a la puerta. si buscas fotos en oscaro ,verás que son diferentes y te servirá de referencia para saber cual tocar.

saludos
 

Alfilancista

Alfista Junior

al interruptor del cruise se le suele quedar pillado el pulsador .. es como si estuvieses pisando siempre el pedal de freno o embrague. Por esto es posible que el cruise no funcione .

que me corrijan l@s compis si me equivoco , pero diría que el del cruise es el interruptor más cercano a la puerta. si buscas fotos en oscaro ,verás que son diferentes y te servirá de referencia para saber cual tocar.

saludos
El del cruise control tiene el vástago más alargado. Por ahí se pueden diferenciar.
 

maskelyn

Alfista Veterano

Haz una prueba, parecera una tonteria pero en el mio pasaba, quite todas las bombillas de la 3º luz de freno y puse leds... el control no iba, como la mitad de los leds se fueron a la mierda por que eran chinos de mala calidad volvi a montar las bombillas, pues funciono de nuevo, mira a ver si las bombillas de la luz de freno estan bien. Por probar no pierdes nada
 

Alfilancista

Alfista Junior

Todas las bombillas de la tercera luz de freno están operativas. Hoy no he tenido tiempo de inspeccionar los interruptores.

Lo que he hecho hoy es cambiar el plafón de la climatización manual. Ahora el botón A/C ya funciona con normalidad y tengo luz en dos de las tres ruletas: la de la temperatura y la del ventilador. El aire acondicionado refrigera correctamente. Las velocidades del ventilador responden y el aire se distribuye correctamente según se solicita. Hasta aquí, bien.

Sigue sin luz la ruleta de la distribución del aire y la calefacción sigue sin funcionar. Espero a recibir las bombillitas que pedí por Amazon y cambiar la de esa ruleta, para ver si finalmente consigo que salga aire caliente.

Lo que me ocurre ahora tras haber desconectado la radio para poder cambiar el plafón del clima, es que la pantalla del odómetro, se enciende y se apaga. No se mantiene encendida fija, si bien sí que cuenta los kilómetros recorridos. Todas las demás funciones eléctricas operan con normalidad, es el único efecto secundario tras el cambio del plafón de hoy.

Seguiremos informando.
 

Alfilancista

Alfista Junior

Todas las bombillas de la tercera luz de freno están operativas. Hoy no he tenido tiempo de inspeccionar los interruptores.

Lo que he hecho hoy es cambiar el plafón de la climatización manual. Ahora el botón A/C ya funciona con normalidad y tengo luz en dos de las tres ruletas: la de la temperatura y la del ventilador. El aire acondicionado refrigera correctamente. Las velocidades del ventilador responden y el aire se distribuye correctamente según se solicita. Hasta aquí, bien.

Sigue sin luz la ruleta de la distribución del aire y la calefacción sigue sin funcionar. Espero a recibir las bombillitas que pedí por Amazon y cambiar la de esa ruleta, para ver si finalmente consigo que salga aire caliente.

Lo que me ocurre ahora tras haber desconectado la radio para poder cambiar el plafón del clima, es que la pantalla del odómetro, se enciende y se apaga. No se mantiene encendida fija, si bien sí que cuenta los kilómetros recorridos. Todas las demás funciones eléctricas operan con normalidad, es el único efecto secundario tras el cambio del plafón de hoy.

Seguiremos informando.
He encontrado esto:

Al más mínimo cambio en la red CAN del vehículo te lo avisa de esa manera tan peculiar, no es que exista avería alguna, basta con que por ejemplo desconectes y vuelvas a conectar el mando del elevalunas para que salte la historia......

Solución? Máquina de diagnosis y realizar un procedimiento llamado "Alineación Proxi" o algo así, vamos decirle a la Body Computer lo que tiene conectado para que entonces se sincronice la comunicación.

Tiene sentido ya que he desconectado y reconectado la radio, la botonera de antinieblas y el plafón del clima. De hecho, la unidad del clima la he reemplazado. Así que me tocará llevarlo a "Alinear".

También he leído que desconectar la batería por 10 segundos, lo soluciona. Pero me da miedo que se desconfigure cualquier otra cosa.
 
Última edición:

Alfilancista

Alfista Junior

Muuuchas gracias.

Justo ayer me bajé el programa y pedí este cable https://www.ebay.es/itm/Cable-Diagnostico-Multimarcas-ELM327-conexion-USB-OBD2/262900489962?ssPageName=STRK:MEBIDX:IT&_trksid=p2057872.m2749.l2649

El cable me llega el miércoles. Ya os cuento mi experiencia.
Recibido hoy el cable. Esta tarde me pongo a trastear y comento por aquí.

También he recibido estas bombillitas https://www.amazon.es/gp/product/B01MZ8DZFO/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 para devolver la luz a los tres controles del clima, a ver si consigo que la calefacción funcione y eche aire caliente. Comentaré también el resultado por aquí.
 

Alfilancista

Alfista Junior

Bueno, una vez las tres bombillas de las ruletas del clima operan con normalidad, confirmo que la calefacción funciona y mucho :cool:. Un tema menos.

Sin embargo, no he sido capaz de conectar con el body computer del coche. He instalado el driver del cable correctamente y el portátil (windows 10) lo reconoce. Lo conecto físicamente al coche y al portátil, arranco el software, selecciono la marca, el modelo y versión, la opción del body computer y la opción proxy alignment. Pulso "Conectar" con el contacto del coche dado y me dice que necesito la interfase y que revise los puertos....

Total, que me rindo y me iré a un taller de barrio a que me hagan ellos el proxy alignment.

Os sigo comentando como va todo. Todavía tengo pendiente el tema del cruise control.

Saludos
 

Alfilancista

Alfista Junior

Este es el mensaje de error que me da el programa cuando pido un proxy alignment. Previamente he hecho un scan y ha acabado correctamente, pero no me conecta para el proxy alignment.

Failed to connect to body computer(BCM). Check your cable and serial port settings.

Saludos
 

Dudi

Gran Alfista

Tienes que ejecutar el programa como administrador y quitar los cortafuegos.

Salu2
 
Arriba