Olor a quemado y se funde el cuadro.

adale30

Alfista Junior

Buenas noches,

Hace un rato, volviendo a casa empiezó a oler a plástico quemado en el interior del coche y acto seguido se me fundió el cuadro.
Mañana desmontaré, era por saber si sabéis lo qué pudo haber pasado y así podré orientarme mejor...
Muchas gracias
Un saludo
 

Eot456

Alfista Compulsivo

Buenas noches,

Hace un rato, volviendo a casa empiezó a oler a plástico quemado en el interior del coche y acto seguido se me fundió el cuadro.
Mañana desmontaré, era por saber si sabéis lo qué pudo haber pasado y así podré orientarme mejor...
Muchas gracias
Un saludo
Tiene pinta de corto en el arnés de cables del volante. Quita los plásticos y ve mirando. No olvides soltar la batería lo primero.
Comprueba los fusibles lo primero de todo.
Los interiores y los exteriores
 

adale30

Alfista Junior

Muchas gracias por la respuesta Eot456!!
Acabo de comprobar los fusibles, los que están debajo del volante y los que están al lado de la batería.
Están todos bien.

El arnés de cables, te refieres a los enchufes que hay al lado de la caja de fusibles o habría que desmontar el cuadro entero?
Lo he revisado todo y parece estar bien. Ya no me huele a plástico quemado.
El cuadro funciona a excepción de los testigos de las luces y la iluminación roja del fondo.
Es el cuadro de antes del restiling, del 2005.

Muchas gracias
Un saludo
 

adale30

Alfista Junior

Tiene pinta de corto en el arnés de cables del volante. Quita los plásticos y ve mirando. No olvides soltar la batería lo primero.
Comprueba los fusibles lo primero de todo.
Los interiores y los exteriores
Muchas gracias por la respuesta @Eot456!!
Acabo de comprobar los fusibles, los que están debajo del volante y los que están al lado de la batería.
Están todos bien.

El arnés de cables, te refieres a los enchufes que hay al lado de la caja de fusibles o habría que desmontar el cuadro entero?
Lo he revisado todo y parece estar bien. Ya no me huele a plástico quemado.
El cuadro funciona a excepción de los testigos de las luces y la iluminación roja del fondo.
Es el cuadro de antes del restiling, del 2005.

Muchas gracias
Un saludo
 

Eot456

Alfista Compulsivo

Muchas gracias por la respuesta Eot456!!
Acabo de comprobar los fusibles, los que están debajo del volante y los que están al lado de la batería.
Están todos bien.

El arnés de cables, te refieres a los enchufes que hay al lado de la caja de fusibles o habría que desmontar el cuadro entero?
Lo he revisado todo y parece estar bien. Ya no me huele a plástico quemado.
El cuadro funciona a excepción de los testigos de las luces y la iluminación roja del fondo.
Es el cuadro de antes del restiling, del 2005.

Muchas gracias
Un saludo
Me refiero al arnés que va por debajo de las carcasas del volante, donde están las planacas de los intermitentes, luces limpias, etc...
 

adale30

Alfista Junior


Hoy he desmontado las tapas y no he visto nada quemado, he comprobado todas las conexiones y parecen estar bien...
Podrá estar la avería dentro del módulo de la palanca de las luces??
 

sivoycon

Alfista Veterano

parece que el suitch se te a quedado frito
 

JaumeAlfa

Élite Alfista

A ver, creo que el problema en si está en la caja del cuadro en si misma, se habrá fundido algun componente de la placa o algun circuito.
Tocará desmontar el cuadro y mirar por dentro.
A mi en el lancia dedra tambien se me fundieron unas piezas y no se iluminaba el panel del climatizador electronico, tambien hizo peste a quemado y salió un humillo.
Aqui vemos la placa con los 4 diodos pequeñitos fundidos en el medio.

IMG_5297.md.jpg

Y aqui como se cambiaron....

IMG_0088.md.jpg

Y se hizo el milagro....

IMG_5351.md.jpg

IMG_5353.md.jpg
 
Última edición:

adale30

Alfista Junior

Muchas gracias por las respuestas!!
Tocará desmontar el cuadro y llevar a reparar entonces...
O será más barato comprar uno en un desguace?
 

JaumeAlfa

Élite Alfista

Muchas gracias por las respuestas!!
Tocará desmontar el cuadro y llevar a reparar entonces...
O será más barato comprar uno en un desguace?
Será más barato mirar primero si es cosa del cuadro, reparar en algun electricista no es caro tal y como me hicieron a mi, si la cosa es complicada o inviable compra un cuadro de desguace pero el kilometraje no te va a coincidir.
Pero antes de hacer algo a ciegas miralo primero y pregunta cuanto te valdria la reparación no sea que la liemos.
Un saludo.
 

adale30

Alfista Junior

Será más barato mirar primero si es cosa del cuadro, reparar en algun electricista no es caro tal y como me hicieron a mi, si la cosa es complicada o inviable compra un cuadro de desguace pero el kilometraje no te va a coincidir.
Pero antes de hacer algo a ciegas miralo primero y pregunta cuanto te valdria la reparación no sea que la liemos.
Un saludo.
Muchas gracias!
Así lo haré!!
A ver si hay suerte!!
 

adale30

Alfista Junior


Al final estaba quemada la centralita del mando de luces.
430€ más la mano de obra...
Así que he ido al desguace y he comprado este por 80€.
Ahora hace falta meterlo en la máquina y que funcione...
Os mantendré informado...
 

Eot456

Alfista Compulsivo

Creo que no, pero es posible que necesites hacer un proxy aligment con el FES y un PC
Me alegro que esté localizado y casi reparado
 

adale30

Alfista Junior

Creo que no, pero es posible que necesites hacer un proxy aligment con el FES y un PC
Me alegro que esté localizado y casi reparado
Sí que va a hacer falta...
El mando funciona bien, es problema de la centralita, acabo de comprar una.
Mañana revisaré que los números de serie coincidan y después lo llevaré a la máquina...
 

adale30

Alfista Junior

La centralita del desguace no tenía la misma referencia y tengo que seguir buscando.
Me han dicho que no se puede reparar debido a que se ha fundido la placa base.
 

JaumeAlfa

Élite Alfista

Maldita tecnologia, si funciona bien cojonudo, pero cuando falla es un desastre.
 

LaPaTaNeGRa

Lancia Ypsilon 1.1 elefantino blue & Alfa GT rosso


Está es la centralita, la que está detrás de la caja de fusibles.
Has podido solucionar el tema ??, Yo recuerdo que se me jodi o mejor dicho jodí esa centralita ( body computer ) , porque use durante un tiempo (1 semana) las luces antinebla a modo de luz de cruce , y de un dia para otro me quede sin luces en el cuadro , ni en el techo , ni la iluminacion de los warning , ni A/C , etc osea dentro no habia iluminacion .

Sustituí esa body , por una de desguace , y creo que fue por una de un 156/147 , por que en mi localidad no he visto un GT en el desguace en los ultimos 10años ....
Total solucionado lo de la iluminacion , pero claro no arrancaba con la body del desguace (logico) , la lleve a un electronico para que sacase el microprocesador o lo clonase , de la original a la nueva , y se soluciono por completo , asi lleva unos 5 años o mas

PD: en la Alfa me presupuestaron sobre los 800pavos así a bote pronto .....en otros talleres unos 500€ .....

me salio unos 80€ en total, body + trabajo del electronico
 
Arriba