Nuevo Navegador ESPECÍFICO Android para 159/Brera/Spider

alaintxo

Alfista Consagrado

nini dijo:
hola , yo tambien estoy interesado en este modelo de navegador ,. los mandos al volante se adaptan bien no? funciona todos igual ?

gracias
Si es el que se comenta aquí, el específico, todos los mandos funcionan, el cambio que tiene es que el boton de comandos de voz del volante ahora pasa a activar el navegador, lo demás igual.
 
Buenas tardes a todos.
Yo me he comprado el navegador específico de 2gb.... Lo he conectado y no se escucha nada... ¿Puede ser que sea porque no he puesto el adaptador phonecar?
Un saludo y graicas
 

gaincho

Oráculo Alfista

Tienes bose?
 
Pues no estoy seguro, porque en los embellecedores de los altavoces no pone Bose por ningún lado, como en otros que he visto... pero sin embargo tiene un subwoofer en la bandeja del maletero ....
 

moises70

Alfista Compulsivo

Cuantos mini-iso (verde azul amarillo) te trae ?

Si tiene Bose, con conectar el amarillo (solo trae un cable al pin 6) al remote, te llega.

Has metido un positivo bajo llave???

Enviado desde mi SM-G930F mediante Tapatalk
 
Buenas me trae un solo conector , azul, verde y amarillo.. el amarillo solo tiene un pin y el verde 3 y el azul ninguno. En cuanto a lo del positivo bajo llave, no se que quieres decir... supuestamente este era enchufa y listo, jajajajaj...
 

MGS

¿soy alfista? llevo 3

Supongo el positivo bajo llave lo tiene ,dice que no se oye solo si tienes bsse tendras que alimentar con el que ponga remote del aparato
 
Hola a todos, quiero cambiar el navegador de mi 159 pero veo que los que habeis puesto son mas pequeños que el que yo llevo de serie. El mio es el navegador original que si no me equivoco mide 12x20.5 aparte que el del chino por detras es 1 din. Sabeis si le puedo acoplar y si es que si como... necesito algun marco y como engancha por dentro, os pongo una foto, gracias de antemano.
 

mariocalpe

Para las rectas motores, para las curvas cojones.

Hola a todos, tengo un problema con una nueva radio 2 din android 7.1.2 que he comprado para mi Giulietta, como he visto que éste hilo está bastante activo me he decidido en pediros ayuda por aquí, si éste no es el sitio perdonarme y abro un nuevo hilo en otro lugar.

He comprado ésta radio en Aliexpress https://es.aliexpress.com/item/XTRONS-2-Din-7-HD-Quad-Core-16-GB-ROM-2G-RAM-Android-7-1-Pantalla/32834983416.html?spm=a2g0s.9042311.0.0.Z5u7yn viene con su conector iso osea que se supone que es plug & play pero ésto no es así, el conector de alimentación de origen lleva un cable rojo/blanco supuestamente +12v, uno negro GND, otro blanco delgado, otro azul también delgado y otro azul suelto, los conectores del blue&me los descarto porque imagino que ya no pintan nada o eso creo... En la siguiente imagen se puede obserbar, adjunto también el esquema de la radio de origen:





El conector de alimentación iso de la nueva radio lleva uno amarillo (+12v), negro (GND), rojo (acc+12v) y el azul de la antena eléctrica que va suelta en el otro extremo, adjunto imagenes de conector y esquema nueva radio:





Bueno, pues resulta que al conectar el iso con el de origen sólo me coinciden el amarillo con el rojo/blanco (+12v) y el negro (GND) osea los 12v directos que siempre están pero la radio no hace ni mención de encender, tras mirar casos por internet descubro que puenteando el rojo y amarillo del iso funciona y así es. El problema de ésto es que al apagar la radio tanto del boton como sacando la llave del contacto no se apaga del todo sino que se queda en stanbye con el consiguiente consumo de batería, la única solución que veo es poner un interruptor escondido que corte esos 12v directos o sacar los 12v del contacto de la llave y que solo funcione cuando esté la llave girada, no sé si ésto es normal o sabéis de alguna otra solución.

También me sucede que al estar encendida no se iluminan los botones de la radio, sólo cuando conecto el cable naranja(ILL) a 12v pero pierdo el brillo manual ya que éste cable sino me equivoco es para que cuando se encienden las luces del coche se atenúe el brillo de la pantalla.

Perdonar por el tocho y espero que me podáis ayudar, por lo demás la radio va muy fluida, con gps, wifi, 4G, 2dp2, obd2 y muchas más cosas, envío desde reino unido sin aduanas. Gracias a todos
 

gaincho

Oráculo Alfista

Prueba a cambiar en el iso de la radio los cables amarillo y rojo, no a puentearlos. Si no funciona, el positivo bajo llave (que sería para enganchar al cable amarillo) puedes sacarlo del positivo del mechero.
 

mariocalpe

Para las rectas motores, para las curvas cojones.

gaincho dijo:
Prueba a cambiar en el iso de la radio los cables amarillo y rojo, no a puentearlos. Si no funciona, el positivo bajo llave (que sería para enganchar al cable amarillo) puedes sacarlo del positivo del mechero.
Ok, gracias gaincho pero así ya he probado y no enciende la radio, sólo funciona con los dos puenteados, algo muy raro.....

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
 

gaincho

Oráculo Alfista

Los 939 no tienen positivo bajo llave en los iso. La señal llega de unos interfaces que se usan, además, para mantener los mandos del volante. En el parrot que llevo en el Spider esto lo hace el unika, que hubo que comprar aparte. En este del hilo, ya traía el interfaz. Me imagino que al Giulietta le pasará igual. Si no lo hay para tu radio (o no quieres comprarlo), haz lo que te digo: saca el positivo bajo llave de la toma +v del encendedor. Suele ser la más accesible.
 

mariocalpe

Para las rectas motores, para las curvas cojones.

gaincho dijo:
Los 939 no tienen positivo bajo llave en los iso. La señal llega de unos interfaces que se usan, además, para mantener los mandos del volante. En el parrot que llevo en el Spider esto lo hace el unika, que hubo que comprar aparte. En este del hilo, ya traía el interfaz. Me imagino que al Giulietta le pasará igual. Si no lo hay para tu radio (o no quieres comprarlo), haz lo que te digo: saca el positivo bajo llave de la toma +v del encendedor. Suele ser la más accesible.
La idea es de comprar la interface para los mandos del volante más adelante, con eso se solucionaría o tengo que seguir cogiendo positivo bajo llave?

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
 

MGS

¿soy alfista? llevo 3

Con la interfaz mandos al volante ya te envía la señal bajo positivo que va por can bus. Lo que no sé es porque no te as comprado el específico y ya te lo traía y te saldría casi igual precio.
Cada aparato lleva su propia interfaz espero lo tengas para ese.
 

mariocalpe

Para las rectas motores, para las curvas cojones.

MGS dijo:
Con la interfaz mandos al volante ya te envía la señal bajo positivo que va por can bus. Lo que no sé es porque no te as comprado el específico y ya te lo traía y te saldría casi igual precio.
Cada aparato lleva su propia interfaz espero lo tengas para ese.
Pues específico para ésta radio no lo hay pero ya sé uno que sí que vale, es éste http://www.ebay.co.uk/itm/CTSAR004-2-Mito-Steering-Wheel-Stalk-Control-Adaptor-Lead-For-ALFA-ROMEO-Giuliet-/400406905283
 

gaincho

Oráculo Alfista

mariocalpe dijo:
MGS dijo:
Con la interfaz mandos al volante ya te envía la señal bajo positivo que va por can bus. Lo que no sé es porque no te as comprado el específico y ya te lo traía y te saldría casi igual precio.
Cada aparato lleva su propia interfaz espero lo tengas para ese.
Pues específico para ésta radio no lo hay pero ya sé uno que sí que vale, es éste http://www.ebay.co.uk/itm/CTSAR004-2-Mito-Steering-Wheel-Stalk-Control-Adaptor-Lead-For-ALFA-ROMEO-Giuliet-/400406905283
Pues en teoría ese te da ignition.
 

mariocalpe

Para las rectas motores, para las curvas cojones.

gaincho dijo:
mariocalpe dijo:
MGS dijo:
Con la interfaz mandos al volante ya te envía la señal bajo positivo que va por can bus. Lo que no sé es porque no te as comprado el específico y ya te lo traía y te saldría casi igual precio.
Cada aparato lleva su propia interfaz espero lo tengas para ese.
Pues específico para ésta radio no lo hay pero ya sé uno que sí que vale, es éste http://www.ebay.co.uk/itm/CTSAR004-2-Mito-Steering-Wheel-Stalk-Control-Adaptor-Lead-For-ALFA-ROMEO-Giuliet-/400406905283
Pues en teoría ese te da ignition.
Perdona eso de ignition que significa?

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
 

gaincho

Oráculo Alfista

Entiendo que es el positivo bajo llave.
 

mariocalpe

Para las rectas motores, para las curvas cojones.

gaincho dijo:
Entiendo que es el positivo bajo llave.
Ok, pues mejor, gracias.

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
 
Arriba