No hay forma de pasar la ITV por gases con un Alfa Romeo 159

ant.v6

Alfista Junior

Este es un foro de "10", qué maravilla, enhorabuena por esa ITV y enhorabuena también a esos "benefactores" que tanto han ayudado.
Salu2
 

Jorgerus1

Alfista Junior

Realona dijo:
moreno100 dijo:
Por fin! Enhorabuena. Se ve que ha hecho su magia el amigo Anacleto.

Buen trabajo! Saluti.

Enviado desde mi Mi A1 mediante Tapatalk
[/quote]

Me alegro que ya fuese todo perfecto.
Como te comenté en un post, probablemente tengas una pequeña falta de presión de turbo independientemente de que el turbo sea nuevo ( a veces no viene perfectamente afinada la wastegate ) por lo que la mezcla estequiométrica no es la correcta. Siempre tendrás la solución de poner el archivo original con el fap como hiciste o que te haga una repro Alfanacleto ajustando perfectamente la geometría del turbo y listo.
Saludos.
[/quote]
alfanacleto dijo:
el 99,8 de los turbos de intercambio vienen con la geometria mal regulada,lo malo es que en la ecu por mucho que le des no va a abrir mas porque no le deja el tornillo de tope,encima como en la itv los acelerones son en vacio el turbo carga muyyyy poco y no da tiempo,pero hay otras formas de que el coche queme mejor.,,
moreno100 dijo:
Cierto, los turbos reconstruidos no vienen finos finos. Aunque digan que los regulan el banco y tal y cual. Yo ya he tenido la experiencia con el mío y lo suyo me costó dejarlo ok

Enviado desde mi Mi A1 mediante Tapatalk
ant.v6 dijo:
Este es un foro de "10", qué maravilla, enhorabuena por esa ITV y enhorabuena también a esos "benefactores" que tanto han ayudado.
Salu2
Gracias a todos nuevamente y sí que el foro ayuda muchísimo!

Sobre el turbo, no es nuevo, sino reparado, asi que creo que ahi fue donde esta el problema. Pero bueno, me dedicaré mas tarde a sacarle el máximo rendimiento al turbo, por ahora voy a disfrutar un poco del coche hehehe. Un saludo!
 

Dudi

Gran Alfista

Refloto el tema....

Ayer fui a pasar la ITV y todo iba genial hasta que zasssss, prueba de gases 1,48!!!!!! :eek::eek::eek::eek::eek::eek::eek::eek:

Me quedé a cuadros, mi coche venía dando entre 0,09 y 0,16 de máxima; este año le metí repro en Febrero, anulé EGR y palomillas pero es cierto que desde verano cuando le daba pisotón veía algo de humo, cosa que antes jamás me hizo.

El ingeniero me dijo que lo sacara a carrtera y le diera zurra unos 10 minutos, y así hice hasta exprimirlo en tercera y segunda y al volver dio 0,62, me dijo que por 0,02 no la podía pasar, que el máximo era 0,6, así que me volví a casa.

Cargué el mapa original del coche, le di estopa esta mañana y pasé directo por la línea 1 solo para comprobar gases y por fin la pasé, dio 0,33 pero aún así me parece alto. Este fin de semana tengo un viajecito así que voy a cambiar el mapa de nuevo, a echarle un aditivo al depósito limpia FAP y lo llevaré alegre de vueltas y el martes lo llevaré a mi taller de confianza a pasar la prueba de gases.

Si da gases altos entonces tendrá que ver con algo de la repro porque sino no tiene mucho sentido....

Salu2
 

Tonytoro

Alfista Consagrado

Macho, flipo con vosotros... Que máquinas!!! No soy ningún experto en mecánica pero veo como cambiáis los mapas de la centralita como el que cambia una bombilla.

Cómo lo haceis,? A mí se me ocurrió enchufarme el otro día el OBD2 Elm y se me volvió loco el cuadro, empezó a cuidar fallos y acabé desconectandolo...

Al tema, metele un limpiador en el depósito a ver si te mejora algo. El 147 de mi mujer también parece un calamar, pero mi 159 no humea nada.
 

Realona

Bastión Alfista

@Dudi no debería ser de la repro, sino del FAP más obstruido de lo normal, le has mirado a ver que te marca? Además, tu tienes palomillas anuladas y egr igual, no debería dar ningún problema. Y si le metes caña durante ese viaje veras como ya no ahuma nada.

Por cierto, al final que, has mirado lg un sustituto?

Saludos
 

alfanacleto

Gigante Alfista

Si fuese la repro no bajaba nada cuando saliste a darle estopa 10 minutos,si le dieses estopaotra vez al dia,siguiente pasarias facil con la repro y mas si tienes fap
 

Dudi

Gran Alfista

@Dudi no debería ser de la repro, sino del FAP más obstruido de lo normal, le has mirado a ver que te marca? Además, tu tienes palomillas anuladas y egr igual, no debería dar ningún problema. Y si le metes caña durante ese viaje veras como ya no ahuma nada.

Por cierto, al final que, has mirado lg un sustituto?

Saludos
No he tenido tiempo pero este finde me llevo el PC para enchufarme el MES y hacer lectura y forzar regeneración si hiciese falta.

Salu2
 

wesmorlan 26

alfa 156 1.9jtd repro by robertop

Sí lo tengo anulado. Limpiainyecores ya le eché una y un antihumo también aunque ha sido por separado. Eso sí siempre con una cuarta del depósito, casi en reserva. Voy a intentarlo otra vez.



A lo mejor me expliqué mal, me cobraron sólo el tercer intento, que han sido unos 6 euros que pagué. Y filtro de segunda mano todavía no he encontrado. La verdad que los alfas no son muy populares y es dificl encontrar hasta uno del desguace. Pero si sabes algun sitio donde pueda conseguirlo estaría muy agradecido.




Lo compré con 180.000 en tal estado como se encuentra ahora y los inyectores yo no he tocado. ¿Como puedo comprobarlos?, en toda la vida solo le eché dos botellitas del limpiainyectores. El filtro de aire lo he puesto nuevo antes de pasar la inspección.
¿Y a que te refieres que me analicen gases con el "coche apagado"?
en recambio verde tienes filtros de segundamano. un amigo mio que es mecanico le a pasado lo mismo con coches viejos y le a quitado el filtro de aire para pasar la itv y las a pasado sin problemas.
 

Dudi

Gran Alfista

Que mierda el mapa vejo, no anda un pero macabeo......:rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes:

Mañana cargo la repro otra vez.

Salu2
 

alfanacleto

Gigante Alfista

Cargala,llevalo altito de vueltas pa que suelte la,mierda.y haz prueba,te aseguro que no.pasas de 0.4,como dato el mio sin fap.y gasoil pa aburrir va en 0.6,pero claro,dia si dia tambien lleva cera
 

Dudi

Gran Alfista

Macho, flipo con vosotros... Que máquinas!!! No soy ningún experto en mecánica pero veo como cambiáis los mapas de la centralita como el que cambia una bombilla.

Cómo lo haceis,? A mí se me ocurrió enchufarme el otro día el OBD2 Elm y se me volvió loco el cuadro, empezó a cuidar fallos y acabé desconectandolo...

Al tema, metele un limpiador en el depósito a ver si te mejora algo. El 147 de mi mujer también parece un calamar, pero mi 159 no humea nada.
Una vez que empiezas ya se te quita el miedo.

Salu2
 

rodrialfa

Alfista Veterano

Un truco para pasar la ITV cuando os de los humos altos despues de haber hechado el anti-humos es limpiar el escape, soy mecanico y lo he hecho con varios coches quedaban uno y pico en humos. Consiste en hechar desengrasante por el tubo de escape con el motor parado y esperar que actue, luego con el motor en marcha meter la karcher con agua caliente por el tubo de escape dando acelerones, ya vereis la mierda que sale por el tubo de escape, pues mano de santo ya he pasado varios coches con este metodo.
 
Arriba