Multiecuscan 4.0

torke100

Alfista Junior

Fraggel dijo:
torke100 dijo:
Fraggel dijo:
maskelyn dijo:
Despues de probar el 3.1 y el 3.5 el que mejor me funciona es el 3.9, Que conector me recomendais? un KKL o un ELM327?
Ahora mismo tengo un obd2 de estos azules que van por bluetooth pero dudo de que sirva de algo.
Sin duda un elm327 ya preparado para Fiat/alfa, barato y sin complicaciones, ya si te hace falta un kit de adaptadores y listo, ya tendrás todo lo necesario para enchufarle el mes



He actualizado a versión 3.9 sin ningún problema. Pero tengo dos ELM327, uno bluetooth y otro por USB. Ambos me conectan al 159 con el ScanMaster tras puentear la famosa resistencia R4. Me deja borrar errores y poco más, pero ninguno se conecta con el MES. Hacen bien el Test, pero luego me dice el famoso error de "se ha excedido el tiempo de conexión" o algo así.
Gracias
Yo compré este.
https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.fr%2Fulk%2Fitm%2F142344154495

Y a parte esto
https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F163064233534

En mi caso para un Giulia, el que tenía bluetooth me hacía lo mismo que comentas, y el kkl me iba bien en el GT pero en el Giulia solo vale elm327.

Con ese cable conexión perfecta y con los adaptadores también, para los diferentes módulos.


Enviado desde mi SM-G950F mediante Tapatalk
Gracias. Voy a probar a ver porque me tienen loco los conectores...
 
Por favor, a ver si alguien me puede ayudar. Tengo una Opel Combo 1.3 de 90 cv del 2013 fabricada por Fiat y exactamente igual a la Dobló. Desde hace unos días me parpadea el testigo del aceite motor en rojo y me aparece el mensaje de cambio del aceite motor, tengo entendido que dicho aviso sólo se puede quitar con toma de diagnosis. Alguien sabe si mediante este programa multiecuscan se puede eliminar? Qué cable me haría falta? Muchas gracias!
 
Hola, he intentado instalar las versiones 3.0, 3.1 y 3.5 pero al iniciar el programa me aparece el siguiente error:



Por lo que he leído es debido a que el programa tiene algún problema pero he leído aquí que a muchos os han funcionado bien alguna de esas versiones. Hice lo de cambiar el número de serie del disco duro y también lo de sustituir el archivo ejecutable en la versión 3.5 pero aún así me aparece ese error. ¿Podría ser algún problema con el .Net Framework o con el Windows 7? La versión 3.9R1 no la he probado porque me da un poco de desconfianza el parche que hay que utilizar pero supongo que con alguna de las versiones anteriores también lo podré hacer. A ver si alguien me puede ayudar que quiero apagar la dichosa luz del aceite.

Gracias.
 
yo tuve el mismo problema con la 3.5

con la 3.9r1 sin problemas ..la tengo puesta actualmente en el netbook con W10. Ningún problema con el parche

suerte
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Anonymous375298 dijo:
Hola, he intentado instalar las versiones 3.0, 3.1 y 3.5 pero al iniciar el programa me aparece el siguiente error:



Por lo que he leído es debido a que el programa tiene algún problema pero he leído aquí que a muchos os han funcionado bien alguna de esas versiones. Hice lo de cambiar el número de serie del disco duro y también lo de sustituir el archivo ejecutable en la versión 3.5 pero aún así me aparece ese error. ¿Podría ser algún problema con el .Net Framework o con el Windows 7? La versión 3.9R1 no la he probado porque me da un poco de desconfianza el parche que hay que utilizar pero supongo que con alguna de las versiones anteriores también lo podré hacer. A ver si alguien me puede ayudar que quiero apagar la dichosa luz del aceite.

Gracias.
Necesitas el .Net framework 3.5, lo bajas aqui:
https://www.microsoft.com/es-es/download/details.aspx?id=21
 
DavidAlfa166 dijo:
Necesitas el .Net framework 3.5, lo bajas aqui:
https://www.microsoft.com/es-es/download/details.aspx?id=21
Supuestamente tengo instalada la versión 3.5 desde "Activar o descativar características de Windows".
http://oi65.tinypic.com/2jbw18x.jpg

Y además también tengo la última versión instalada, la 4.7.2.
http://oi63.tinypic.com/2vb1wtl.jpg

Y estoy usando el Windows 7 SP1 6.1.7601
http://oi65.tinypic.com/2po2o1j.jpg

Dime si necesitas cualquier otro dato para intentar ayudarme a saber porque me aparece este error.

Y otra cosa, la versión 3.9R1 no la he probado porque me da un poco de desconfianza el parche. ¿Conoces a alguien que haya usado ese parche y que no le haya dado problemas? De todos modos seguramente me daría ese mismo error al intentar iniciar el programa.

A ver si alguien sabe decirme porque me da este error.

Gracias.
 
Buenas noches, os cuento lo que me ocurre.
Tengo una Fiat Doblo Panorama matriculada en Febrero de 2016.
Se me ha encendido la luz roja parpadeante del aceite por el mantenimiento y me he comprado un conector bluetooth EL327 v2.1
Con el movil android me conectan si problemas programas como torque y con el pc tambien otros programas pero el fiatecuscam o el multiecuscam no soy capaz de que conecte y ninguno de los programas anteriores me borra dicha lucecita.
He leido de quitar una resistencia y de puentear algunos pines pero por lo que veo en la pagina de multiecuscam esta furgoneta debe usar el ELM327 con el conector amarillo pero claro al ser mi ELM327 bluetooth estos adaptadores y modificaciones no se podran hacer VERDAD???

Alguien que sepa que conector si es usb lo compro funciona bien y sin problemas????

He llamado a la fiat y los cabrones me piden 32€ por apagarme la luz :eek:

Gracias.
 
Has probado con el AlfaObd ?

yo lo tengo en el movil .. con elm327 bluetooth va perfecto .

https://onedrive.live.com/?authkey=%21AEqw6HwfhYcOTJI&cid=F9D181529165332D&id=F9D181529165332D%212299&parId=root&action=locate

prueba a ver que tal ..suerte
 

Lobocheco GT

Si te sales de lo común.......... Alfa Romeo

Muchas Gracias,solo me queda probarlo
 
hola, he instalado el MES 4.0 y todo bien pero cuando lo conecto al coche sale mensaje de error y se cierra. tengo windows 10 64 bits. a alguien mas le pasa? lo he reinstalado varias veces pero nada
 
pues no se que puede estar pasando ... yo lo instalé ( 4.0) y funcionó bien ...pero leyendo vuestros comentarios , hoy la he probado y ya no funciona . No he tenido tiempo de trastear para buscar el motivo .

respecto al troyano de la 3.9 , la tuve bastante tiempo instalada y cero problemas .. da ese aviso por el crack para activarlo .
 

OriGt

Dominguero empedernido!!!!

Solucionado, el 4.0 solo hay que cambiar la configuracion del ordenador
 
Arriba