Festival Alfa Romeo en Alfistas

Motor no recupera en 5a y 6a y hoy ruido ronco.

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

Que el arbol de levas ... que? Al arbol de levas le da igual la carga del motor, su funcion es una sola, empujar valvulas.
El muelle de la valvula esta igual de duro cuesta arriba, cuesta abajo, haga sol o haga frio, le pises o no,.
Lo que si puedes estropear dependiendo del motor es el Turbo/cigueñal (menor lubricacion a bajas vueltas) y bimasa/embrague (Tiene que suavizar vibraciones muy grandes a esas rpm).

Obviamente llevarlo SIEMPRE a 1500 dara problemas, la egr estara abierta casi siempre y llegara un momento que se acumule tanta porqueria que cuando quierra cerrarse ya no sea capaz, ahi si que ayuda estirar las marchas, no es necesario meterle el pie a chapa, solo cambiar mas alto, a partir de 3000 la egr se cierra, esa accion y limpia/arrastra la porqueria.
 

Dudi

Bastión Alfista
Usuario Premium

Que el arbol de levas ... que? Al arbol de levas le da igual la carga del motor, su funcion es una sola, empujar valvulas.
El muelle de la valvula esta igual de duro cuesta arriba, cuesta abajo, haga sol o haga frio, le pises o no,.
Lo que si puedes estropear dependiendo del motor es el Turbo/cigueñal (menor lubricacion a bajas vueltas) y bimasa/embrague (Tiene que suavizar vibraciones muy grandes a esas rpm).

Obviamente llevarlo SIEMPRE a 1500 dara problemas, la egr estara abierta casi siempre y llegara un momento que se acumule tanta porqueria que cuando quierra cerrarse ya no sea capaz, ahi si que ayuda estirar las marchas, no es necesario meterle el pie a chapa, solo cambiar mas alto, a partir de 3000 la egr se cierra, esa accion y limpia/arrastra la porqueria.

A más bajas vueltas como dices hay menor lubricación, y eso también afecta al árbol de levas, no solo al cigüeñal o el turbo, mayor desgaste en menor tiempo.

Salu2
 

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

Pero la carga del árbol de levas no aumenta, como tengo que explicarlo?
A mismas rpm, el cigüeñal soporta más presión de las bielas al pisarle, el árbol de levas NO.
Según esa teoría sería incluso peligroso dejar el motor al ralentí, tan bajas vueltas y el árbol de levas sufriendo... Raro que no estén rompiéndose en los semáforos.
La roturas de cigüeñal en JTD son extremadamente raros, no voy a seguir el tema, por favor, que no hay que ser Einstein...

Saque hace poco el culatin de levas para cambiar los taques (experimento de AliExpress, a ver si era más silencioso con taqués nuevos) y pude comprobar cómo el árbol de levas estaba impoluto con 560.000km.
No llevo aceite premium, de marca decente pero sin fliparse, he llevado 5w30/5w40/10w40/10w60...

Y vaya si he abusado del patadon de las 1500rpm que mete, lo único que ha sufrido ha sido el bimasa, que ya no estaba muy católico cuando lo compre.

Los taques esos ni más ni menos ruido, no ha cambiado nada... vaya paliza por nada!
 
Última edición:

Dudi

Bastión Alfista
Usuario Premium

Pero la carga del árbol de levas no aumenta, como tengo que explicarlo?
A mismas rpm, el cigüeñal soporta más presión de las bielas al pisarle, el árbol de levas NO.
Según esa teoría sería incluso peligroso dejar el motor al ralentí, tan bajas vueltas y el árbol de levas sufriendo... Raro que no estén rompiéndose en los semáforos.
La roturas de cigüeñal en JTD son extremadamente raros, no voy a seguir el tema, por favor, que no hay que ser Einstein...

Saque hace poco el culatin de levas para cambiar los taques (experimento de AliExpress) y pude comprobar cómo el árbol de levas estaba impoluto con 560.000km.
Y vaya si he abusado del patadon de las 1500rpm que mete, lo único que ha sufrido ha sido el bimasa, que ya no estaba muy católico cuando lo compre.

Los taques esos no hacen menos ruido, no ha cambiado nada... vaya paliza por nada jaj.

En fin.....
 

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

De en fin nada, has soltado la bomba y quieres desaparecer ahora, explicame tu cómo va a sufrir más un elemento pasivo como es el árbol de levas al pisarle más a mismas rpm...
Si dices que sufre más, tienes que saber porque, de lo contrario es cuñadismo.
Si fuera un inyector-bomba de Audi aún tendría un pase, que esos cascaban a patadas.
 

Dudi

Bastión Alfista
Usuario Premium

De en fin nada, has soltado la bomba y quieres desaparecer ahora, explicame tu cómo va a sufrir más un elemento pasivo como es el árbol de levas al pisarle más a mismas rpm...
Si dices que sufre más, tienes que saber porque, de lo contrario es cuñadismo.
Si fuera un inyector-bomba de Audi aún tendría un pase, que esos cascaban a patadas

Insisto, en fin, no voy a seguir con el tema, tampoco te consiento que me tomes por tonto o algo similar que es lo que veo en cada una de tus respuestas.

Salu2 y buenas noches
 

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

No te he llamado tonto en ningun momento! :LOL:
No soy de esas personas que imponen su opinion ante todo sin importar el motivo, sé que me equivoco y he argumentado mi punto de vista, sencillamente me ha parecido completamente ridiculo eso de "el árbol de levas por ejemplo si se exige ahí un apretón en una marcha larga sufre más de lo que debería", ahora, si tienes conocimientos de casos estare encantado de saberlo.

Tengo esta clase de argumentos bastante a menudo con multitud de gente, dice "Halaaaa" y piensan que les voy a decir que si sin mas.
Pues vaya... resulta que de eso que acabas de decir conozco un poco, te voy a decir lo que sé, y porque creo que eso que acabas de mencionar es absurdo...
Si la otra persona sabe de lo que habla, argumenta de vuelta, si no, se pone a la defensiva y tratar de hacerse la victima, y ahi es cuando se gana la medalla de cuñado jaja.

Por mi parte, casos de desgaste en arboles de levas...?
Practicamente nulos, alguna excepcion habra, casi seguro derivado de fallo de lubricacion causado por otra cosa.
Con la de palos que llevan estos motores en Fiat/Alfa/Opel/Saab... seria un fallo conocido.
 

M0ises

Alfista Consagrado
Usuario Premium

Bueno que el problema de mi coche no es por llevarlo flanders ni tonterías. Mi coche está cuidado y bien llevado. Tengo avisos de sonda Lambda alguien más sabe si puede ser una causa?
 

R-8

Alfista Junior
Usuario Premium

En el 1.9 o en el 2.0 porque no lleva la misma EGR. No se parece en nada. Yo la EGR prácticamente la descarto, la limpié no hace mucho y estaba limpia.
Es un 1.9 la EGR no se parecera en nada pero es una EGR, pero si dices que la limpiaste el problema ya es otro...
 

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

Mira los manguitos que salen del FAP, también prueba a sacar la lambda, igual se ha llenado de porqueria y no mide bien.
Como sabes lo de la EGR? Tienes diagnosis?
Mira entonces otras lecturas, como % de obstrucción de FAP, aire aspirado al ralentí...
 

M0ises

Alfista Consagrado
Usuario Premium

Mira los manguitos que salen del FAP, también prueba a sacar la lambda, igual se ha llenado de porqueria y no mide bien.
Como sabes lo de la EGR? Tienes diagnosis?
Mira entonces otras lecturas, como % de obstrucción de FAP, aire aspirado al ralentí...
Tengo diagnosis y todo marca bien. Lo único el fallo de la sonda Lambda. Entre lo solicitado y lo entregado todo concordaba, el asunto es cazarlo en el momento. Pero voy a empezar sacando la sonda lambda .
 

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

Probare despues a conducir con ella quitada, no sé si afecta, desde luego no sale error en el cuadro, aunque si registra el error.
Que yo sepa, solo esta ahi para evitar extremos, la limitacion de humos sigue siendo un calculo segun aire aspirado, cantidad de inyeccion y el mapa de humos.
Luego si la señal de la sonda lambda se compara con un umbral, si detecta menos oxigeno se inicia la limitacion de gasoil.
Aun asi, ese umbral debe ser bastante permisivo, porque con una raja en admision la humareda esta garantizada, pero probablemente no llegue a ser tan exagerada como un coche sin lambda.
Normalmente por debajo de AFR 16 empiezan a haber algo de humo, con 14 ya hace calamar, y por debajo ni te cuento.
En un coche sin lambda, que no tiene forma de saber lo que sale por el escape, con una fuga importante que puede llegar a AFR 8...7 sin problema, eso es una burrada, carbon puro.
Una vez me equivoque modificando los mapas y habia puesto 0 en lugar de 1.0, solo te digo que en pleno verano, en la primera rotonda deje de ver a los coches de atras
Vi el error, luego encontre que aun asi el limitador absoluto de lamda estaba a 0.5, asi que no llego a ser todo lo peor que podria haber sido, aun asi que el AFR rondaria 7.5-8, a esos pobres coches tuvieron que limpiarlos con espatula probablemente :LOL: .

Cuando hace ese ruido ronco, provoca tambien vibraciones/sacudidas? Estilo toc, toc, toc...?
Podria ser el conector del inyector 3, tiene fama de fallar.
 

M0ises

Alfista Consagrado
Usuario Premium

Pues le he sacado la sonda y estaba de roña hasta arriba, todos los orificios tapados. Lo he probado y al menos el coche suena redondo, iré probando con el tiempo a ver si ha sido ha sonda lambda o sigue algo escondido por ahí.

IMG_20220807_111138.jpg
 

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

Hombre, si está tan llena de mugre que no llegue detectar oxígeno, el coche iría mal de narices.
Yo le hice el otro día casi 80km a 4500rpm, si frenaba era para pisarle a chapa otra vez, yo no tengo fap así que es más difícil quemar la carbonilla/aceite acumulados.
Parece que algo ha funcionado, hoy algún pisotón que he dado el humo era muy inferior a lo habitual.
Y ninguna biela menos (las he contado) ni "ventanas de inspección rápida" en el bloque, buen rodaje ha llevado el aceite nuevo :jujujajajeje:.

Así que eso, que no es de cristal, de vez en cuando una buena regeneración a 3500+ rpm durante 20km, acabaras un poco sordo pero el fap limpio, cada 2-3 meses yo creo que mano de santo, ese FAP jubila el coche.
Mañana a ver si puedo sacar la sonda lambda para ver cómo ha quedado.
 
Última edición:

M0ises

Alfista Consagrado
Usuario Premium

Nada, esto sigue igual, seguramente sea turbo o admisión (o ambas) hasta arriba de mugre. Ahora desmontar todo eso...buf que pereza.
 

DavidAlfa166

Alfa Romeo 166 TI 2006
Usuario Premium

Que valores de aire te da la diagnosis al ralenti? Cantidad de gasoil total? Correccion de inyectores?
Prueba a desconectar el caudalimetro, si por lo que sea mide mal la egr se ajustará hasta conseguir el valor deseado.
La EGR aunque la hayas limpiado hace no mucho, no quita que pueda estar jodida, a veces el actuador se gasta y va a tirones o se queda atascado.
Quita el sensor map y limpialo...

La admision con la potencia de serie, para que se note perdida de rendimiento tiene que estar muuuuy sucia.
Yo cuando limpie la mia le quite como 1cm de pared y no se notó nada...
El turbo tampoco es una esponja de carbonilla, como mucho puede atascarse la geometria, pero eso era tipico de las primeras generaciones, es bastante mas raro en los modernos, incluido el 159, si justo al encender el motor el actuador se mueve rapidamente al extremo yo no lo tocaria.
Tambien puedes comprobar el correcto funcionamiento del actuador, si va suave no hay nada que mirar.
Me sigue oliendo mas a tema de FAP. Prueba forzarle una regeneracion, y hazla a 3000-3500rpm.

Seguiria siendo bueno que pusieras un video enseñando ese sonido bronco que dices.
Por ejemplo, se que si toco el sensor de temepratura del common rail el coche suena como un tdi antioguo, clac clac clac clac..., asi que hay unos cuantos motivos que pueden causar sonidos raros.
 

M0ises

Alfista Consagrado
Usuario Premium

Que valores de aire te da la diagnosis al ralenti? Cantidad de gasoil total? Correccion de inyectores?
Prueba a desconectar el caudalimetro, si por lo que sea mide mal la egr se ajustará hasta conseguir el valor deseado.
La EGR aunque la hayas limpiado hace no mucho, no quita que pueda estar jodida, a veces el actuador se gasta y va a tirones o se queda atascado.
Quita el sensor map y limpialo...

La admision con la potencia de serie, para que se note perdida de rendimiento tiene que estar muuuuy sucia.
Yo cuando limpie la mia le quite como 1cm de pared y no se notó nada...
El turbo tampoco es una esponja de carbonilla, como mucho puede atascarse la geometria, pero eso era tipico de las primeras generaciones, es bastante mas raro en los modernos, incluido el 159, si justo al encender el motor el actuador se mueve rapidamente al extremo yo no lo tocaria.
Tambien puedes comprobar el correcto funcionamiento del actuador, si va suave no hay nada que mirar.
Me sigue oliendo mas a tema de FAP. Prueba forzarle una regeneracion, y hazla a 3000-3500rpm.

Seguiria siendo bueno que pusieras un video enseñando ese sonido bronco que dices.
Por ejemplo, se que si toco el sensor de temepratura del common rail el coche suena como un tdi antioguo, clac clac clac clac..., asi que hay unos cuantos motivos que pueden causar sonidos raros.

Pues mira hoy me he liado la manta a la cabeza y he sacado el turbo. Nada de nada, tenía algo de carbonilla pero nada que tapone. La geometría variable se mueve perfectamente. Mis dudas son ahora 3.
1- la eletroválvula de vacio que la tengo pedida y la voy a poner nueva.
2- El actuador de la geometría variable, ni idea de donde se compra eso además que necesita calibración, tampoco parece estar mal ya que lo empujas y retorna bién.
3- El FAP...que no de fallo pero ha perdido sección y el coche no tira como tiraba. Sabes si el FAP se puede limpiar? ya sea vía Karcher o en algún centro especializado, si no me equivoco este lleva el catalizador conjuntamente con el FAP.
 

candi_87

Alfista Compulsivo
Usuario Premium

Pues mira hoy me he liado la manta a la cabeza y he sacado el turbo. Nada de nada, tenía algo de carbonilla pero nada que tapone. La geometría variable se mueve perfectamente. Mis dudas son ahora 3.
1- la eletroválvula de vacio que la tengo pedida y la voy a poner nueva.
2- El actuador de la geometría variable, ni idea de donde se compra eso además que necesita calibración, tampoco parece estar mal ya que lo empujas y retorna bién.
3- El FAP...que no de fallo pero ha perdido sección y el coche no tira como tiraba. Sabes si el FAP se puede limpiar? ya sea vía Karcher o en algún centro especializado, si no me equivoco este lleva el catalizador conjuntamente con el FAP.
Te cuento mi experiencia con mi ex-Giulietta 2.0 140cv Jtdm2. Tuve más o menos los mismos síntomas de perdida de potencia con marchas altas, osea 5/6 y fue empeorando. El problema estuvo en el manguito de admisión. Un tuvo gordo negro para que nos entendamos.


20220126_065903.md.jpg

Esa fuga estaba en el codo y tuve que cambiar la pieza completa.
Espero que sea esto, que es una chorrada.
 

M0ises

Alfista Consagrado
Usuario Premium

Te cuento mi experiencia con mi ex-Giulietta 2.0 140cv Jtdm2. Tuve más o menos los mismos síntomas de perdida de potencia con marchas altas, osea 5/6 y fue empeorando. El problema estuvo en el manguito de admisión. Un tuvo gordo negro para que nos entendamos.


20220126_065903.md.jpg

Esa fuga estaba en el codo y tuve que cambiar la pieza completa.
Espero que sea esto, que es una chorrada.
Lo revisaré sin duda. Eso no me ha parecido verlo en mi coche pero algo parecido debe haber.
 
Arriba