[MOTOR] Limpieza de EGR

Rafa156

Alfista Junior

Izu dijo:
¿Alguien con fotos actualizadas?


Las fotos se ven perfectamente en la segunda página.

Un saludo.
 

Izu

Bastión Alfista
Usuario Premium

Los enlaces de la 2ª pagina tampoco van. :S
 

Rafa156

Alfista Junior

Izu dijo:
Los enlaces de la 2ª pagina tampoco van. :S


Al final de la 2ª página están pegadas las fotos.

Un saludo.
 
Hola, esta mañana me puesto manos a la obra, y me he quedado bloqueado en quitar los tornillos allen, que van muy muy duros. Algun consejo para poder hacer palanca con algo?

Mi EGR es algo distinta, mi motor es el JTD de 115 cv.

Saludos!!
 
Hoy ya me he puesto manos a la obra y lo he conseguido. La verdad que la EGR estaba bastante limpia, y me pareció ver un sello de fecha encima de ella del 2009, por lo tanto supongo que ya la cambiaron en su dia. Yo hace relativamente poco que tengo el 147.

La unica complicación que tube es en sacar los dos tornillos allen del 6, que estan boca abajo, pero ayudandome con una llave del 6 metida en la allen y buscando el hueco para hacer palanca, se consigue. Animo a la gente que lo haga.

Un saludo y gracias por el brico.
 

Rafa156

Alfista Junior

Que no decaiga este brico, que ha ayudado a mucha gente ;D , y lo seguirá haciendo.

Saludos
 

ja_vi

Alfista Junior
Usuario Premium

Hola! mi coche no sube de 3000 revoluciones, puede que sea por la valvula esta? tiene 147.000 kilometro Saludos gracias!! ;)
 

sau87

147 JTDm 120cv@2XXcv ic catback 6V Q2...

Re: Re:[MOTOR] Limpieza de EGR

ja_vi dijo:
Hola! mi coche no sube de 3000 revoluciones, puede que sea por la valvula esta? tiene 147.000 kilometro Saludos gracias!! ;)

Mas bien me suena al caudalimetro
 

ja_vi

Alfista Junior
Usuario Premium

Re: Re:[MOTOR] Limpieza de EGR

sau87 dijo:
ja_vi dijo:
Hola! mi coche no sube de 3000 revoluciones, puede que sea por la valvula esta? tiene 147.000 kilometro Saludos gracias!! ;)

Mas bien me suena al caudalimetro

el fallo de caudalimetro tambien sale averia de sistema de control de motor¿?
 

Rafa156

Alfista Junior

Re: Re:[MOTOR] Limpieza de EGR

ja_vi dijo:
sau87 dijo:
ja_vi dijo:
Hola! mi coche no sube de 3000 revoluciones, puede que sea por la valvula esta? tiene 147.000 kilometro Saludos gracias!! ;)

Mas bien me suena al caudalimetro

el fallo de caudalimetro tambien sale averia de sistema de control de motor¿?

Yo creo que es caudalimetro.
A mi me fallaba y si me salto el mensajito de fallo

Un saludo
 
Hola a todos. Os cuento mi experiencia con la limpieza de la EGR que hice ayer. A mi me pasaba lo mismo: perdida de potencia que ya durante este verano me ha echo pasar malos momentos. El caso es que este finde me decidí a solucionarlo.
El mío es un jtdm 150 cv con 125.000 km.
Con la ayuda de un amigo que tiene uno igual desmontamos la EGR que podéis imaginar como estaba. Muuucha carbonilla. La mariposa no la quitamos, esperábamos que estuviera mas accesible. La limpiamos bien, la volvimos a montar y luego una vuelta a probar....y ohh sorpresa...va peor, sin fuerza apenas, doy una vuelta malamente y llega un momento que no tira nada de nada. En punto muerto pisando a fondo y ni sube de vueltas. Le desconectamos la clavija y mas de lo mismo. Que hacemos ahora???!. Mi amigo propone desmontar la suya y montarla en el mío para descartar que sea un problema de la ERG.
Asi lo hacemos y al ver su electrovalvula nos percatamos de la avería. En la suya sobresale el tetón que abre y cierra la válvula. En la mía estaba a ras y gripada. Inutilizada. Imagino que la porquería no la dejaba abrirla,hasta que se ha muerto la EValvula.
Montamos la suya en mi coche y casi se me saltan las lagrimas al volver a sentir esa alegría en la salida. Como la echaba de menos. Encima mi amigo Lolo me dice que me quede con ella hasta que me haga con el recambio, ya que el tiene otro coche (esto es un amigo y lo demás sucedáneos ). Gracias Lolo!!.
Ahora tengo que averiguar si venden la electrovalvula suelta o hay que comprar el pack entero. Lo sabéis?.
Me gustaría poner una foto para que veáis las dos EV. por si a alguien le sucede lo mismo, pero no se como hacerlo. Echarme una mano.

También agradecerlos vuestra ayuda con este foro (que es mucha).
Espero con este comentario poner mi granito de arena.

Un saludo.
 

fmg

Alfista Junior
Usuario Premium

A159eitor dijo:
Hola a todos. Os cuento mi experiencia con la limpieza de la EGR que hice ayer. A mi me pasaba lo mismo: perdida de potencia que ya durante este verano me ha echo pasar malos momentos. El caso es que este finde me decidí a solucionarlo.
El mío es un jtdm 150 cv con 125.000 km.
Con la ayuda de un amigo que tiene uno igual desmontamos la EGR que podéis imaginar como estaba. Muuucha carbonilla. La mariposa no la quitamos, esperábamos que estuviera mas accesible. La limpiamos bien, la volvimos a montar y luego una vuelta a probar....y ohh sorpresa...va peor, sin fuerza apenas, doy una vuelta malamente y llega un momento que no tira nada de nada. En punto muerto pisando a fondo y ni sube de vueltas. Le desconectamos la clavija y mas de lo mismo. Que hacemos ahora???!. Mi amigo propone desmontar la suya y montarla en el mío para descartar que sea un problema de la ERG.
Asi lo hacemos y al ver su electrovalvula nos percatamos de la avería. En la suya sobresale el tetón que abre y cierra la válvula. En la mía estaba a ras y gripada. Inutilizada. Imagino que la porquería no la dejaba abrirla,hasta que se ha muerto la EValvula.
Montamos la suya en mi coche y casi se me saltan las lagrimas al volver a sentir esa alegría en la salida. Como la echaba de menos. Encima mi amigo Lolo me dice que me quede con ella hasta que me haga con el recambio, ya que el tiene otro coche (esto es un amigo y lo demás sucedáneos ). Gracias Lolo!!.
Ahora tengo que averiguar si venden la electrovalvula suelta o hay que comprar el pack entero. Lo sabéis?.
Me gustaría poner una foto para que veáis las dos EV. por si a alguien le sucede lo mismo, pero no se como hacerlo. Echarme una mano.

También agradecerlos vuestra ayuda con este foro (que es mucha).
Espero con este comentario poner mi granito de arena.

Un saludo.

Yo tenía la electroválvula también gripada, como dices tú, y conseguí dejarla operativa a base de echarle lubricante WD-40 e ir purgándola. De eso hace un año, y hasta hoy sin problemas.
 

jandroastur

Alfista Veterano

fmg dijo:
A159eitor dijo:
Hola a todos. Os cuento mi experiencia con la limpieza de la EGR que hice ayer. A mi me pasaba lo mismo: perdida de potencia que ya durante este verano me ha echo pasar malos momentos. El caso es que este finde me decidí a solucionarlo.
El mío es un jtdm 150 cv con 125.000 km.
Con la ayuda de un amigo que tiene uno igual desmontamos la EGR que podéis imaginar como estaba. Muuucha carbonilla. La mariposa no la quitamos, esperábamos que estuviera mas accesible. La limpiamos bien, la volvimos a montar y luego una vuelta a probar....y ohh sorpresa...va peor, sin fuerza apenas, doy una vuelta malamente y llega un momento que no tira nada de nada. En punto muerto pisando a fondo y ni sube de vueltas. Le desconectamos la clavija y mas de lo mismo. Que hacemos ahora???!. Mi amigo propone desmontar la suya y montarla en el mío para descartar que sea un problema de la ERG.
Asi lo hacemos y al ver su electrovalvula nos percatamos de la avería. En la suya sobresale el tetón que abre y cierra la válvula. En la mía estaba a ras y gripada. Inutilizada. Imagino que la porquería no la dejaba abrirla,hasta que se ha muerto la EValvula.
Montamos la suya en mi coche y casi se me saltan las lagrimas al volver a sentir esa alegría en la salida. Como la echaba de menos. Encima mi amigo Lolo me dice que me quede con ella hasta que me haga con el recambio, ya que el tiene otro coche (esto es un amigo y lo demás sucedáneos ). Gracias Lolo!!.
Ahora tengo que averiguar si venden la electrovalvula suelta o hay que comprar el pack entero. Lo sabéis?.
Me gustaría poner una foto para que veáis las dos EV. por si a alguien le sucede lo mismo, pero no se como hacerlo. Echarme una mano.

También agradecerlos vuestra ayuda con este foro (que es mucha).
Espero con este comentario poner mi granito de arena.

Un saludo.

Yo tenía la electroválvula también gripada, como dices tú, y conseguí dejarla operativa a base de echarle lubricante WD-40 e ir purgándola. De eso hace un año, y hasta hoy sin problemas.


Os salia el fallo de "hacer controlar motor"??.
El caso es que yo limpie la mia y me sigue saltando el fallo, la verdad es que el coche no pierde fuerza, solo noto un pequeño tirón apartir de 3000............
 

fmg

Alfista Junior
Usuario Premium

jandroastur dijo:
Os salia el fallo de "hacer controlar motor"??.
El caso es que yo limpie la mia y me sigue saltando el fallo, la verdad es que el coche no pierde fuerza, solo noto un pequeño tirón apartir de 3000............

En mi caso no salía el aviso, pero se quedaba muerto en bajas revoluciones, apenas podía subir la rampa del garaje sin coger carrerilla.
 
A mi tampoco me salía el aviso. Me salió cuando la desconecté, pero ya se me ha quitado.
Al final la electrovalvula no la vendían suelta. En Alfa me pedían 235€+ IVA por una nueva y 175€ por una reparada. Un amigo que trabaja en una casa de repuestos me la ha conseguido de Alfa por 157€ reparada ( está perfecta ).
 

eduVALENCIA

Bastión Alfista
Usuario Premium

jandroastur dijo:
Os salia el fallo de "hacer controlar motor"??.
El caso es que yo limpie la mia y me sigue saltando el fallo, la verdad es que el coche no pierde fuerza, solo noto un pequeño tirón apartir de 3000............

El fallo de las EGR suele ser que con la carbonilla empiece a no cerrar bien, con lo que cuando aceleras (al no estar bien cerrada) metes gases en admisión y el coche no hace bien la combustión. Normalmente el problema va a más ya que, al no cerrar bien, cuando aceleras haces pasar más gases y más carbonilla todavía.

En este caso, no suele saltar el fallo motor en el cuadro (al menos a mí en tres ocasiones no me lo hizo). El fallo suele saltar cuando la válvula no abre (cuando debe), bien por fallo del conector, bien por fallo de que esté anulada o completamente obstruida...

De todos modos, es muy probable que el mensaje que te sale se refiere a otra cosa... Deberías conectar el FES u otra herramienta de diagnosis. ;) ;) ;)
 

jandroastur

Alfista Veterano

El fallo que salia es P0401............
Ahora mismo el Alfa casi ni lo toco, con el coche de empresa lo tengo medio abandonado :(........
Lo llevaré al taller de nuevo haber si se resetea y sino EGR nueva.........
Gracias por las respuestas¡¡¡¡¡¡¡
 

eduVALENCIA

Bastión Alfista
Usuario Premium

Ese código es el que sale cuando la anulas mecánicamente, luego o está completamente obstruida (que no creo) o la solenoide de la válvula no es capaz de abrirla... ::) ::) ::) huele a cambio de EGR...
 
Arriba