• Reprogramación de calidad para tu Alfa Romeo puedes contactar con los usuarios Gpower o Robertop espeacializados en repros Alfa Romeo. No dudes en consultarles.

Mi Alfa 147 1.9 jtd 120cv

Casal

Alfista Junior

Hola a todos, abro este hilo para ir posteando todo lo que le voy a ir haciendo al coche.
Lo compre hace un par de meses y aun no me puse en serio con el hasta hace unos dias.
Lo primero que hice segun lo compre fue limpiar egr y mariposa, ambas muy sucias, pero lo que mas me llamo la atencion fue la cantidad de aceite que tenia la mariposa, por lo que me puse a comprobar el manguito del intercooler, el cual tenia bastante aceite y por último el intercooler estaba lleno de aceite tambien, todo esto me mosqueo bastante asique me puse a revisar todo y encontre mas restos de aceite en el filtro del aire, el tubo del turbo y el MAP estaba empapado tambien de aceite.
Finalmente toco comprobar estado del turbo el cual tiene una holgura terrible jajaja (lo esperado viendo aceite por todas partes).
Ahora mismo lo tengo todo desmontado ya, en cuanto sepa como subir fotos y video ire actualizando.
 

Casal

Alfista Junior

Bueno seguimos con el tema, de momento sin fotos, cuando pueda subirlas ya edito los mensajes.

Pues como ya dije, desmonte todo lo necesario para limpiar y reponer lo que fuera necesario.
- Bateria y soporte fuera, un pelin de oxido en el soporte pero nada que un poco de lija y pintura no solucione.
- Tapa de balancines y tubos fuera, mucha mucha mierda en la tapa ya q hace de filtrado de los gases, limoieza con desengrasante y junta nueva.
- Manguitos de intercooler fuera, el superior esta en perfecto estado, solo necesito limpieza por restos de aceite, el inferior esta rajado, la idea es cambiar ambos por los de silicona mas adelante.
- Manguito turbo fuera, muy sucio de aceite pero en perfecto estado, limpieza y listo. Tambien me planteo cambiarlo por uno de silicona y anular la entrada de gases.
- Caudalimetro fuera, empapado de aceite, ni con un bote entero de limpia contactos, lo desmonte como pude y se limpio a conciencia, veremos si funciona cuando se monte nuevamente.
- Caja del filto de aire fuera, limpieza de restos de aceite. Mas adelante tambien me planteo poner filtro de alto flujo.
- Paragolpes y faros delanteros fuera, los faros se repasaron un poco. Tuve q sacar faro izquierdo para acceder a varios tornillos del intercooler, asique desmonte defensa y ambos faros.
- Intercooler fuera, lleno de aceite, varios lavados con desengrasante y agua, parece otro.
- Catalizador fuera, aparentemente esta perfecto.
-Colector escape y turbo fuera, como las tuercas del turbo estaban algo fastidiadas, antes de pasarlas, opte por sacar el conjunto entero para desmontarlo fuera mejor. El colector lo limpie, repase con una lija fina y pintura anticalorica de hornos (veremos lo que dura). Turbo hecho mierda, una holgura terrible, toca reparar.

Desmontando la tapa de balancines rompi uno de los tubos de gasolina, igual aprovecho y cambio los cabezales y las tuberias.
La EGR y la mariposa ya se las limpie, asique seguramente me lie y desmonte colector admision para limpiar tambien. Estoy en duda de si cambiar los calentadores, en el cuadro me salia el fallo calentador y me da algo de miedo de que pueda romper alguno al intentar sacarlos.

Y de momento es lo que hay, espero acordarme de donde va todo despues y no me sobre tornillos jajaja
 

Casal

Alfista Junior

Bueno pues un colega tiene el manual del 147 y mirandolo resulta que para sacar el colector de admision hay q hacer una cantera bastante importante y puesto que el coche tiene la distribución supuestamente con menos de 10.000km pues creo que no lo voy a sacar de momento.
 

Casal

Alfista Junior

Hola de nuevo, pues a final nos hemos calentado y bajamos motor y caja jajaja
La correa pese a estar bien tenia los dientes muy marcados para los pocos km que supuestamente tiene ( unos 17.000 km en dos años) y la polea del cigüeñal tiene la goma cuarteada, por lo que se decidió sacar motor para trabajar mejor y asi cambiar todo lo que necesite, ademas de poder sacar colector para limpiar y asi también cambiar calentadores y revisar embrague.
El colega piensa que dejaron la correa muy tensa y por eso se marcaron los dientes tan pronto, el proximo dia revisaré todo bien y empezare con la lista de la compra.
El anticongelante salio que da pena, cuando lo compre tenia agua en vez de anticongelante, (hice un cambio rapido) me tocará limpiarle el circuito bien un par de veces mas y cambiar manguitos de agua, los apretas y notas como estan duros.
Hay que cambiar tambien dos fuelles de un palier y discos delanteros.

Alguna recomendación para mirar o cambiar ya puestos??
 
  • Like
Reacciones: omy

Casal

Alfista Junior

Foto del coche el dia que lo fui a buscar y una foto del motor despues de limpiar egr y mariposa; limpiando esta última es donde vi mucho aceite y me empezo a rondar la mosca detras de la oreja.

IMG_20230922_210241.md.jpeg

IMG_20230929_091518.md.jpeg

Tambien limpie el deposito del anticongelante y le hice un cambio rapido. Era básicamente agua y restos de algo mas

IMG-20231001-WA0070.jpeg

Una vez con dispuse de elevador esto fue lo que ne encontré, manguito rajado y aceite por todas partes.

IMG-20230922-WA0105.md.jpeg IMG_20231004_181850.jpeg IMG_20231004_183125.jpeg IMG_20231004_181856.jpeg IMG_20231004_182212.jpeg IMG_20231004_183300.jpeg

Asi quedo el coche ese dia del calenton que me dio a desmontar todo

IMG_20231115_201708.md.jpeg IMG_20231116_130326.md.jpeg IMG_20231116_130438.md.jpeg
 

Casal

Alfista Junior

Bueno pues seguimos con el proceso, no dispongo de mucho tiempo y como tengo el coche lejos de casa no puedo ir todo lo que me gustaria para ir haciendo cosas ( algunas me las va haciendo un colega cuando tiene algun rato livre tambien).

IMG_20231116_130446.md.jpeg

IMG-20231116-WA0047.md.jpeg

Los faros pese a nos estar muy mal se, les dio un repaso, en persona quizas se nota algo mas la mejoria.


IMG_20231120_124935.jpeg IMG_20231120_175002.jpeg
IMG_20231126_191825.md.jpeg

Pequeños detalles que una vez fuera no cuesta nada darles un poco de amor jajaja Tambien toco lijar y pintar el soporte de la bateria pero no tengo fotos algunas cosas se me olvidan a veces.


IMG_20231205_110646.md.jpeg IMG_20240122_111440.jpeg
IMG_20240122_130247.md.jpeg

Y aqui el resultado de andar usando agua por no gastar 10/15€ en una garrafa de anticongelante


IMG_20240122_111529.jpeg IMG_20240122_111420.md.jpeg

Motor fuera, caja y mas sorpresas al desmontar como no podia ser de otra manera. En el libro del coche cuando lo compre ponia embrague y distribución, pues, el embrague esta para tirar, tanto bimasa como el resto y las distribución puede que la hicieran (la bomba creo que no la cambiaron) pero el tensor estaba a tope y estaba la correa muy marcada para tener escasos 15.000 km creo.


Screenshot_2024-02-09-07-45-32-835_com.wallapop.jpeg IMG_20240206_140126.jpeg IMG_20240122_111549.jpeg

De momento hasta aqui, tengo mas cosas ya hechas pero para no hacer el post muy largo las subire en otro momento.
 

Casal

Alfista Junior

Seguimos con mas piezas

IMG_20240206_131149.jpeg IMG_20240206_133232.jpeg IMG_20240206_133655.jpeg IMG_20240206_134017.md.jpeg

La distribucion esta lista, me falta montar alternador y compresor aire para montar la correa de accesorios, pero necesito conseguir ambos pues los estropeamos intentando desmontarlos jaja


IMG_20240206_154402.jpeg IMG_20240206_162900.jpeg

Bueno aqui podeis ver el turbo como estabay el resultado final.

IMG-20240209-WA0073.jpeg

IMG-20240209-WA0041.jpeg IMG-20240209-WA0038.jpeg IMG-20240209-WA0040.jpeg IMG-20240209-WA0042.md.jpeg IMG-20240209-WA0080.jpeg

Por recomendación del colega que me hizo el turbo saque el carter para limpiar y revisar, como veis no fue mala idea.


IMG_20240210_140139.md.jpeg IMG_20240210_131850.jpeg IMG_20240210_131841.jpeg IMG_20240210_131022.md.jpeg IMG_20240210_131016.md.jpeg

Despues de una buena sesion de limpieza con desengrasante y frota frota con lana de acero quedo mas presentable.


IMG_20240210_143558.md.jpeg
IMG_20240210_145432.jpeg IMG_20240210_145350.jpeg
IMG_20240210_144546.jpeg

Y para terminar el dia de ayer repaso a los palieres, se desmontaron, limpiaron, reengrasaron y fuelles nuevos.


IMG_20240210_190558.jpeg

Hasta aqui por el momento, me dieron un termostato erroneo y me falta una junta metalica para el tubo de agua que va por el frente del bloque (tengo que ir a la alfa), espero q el proximo dia pueda dejarlo montado todo y ponerme con la caja de cambios.
 

Casal

Alfista Junior

Continuamos, la cosa va lenta pero constante. Se me va mucho tiempo en limpieza y detalles pero bueno, una vez hecho no se volvera a tocar en mucho tiempo espero.

Termostato nuevo, estoy casi decidido a sacar el radiador y mandarlo a limpiar, creo q debe tener mucha mierda en el interior de andar usando agua en vez de anticongelante. Otro cantar sera el de la calefaccion jaja

IMG_20240215_161011.md.jpeg

Carter en su sitio, limpio y con pasta nueva. Kit de montaje de turbo nuevo y al sitio tambien.
Compresor de aire
Le di una limpieza al catalizador, al soplarlo parecia una repro de portugeses de la cantidad de humo negro que salia jajajaja


IMG_20240215_171327.jpeg IMG_20240215_180416.jpeg IMG_20240215_195618.md.jpeg

Me queda pendiente montar alternador, finalmente opte por uno reconstruido y montar ya la correa de accesorios.
Pedire todos los tubos de agua nuevos, espero no sea mucha pasta pq mi mujer ya me mira mal cuando ve algun cargo de la tarjeta.
Tambien tocará preparar un poco la instalación de cables, una vez q esta fuera es mas fácil.
 
Bueno pues seguimos con el proceso, no dispongo de mucho tiempo y como tengo el coche lejos de casa no puedo ir todo lo que me gustaria para ir haciendo cosas ( algunas me las va haciendo un colega cuando tiene algun rato livre tambien).

IMG_20231116_130446.md.jpeg

IMG-20231116-WA0047.md.jpeg

Los faros pese a nos estar muy mal se, les dio un repaso, en persona quizas se nota algo mas la mejoria.


IMG_20231120_124935.jpeg IMG_20231120_175002.jpeg
IMG_20231126_191825.md.jpeg

Pequeños detalles que una vez fuera no cuesta nada darles un poco de amor jajaja Tambien toco lijar y pintar el soporte de la bateria pero no tengo fotos algunas cosas se me olvidan a veces.


IMG_20231205_110646.md.jpeg IMG_20240122_111440.jpeg
IMG_20240122_130247.md.jpeg

Y aqui el resultado de andar usando agua por no gastar 10/15€ en una garrafa de anticongelante


IMG_20240122_111529.jpeg IMG_20240122_111420.md.jpeg

Motor fuera, caja y mas sorpresas al desmontar como no podia ser de otra manera. En el libro del coche cuando lo compre ponia embrague y distribución, pues, el embrague esta para tirar, tanto bimasa como el resto y las distribución puede que la hicieran (la bomba creo que no la cambiaron) pero el tensor estaba a tope y estaba la correa muy marcada para tener escasos 15.000 km creo.


Screenshot_2024-02-09-07-45-32-835_com.wallapop.jpeg IMG_20240206_140126.jpeg IMG_20240122_111549.jpeg

De momento hasta aqui, tengo mas cosas ya hechas pero para no hacer el post muy largo las subire en otro momento.
Delujo está quedando.
 

Casal

Alfista Junior

Seguimos con el tema que por fin le pude dar un buen empujon, que ya le tenia ganas.

Como siempre limpieza primero y despues monte los retenes nuevos, que estaban bien pero como estaba fuera pues aproveché.

IMG_20240227_162746.jpeg IMG_20240227_162755.md.jpeg IMG_20240227_200402.jpeg IMG_20240227_200412.md.jpeg IMG_20240227_200418.jpeg IMG_20240227_200427.jpeg

Embrague y bimasa al sitio. Como detalle que yo no lo sabia, la bute se monta en la caja y no en el embregue, una vez todo en su sitio se mueve el soporte que tiene las dos uñas y encaja sin apenas esfuerzo (bendito YouTube)
IMG_20240305_174217.jpeg

Seguimos con mas limpieza, piston del embrague.

IMG_20240321_112258.jpeg IMG_20240321_114914.md.jpeg

Subchasis, grasa de palier en el lqdo izquierdo, del resto bastante bien IMG_20240321_131355.md.jpeg IMG_20240321_131400.md.jpeg IMG_20240321_133804.jpeg IMG_20240321_134146.jpeg
Como era de esperar despues de limpiar vi como la goma de una rotula estaba rota de todo, asique toco comprar la pieza entera, menuda broma.

IMG_20240322_174529.jpeg
 

Casal

Alfista Junior

Y por fin al sitio, lo siento pero no tengo fotos del motor con la caja (pense que tenia alguna) ni del montaje del motor en el hueco, me pudo el ansia por acabar rapido y se me paso por completo el tema fotos.

IMG_20240321_194046.md.jpeg IMG_20240321_194058.md.jpeg
Manguito intercooler-turbo nuevo, aun me dio trabajo el tubito de los cojo..... No es original y es bastante duro, ni con vaselina me entraba en el intercooler, asique toco ablandarlo un poco con la pistola de calor.
IMG_20240322_125010.jpeg
Y por fin....

Screenshot_2024-03-24-15-49-13-030_com.miui.videoplayer.jpeg

Bateria nueva
Liquido direccion
Liquido caja cambios
Aceite
Liquido anticongelante
Filtro aire

Y llego el momento de darle a la llave no sin antes revisar una perdida de anticongelante por dejar un manguito sin apretar la brida.
Le costó un poco arrancar ya que se me olvido llenar el filtro de gasoil, despues de un rato dandole al arranque llego el momento esperado, al principio sonaba mal y salio el aviso "falta presion aceite" ( primer acojone), apago y vuelvo encender, sigue el aviso de falta presion y ruido de rozar algo (segundo acojone), vuelvo apagar, reviso todo no veo nada mal, vuelvo a encender y suena peor aun, viendo la correa veo como se mueve la polea de cigüeñal ( tercer acojone), apago y al revisar la polea estaban los tornillos pequeños flojos, apreto todo de nuevo, reviso demas partes y vuelvo encender, despues de unos segundos el motor suena bien pero aun sale el aviso de "falta presion", lo dejo un rato encendido y el motor suena perfecto.
Tuve que sacar la batería para montar el plastico que lleva debajo y el sistema de sujeción, coloco todo nuevamente le doy a la llave y boom, todo perfecto, los eggs volvieron a su posicion orginal jajaja
 

Casal

Alfista Junior

Y por ultimo frenos, por el momento ya no tengo mas novedades asique os dejo tranquilos por un tiempo jajaja

Como no podia ser de otra manera primero limpieza

IMG_20240323_095113.jpeg IMG_20240323_105117.md.jpeg IMG_20240323_103904.jpeg

Como tenia el buje fuera me fue muy facil limpiarlo como dios manda

IMG_20240322_180359.jpeg

Toque final con pintura roja


IMG_20240323_140117.jpeg IMG_20240323_172758.jpeg
IMG_20240323_173336.jpeg

Aqui peque un poquito de ratilla y solo puse los discos nuevos, las pastillas estaban practicamente nuevas y decidi ahorrame unos eurillos jajaja que se me iran en los discos traseros.

Y por último repaso de los tornillos de las llantas que estaban muy feos

IMG_20240323_140235.jpeg IMG_20240323_141249.jpeg

Tengo que conseguir una tapa de motor que no este rota como la mia, alguna tapa del paso de rueda y un cubrecarter ya seria la ostia jajaja
 

Casal

Alfista Junior

Continuamos con cositas, frenos traseros, estaban hechos mierda la verdad.
IMG_20240402_122556.jpeg

Una de las pastillas estaba rota y no se como la verdad, no se pudo aprovechar nada


IMG_20240402_124204c54548379afa2455.jpeg


IMG_20240402_1639035d73026e4a28ded3.md.jpeg

Y como siempre toco limpieza y en este caso era muy necesaria.


IMG_20240402_1553111b87e5eea9566233.jpeg

Resultado final, no las pinte por falta de tiempo, las traseras las pintare con pincel seguramente, era mas lioso desmontar todo.

IMG_20240402_171036f0090ae69a82835f.md.jpeg
 

Casal

Alfista Junior

Toco purgado de frenos y de embrague, asique para este ultimo toco desmontar otra vez bateria para poder acceder al purgador


IMG_20240402_180204.jpeg

Pero para sorpresa el pedal no pillaba tacto, asique desmonte cilindro del embrague sospechando que podía estar mal y no falle jaja toco pedir uno nuevo.

IMG_20240402_195701.md.jpeg

Monto el nuevo y purgo otra vez, ahora si, pilla pedal y mueve el otro cilindro de la caja a la perfección, entran las marchas de maravilla. Monto todo y toca prueba de carretera, es aqui cuando empiezan los problemas. Os pongo por orden lo sucedido, como ya os dije el coche ya estuviera funcionando el motor sin problemas.


Aun en el elevador enciendo el coche y empieza a salir mucho humo del escape (grisaceo) no le damos importancia pero si me mosquea algo puesto que antes no lo habia hecho. Al acelerarlo, cuando pasabas de las 2.800 rpm mas o menos es como si diera un tiron y siguira subiendo de vueltas. El motor salvo por esos detalles suena perfecto y estabiliza perfecto, pero al apagarlo y volverlo a encender ahora es como si le costara un poco encender.

Metemos maquina para ver fallos, le salen tropecientos como era de esperar, borramos todos y salgo a probar el coche.

Primeros metros en carretera mucho humo grisaceo que fue desapareciendo poco a poco hasta no tirar mas humo.
El coche sube de vueltas pero no corre, no tiene fuerza, en el cuadro no sale nada y no marca velocidad.
Vuelvo y metemos maquina nuevamente, solo un fallo PO340 (sensor arbol de levas), saco clavijas y le doy limpia contactos pero nada, no deja borrar el fallo.

Decido traerlo para casa igualmente, por autovia mal, coche sin fuerza, sin marcar velocidad y el embrague fue perdiendo tacto, hasta el punto de entrar las marchas justitas, hice unos 110km y en las pendientes habia q bajar marcha.
El velocímetro empezo a marcar hasta 40, luego hasta 80 y finalmente despues de un rato apagado y vuelto a poner en circulación empezo a marcar bien.

En resumen, me queda comprobar nuevamente el embrague, por si no se purgo bien o hay otra cosa tambien estropeada y lo del fallo PO340, aqui ya os queria pedir un poco de orientacion por donde solucionarlo pronto. Por lo que pude leer que le cueste arrancar es por el fallo del sensor, pero la falta de potencia sera tambien de eso o miro otra cosa??

La falta de potencia ya la tenia el cocho cuando lo compre, pero era intermitente.
Me toca un poco los eggs tener que meter otro sensor ya que me parece que hay que sacar otra vez distribución.

Vosotros por donde empezariais??
 

Casal

Alfista Junior

Turbo funcionando, cambie todos los tubos de vacio y aproveche para conectar directamente el tubo al turbo sin pasar por la valvula y funciona, por lo tanto toca pedir una valvula nueva.

IMG_20240408_161717.md.jpeg
La intencion es poner de la misma marca y misma referencia Pierburg 7.00607.00

Con el fallo PO340 lo que haré antes de ponerme a desmontar sera pillar un sensor nuevo y conectarlo para ver si me deja borrar el fallo por asegurar antes de sacar distribución.

Y como no podía ser de otra manera, me salio fallo del rele de los calentadores, por ahora no me preocupa eso, primero a lo importante.
 
Que trabajazo shur, yo también me compré un 147 pero desgraciadamente no tengo el sitio para hacerle esas cosas. Estoy viendo a ver si consigo quitarle el ruidito a cama vieja lubricando los silentblocks.
 
Arriba