Consulta Maldita Batería ahora tengo el cuadro sin kilometros

djfns92

Alfista Junior
Usuario Premium

Buenas tardes a tod@s.

Os voy a comentar lo que me ha pasado con mi 147. De un día para otro noto que el arranque lo hace muy raro, como si no tuviera fuerza para hacerlo, pero no le dí importancia.
Pasados los días volví a coger el coche y la verdad, que ni me acuerdo si me volvío a pasar, pero ayer ya sí que me pasó y mucho más notable la falta de energía.

Cierto es que de muy vez en cuando, el odómetro me parpadeaba, pero no le dí importancia alguna ya que lo demás lo notaba bien y pensaba que le tocaba hacer un proxyaligment.

Pues hoy claro, he vuelto a arrancar el coche para poder ir a cambiar la batería y me ha costado mucho poderlo arrancar pero lo he logrado, pero el cuentakilómetros se me ha quedado "------" cosa que he pensado que iría ligado con el fallo de la batería al igual que el parpadeo.

Me he acercado al Motortown de El Corte Inglés ha realizar el cambio de la batería, que entre la batería, mano de obra y tal, 101€ la broma. Eso sí, os puedo asegurar que ahora el coche arranca a la primera, da gusto, como con otro ruido al arrancar jajajaja

Ahora viene mi desesperación cuando veo que el cuentakilómetros no me marca los kilómetros totales, sigue con las "------" rayas. Pienso, bueno, tocará rodar un poco... Pues nada, del taller a casa y sigue igual, no me marca los kilómetros totales, pero sí los que podemos borrar.

WhatsApp-Image-2021-07-18-at-18.15.39.md.jpg


WhatsApp-Image-2021-07-18-at-22.10.16.md.jpg

A ver si podeis echar una mano por favor, que tengo que pasar la ITV en semanas y ya me estoy echando a temblar.

Como siempre gracias por la ayuda, sois los mejores!!!
 
Última edición:

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Buenas tardes a tod@s.

Os voy a comentar lo que me ha pasado con mi 147. De un día para otro noto que el arranque lo hace muy raro, como si no tuviera fuerza para hacerlo, pero no le dí importancia.
Pasados los días volví a coger el coche y la verdad, que ni me acuerdo si me volvío a pasar, pero ayer ya sí que me pasó y mucho más notable la falta de energía.

Cierto es que de muy vez en cuando, el odómetro me parpadeaba, pero no le dí importancia alguna ya que lo demás lo notaba bien y pensaba que le tocaba hacer un proxyaligment.

Pues hoy claro, he vuelto a arrancar el coche para poder ir a cambiar la batería y me ha costado mucho poderlo arrancar pero lo he logrado, pero el cuentakilómetros se me ha quedado "------" cosa que he pensado que iría ligado con el fallo de la batería al igual que el parpadeo.

Me he acercado al Motortown de El Corte Inglés ha realizar el cambio de la batería, que entre la batería, mano de obra y tal, 101€ la broma. Eso sí, os puedo asegurar que ahora el coche arranca a la primera, da gusto, como con otro ruido al arrancar jajajaja

Ahora viene mi desesperación cuando veo que el cuentakilómetros no me marca los kilómetros totales, sigue con las "------" rayas. Pienso, bueno, tocará rodar un poco... Pues nada, del taller a casa y sigue igual, no me marca los kilómetros totales, pero sí los que podemos borrar.

WhatsApp-Image-2021-07-18-at-18.15.39.md.jpg


WhatsApp-Image-2021-07-18-at-22.10.16.md.jpg

A ver si podeis echar una mano por favor, que tengo que pasar la ITV en semanas y ya me estoy echando a temblar.

Como siempre gracias por la ayuda, sois los mejores!!!
Joder que cosa más rara, no? Lo del parpadeo vale, pero lo de las rayas no lo había visto nunca. Los km parciales si los marca por lo que veo, lo que no marca son los totales, no?

Siento no poder ayudarte, pero no tengo ni idea a qué se debe eso.

Un saludo y suerte.

Enviado desde mis Alfitas
 

djfns92

Alfista Junior
Usuario Premium

Joder que cosa más rara, no? Lo del parpadeo vale, pero lo de las rayas no lo había visto nunca. Los km parciales si los marca por lo que veo, lo que no marca son los totales, no?

Siento no poder ayudarte, pero no tengo ni idea a qué se debe eso.

Un saludo y suerte.

Enviado desde mis Alfitas
Gracias por el apoyo.

Eso es, marca los parciales, los permite borrar y todo lo demás pero no tengo los Km's totales.

No tengo las herramientas, pero ¿quizas un proxyalligment pueda hacer algo? o ¿dejar más de 30 minutos la batería quitada?
 

djfns92

Alfista Junior
Usuario Premium

Sigo buscando por Internet, y lo único que he llegado a encontrar tan similar es este post de otro foro pero como siempre pasa, tenemos la mala manía de no poner las cosas cuando las solucionamos :mad::mad::mad::mad:
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Me estoy acordando. Con el AlfaOBD tienes la posibilidad de escribir kilometraje en el odometro. Siempre que sea mayor que los km que tenía o qué marque en ECU. Puedes probar a meter la cifra con un solo km más y ver si así la marca.
O antes de eso haz un proxy por si acaso.

Para escribir km te tienes que meter en cuadro de instrumentos, luego en diagnósticos activos, abres el desplegable y es la penúltima opción.

Por probar no pierdes nada.
e6c49ecb0bd196e21a396ca90d70dd9b.jpg
e900bcec4475c98c72d7125c313f3e15.jpg


Enviado desde mis Alfitas
 

djfns92

Alfista Junior
Usuario Premium

Me estoy acordando. Con el AlfaOBD tienes la posibilidad de escribir kilometraje en el odometro. Siempre que sea mayor que los km que tenía o qué marque en ECU. Puedes probar a meter la cifra con un solo km más y ver si así la marca.
O antes de eso haz un proxy por si acaso.

Para escribir km te tienes que meter en cuadro de instrumentos, luego en diagnósticos activos, abres el desplegable y es la penúltima opción.

Por probar no pierdes nada.
e6c49ecb0bd196e21a396ca90d70dd9b.jpg
e900bcec4475c98c72d7125c313f3e15.jpg


Enviado desde mis Alfitas
Joe, veis...por algo sois los mejores !!! Como para no quereros.

Pues ahora me pillaré el EMC creo que se llama por Amazon para mañana ponerme con ello.

Ojalá así se pueda solucionar y no sea más grave.

Gracias por todo!
 

djfns92

Alfista Junior
Usuario Premium

Joe, veis...por algo sois los mejores !!! Como para no quereros.

Pues ahora me pillaré el EMC creo que se llama por Amazon para mañana ponerme con ello.

Ojalá así se pueda solucionar y no sea más grave.

Gracias por todo!
Perdon, OBD2 no sé en que estaba pensando.

¿Me recomendais alguno en especial?
 

djfns92

Alfista Junior
Usuario Premium

Perdon, OBD2 no sé en que estaba pensando.

¿Me recomendais alguno en especial?
El único así que veo recomendado por otro compañero del foro es este:

¿Que opinión dais?
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

El único así que veo recomendado por otro compañero del foro es este:

¿Que opinión dais?
Ese es wifi, mejor yo creo un Bluetooth, no? Yo tengo uno de AliExpress y me va bien, entro en todo en el Brera. No sé si en el 47 entraría en todo... De todas formas tengo adaptadores de colores también.

Si eres de Madrid a mi no me importa intentarlo. A las malas tambien tengo el Fiatecuscan en el portátil.

Enviado desde mis Alfitas
 

djfns92

Alfista Junior
Usuario Premium

Ese es wifi, mejor yo creo un Bluetooth, no? Yo tengo uno de AliExpress y me va bien, entro en todo en el Brera. No sé si en el 47 entraría en todo... De todas formas tengo adaptadores de colores también.

Si eres de Madrid a mi no me importa intentarlo. A las malas tambien tengo el Fiatecuscan en el portátil.

Enviado desde mis Alfitas
Te contesto por privado si no es molestia.
 

djfns92

Alfista Junior
Usuario Premium

efren-cross

Alfista Veterano
Usuario Premium

Me estoy acordando. Con el AlfaOBD tienes la posibilidad de escribir kilometraje en el odometro. Siempre que sea mayor que los km que tenía o qué marque en ECU. Puedes probar a meter la cifra con un solo km más y ver si así la marca.
O antes de eso haz un proxy por si acaso.

Para escribir km te tienes que meter en cuadro de instrumentos, luego en diagnósticos activos, abres el desplegable y es la penúltima opción.

Por probar no pierdes nada.
e6c49ecb0bd196e21a396ca90d70dd9b.jpg
e900bcec4475c98c72d7125c313f3e15.jpg


Enviado desde mis Alfitas

Qué bueno, pues tenía yo que poner los km nuevos en la itv al poner un marcador inferior, intentaré de hacerlo yo, muchas gracias.
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Qué bueno, pues tenía yo que poner los km nuevos en la itv al poner un marcador inferior, intentaré de hacerlo yo, muchas gracias.
De nada, colega. Siempre deja subir, rebajar o afeitar km, no (lógicamente)
En tu caso como es un cuadro con menos km, sin ningún problema

Enviado desde mis Alfitas
 

djfns92

Alfista Junior
Usuario Premium

Qué bueno, pues tenía yo que poner los km nuevos en la itv al poner un marcador inferior, intentaré de hacerlo yo, muchas gracias.
Eso me pasa a mi, que en nada tengo que pasar la ITV y me pilla todo con prisas...
 

efren-cross

Alfista Veterano
Usuario Premium

Sí, al poner los marcadores negros estos marcan 190k y en la última itv había anotados entorno a 230k.

Iba a cambiar el cuenta km para la itv por que en el 156 se tarda 3 minutos, pero así lo dejo bien
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Sí, al poner los marcadores negros estos marcan 190k y en la última itv había anotados entorno a 230k.

Iba a cambiar el cuenta km para la itv por que en el 156 se tarda 3 minutos, pero así lo dejo bien
Pues ya sabes, a partir de 231 mil km, pon los que quieras

Así ya lo dejas bien para siempre. Es lo suyo, tío.

Enviado desde mis Alfitas
 

djfns92

Alfista Junior
Usuario Premium

Me estoy acordando. Con el AlfaOBD tienes la posibilidad de escribir kilometraje en el odometro. Siempre que sea mayor que los km que tenía o qué marque en ECU. Puedes probar a meter la cifra con un solo km más y ver si así la marca.
O antes de eso haz un proxy por si acaso.

Para escribir km te tienes que meter en cuadro de instrumentos, luego en diagnósticos activos, abres el desplegable y es la penúltima opción.

Por probar no pierdes nada.
e6c49ecb0bd196e21a396ca90d70dd9b.jpg
e900bcec4475c98c72d7125c313f3e15.jpg


Enviado desde mis Alfitas
Estoy aún esperando que me llegue el OBD2 y tengo un par de dudas.

Entiendo que esto tengo que hacerlo con el coche y motor en marcha.

¿Dónde puedo mirar los kilómetros reales del vehículo dentro de la app?

Y como bien ha dicho @moreno100 que me recomienda antes de nada hacer un "ProxyAlligment", entiendo que una vez hecho, apago el coche y luego a encender, no? Perdonar por tantas dudas, pero me da un miedo poderla cagar en esto y cargarme la centralita...

Nuevamente gracias
 

Sam Mer

Gran Alfista
Usuario Premium

Siempre con el contacto dado pero sin arrancar.
Yo uso el Mes ( multiecuscan ) y tiene una opción de simulacion, asi que en casita puedes trastear para ver todas las opciones. Es muy facil e intuitivo.

De memoria no te puedo decir mas

Yo haria antes de nada el Proxy

Suerte
 
Arriba