JTD 1.9 no empuja desde abajo y no consiguen dar con el problema.

Voy a intentar poner en situación.

Alfa GT 1.9 JTD 130.000kms

Empezó a dar problemas de humos, egr atascada, etc... Coche entra en modo protección.

Se desmonta turbo, egr y mariposa, se deja limpio.

Se resetean fallos y ya no da ninguno, el coche a l 2500RPM entra el turbo de golpe y empuja bien, hasta entonces esta como ahogado.

Si le metes pisotones al acelerador sin ninguna marcha le cuesta horrores subir de RPM.

Adjunto lectura con alfaobd a ver si os da una idea.



Adjunto video de un patadon al acelerador:

https://streamable.com/ipviy3


Como hipotesis se habla de distribución mal calada (me extrañaria si no se ha tocado) o suciedad en valvulas de admisión.

En teoria se descarta caudalimetro por que con el desenchufado actua igual.
 

Eot456

Alfista Veterano

Buenas.
Ese golpe a las 2500 es de geometria. Puedes tener un problema de vacío en la mal llamada "N75". Comprueba fugas.
Si puedes logea la apertura en % de la valvula overboost
 
Buenas.
Ese golpe a las 2500 es de geometria. Puedes tener un problema de vacío en la mal llamada "N75". Comprueba fugas.
Si puedes logea la apertura en % de la valvula overboost
Buenas,
Gracias por tu respuesta.
Si cuando arrancas y paras el motor veo como se mueve la varilla que sale del pulmon no deberia pensar que hace bien el vacio?
 

Eot456

Alfista Veterano

Eso se puede ver con la aper
Buenas,
Gracias por tu respuesta.
Si cuando arrancas y paras el motor veo como se mueve la varilla que sale del pulmon no deberia pensar que hace bien el vacio?
Eso se puede ver con la apertura/cierre de la overboost. Logealo con el alfa OBD o multiecuscan y lo vamos viendo.

La masa de aire medida la veo muy baja respecto a objetivo
 

Eot456

Alfista Veterano

Has cambiado el MAP? el que va en el colector? Si el MAF no es...
Tienes el colector hasta arriba de carbonilla?
 

JuanjoGP

Gran Alfista

No sé, yo veo que las masas de aire por ciclo coinciden con el objetivo. Ahí no veo problema.
Si la válvula de la geometría funciona por vacío, como dices, el problema no es de vacío. Aparte de que tu problema es no andar a bajo régimen, no que corte o no corte la geometría por vacío. Veo más problema de suciedad u obstrucción que de corte por vacío ... que en todo caso aunque no funcionase, es un problema que se presentaría después, a mayor régimen.

Por cierto, es norma pasar a presentarse en el foro, no cuesta nada, como te han comentado.
Saludos
 

wesmorlan 26

alfa 156 1.9jtd repro by robertop

Ese problema lo tenía el 147 de mi hermana y era el sensor MAP que estaba atascadadisimo y no me día bien ya aproveche y quite el colector de admisión por una avería que había que quitarlo y lo limpie y no veas cómo estaba todo yo probaría a sacar el sensor MAP y limpiarlo y pruebas a ver. Límpialo con limpiador de contactos de residuo cero
 
Última edición:
Ese problema lo tenía el 147 de mi hermana y era el sensor MAP que estaba atascada disipó y no me día bien ya aproveche y quite el colector de admisión por una avería que había que quitarlo y lo limpie y no veas cómo estaba todo yo probaría a sacar el sensor MAP y limpiarlo y pruebas a ver. Límpialo con limpiador de contactos de residuo cero
El sensor map, si hablamos del que esta en el colector de admisión lo limpie, tenia suciedad pero ninguna locura. Y no soluciono nada.
 

Charpon

Alfista Veterano

Ese problema lo tenía el 147 de mi hermana y era el sensor MAP que estaba atascada disipó y no me día bien ya aproveche y quite el colector de admisión por una avería que había que quitarlo y lo limpie y no veas cómo estaba todo yo probaría a sacar el sensor MAP y limpiarlo y pruebas a ver. Límpialo con limpiador de contactos de residuo cero
El día que limpié el mío, lleno de mierda a tope, cuando lo volví a meter seguía el coche sin ir. Vuelta a sacarlo y otra vez lleno de mierda.
A los cinco minutos, otra vez...así cinco o seis veces hasta que dejó de taponarse. Al final mejoró un poco en bajas.
 

Dudi

Bastión Alfista

Sale más a cuenta cambiarlo, la limpieza si la EGR ha estado funcionando desde el inicio no es muy efectiva, el filamento que hace la lectura llega a tener tanta mierda incrustada que para poder limpiar del todo habría que usar un pincel pero se corre el riesgo de cascarlo del todo.

Por 25€ si buscas bien los tienes puestos en casa.

Salu2
 
Sale más a cuenta cambiarlo, la limpieza si la EGR ha estado funcionando desde el inicio no es muy efectiva, el filamento que hace la lectura llega a tener tanta mierda incrustada que para poder limpiar del todo habría que usar un pincel pero se corre el riesgo de cascarlo del todo.

Por 25€ si buscas bien los tienes puestos en casa.

Salu2
Por lo que entiendo quiza tengamos bien la lectura del MAF pero mal la del MAP y se este ultimo el que cree tener mas presion de la real?

Es curioso pq a 2500rpm entra el turbo y empuja pero en la grafica no se ve ese problema, no?

Tenemos referencia de ese MAP? (Por pedirlo ya)
 

Eot456

Alfista Veterano

No sé, yo veo que las masas de aire por ciclo coinciden con el objetivo. Ahí no veo problema.
Si la válvula de la geometría funciona por vacío, como dices, el problema no es de vacío. Aparte de que tu problema es no andar a bajo régimen, no que corte o no corte la geometría por vacío. Veo más problema de suciedad u obstrucción que de corte por vacío ... que en todo caso aunque no funcionase, es un problema que se presentaría después, a mayor régimen.

Por cierto, es norma pasar a presentarse en el foro, no cuesta nada, como te han comentado.
Saludos
Pues yo veo una gran diferencia entre Air Mass target /Air MAss measured
( En el seg120, por ejemplo, la diferencia es abismal)
Cuando tienes un problema de geometría el coche no anda en bajas, en altas va bien. Las geometría hace que se aprovechen mejor las gases de escape y mejoran el rendimiento a bajas revoluciones.
 

alfanacleto

Gigante Alfista

Una de 2 o egr o geometria, la egr por mucho que la limpies puede fallar la parte electrica.. Y adios, la geomtria tal como te dice quien sabe si tienes fuga de vacio se queda automaticamente en posocion de altas rpm(2500 rpm+) y el bajas no tira, eso de que no influiria es no tener ni idea de como trabaja la geometria gestionada pir vacio, un saludo
 

Eot456

Alfista Veterano

Por lo que entiendo quiza tengamos bien la lectura del MAF pero mal la del MAP y se este ultimo el que cree tener mas presion de la real?

Es curioso pq a 2500rpm entra el turbo y empuja pero en la grafica no se ve ese problema, no?

Tenemos referencia de ese MAP? (Por pedirlo ya)
Busca la referencia en el MAP de tu coche.
Tiene que ser del tipo:
0 281 002 XXX

Si no me equivoco
 

Eot456

Alfista Veterano

Por lo que entiendo quiza tengamos bien la lectura del MAF pero mal la del MAP y se este ultimo el que cree tener mas presion de la real?

Es curioso pq a 2500rpm entra el turbo y empuja pero en la grafica no se ve ese problema, no?

Tenemos referencia de ese MAP? (Por pedirlo ya)
Como el MAp esté cascado... empieza a mandar mV de señal sin sentido para la ECU y te descojona toda la feria... Prueba a cambiarle como te dice @Dudi.

Un saludo
 

JaumeAlfa

Gigante Alfista

Con caudalimetro desenchufado si este funcionara deberia perder mucha potencia el coche, no quedar igual.
Queda igual cuando este está averiado.
A mi me pasaba lo mismo pero el coche podia funcionar perfectamente sin caudalimetro, el problema es que sin patada y con falta de energia, fué meterle caudalimetro nuevo y reapareció una patada bestia en bajas rpm de nuevo.:)
 

AlGTfa

Alfista Junior

Yo sufria algo parecido pero sin tanta falta de potencia, limpie un par de veces map (no soy muy partidaria de limpiar sensores, si esta roto esta roto)hize el autoaprendidaje de los valores de fabrica con multiscan.
Te han desmontado el turbo y estaba todo ok? o simplemente han visto que no existe olgura en el eje y listo? Es algo muy diferente.
La famosa N75 como la llaman en vag, yo he visto como funciona perfectamente en ralenti, pero con carga luego el coche no iva como deberia.
 
Pues yo veo una gran diferencia entre Air Mass target /Air MAss measured
( En el seg120, por ejemplo, la diferencia es abismal)
Cuando tienes un problema de geometría el coche no anda en bajas, en altas va bien. Las geometría hace que se aprovechen mejor las gases de escape y mejoran el rendimiento a bajas revoluciones.
Osea segun te entiendo comentas problema de geometria? Pero hablariamos en teoria de un fallo en el sistema de vacio ya que en teoria el turbo esta limpio y revisado.

Una de 2 o egr o geometria, la egr por mucho que la limpies puede fallar la parte electrica.. Y adios, la geomtria tal como te dice quien sabe si tienes fuga de vacio se queda automaticamente en posocion de altas rpm(2500 rpm+) y el bajas no tira, eso de que no influiria es no tener ni idea de como trabaja la geometria gestionada pir vacio, un saludo
La EGR podria ser pero he probado de taponarla para evitar que entre aire por ella si se queda abierta, también a desconectarla y nada, sigue igual.
Que el vacio este en posicion de altas solo? Osea que la geometria vaya solo de la posicion descanso a la mas alta sin punto intermedio?

Busca la referencia en el MAP de tu coche.
Tiene que ser del tipo:
0 281 002 XXX

Si no me equivoco
Ok cuando tenga un rato voy a mirarlo, era por si la teniamos ya a mano y la pedia hoy mismo. (Tengo el coche lejos).

Como el MAp esté cascado... empieza a mandar mV de señal sin sentido para la ECU y te descojona toda la feria... Prueba a cambiarle como te dice @Dudi.
No es un recambio caro, viable cambiarlo.

Un saludo
Con caudalimetro desenchufado si este funcionara deberia perder mucha potencia el coche, no quedar igual.
Queda igual cuando este está averiado.
A mi me pasaba lo mismo pero el coche podia funcionar perfectamente sin caudalimetro, el problema es que sin patada y con falta de energia, fué meterle caudalimetro nuevo y reapareció una patada bestia en bajas rpm de nuevo.:)
Yo si quito el cauda no noto nada, pero igual que si quito el MAP, en ambos casos no noto diferencia (solo el error en obd).

Yo sufria algo parecido pero sin tanta falta de potencia, limpie un par de veces map (no soy muy partidaria de limpiar sensores, si esta roto esta roto)hize el autoaprendidaje de los valores de fabrica con multiscan.
Te han desmontado el turbo y estaba todo ok? o simplemente han visto que no existe olgura en el eje y listo? Es algo muy diferente.
La famosa N75 como la llaman en vag, yo he visto como funciona perfectamente en ralenti, pero con carga luego el coche no iva como deberia.
El turbo se limpio enterito y los alaves se mueven bien. La dichosa N75 cada vez gana mas protagonismo....
 

Eot456

Alfista Veterano

Yo me juego una Coca-Cola a que es el MAP...


Enviado desde mi iPhone utilizando Tapatalk
 
Arriba