[INTERIOR] Cambio de iluminación del cuadro Alfa 159

sico

Hay días tontos y tontos todos los días...

Hacer esto en un cuadro supone un gran problema que no habéis tenido en cuenta y es que una vez que sacas las agujas y se vuelven a montar el cuadro se queda descalibrado y hay que volver a calibrarlo de nuevo...

Un saludo.
 

fragger

Alfista Junior

No hay problema con eso, al montar de nuevo las agujas en la posición donde marca 0 el motor que la mueve hace tope. Metes la aguja y giras hasta que haga tope, si en esa posición no marca 0 pues mueves la aguja hasta que te quede a 0 en el tope.
 

sico

Hay días tontos y tontos todos los días...

Esa no es la solución y el problema ya está hecho según quitas la aguja, hazme caso que hay que volver a calibrar el cuadro para que marque como debe, lo que comentas es la creencia popular, pero no la realidad...

Un saludo.
 

fragger

Alfista Junior

Pues no se, yo lo he hecho así y la velocidad me sigue marcando igual que antes, unos 5km/h por encima de la velocidad que me marca en el GPS en la mayoria del rango de velocidad.

Esto mismo del cambio de iluminación lo hice con el Ibiza que tenia, y con el VagCom si que podías comprobar la posicion de la aguja, tenia una opción que hacia que la aguja se fuera a la posición del cuadro del 100 y la de las rpm a las 3000. Si cuando hacias la comprobación no se quedaba centrado pues movías la aguja. El cuadro del Ibiza lo desmonté unas 3 o 4 veces y siguiendo el método que puse antes siempre me quedaba bien.

No se si el FiatEcuscan tiene alguna opción para comprobar esto, lo miraré por si acaso.

Un saludo.
 

Rich

Alfista Compulsivo

Guau!! que pasada de brico!! y vaya soldadura mas cojonuda para los pequeños que son los led..
Siempre me a encantado el marcador blanco y rojo ;D ;D
 

burbujafilm

Alfista Junior

sico dijo:
Esa no es la solución y el problema ya está hecho según quitas la aguja, hazme caso que hay que volver a calibrar el cuadro para que marque como debe, lo que comentas es la creencia popular, pero no la realidad...

Un saludo.
Siento llevarte la contraria, pero de eso nada solo hay que volver a ponerlas donde estaban sin ninguna clase de calibración, o sea al "0" y todo vuelve a funcionar.

Por cierto un gracias a FRAGGER por su guia que me ha sido de gran ayuda, con lo cual podemos deducir que PRUEBA SUPERADA!!
Para el que se anime solo hay que tener algo de maña con el soldador y pulso firme, en cuanto a la vista yo de cerca no veo un carajo y una buena lupa me ha solucionado el tema (tambien controlar los latidos del corazon ;D)


 

fragger

Alfista Junior

Burbujafilm, me alegro de que el brico te haya sido de ayuda, la verdad es que con la iluminacion en blanco da un cambio muy grande. Enhorabuena, te ha quedado muy chulo ;).

Un saludo.
 

isra159

Alfista Veterano

Buenas,yo cuando vi el brico me ancanto,pedi los leds y los cambie y me encanta como queda,con respecto a las agujas no hay ningun problema,por lo menos a lo que a mi respecta,muy buen brico.
Saludos
 

alfaXarly

Alfista Junior

Joder que guapo queda en conjunto con las esferas centrales. Un toque mas atrevido y llamativo... me gusta me gusta!!! ahora no se si me fuese la olla para hacerlo... muy buen trabajo!!!
 

Cuore Sportivo

Alfista Consagrado

una pregunta.
los 2 anillos gris con marcas van por separado o junto con los cuadros en sí(el de km/h y el cuentarpm)?
 

fragger

Alfista Junior

Si, justo me estaba refiriendo a eso. Esos aros, forman parte de la propia esfera, va todo junto.
 

fragger

Alfista Junior

Las agujas son muy sencillas de quitar, haciendo un poco de palanca, poniendo un trapo debajo para no marcar las esferas, salen sin problema.

Un saludo.
 

lupi061

Alfista Consagrado

Espectacular fragger lo haria sin pensarlo..peto no me atrevo,,,no vendras por jaen
 

Flakito

Alfista Junior

Estaba buscando un brico para desmontar el de las RPM de mi 159, ya que hay un par de leds que no hacen bien contacto u hay veces que parpadean o no se encienden.
Lastima que no estén las fotos para poder hacerlo con más seguridad.
 

fragger

Alfista Junior

Estaba buscando un brico para desmontar el de las RPM de mi 159, ya que hay un par de leds que no hacen bien contacto u hay veces que parpadean o no se encienden.
Lastima que no estén las fotos para poder hacerlo con más seguridad.
Buenas, he intentado recuperar las fotos, algunas no he podido, pero espero que te sirva para lo que quieres hacer.

Un saludo.
 
Arriba