Fuga presión turbo y egr...

yorch

Alfista Consagrado

Buenas tardes, llevo un tiempo buscando una fuga de aire que tengo a partir de 2000 rpm, sin que de error en el cuadro y llevando los manguitos de inox.

El caso es que sospechaba de las juntas de la egr (la llevo anulada en centralita) y directamente probé a cambiar las juntas y bloquear tanto la entrada como la salida de la egr. Lo curioso es que el coche empezó a ir peor, así que decidí desenchufar la egr y mantener las tapas ciegas, y va aún peor, perdida de potencia y humo negro a cargas medias a 2000-2500rpm (además que se enciende el testigo de fallo al desenchufarla).

La pregunta es... ¿al desenchufar la egr, la centralita se pone en modo recovery?

La fuga debe ser muy leve porque no marca fallo, y antes de tocar la egr tampoco notaba perdida de potencia, pero lo curioso es que me había bajado el consumo.
 

FABRETA turbo

Bastión Alfista

De qué coche hablas ??
 

efren-cross

Alfista Junior

Hablamos de un 1.9 jtd 16v?

Si es así, por qué dices que es una fuga de aire, por que silba? revísa los manguitos de la n75 y la propia n75, por que si esta válvula va mal, o hay algún manguito rajado, el motor entero va mal.

Con la EGR no deberías de tener ningún problema de funcionamiento anulada electronicamente, de hecho mejor debería de ir con todo tapado que destapado, lo único que si la desenchufas te sale el error p04001 aunque lo borres.
 

yorch

Alfista Consagrado

Hablamos de un 1.9 jtd 16v?

Si es así, por qué dices que es una fuga de aire, por que silba? revísa los manguitos de la n75 y la propia n75, por que si esta válvula va mal, o hay algún manguito rajado, el motor entero va mal.

Con la EGR no deberías de tener ningún problema de funcionamiento anulada electronicamente, de hecho mejor debería de ir con todo tapado que destapado, lo único que si la desenchufas te sale el error p04001 aunque lo borres.
Sí, es un sonido de escape de aire a partir de 2000rpm.
 

alfanacleto

Gigante Alfista

Si suena es que hay fuga seguro..
 

yorch

Alfista Consagrado

Gracias a todos!

Pues misterio resuelto, aunque a siemple vista no se veía, el culpable era la silicona del turbo que une el inox con el intercooler. Ayer estuve ajustándola pero el ruido seguía, pero hoy la he puesto mejor y se ha quitado el ruido.

Me voy a plantear comprar el tubo entero de silicona, pues estos tubos vienen de una compra conjunta hace mogollón de tiempo, que los fabricaba un forero que luego desapareció, y, como todo lo que al menos yo le compré, no estaba bien hecho y no ajusta del todo bien.
 
Arriba