Fiat PuntoEvo 1.4 TB multiair

Valdi147

Alfista Junior

Buenas tardes chicos hace unos meses me compre un PuntoEvo de 2010 con 122.000km

Hasta la fecha le e echo el mantenimiento basico de aceite y filtros ademas del filtro de la unidad multiair y corregir el mas que conocido problema de las Wast-Gate y su tarado defectuoso de origen.
Hace algunos dias trasteando con el MES desactive la funcion de limitacion de par motor y llendo por la autovia a 120kmh el coche dejo de acelerar y perdio fuerza ademas de aparecer un sonido inconfundible de picado de biela al acelerar contudentemente , fui probando el resto del camino y efectivamente perdio fuelle. Tras llegar a casa y conectar el MES4.0 hice un test en carretera para ver que ocurria y cuando el ruido aparece ocurre lo siguiente .

1ºTodos los cilindros retrasan el encendido para prevenir el picado ( desaparece el ruido )
2º La presion de soplado se baja y estabiliza en unos modestos 0.6 bar (presion normal pedal a fondo era de 1.0 - 1.1 bar)
3º Un aumento del consumo de combustible de 1,5Litros + cada 100km. (Consumo medio de mi unidad estaba en 6.5 litros/100km y ahora esta en 8l/100km )

Estoy esperando al forero KTX para sacar el mapa y ver que podemos hacer. Ya que en su dia al hacer esto me aparecieron 2 DTC - P1305 realizar aprendizage de punto muerto ( lo intento con el MES y como si nada asi que el start adn stop no funciona y el indicador de cambio de marcha tampoco) y el P1320 Modulo de Uniair realizando aprendizage .

Por lo electronico salvo meter un mapa nuevo ya e probado todo si alguien sabe como hacer un Reset de fabrica a la UCE y me lo quiere decir le estaria muy agradecido
 

alfanacleto

Élite Alfista

Es el 170?
Si es el 170 posiblemente necesite un aprendizaje de chispa...
Esta repro?
 

Valdi147

Alfista Junior

Es un 135cv, el código motor 955A2000. Ayer estuvimos más de 5 horas probando y al final del todo cuando te carga el mapa el KESS te hace un procedimiento para realizar el aprendizaje de P1305 y del p1320(indagando por foros ingleses es un problema muy dado al realizar el reseteo de servicios de aceite) da error y no carga nada. Probamos tanto por Kline como por Can. Lo que mas me toca la moral es que son dos fallos de aprendizaje y no puedo hacerlos con el MES 4.0 ni con el 2.2 porque una condición necesaria es que no hayan erros y así estoy dándome cabezazos contra una pared. @alfanacleto
 
Última edición:

Valdi147

Alfista Junior

Bueno pues despues de 2 dias rompiendonos el coco y sin encontrar una solucion al tema e decidido pedir cita en Motor Village valencia y a ver alli que me dicen y ejecutar desde alli.

Hemos probado 2 KESS v2 diferentes , a meterlo por Can (lectura original del mapa) a meterlo por K-line , desde write y desde recovery etc
Obviamente el dia que introduje el ELM327 en la ranura de OBD2 algo dentro de la UCE hizo crash y no hay tu tia . El coche no deja ni escribir mapas originales ni modificados ,no deja realizar el aprendizaje de los 2 DTC que presenta y le da igual que lo hagas con un KESS que con el MES que con lo que quieras . El coche no se deja escribir por OBD y consultando con mas gente y algunos propietarios nadie a tenido este problema antes .

Lo mas seguro es que o bien desde la Fiat con sus equipos sean capaces de hacerlo funcionar como toca o buscare una centralita que este en buenas condiciones o llevare esta a reparar y entonces probar .

En la medida que vaya averiguando cosas ire actualizando este post .

Resumen

compro coche que va bien lo pruebo y todo OK , mi cabezita de retrasado me dice coño ponle el ELM327 que ya que lo tienes y te gaste 38 euros en el AlfaOBD revisa el coche por si tiene algo . Conecto el ELM327 doy contacto y salta luz intermitente del Check engine y Start adn stop no disponible escaneo con el AlfaOBD y me sale 2 DTC P1320 y P1305 los borro no me deja me dicen qe solo tienes que realizar el aprendizaje lo hago y nada .

Uso asi el coche durante 12.000km todo bien solo que no va el Start and stop , ni el indicador de cambio de marcha ( Es manual) .
Pasan los meses compro un ELM327 especifico de Fiat consigo un MES4.0 registrado todos los cablecitos me decido a borrar fallos y una puta mierda para mi .

Sigo usando el coche y un dia por autovia a 100km/h con el C.C el coche deja de mantener la velocidad pierde fuelle y vuelve en si a los pocos segundos . Hago un Log y veo que retrasa el encendido de los 4 cyl por prevencion de autodetonacion ademas de un augmento del consumo lleno el coche 98 y hace lo mismo compruebo bujias compruebo bobinas todo bien sigo usando asi el coche le hago sus revisiones incluido el filtro del VVT 47 eurazos de mallita y nada aqui estamos .

1 reprogramador despues , 2 tecnicos en electronica , 1 MES , 2 Kess , 1 taller y mas de 25horas despues agotando tiempo y paciencia de todo el que se arrima. A ver que me dicen en la Fiat y ya veremos si cuando lo arregle no lo vendo y cojo el V6 que tengo parado le meto lo que le saque a este y a chuparla porque al final el unico coche que no me a dado un jodido problema es mi viejo y vitaminado 156
 

alfanacleto

Élite Alfista

Meterle el.mapa por bdm
 

Valdi147

Alfista Junior

Bueno pues ya tengo el coche medio arreglado . Los fallos DTC estan solventados, por lo visto han reprogramado los modulos ECM , el Modulo multiair y la rueda fonica . Sobre el problema del picado de biela han mirado la compresion y re apretado las bujias pero no han sacado nada en claro y me han ofrecido dos soluciones.
1º Dejarles el coche dentro de unas semanas para empezar por lo basico y comprobar Bujias Bobinas Sensor de picado y calado de la distribucion.
2º Si todo lo anterior estuviera bien , cosa que yo menos las bujias el resto lo contrastado todo ya , lo unico seria que mi UCE por alguna razon a pillao DEP y probarian con una nueva a ver si lo hace .

El tecnico que ha hablado conmigo muy amable el , a flipado un poco con el caso y dice que no havia visto nada asi. Ire actualizando el post en cuanto pueda . A destacar que la verdad que mi primera experecia en conce oficial a estado bien y un trato de 10
 

Valdi147

Alfista Junior

Bueno pues ya tengo el coche medio arreglado . Los fallos DTC estan solventados, por lo visto han reprogramado los modulos ECM , el Modulo multiair y la rueda fonica . Sobre el problema del picado de biela han mirado la compresion y re apretado las bujias pero no han sacado nada en claro y me han ofrecido dos soluciones.
1º Dejarles el coche dentro de unas semanas para empezar por lo basico y comprobar Bujias Bobinas Sensor de picado y calado de la distribucion.
2º Si todo lo anterior estuviera bien , cosa que yo menos las bujias el resto lo contrastado todo ya , lo unico seria que mi UCE por alguna razon a pillao DEP y probarian con una nueva a ver si lo hace .

El tecnico que ha hablado conmigo muy amable el , a flipado un poco con el caso y dice que no havia visto nada asi. Ire actualizando el post en cuanto pueda . A destacar que la verdad que mi primera experecia en conce oficial a estado bien y un trato de 10
Bueno pues 10km después de sacar el coche del conce se ha quedado a 3 cyl a fundido 1 bujía. Entre ayer y hoy y cambiado las 4 bujías y 2 bobinas. Sigue igual. El MES dice que todo está bien de echo las bobinas cargan bien el tiempo de inyección es correcto y los cálculos de encendido están bien y los avances. Yo ya no se por donde cojones tirar... El lunes voy a llevarle el coche a un conocido taller de Valencia y a ver que es capaz de averiguar. Pero vamos ahora mismo le tiraría gasolina por encima y le metía fuego al puto Punto. Lo voy a arreglar me cueste lo que me cueste y lo voy a vender y volveré a los orígenes con un JTD 8v y que le den por el culo a los motores Multiair
 

2DS

2DS siempre cerca

O esta fuera de punto o esta el modulo multiair caput,que es lo mas probable
 

Valdi147

Alfista Junior

O esta fuera de punto o esta el modulo multiair caput,que es lo mas probable
El Multiair lo e comprobado varías veces ya y funciona bien. La distribución es posible pero es que se la cambiaron a los 115.000km y tiene 131. 840km... Mañana voy a sacar todo el sistema de alimentación de gasolina a ver que cojones pasa porque vamos
 

alfanacleto

Élite Alfista

Pero el coche se reprogramo alguna vez?
 

2DS

2DS siempre cerca

Para fundir tan rapido una bujia tiene que ser algo gordo yo creo
 

Valdi147

Alfista Junior

Pero el coche se reprogramo alguna vez?
No , de echo nunca dejo cargar ningun mapa. Salvo por los señores de Fiat que hoy al llevarles el coche nuevamente me han dicho que le actualizaron el software de la UCE el pasado miercoles cuando lo lleve por primera vez . Segun ellos una version mas reciente del mapa motor que corrige algunas cosas que no estaban bien con la primera version del software ( no se si sera relacionado con el tema conocido de la wastgate famosa). Me han reiterado que comprovaron las bujias y las bobinas y que estaban bien y que lo unico que puede ser es que la distribucion se haya ido de fase y la verdad en mi cabeza tiene algo de sentido porque hoy para llevarlo al taller en marcha lo que e echo a sido desconectar la bobina del Cyl1 y pese a que iba a 3 cyl iba mejor que con esa bobina enchufada . El mecanico me asegura que la bujia a sido el piston quien la a roto y perplejo me deja porque vamos cuando e desmontado alguna culata porque se le ha ido la distribucion aunque sea un diente la ostia que le ha soltado a la culata es maja y no de romper un electrodo que lo puedes partir con la mano
 

alan

Giu Multiair Sportiva Restyling

Los primeros multiair cuando se jodian quedaban a tres cilindros. Al menos en los Giuliettas, si no recuerdo mal los del 2010/2011fueron los que dieron ese problema, luego lo mejoraron y el módulo multiair ya no dio problemas. ;)
 

Valdi147

Alfista Junior

Los primeros multiair cuando se jodian quedaban a tres cilindros. Al menos en los Giuliettas, si no recuerdo mal los del 2010/2011fueron los que dieron ese problema, luego lo mejoraron y el módulo multiair ya no dio problemas. ;)
Eso pienso yo que puede ser ... ahora ya solo falta esperar el diagnostico
 

Valdi147

Alfista Junior

Bueno pues os traigo las ultimas novedades sobre el Punto y el resumen de lo nefasto que es el servicio oficial de mi ciudad.

Resumen del conce. Una panda de sinverguenzas y de maleantes, una basura que deverian echarse a llorar porque hay que tener una cara muy dura para represantar una marca como lo hacen estos incompetentes de Motor Village Valencia. Tras 1 semana y 4 dias alli ni havian tocado el coche . Desde el primer momento que solicite un coche de sustitucion no me diron mas que largas incluso cuando los tenian alli parados . La gente de recepcion tendria que hacerselo mirar tambien ... que entre que perdieron las llaves del coche cuando fui a sacarlo de alli y que no saben ni a que cliente le tienen que comunicar que cosa , tiene huevos el tema .

Bueno pues el Martes a primera hora de la tarde deje el coche en un taller recomendado por varios amigos y gente del grupo Alfa romeo comunidad valenciana . El taller es Bolauto , su dueño Tomas es un Alfista empedernido y hoy jueves a las 2 de la tarde ya estaba diagnosticado el coche y con su respectivo prespuesto. Como ya me dijo el amigo @alan y yo mismo sospechaba el Multiair esta K.O asi que 800€ + IVA + Mano de obra y tal tienen la culpa .

Trasmeditar mucho sobre si iba a vender el coche despues creo que no porque por el precio que me supone reparlo y creo que no me dara mas problemas del estilo ya que el Multiair que se va a montar ya es correjido de fabrica .

Asi que nada doy el hilo por cerrado y manteneos alejados de los señores de Motor village Valencia
 

alan

Giu Multiair Sportiva Restyling

Es increíble lo difícil que es encontrar un buen taller....
pena lo del módulo multiair pero si, como te dije, los anteriores a 2012 se quedaban a tres cilindros cuando se rompía. Luego hicieron un cambio en el módulo y ya no volvio a pasar. En el foro alfa.it hay mucha info. interesante sobre eso. De todas formas ahora ya sabes que esa pieza no debería volver a fallarte y podrás disfrutar del coche. Y algo muy importante, que parece que has encontrado un buen taller! ;)
Gracias por informarnos del desenlace y la solución al problema :)

Por cierto, importante usar un aceite que cumpla las condiciones que indica el del manual. Lo de la norma Fiat y todo eso...
 

Valdi147

Alfista Junior

Es increíble lo difícil que es encontrar un buen taller....
pena lo del módulo multiair pero si, como te dije, los anteriores a 2012 se quedaban a tres cilindros cuando se rompía. Luego hicieron un cambio en el módulo y ya no volvio a pasar. En el foro alfa.it hay mucha info. interesante sobre eso. De todas formas ahora ya sabes que esa pieza no debería volver a fallarte y podrás disfrutar del coche. Y algo muy importante, que parece que has encontrado un buen taller! ;)
Gracias por informarnos del desenlace y la solución al problema :)

Por cierto, importante usar un aceite que cumpla las condiciones que indica el del manual. Lo de la norma Fiat y todo eso...
Si si eso lo tengo ultra encuenta. Aunque con cierto resquemor tengo ahora a la marca a ver si la semana que viene me doy una buena rutita y me re enamoró
 
Arriba