Fiat PuntoEvo 1.4 TB multiair

Valdi147

Alfista Junior

Buenas tardes chicos hace unos meses me compre un PuntoEvo de 2010 con 122.000km

Hasta la fecha le e echo el mantenimiento basico de aceite y filtros ademas del filtro de la unidad multiair y corregir el mas que conocido problema de las Wast-Gate y su tarado defectuoso de origen.
Hace algunos dias trasteando con el MES desactive la funcion de limitacion de par motor y llendo por la autovia a 120kmh el coche dejo de acelerar y perdio fuerza ademas de aparecer un sonido inconfundible de picado de biela al acelerar contudentemente , fui probando el resto del camino y efectivamente perdio fuelle. Tras llegar a casa y conectar el MES4.0 hice un test en carretera para ver que ocurria y cuando el ruido aparece ocurre lo siguiente .

1ºTodos los cilindros retrasan el encendido para prevenir el picado ( desaparece el ruido )
2º La presion de soplado se baja y estabiliza en unos modestos 0.6 bar (presion normal pedal a fondo era de 1.0 - 1.1 bar)
3º Un aumento del consumo de combustible de 1,5Litros + cada 100km. (Consumo medio de mi unidad estaba en 6.5 litros/100km y ahora esta en 8l/100km )

Estoy esperando al forero KTX para sacar el mapa y ver que podemos hacer. Ya que en su dia al hacer esto me aparecieron 2 DTC - P1305 realizar aprendizage de punto muerto ( lo intento con el MES y como si nada asi que el start adn stop no funciona y el indicador de cambio de marcha tampoco) y el P1320 Modulo de Uniair realizando aprendizage .

Por lo electronico salvo meter un mapa nuevo ya e probado todo si alguien sabe como hacer un Reset de fabrica a la UCE y me lo quiere decir le estaria muy agradecido
 

alfanacleto

Élite Alfista

Es el 170?
Si es el 170 posiblemente necesite un aprendizaje de chispa...
Esta repro?
 

Valdi147

Alfista Junior

Es un 135cv, el código motor 955A2000. Ayer estuvimos más de 5 horas probando y al final del todo cuando te carga el mapa el KESS te hace un procedimiento para realizar el aprendizaje de P1305 y del p1320(indagando por foros ingleses es un problema muy dado al realizar el reseteo de servicios de aceite) da error y no carga nada. Probamos tanto por Kline como por Can. Lo que mas me toca la moral es que son dos fallos de aprendizaje y no puedo hacerlos con el MES 4.0 ni con el 2.2 porque una condición necesaria es que no hayan erros y así estoy dándome cabezazos contra una pared. @alfanacleto
 
Última edición:

Valdi147

Alfista Junior

Bueno pues despues de 2 dias rompiendonos el coco y sin encontrar una solucion al tema e decidido pedir cita en Motor Village valencia y a ver alli que me dicen y ejecutar desde alli.

Hemos probado 2 KESS v2 diferentes , a meterlo por Can (lectura original del mapa) a meterlo por K-line , desde write y desde recovery etc
Obviamente el dia que introduje el ELM327 en la ranura de OBD2 algo dentro de la UCE hizo crash y no hay tu tia . El coche no deja ni escribir mapas originales ni modificados ,no deja realizar el aprendizaje de los 2 DTC que presenta y le da igual que lo hagas con un KESS que con el MES que con lo que quieras . El coche no se deja escribir por OBD y consultando con mas gente y algunos propietarios nadie a tenido este problema antes .

Lo mas seguro es que o bien desde la Fiat con sus equipos sean capaces de hacerlo funcionar como toca o buscare una centralita que este en buenas condiciones o llevare esta a reparar y entonces probar .

En la medida que vaya averiguando cosas ire actualizando este post .

Resumen

compro coche que va bien lo pruebo y todo OK , mi cabezita de retrasado me dice coño ponle el ELM327 que ya que lo tienes y te gaste 38 euros en el AlfaOBD revisa el coche por si tiene algo . Conecto el ELM327 doy contacto y salta luz intermitente del Check engine y Start adn stop no disponible escaneo con el AlfaOBD y me sale 2 DTC P1320 y P1305 los borro no me deja me dicen qe solo tienes que realizar el aprendizaje lo hago y nada .

Uso asi el coche durante 12.000km todo bien solo que no va el Start and stop , ni el indicador de cambio de marcha ( Es manual) .
Pasan los meses compro un ELM327 especifico de Fiat consigo un MES4.0 registrado todos los cablecitos me decido a borrar fallos y una puta mierda para mi .

Sigo usando el coche y un dia por autovia a 100km/h con el C.C el coche deja de mantener la velocidad pierde fuelle y vuelve en si a los pocos segundos . Hago un Log y veo que retrasa el encendido de los 4 cyl por prevencion de autodetonacion ademas de un augmento del consumo lleno el coche 98 y hace lo mismo compruebo bujias compruebo bobinas todo bien sigo usando asi el coche le hago sus revisiones incluido el filtro del VVT 47 eurazos de mallita y nada aqui estamos .

1 reprogramador despues , 2 tecnicos en electronica , 1 MES , 2 Kess , 1 taller y mas de 25horas despues agotando tiempo y paciencia de todo el que se arrima. A ver que me dicen en la Fiat y ya veremos si cuando lo arregle no lo vendo y cojo el V6 que tengo parado le meto lo que le saque a este y a chuparla porque al final el unico coche que no me a dado un jodido problema es mi viejo y vitaminado 156
 

alfanacleto

Élite Alfista

Meterle el.mapa por bdm
 
Arriba