Fallo en difusores limpiafaros 159

fendetestas

ad utrumque paratus

Buenas tardes,ante un inminente paso por la ITV,he comprobado que los difusores de los 3 faros del lado derecho no inyectan agua.Para probar he tapado los del otro faro y al activar el limpia algo sale por el del derecho, pero sin apenas presión. Aunque ya he pasado la ITV en otras dos ocasiones y no se les ocurrio comprobarlo,desconfio que en esta ocasión me toque el quisquilla de turno y me tumbe por fallo grave. ¿A alguién le ha sucedido esto?.Y cuál puede ser el problema, el motor funciona y supongo que será algún atasco en el recorrido de la manguera,pero me temo que va a ser laborioso desmontar el sistema.Gracias a todos-as de antemano
 

Realona

Bastión Alfista

Es la anti retorno que lleva a la salida de la bomba.

Tienes que quitar la defensa para acceder.

Se quita con un alicates soltando las grapas y se cambia, unos 40 euros en concepto, o bien la puedes limpiar/desmontar para aprovecharla.

Es rápido y queda solucionado normal unos años.

Yo la mia, la desatasque con wd40 y agua a presión, así unos 30 minutos repitiendo, hasta que vaya bien.

Es mejor ponerla nueva, son 10 minutos, soltar defensa, cambiar y montar de nuevo
 

fendetestas

ad utrumque paratus

Gracias comapañero,a ver si la encuentro en Amazon y un día con paciencia me pongo al tema.Pero igual me la juego y a ver si cuela en la ITV,suelen hacerte accionar los limpias antes de encender las luces con lo cual no lo detectan.La verdad los limpifaros no creo que los heche de menos,si quieres tenerlos limpios mejor frotar con agua y jabón.
 

Davidhebo

Alfista Veterano

Gracias comapañero,a ver si la encuentro en Amazon y un día con paciencia me pongo al tema.Pero igual me la juego y a ver si cuela en la ITV,suelen hacerte accionar los limpias antes de encender las luces con lo cual no lo detectan.La verdad los limpifaros no creo que los heche de menos,si quieres tenerlos limpios mejor frotar con agua y jabón.
Yo pasé la itv con ellos desconectados, tengo varios con el capuchón cortado y lo que me hacía era tirar el chorro para arriba en vez de alps faros, los desconecté a través del obd y cuando me tocó pasar itv se me olvidó totalmente conectarlo, me dijeron que le diera a los lavafaros y obviamente no salió nada de líquido, simplemente me dijo que no me funcionaban, pero no me pusieron nada por escrito.
 

Realona

Bastión Alfista

teóricamente no pasas ITV si no funcionan. Luego ya cada estación tiene su permisividad.

La pieza no la hay en Amazon, o la acaso son reacondicionamiento casero
 

fendetestas

ad utrumque paratus

Bueno tentaremos a la suerte,ya os diré ,aunque que con esto del estado de alarma igual espero un poco para ir, por la prorroga que te permite ese mes de carencia, y hasta que se decida cual sería la fecha de la próxima revisión, pq la OCU esta reclamando que se considere como último día para cumplir el año la fecha que se realizó y no la que te correspondería antes de la alarma.
Gracias Realona habrá que ir a por el recambio oficial,no me arriesgo a limpiar y que de fallo y vuelta a desmontar.
 

R-8

Alfista Junior

Los eyectores del lavafaros los tengo completamente obturados por la cal o suciedad, en la itv me dijeron que no funcionaban pero me lo pasaron, el mecanico probo la bomba y todo iba bien.
 

Tonytoro

Alfista Consagrado

IMG_20200526_184114.md.jpg
Mira compi. En esta foto puedes ver la válvula antiretorno. Es la pieza de plástico que te marco en esta foto. Quizá puedes hacer como yo, tenía uno de los agujeros de salida obstruido, así que hice de uno, dos. No sé si me explico.

En el que si funcionaba le empalme la tubería del que no funcionaba. Y así va perfecto.


IMG_20200526_184449.md.jpg
 

fendetestas

ad utrumque paratus

IMG_20200526_184114.md.jpg
Mira compi. En esta foto puedes ver la válvula antiretorno. Es la pieza de plástico que te marco en esta foto. Quizá puedes hacer como yo, tenía uno de los agujeros de salida obstruido, así que hice de uno, dos. No sé si me explico.

En el que si funcionaba le empalme la tubería del que no funcionaba. Y así va perfecto.


IMG_20200526_184449.md.jpg
Pues muchas gracias,vale más una imagen que mil palabras ,no sabía en que lado estaba.Así ya no voy tan a ciegas.Supongo que lo que has hecho ha sido empatar en una de las salidas una Y .Si encuentro la pieza nueva se la pondré ,pero es una buena idea y más sabiendo que funciona.
 

Tonytoro

Alfista Consagrado

Así es, y funciona perfectamente. No hace falta que desmontes el paragolpes, con que quites el paso de rueda del lado del conductor, podrás acceder a esa tubería.
 

fendetestas

ad utrumque paratus

Buenas,estuve buscado la puñetera válvula antiretorno.Creo que he dado con ella ,almenos el parecido físco así parece¿Podeis confirmarmelo?Mañana toca ITV probaremos suerte,pero si no es el caso tener la artillería preparada.Gracias de nuevo y salúdos.

 

Tonytoro

Alfista Consagrado

Esa es, lo que ocurre es que la de nuestros 159 suele ser Bosch. Aunque supongo que al no ser una pieza electrónica, te servirá igual.

Ya nos contarás qué tal va.
 

nikonosequx

Alfista Junior

Las mangueritas son de 5mm? Porque en su momento encontré estas 2 piezas que son de otros modelos de Alfa/Fiat/Lancia pero mucho más baratas.
 

fendetestas

ad utrumque paratus

Esa es, lo que ocurre es que la de nuestros 159 suele ser Bosch. Aunque supongo que al no ser una pieza electrónica, te servirá igual.

Ya nos contarás qué tal va.

ITV .TODO OK.
0 fallos,y van 200 mil Km.Ni miraron los eyectores,así que quedará así hasta el 2021.
Pero bueno en el próximo confinamiento ya tengo una tarea pendiente
 
  • Like
Reacciones: R-8

oskar

Alfista Junior

A mí tampoco me llega el agua a los limpiafaros. En la ITV este año ni se ha fijado el técnico. El año pasado otro técnico sí me avisó y no me puso falta.
 

MarioAlfa159

Alfista Veterano

Buenas,estuve buscado la puñetera válvula antiretorno.Creo que he dado con ella ,almenos el parecido físco así parece¿Podeis confirmarmelo?Mañana toca ITV probaremos suerte,pero si no es el caso tener la artillería preparada.Gracias de nuevo y salúdos.

Hola en Amazon con la misma referencia la tienes mas barata que en Ebay, Y de origen alfa romeo pero te clavan 15€ por el gasto de envio!!!!!
 
Última edición:

MarioAlfa159

Alfista Veterano

MarioAlfa159

Alfista Veterano

Por cierto fijaros bien por que esta pieza es para el 147........... Aunque supongo que no influye con el 159 ya que el circuito es identico solo cambia el eyector que es de tres salidas en vez de dos!!!!!!!!
 
Arriba