Duda Equipo

Bueno,os cuento un poco más del 156.
Trae un equipo de audio Bose con el radio original, el cual es CD pelado y cargador de 12cd,s.
No sonaba nada bien ya que vengo de otros coches que se lo instalado desde cero yo y sonaban de 10 y me puse haber que traía de serie, y me di cuenta que dos altavoces no eran los de origen sino unos malones y rotos, me decidi por comprar unos dls M6.2 que vienen con tweeter separados y filtros y una radio Pioneer mvh-s510bt para mejorar el sonido y también la interface para que todo funcione.
Pues bien,lo primero instale los altavoces nuevos y el equipo sonaba bastante bien pero cuando instale el nuevo radio todo se fastidio,a poco volumen que le dé distorsiona muchísimo,tanto los nuevos altavoces como los Bose que tenía y no sé cuál es la causa, ya que debería sonar mejor con este radio que con el de origen, da igual como gradues las 31 bandas que trae por que suena fatal, excepto el woofer que hace bien su función, perdón por la Biblia y haber si me podéis echar un cable, gracias
 

2DS

2DS siempre cerca

La radio es mosfeet(llevan salida amplificada?Puede ser que no se lleve bien con el bose.De todas formas le estas metiendo unos altavoces que no corresponden a la etapa del bose y se fundira yo creo porque bose trabaja con baja impedancia
 

2DS

2DS siempre cerca

Pero eso seria para montar la radio con los altavoces de serie,igual todo junto le hace distorsionar.Yo para eso quitaba etapa y cableaba directo de radio a altavoces,va a sonar mejor
 
Pero el sub se me quita, probaré haber cómo suena directo cuando tenga un rato por el el Bose este lleva jaleo
 
Arriba