El extraño caso de la avería P1238... ¡Desesperado!

blanquito147

No cuentes los días, haz que los días CUENTEN!
Usuario Premium

cuervo dijo:
si tienes la averia el error se borra... Pero vuelve a salir, eso va bien por ejemplo si tu hubieras arreglado el airbag, a la 5a vez que arranques el error desaparece del cuadro, sirve tambien para el "modo protegido" a mi se me rompio un cable de un inyector y asi borre el error, despues de arreglarlo claro, como era facilito lo arregle yo.

vale pues entonces esta tarde lo probaré, estais seguro completamente de que a la 5ª arrancada se borra el fallo? la verdad esque llevo los cables de abajo sueltos desde hace meses asique no he probado si se borra o no.

pero esqe a mi el del airbag al principio tocaba el conector y se borraba al minuto de haberlo tocado. sin necesidad de arrancar 5 veces etc.
 

sico

Hay días tontos y tontos todos los días...
Usuario Premium

Pues claro, se borra en cuanto funcione, pero el problema es que tu sigues teniendo el fallo, por eso no desaparece, arregla los cables de los asientos y verás que desaparece el error solito.

Salud!
 

blanquito147

No cuentes los días, haz que los días CUENTEN!
Usuario Premium

voy a ello! ahora me piro de viaje y hasta el lunes no estaré por casa, asique ya comentaré si se ha solucionado o no...como no se solucione, miedo me da!
 

domi

Alfista Junior

sico dijo:
Pues claro, se borra en cuanto funcione, pero el problema es que tu sigues teniendo el fallo, por eso no desaparece, arregla los cables de los asientos y verás que desaparece el error solito.

Salud!
No en todos los modelos,y sobretodo fallo de airbag, en algunos como el mio ya te puede fallar la conexion solamente una decima de segundo, que el fallo aparecera de manera permanente hasta que le borres el fallo.
Con respeto al fallo del caudalimetro, dile al taller que compruebe los pines de la ficha, no es una averia frecuente pero no es al primero que le pasa. Despues de andar poniendo piezas nuevas que valen una pasta resulta que eran los pines un poco "flojos".
 

sico

Hay días tontos y tontos todos los días...
Usuario Premium

Efectivamente no siempre se borra domi, pero por norma general se suele borrar, aunque hay algunas centralitas de airbag que son unas perras y o las reseteas o sigues con el error, lo bueno es que suelen ser las que menos, pero haberlas haylas ;)
 

rodxyz

Usuario Premium

Bueno, antes de venir a currar he pasado a recoger el coche.
Me han dicho que era OTRA VEZ EL CAUDALIMETRO...
Que le habían medido resistencia y estaba mal... Ese también!!!!!!
La verdad es que la prueba de fuego será esta noche cuando lo coja para volver a casa o mañana, porque las otras veces tardaba uno o dos días en saltar la alarma.
Si no falla, seguramente sería otra cosa y han insistido en lo del caudalímetro para que no les reclamara la pasta por cambiar algo que no era...
Si vuelve a fallar, pues... pues... pues... Pues será pasadas estas fiestas y seguramente "mi espiritu navideño de buen royo" se habrá acabado.
Lo malo es que si no falla, jamás sabré que era de verdad, pero lo prefiero con tal de no tener que volver al taller.

Señores, muchas gracias y disfruten de las uvas, que por algo es 31.
Feliz año y, como siempre, mil gracias por contestar.
Salu2
 

Ripae

Alfista Junior
Usuario Premium

Hola compañeros, tengo un Alfa 147 1.9 JTDm 150cv del 2005 y me da el mismo error:

P1238 - Air Quantity 2

y no se si este error tiene alguna relacion con los sintomas que llevo experimentando desde hace unos dias: en 1ª y 2ª el coche no tira nada hasta llegar a las 2500 revoluciones...y en 3ª, 4ª y 5ª se viene abajo en cuestas!! :=

POR FAVOR, NECESITO SABER si es el turbo, el caudalimetro, la EGR...
Gracias
 

fer145

Un 2 litros pata negra y dos V6 que suena a gloria

100 pavos por cambiar un cauda ??? pfffffff

Ripae, desconecta el cauda. Si el coche va mejor es eso.
 

Ripae

Alfista Junior
Usuario Premium

fer145 dijo:
100 pavos por cambiar un cauda ??? pfffffff

Ripae, desconecta el cauda. Si el coche va mejor es eso.

Gracias compi, lo pruebo y os cuento..
 

Novak

Alfista Compulsivo

El problema anda por la EGR, pero no la EGR en si. Tienes taponado o el tubo que llega hasta ella desde el colector de escape, o tienes una fuga en la junta entre ese colector y el tubo a la egr... o una rejilla que hay justo dentro de la boca del colector llena de mierda solidificada que impide el paso de gases.

Si fuera el caudalimetro no diria insuficiente caudal de recirculacion, el problema viene de que a bajas rpm no aspira bastante aire, con lo que intenta coger del escape (por la EGR), pero ese aire nunca llega por que esta taponado en alguna parte... normalmente en ese colector (o en la misma EGR, pero dices que la has limpiado asi que no creo). La centralita espera aire del caudalimetro + aire de la egr en el sensor MAP, pero solo recibe del caudalimetro con lo que hace la cuenta de la vieja y te dice... amigo no me llega el aire que espero de la EGR!
 

dagart

Alfista Compulsivo
Usuario Premium

Hola buenos dias y feliz 2012 a todos un poco tarde pero bueno que sea lo mejor para vosotros y vuestras familias ,rodxyz te comento mi experiencia del caudalimetro con uno de mis alfa 156 los dos son gasolina ,en ocasiones se encendia el testigo del inyector el que te marca cuando registra algun fallo en el motor y el coche perdia potencia ,de repente se apagaba y el coche perfecto le puse el caudalimetro del otro alfa y me hacia lo mismo un fallo intermitente, me trajo loco como un mes para no hacer el cuento largo el problema estaba en un fusible, los que estan del lado izquierdo del volante que no haciay bien contacto , y se soluciono el problema,no se enciende mas el testigo, y no pierde potencia,espero te ayude,saludos.
 

Ripae

Alfista Junior
Usuario Premium

SOLUCIONADO ;)........en mi caso sustituyendo la EGR (unos 170€) ha quedado el coche como nuevo. Gracias por orientarme!!
 

jabibi

Alfista Veterano
Usuario Premium

Buenas y reabro tema
He puesto chapa en la EGR y me sale error P1238 lo elimino y vuelve a salir con el MES.
Alguna manera de solucionarlo?
 

kikio

Gran Alfista
Usuario Premium

Buenas y reabro tema
He puesto chapa en la EGR y me sale error P1238 lo elimino y vuelve a salir con el MES.
Alguna manera de solucionarlo?
El P1238 recuerdo que me salió hace tiempo en el GT y era por el contacto de los conectores de los inyectores... yo los llevo con unas buenas bridas bien enganchados y no me ha vuelto a fallar...

Prueba a ver
 

jabibi

Alfista Veterano
Usuario Premium

El P1238 recuerdo que me salió hace tiempo en el GT y era por el contacto de los conectores de los inyectores... yo los llevo con unas buenas bridas bien enganchados y no me ha vuelto a fallar...

Prueba a ver
Lo haré, aunque llevo brida en el tercero que es el que flojeaba y no se ha tocado la zona para nada.
Gracias
 
Arriba