El extraño caso de la avería P1238... ¡Desesperado!

rodxyz

Usuario Premium

Hola gente,
Llevo tiempo peleando con mi Alfa 147 JTD por una avería reiterada y no hay manera. Así que al final he decidido preguntar a los que más saben...

Explico:

Me saltó alarma fallo motor. Le metí el ordenador con el programa de Alfa y me dio la alarma "P1238 FALLO CAUDAL DE AIRE". También le pasé dos aparatos de distintas marcas de los que leen OBDII y el código que daba era "P0401 INSUFICIENTE CAUDAL RECIRCULACION" (Aún no sé por que no me da el mismo código el programa de Alfa y los dos lectores OBDII).

Pensando en la famosa EGR, que ya me dio problemas una vez, la desmonté, le quité la selenoide y la dejé "como los chorros del oro".

Más contento que unas pascuas me decidí a probar el coche e iba de maravilla.

Cuál no sería mi sorpresa cuando al día siguiente volvió a sonar. Pensando que pudiera ser el maldito caudalímetro, lo llevé a mi taller de "confianza", ya que no dispongo de foso ni elevador y no me veo muy capacitado para cambiarlo...
Allí, tras meterle el ordenador (también les dio el código P1238), me dicen que es el caudalímetro y lo dejé para que lo cambiaran.
400 €, 300 € del caudalímetro y 100 € de la mano de obra (agradecería que me dijerais que os parecen estos precios para tener una idea de en cuanto me están timando).
Me llevé el coche a casa y bien...

Al día siguiente, al ir hacia el curro, otra vez la alarmita. Lo volví a llevar y me dijeron que algunos caudalímetros de esa remesa habían salido defectuosos [...] y que me lo volverían a cambiar.

Ayer volvió a sonarme la alarma y hoy lo he vuelto a llevar al taller. A estas alturas, que tengo claro QUE NO ES EL CAUDALÍMETRO, estoy obligado a seguir llevándolo al taller hasta que me lo solucionen, ya que la pieza y la mano de obra de algo que funcionaba bién, sí que me la han cobrado.

Es muy molesto porque cada vez que en el coche salta la avería, me quedo sin potencia (supongo que porque se va a modo seguro) hasta que se resetea. Pero dura un día y vuelve a sonar.

Aquí entrais vosotros. A ver si alguien sabe o puede orientarme un poco sobre lo que podría ser, porque me parece que los del taller están, como poco, tan perdidos como yo. He pensado en conectores o quizá algún cable ¿qué pensais?
Prometo contar después qué es lo que era (si doy con la maldita avería, claro).
Muchas gracias y Salu2
 

cuervo

Alfa GT 1.9 jtd 2006 Rosso Alfa
Usuario Premium

de la averia no te puedo decir nada, del reseteo si.

Arrancando 5 veces se borra la averia del panel y vuelve a ir bien, eso si no esta aun la averia por ahi.

Si tienes algo de tiempo desconecta la bateria 15 minutos, haras lo mismo y no tendras que darle al arranque.
 

rodxyz

Usuario Premium

Gracias Cuervo. Aunque ya había leído algo sobre esa manera de resetear la alarma, eso no es problema porque puedo hacerlo con el ordenador y con el aparato para leer y borrar alarmas del sistema OBDII.
Lo malo no es quitar la alarma, si no que no sé que avería me la activa. Porque, por desgracia, parece que la avería sigue haciendo de las suyas... :mad:

De todas maneras MIL GRACIAS por contestar y hacerlo tan rápido.

Salu2
 

blanquito147

No cuentes los días, haz que los días CUENTEN!
Usuario Premium

lo que si que te aseguro esqe el precio del caudalimetro es desorbitadamente exagerado, por ebay los tienes en 40€ más mano de obra que no llega ni a 60€ cambiarlo... y si te cobran 300 por el caudalimetro y 100€ de mano de obra...son 400€ cambiar el caudalimetro, es decir te han cobrado casi una distribución por un caudalimetro que cuesta 40€ y se cambia en un plis (quitar 2 bridas quitar el caudalimetro antiguo , ponerle el nuevo y apretar 2 bridas eso es toda la mano de obra...
 

Miguel Alfa

FORZA IL CUORE SPORTIVO
Usuario Premium

Yo creo por el fallo que da que es el caudalimetro pero como lo has cambiado y sigue dandolo y no automaticamente al arrancar pensaria en un poro en los tubos o colector de admision que esta volviendo tarumbas a los sensores (al haber una entrada de aire extra y no controlada la centralita dice pero esto que mojones es?? ;D ;D y pasa a modo de emergencia), salu2
 

rodxyz

Usuario Premium

Buenas,
Sí, Blanquito, me pareció un poco escesivo el precio del caudalímetro, aunque 40€ por un caudalímetro me parece demasiado bajo... Busqué por internet y lo que vi para Alfa 147 iban desde los 80€ a los 300€, así que imaginé algo medio, pero no 300 Euracos.
Lo de la mano de obra... Ahí si que ni idea. Sé poco o nada de macánica y los talleres están a un precio desorbitado. Sé que para cambiar el caudalímetro hay que meter el coche en el elevador y hacerlo desde abajo (por eso no me atreví a hacerlo yo). Lo que no sé como de dificil estará sacarlo, aunque la verdad es que no creo que demasiado.
El caso es que me han dado con una caña partida. La proxima vez iré con los clavos yo a ver si me hacen descuento en la clavada...

Miguel Alfa, como siempre apuntando bien... Se me había olvidado decir que también me cambiaron el tubo de la admisión del aire del turbo porque tenía un poro y tenía una reparación "temporal" con cinta americana... Me comentaron que habían revisado el circuito para asegurarse de que no se dejaban poros ni fugas, por lo que, si son medianamente serios (y espero que lo sean), doy por sentado que no tengo ninguna fuga de aire. La otra vez me di cuenta del poro por el ruido que hacía el coche al acelerar (parecía que llevara una pequeña turbina en el capó). Creo que por desgracia mia no será algo tan evidente...
¿Creeis que pueda ser algo electrónico? Fallo de algún conector o cable (más resistencia, etc...)
Llega fin de año y me veo sin auto... Menudo faenon!!!!!

Como siempre MIL GRACIAS
Salu2 y felices fiestas alferos.

Ahhh, por cierto Miguel Alfa, la foto que usas de perfil invita a la imaginación... Juas, Juas
 

sico

Hay días tontos y tontos todos los días...
Usuario Premium

Yo revisaría los tubos de admisión, todos, los tubos de vacio de los sensores y de paso limpiaría la clema de conexión al caudalímetro por si está haciendo mal contacto. De todas formas por el error que te registra, yo me centraría en la admisón por que por ahí vienen los tiros.

Saludos.
 

blanquito147

No cuentes los días, haz que los días CUENTEN!
Usuario Premium

40€ igual me he pasado pero por 60€ los tienes enserio de la marca pierburg.

en cuanto a que para cambiar el caudalimetro se necesita un elevador y un foso, para nada, no se cual es tu coche, pero creo qe los ts lo llevan a simplevista nada más abres el capó, y en el peor de los casos como es el mio, se encuentra justo debajo de la bateria, es decir que con quitar la bateria y la base que la aguanta ya tienes acceso al caudalimetro sin necesidad de meterse debajo ni elevar el coche. es muy facil cambiarlo.

ahora ya está todo hecho, pero si has pagado 400€ por algo que cuesta 100€ como mucho y encima no te han solucionado nada...
 

blanquito147

No cuentes los días, haz que los días CUENTEN!
Usuario Premium

http://cgi.ebay.es/1-9-LANCIA-ALFA-ROMEO-FIAT-Caudalimetro-JTD-0280218019-/140478399741?pt=LH_DefaultDomain_186&hash=item20b52a44fd

40€
 

rodxyz

Usuario Premium

Gracias Sico, lo tendré en cuenta. En cuanto me digan algo del taller lo pruebo y os cuento. La verdad es que lo que comentas parece ser lo más lógico. He leido que el conector, cuando da problemas, es muy puñetero. Creo que puede falsear hasta el consumo...

Blanquito, el caudalímetro que me has mandado no coincide con el mio. El del alfa 147 es más redondo y lo han metido marca Bosch.
Seguramente sea un poco más caro, pero aún así tengo claro que ahí me han metido pulla. Empezando porque la avería no era culpa del puñetero caudalímetro... Pero ¿qué le voy a hacer a estas alturas? Toca tragar...

La verdad es que el tema me tiene mosqueado...

Muchas gracias
 

opskier

ClubGTA.com
Usuario Premium

cuervo dijo:
de la averia no te puedo decir nada, del reseteo si.

Arrancando 5 veces se borra la averia del panel y vuelve a ir bien, eso si no esta aun la averia por ahi.

Si tienes algo de tiempo desconecta la bateria 15 minutos, haras lo mismo y no tendras que darle al arranque.

Arrancando 5 veces se borran los errores? Desconectando la batería también? En serio?
 

blanquito147

No cuentes los días, haz que los días CUENTEN!
Usuario Premium

según que error, porqe yo tengo el error del airbag y hasta qe no pase por caja no se borra...

encuanto a lo de qe el caudalimetro es distinto, no es distinto, era redondo porque venia con esto

http://cgi.ebay.es/CAUDALIMETRO-0280217111-ALFA-145-146-156-FIAT-BRAVO-/160514557213?pt=LH_DefaultDomain_186&hash=item255f69c51d

pero el caudalimetro en si es lo que yo te he puesto, el redondel no hace falta cambiarlo...con soltarle los 2 tornillos del conector sale la pieza que te he puesto en el enlace de arriba y una vez fuera es ponerle el otro y conectar eso es todo el cambio que requiere.
 

sico

Hay días tontos y tontos todos los días...
Usuario Premium

rodxyz dijo:
Gracias Sico, lo tendré en cuenta. En cuanto me digan algo del taller lo pruebo y os cuento. La verdad es que lo que comentas parece ser lo más lógico. He leido que el conector, cuando da problemas, es muy puñetero. Creo que puede falsear hasta el consumo...

Blanquito, el caudalímetro que me has mandado no coincide con el mio. El del alfa 147 es más redondo y lo han metido marca Bosch.
Seguramente sea un poco más caro, pero aún así tengo claro que ahí me han metido pulla. Empezando porque la avería no era culpa del puñetero caudalímetro... Pero ¿qué le voy a hacer a estas alturas? Toca tragar...

La verdad es que el tema me tiene mosqueado...

Muchas gracias

Si el taller que llevaste el coche es un taller oficial, no te han metido la pulla, es que es lo que vale si lo compras en la casa, vamos una pasta :eek:
 

sico

Hay días tontos y tontos todos los días...
Usuario Premium

blanquito147 dijo:
según que error, porqe yo tengo el error del airbag y hasta qe no pase por caja no se borra...

Pero es que a ti no se te borra por que tienes un error real en algún airbag por que los errores estos se borran en cuanto lo arreglas, a no ser que sea un crash en la centralita que entonces tienes que cambiarla, pero no es tu caso. Revisa las clemas de los asientos que es muy probable que venga de ahí.

Salud!
 

Miguel Alfa

FORZA IL CUORE SPORTIVO
Usuario Premium

RODXYZ vamos a descartar el caudalimetro ;) tienes que desconectarlo (es sencillisimo) y ver que pasa una cosa es que vaya mal y otra que lo desconectes en este caso la centralita usa un mapeado preprogramdo y debe de ir bien pruebalo si va igual entonces seria cuestion de mirar:

-MAF

-Tubos (poros)

-Colector admision (poros, junta)

El conector es sencillo de quitar arriba del filtro de aire (al lado de la bateria) como a 5 cm. mas arriba veras un conector pues lo tienes que desconectar con el motor parado (tranqui que no pasa nada) y probar el coche si va igual ya miramos las otras opciones que he puesto ;) ,salu2

Para hacerte una idea esta en el manguito que sale por arriba del filtro de aire o en vertical o horizontal tiene esta pinta ;)

cauda4.jpg


cauda1.jpg


P.D. Y pasa por presentaciones (normas), gracias y felices fiestas ;)
 

blanquito147

No cuentes los días, haz que los días CUENTEN!
Usuario Premium

sico dijo:
blanquito147 dijo:
según que error, porqe yo tengo el error del airbag y hasta qe no pase por caja no se borra...

Pero es que a ti no se te borra por que tienes un error real en algún airbag por que los errores estos se borran en cuanto lo arreglas, a no ser que sea un crash en la centralita que entonces tienes que cambiarla, pero no es tu caso. Revisa las clemas de los asientos que es muy probable que venga de ahí.

Salud!

me explico, a mi el coche me aparecia alguna vez el error del airbag, y tocaba el conector y se quitaba el fallo, hasta que un día dejó de borrarse, le conecté los cables sin el conector y el fallo sigue ahí. y por lo que he leido hasta que no lo borras no se quita el del airbag... aunque igual estoy equivocado, ya me estas acojonando sico :-[ :-[ yo era feliz pensando que me aparecía porque no lo había borrado, pero ahora ya estoy acojonao :-X
 

cuervo

Alfa GT 1.9 jtd 2006 Rosso Alfa
Usuario Premium

si tienes la averia el error se borra... Pero vuelve a salir, eso va bien por ejemplo si tu hubieras arreglado el airbag, a la 5a vez que arranques el error desaparece del cuadro, sirve tambien para el "modo protegido" a mi se me rompio un cable de un inyector y asi borre el error, despues de arreglarlo claro, como era facilito lo arregle yo.
 

gabi76

Alfista Junior

y el fallo..del airbag no puede ser de las esterillas????
 

rodxyz

Usuario Premium

Gracias a todos, sobre todo a Miguel Alfa. Estoy esperando que el taller diga algo ya que me han cobrado una pasta y tendran que arreglarlo, aunque mañana, si tengo tiempo, quiero pasar a ver que me cuentan...
Ahhh, por cierto Miguel Alfa, ahora he caido. Supongo que te referiras a que no me he presentado. Llevas razon, ha sido fallo mio.
Otra vez MIL GRACIAS y feliz año a todos.
 

Toni

Alfista indefinido xD

Buenas me meto en el hilo para hacer una preguntilla, yo tb necesito un cauda ya que el mio esta jodido y el coche anda como el culo, estos de ebay de estas marcas de 40 50 € son fiables? yo esque andaba buscando el pierburg que lo tengo en italiaricambi x 80 y algo mas gastos de envio, merece la pena el pierburg? o estos funcionan bien? saludos y gracias :D:D
 
Arriba