Festival Alfa Romeo en Alfistas

Dudas, ¿qué hacer con mi 159sw?

Dudi

Oráculo Alfista
Usuario Premium

Entiendo, tendré que bajarme algún manual de taller o algo del coche porque la verdad es que no sé dónde está cada pieza en este motor o_O.
¿Sabéis si hay por el foro algún esquema o post con el brico a realizar?
De nuevo, ¡gracias!

Calentadores


Creo que no hay brico como tal de la Mariposa pero se localiza muy fácil y no tiene mucho misterio.

Limpiar MAP y MAF (no te vendrá mal)



Salu2
 

Chuzoin

Alfista Junior
Usuario Premium

Calentadores


Creo que no hay brico como tal de la Mariposa pero se localiza muy fácil y no tiene mucho misterio.

Limpiar MAP y MAF (no te vendrá mal)



Salu2

Joder, ¡qué tío más grande!
Mil gracias, de verdad, me pondré a empollármelo todo y a darle caña y voy informando.
 

Chuzoin

Alfista Junior
Usuario Premium

Calentadores


Creo que no hay brico como tal de la Mariposa pero se localiza muy fácil y no tiene mucho misterio.

Limpiar MAP y MAF (no te vendrá mal)



Salu2

Una duda, ¿alcohol isopropílico es valido para limpiar los sensores?
Es que es lo que tengo por aquí, si no, no pasa nada, compro el que recomiendas en el brico.
 

Dudi

Oráculo Alfista
Usuario Premium

Una duda, ¿alcohol isopropílico es valido para limpiar los sensores?
Es que es lo que tengo por aquí, si no, no pasa nada, compro el que recomiendas en el brico.

Ni idea de que es ese alcohol, no soy químico, pero por lo que cuesta un limpia contactos de residuo cero y lo que te va a durar.... Ni me lo pensaba.

Salu2
 

Chuzoin

Alfista Junior
Usuario Premium

Ni idea de que es ese alcohol, no soy químico, pero por lo que cuesta un limpia contactos de residuo cero y lo que te va a durar.... Ni me lo pensaba.

Salu2

Venga, pues me pido uno por amazon mismamente y esta semana que entra me pongo con ello, ya iré contando.
¡Gracias!
 

Chuzoin

Alfista Junior
Usuario Premium

¡Buenas compañeros!
Retomo el post ya que este fin de semana saqué un ratito para meterle mano al coche.
Tras sacar los fallos, me puse a limpiar MAF, MAP y EGR, gracias al forero @Dudi y a sus tutoriales, bote de limpiacontactos en mano, acabé sacando esto, no sé cómo es posible que el coche pudiese hacer algo...


3.jpeg1.jpeg

Tras una buena limpieza, pues se quedó como nuevo!



2.md.jpg

Como digo, aproveché también para limpiar EGR, la verdad es que pensaba que estaría peor.

4


5.jpg


Y por último, me puse con el caudalímetro, no tenia fallos, pero aproveché... De esto no tengo fotos.

Bien, hora de la verdad, arrancar el coche tras aproximadamente un mes o mes y medio sin tocarle y después de haberle metido mano yo por primera vez...

¡Tachaaaaan!
Coche perfectísimo, ningún fallo, los fallos y códigos de error que puse en post anteriores ¡habían desaparecido todos!
¿Cómo explicarlo? El coche por esta "tontería" parece otro, ni un solo tirón, muchísimo más suave, no sé, parece otro :jujujajajeje: .
Hasta aquí todo bien...
Doy una vuelta de reconocimiento, paro en la gasolinera para echar diésel y al arrancar... *Hacer controlar el motor*...
Vaya hombre, mi gozo en un pozo... El coche va genial, no hace ningún extraño ni nada.
Meto el OBD2 con el AlfaOBD y me salta fallo P0101 y P0111... CAUDALÍMETRO...
Me cachis... He revisado el post del compi y parece ser que tiene unas muescas o algo así (que la verdad no me fijé) que si no se ponen correctamente puede dar fallo, la flechita sí está bien puesta.
La jodienda es que antes de limpiarle no tuve problemas con el caudalímetro, ha sido a raíz de limpiarlo, no le he dado muy fuerte ni nada así...
Si borro el fallo con AlfaOBD después de dos o tres veces arrancando el coche vuelve a salir...
Esta semana volveré a ver si es cuestión de que el caudalímetro no esté en su posición correcta...
 

Dudi

Oráculo Alfista
Usuario Premium

¡Buenas compañeros!
Retomo el post ya que este fin de semana saqué un ratito para meterle mano al coche.
Tras sacar los fallos, me puse a limpiar MAF, MAP y EGR, gracias al forero @Dudi y a sus tutoriales, bote de limpiacontactos en mano, acabé sacando esto, no sé cómo es posible que el coche pudiese hacer algo...


Ver el archivo adjunto 3112Ver el archivo adjunto 3113

Tras una buena limpieza, pues se quedó como nuevo!



2.md.jpg

Como digo, aproveché también para limpiar EGR, la verdad es que pensaba que estaría peor.

4


5.jpg


Y por último, me puse con el caudalímetro, no tenia fallos, pero aproveché... De esto no tengo fotos.

Bien, hora de la verdad, arrancar el coche tras aproximadamente un mes o mes y medio sin tocarle y después de haberle metido mano yo por primera vez...

¡Tachaaaaan!
Coche perfectísimo, ningún fallo, los fallos y códigos de error que puse en post anteriores ¡habían desaparecido todos!
¿Cómo explicarlo? El coche por esta "tontería" parece otro, ni un solo tirón, muchísimo más suave, no sé, parece otro :jujujajajeje: .
Hasta aquí todo bien...
Doy una vuelta de reconocimiento, paro en la gasolinera para echar diésel y al arrancar... *Hacer controlar el motor*...
Vaya hombre, mi gozo en un pozo... El coche va genial, no hace ningún extraño ni nada.
Meto el OBD2 con el AlfaOBD y me salta fallo P0101 y P0111... CAUDALÍMETRO...
Me cachis... He revisado el post del compi y parece ser que tiene unas muescas o algo así (que la verdad no me fijé) que si no se ponen correctamente puede dar fallo, la flechita sí está bien puesta.
La jodienda es que antes de limpiarle no tuve problemas con el caudalímetro, ha sido a raíz de limpiarlo, no le he dado muy fuerte ni nada así...
Si borro el fallo con AlfaOBD después de dos o tres veces arrancando el coche vuelve a salir...
Esta semana volveré a ver si es cuestión de que el caudalímetro no esté en su posición correcta...

Pues es posible que el filamento haya dicho adiós al limpiarlo.... de todos modos revisa bien que esté bien conectado, en el sentido correcto y con las muescas en su sitio.

Si sigue dando fallo, entonces tocaría cambiarlo (siempre Bosch).

Salu2 y suerte
 

Sam Mer

Gran Alfista
Usuario Premium

Ya me parece raro que hayas roto el caudalimetro solo echandole limpiacontactos.
Lo has enchufado bien hasta que oyes un click ??
 

Dudi

Oráculo Alfista
Usuario Premium

Ya me parece raro que hayas roto el caudalimetro solo echandole limpiacontactos.
Lo has enchufado bien hasta que oyes un click ??

Igual le pasó un pincelillo o algo, que nos comente

De todos modos, depende de lo cerca que le des al filamento con el tubito que viene, el estado en que se encuentre y la presión del spray, podría perfectamente romperse, es complicado, pero no imposible.

Salu2
 

Chuzoin

Alfista Junior
Usuario Premium

Ya me parece raro que hayas roto el caudalimetro solo echandole limpiacontactos.
Lo has enchufado bien hasta que oyes un click ??

Sí, todo bien encajado, aún así, mañana lo volveré a desmontar y mirarlo bien, sobre todo el tema de la posición.


Igual le pasó un pincelillo o algo, que nos comente

De todos modos, depende de lo cerca que le des al filamento con el tubito que viene, el estado en que se encuentre y la presión del spray, podría perfectamente romperse, es complicado, pero no imposible.

Salu2

No no, que va, sólo con el spray y la cánula por dentro, yo creo que no llegué a darle muy de cerca, pero lo mismo me emocioné y en una de estas no presté demasiada atención y me pasé de cerca o_O .
 

Sam Mer

Gran Alfista
Usuario Premium

Yo le he hecho perrerías varias al cuadalimetro de origen y sigue funcionando correctamente.
Una de ellas fue meterlo en agua hirviendo con bicarbonato que leí por algun lado.

Por eso me parece tan raro que se estropee con solo darle con un spray

Por otro lado, al no funcionarte correctamente el cauda, deja de actuar la egr, el fap y alguna cosa mas, por lo que no lo dejes demasiado
 

Chuzoin

Alfista Junior
Usuario Premium

Yo le he hecho perrerías varias al cuadalimetro de origen y sigue funcionando correctamente.
Una de ellas fue meterlo en agua hirviendo con bicarbonato que leí por algun lado.

Por eso me parece tan raro que se estropee con solo darle con un spray

Por otro lado, al no funcionarte correctamente el cauda, deja de actuar la egr, el fap y alguna cosa mas, por lo que no lo dejes demasiado

¡Entendido!
Creo que mañana por la mañana podré sacar un rato para revisarlo bien, y si esta cascado pediré uno a ver... ¡Gracias!
 

ss22rr

Alfista Junior
Usuario Premium

¡Buenas compañeros!
Retomo el post ya que este fin de semana saqué un ratito para meterle mano al coche.
Tras sacar los fallos, me puse a limpiar MAF, MAP y EGR, gracias al forero @Dudi y a sus tutoriales, bote de limpiacontactos en mano, acabé sacando esto, no sé cómo es posible que el coche pudiese hacer algo...


Ver el archivo adjunto 3112Ver el archivo adjunto 3113

Tras una buena limpieza, pues se quedó como nuevo!



2.md.jpg

Como digo, aproveché también para limpiar EGR, la verdad es que pensaba que estaría peor.

4


5.jpg


Y por último, me puse con el caudalímetro, no tenia fallos, pero aproveché... De esto no tengo fotos.

Bien, hora de la verdad, arrancar el coche tras aproximadamente un mes o mes y medio sin tocarle y después de haberle metido mano yo por primera vez...

¡Tachaaaaan!
Coche perfectísimo, ningún fallo, los fallos y códigos de error que puse en post anteriores ¡habían desaparecido todos!
¿Cómo explicarlo? El coche por esta "tontería" parece otro, ni un solo tirón, muchísimo más suave, no sé, parece otro :jujujajajeje: .
Hasta aquí todo bien...
Doy una vuelta de reconocimiento, paro en la gasolinera para echar diésel y al arrancar... *Hacer controlar el motor*...
Vaya hombre, mi gozo en un pozo... El coche va genial, no hace ningún extraño ni nada.
Meto el OBD2 con el AlfaOBD y me salta fallo P0101 y P0111... CAUDALÍMETRO...
Me cachis... He revisado el post del compi y parece ser que tiene unas muescas o algo así (que la verdad no me fijé) que si no se ponen correctamente puede dar fallo, la flechita sí está bien puesta.
La jodienda es que antes de limpiarle no tuve problemas con el caudalímetro, ha sido a raíz de limpiarlo, no le he dado muy fuerte ni nada así...
Si borro el fallo con AlfaOBD después de dos o tres veces arrancando el coche vuelve a salir...
Esta semana volveré a ver si es cuestión de que el caudalímetro no esté en su posición correcta...
La EGR no la llegaste a desmontar entera? En el cuerpo de la egr es donde se encuentra toda la porqueria que debe mover el teton que has limpiado.
El maf sabes si esta mal por que en relenti la aguja del turbo se queda cono cuando regenera, a 0,1 bar.
Toda esa limpieza esta bien pero te aconsejo quitar mariposa y limpiar lo que puedas
Ya nos contaras
 

Chuzoin

Alfista Junior
Usuario Premium

Bueno, pues...
¡Misterio resuelto!
Resulta que no estaba enchufado el caudalímetro, no sé si se habrá soltado o se me olvidó enchufarlo a la hora de volver a montarlo... o_O
Ahora no salta ningún fallo con el AlfaOBD, ¡y va todo genial!
Anda que pensar que casi vendo el coche por una miseria por una "tontería"... Menos de 10€ el arreglo (el bote de limpiacontactos de residuo cero).
¡Saludos y muchas gracias a todos por la ayuda!
 

Dudi

Oráculo Alfista
Usuario Premium

Bueno, pues...
¡Misterio resuelto!
Resulta que no estaba enchufado el caudalímetro, no sé si se habrá soltado o se me olvidó enchufarlo a la hora de volver a montarlo... o_O
Ahora no salta ningún fallo con el AlfaOBD, ¡y va todo genial!
Anda que pensar que casi vendo el coche por una miseria por una "tontería"... Menos de 10€ el arreglo (el bote de limpiacontactos de residuo cero).
¡Saludos y muchas gracias a todos por la ayuda!

Eso es difícil que se suelte por sí solo, va duro de pelotas, no lo pondrías bien.

Salu2
 

Marcpal

Alfista Consagrado
Usuario Premium

Bueno, ahora puedes vender el coche por 10€ mas

Me alegro que ya tengas un dolor menos de cabeza. Es de agradecer lo bién que va el foro con ayudas entre todos

Saludos
 

Chuzoin

Alfista Junior
Usuario Premium

Bueno, ahora puedes vender el coche por 10€ mas

Me alegro que ya tengas un dolor menos de cabeza. Es de agradecer lo bién que va el foro con ayudas entre todos

Saludos

¡Ya te digo!
¡Muchas gracias por la ayuda compis!
Fíjate que por no limpiar un sensor le iba a quitar como 500€ o_O.
 
Arriba